无线终端访问不了外网

新人帖[复制链接]
发表于 : 2020-1-27 13:52:40 最新回复:2020-02-02 22:58:15
441 13
  求助帖: (未解决)
本人刚出来实习,在无线局域网方面认识较浅,想问下哥哥们,我这拓扑中,无线终端可以访问gateway,但是无法访问到AR1及外部的AR2,想请教下,是不是我那个地方配错了或者是缺少配置什么了。
拓扑

无线终端

  • x
  • 常规:

点评 回复

跳转到指定楼层
为发烧而参
为发烧而参   发表于 2020-1-27 13:57:44 已赞(0) 赞(0)

图片和txt是不是不能上传呀
  • x
  • 常规:

点评 回复

为发烧而参
为发烧而参   发表于 2020-1-27 14:06:37 已赞(0) 赞(0)

配置文档
<POE>
vlan batch 10 20 100

interface e0/0/1
 port link-type trunk
 port trunk allow-pass vlan 10 20 100

interface e0/0/2
 port link-type trunk
 port trunk allow-pass vlan 10 20
 port trunk pvid vlan 10

interface e0/0/3
 port link-type trunk
 port trunk allow-pass vlan 10 20
 port trunk pvid vlan 10

<SW>
vlan batch 10 20 100
dhep enable
interface vlanif 20
  ip add 192.168.20.254 24
  dhcp select interface
interface  vlanif 100
  ip add 192.168.100.253 24
interface g0/0/1
  port link-type access
  port default vlan 100
interface g0/0/2
 port link-type trunk
 port trunk allow-pass vlan 10 20
interface g0/0/3
 port link-type trunk
 port trunk allow-pass vlan  10 20 100

ip route-static 0.0.0.0 0.0.0.0 192.168.100.254

<AC>
vlan batch 10 20

interface Vlanif10
 ip address 192.168.10.254 255.255.255.0
 dhcp select interface

interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 10 20

capwap source interface vlanif10

wlan
 security-profile name zys
  security wpa-wpa2 psk pass-phrase a1234567
 ssid-profile name zys
  ssid zys
 vap-profile name zys
  service-vlan vlan-id 20
  ssid-profile zys
  security-profile zys
 ap-group name group
  radio 0
   vap-profile zys wlan 1
  radio 1
   vap-profile zys wlan 1
  radio 2
   vap-profile zys wlan 1
 ap-id 0 type-id 56 ap-mac 00e0-fce1-27b0
  ap-group group
 ap-id 1 type-id 56 ap-mac 00e0-fcde-4760
  ap-group group


<AR1>
interface g0/0/1
 ip add 192.168.100.254 24

acl 2000
 rule 5 permit source 192.168.100.0  0.0.0.255
interface g0/0/1
 ip address 100.1.1.1 24
 nat outbound 2000
 ip route-static 0.0.0.0 0.0.0.0 100.1.1.2

<AR2>
Interface g0/0/1
 ip address 100.1.1.2 24
interface loopback 0
 ip address 2.2.2.2 32'


  • x
  • 常规:

点评 回复

彪彪
彪彪  导师VIP 发表于 2020-1-30 21:56:07 已赞(0) 赞(0)

为发烧而参 发表于 2020-01-27 14:06 配置文档<POE>vlan batch 10 20 100interface e0/0/1 port link-type trunk port trunk allow-pass vlan ...
????
<AR1>
interface g0/0/1=====
ip add 192.168.100.254 24

acl 2000
rule 5 permit source 192.168.100.0 0.0.0.255
interface g0/0/1====
ip address 100.1.1.1 24
nat outbound 2000
ip route-static 0.0.0.0 0.0.0.0 100.1.1.2
  • x
  • 常规:

点评 回复

无人问我粥可温,无人为我立黄昏
彪彪
彪彪  导师VIP 发表于 2020-1-30 21:57:48 已赞(0) 赞(0)

另外的的终端是192.168.20.x,你写的nat策略是192.168.100.x,nat范围不匹配
  • x
  • 常规:

点评 回复

无人问我粥可温,无人为我立黄昏
为发烧而参
为发烧而参   发表于 2020-1-31 16:32:13 已赞(0) 赞(0)

彪彪 发表于 2020-01-30 21:57 另外的的终端是192.168.20.x,你写的nat策略是192.168.100.x,nat范围不匹配
好,谢谢,我改一下试试
  • x
  • 常规:

点评 回复

为发烧而参
为发烧而参   发表于 2020-1-31 16:49:39 已赞(0) 赞(0)

彪彪 发表于 2020-01-30 21:56 ????<AR1>interface g0/0/1===== ip add 192.168.100.254 24acl 2000 rule 5 permit source 192.168. ...
100.1.1.1 的是接AR2的G0/0/0口
  • x
  • 常规:

点评 回复

为发烧而参
为发烧而参   发表于 2020-1-31 16:56:53 已赞(0) 赞(0)

彪彪 发表于 2020-01-30 21:57 另外的的终端是192.168.20.x,你写的nat策略是192.168.100.x,nat范围不匹配
我这个ACL是想把,AR1的G0/0/1接口过来的转换成100.1.1.0网段,目前是终端连这个AR1的G0/0/1接口都访问不到
  • x
  • 常规:

点评 回复

为发烧而参
为发烧而参   发表于 2020-1-31 17:22:49 已赞(0) 赞(0)


SW

在SW上可以ping通外部,那这应该不是ACL配置的问题吧

  • x
  • 常规:

点评 回复

彪彪
彪彪  导师VIP 发表于 2020-2-1 16:27:01 已赞(0) 赞(0)

为发烧而参 发表于 2020-01-31 17:22 在SW上可以ping通外部,那这应该不是ACL配置的问题吧
检查路由表
  • x
  • 常规:

点评 回复

无人问我粥可温,无人为我立黄昏
12
返回列表
发表回复
您需要登录后才可以回帖 登录 | 注册

警告 内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
登录参与交流分享

登录参与交流分享

登录