Web示例(V2R8版本):VLAN透传模式【RU+千兆中心胖AP+L3+出口网关】

[复制链接]
发表于 : 2019-11-11 11:27:54 最新回复:2019-11-11 11:27:54
140 0

Web示例(V2R8版本)VLAN透传模式【RU+千兆中心胖AP+L3+出口网关】

 

适用于:V200R008版本的千兆中心胖AP(AD9430DN-24和AD9430DN-12)。本文以AD9430DN-12(胖模式)设备为例。

 

业务需求

企业有出口网关【AR】、汇聚交换机(L3)、千兆中心胖AP(配套RU),希望能够部署无线网络,为员工提供无线上网服务。

 

组网规划

RU管理:VLAN 100,网段为192.168.100.0/24

无线业务:VLAN 3,SSID为employee,密码为huawei@123,网段为192.168.3.0/24。网关为汇聚交换机上的VLANIF3接口IP。

中心胖AP与汇聚交换机三层互联的接口:VLANIF2网段为192.168.2.0/24

汇聚交换机与出口网关三层互联的接口:VLANIF10

DHCP部署方式:

·    中心胖AP作为RU的DHCP服务器。

·    汇聚交换机作为STA的DHCP服务器。

 

拓扑简图

111738ig8btu2nmidui8bh.png
 

操作步骤

说明:本示例是通过中心AP的一个空闲物理接口(GE13)登录的Web网管。

 

一、配置中心胖AP

1. 配置向导——中心AP

(1)登录Web网管后,依次单击配置 > 配置向导> 中心AP,进入中心AP基本配置页面。 根据实际情况配置(示例如下图所示)。

111756js2z2z8iqg4x3gla.png
 

(2)单击下一步,进入端口配置页面。依次选择中心胖AP的下行和上行接口,参照下图的说明依次选择或输入各项参数。

111813ab0n30brx2zb56zg.png
 

(3)单击下一步,进入网络互联配置页面,如下图所示。

111826uu1qe3q31bd2sewd.png
 

a. 单击接口配置界面下的新建按钮,进入新建接口配置页面。参照下图的说明依次选择或输入各项参数。

111843cssb5mmzixm8875b.png
 

b. 再次单击接口配置下的新建按钮,进入新建接口配置页面。参照下图的说明依次选择或输入各项参数。

111856p7vwht4nv40kv3vv.png
 

c. 单击静态路由表前面的111720rzoujjg4mmtszjzq.png,展开静态路由表界面。再单击静态路由表界面中的新建按钮,参照下图的说明依次选择或输入各项参数。

111910r8y7yux5uzxp3y8u.png
 

(4)单击下一步,进入中心AP源地址页面。在这里指定RU的管理VLAN。

111923ija8u8kwjl9czy8v.png
 

(5)单击下一步,进入配置确认页面。确认配置没问题后,单击完成

 

 

2. 配置向导——AP上线

(1)依次单击配置 > 配置向导> AP上线,进入AP上线页面。参照下图的说明进行配置。

111938z04tyqn0m1147qgt.png
说明:RU接入网络时,正常情况等几分钟后点击刷新可以看到RU的信息,并且AP状态为normal则代表上线成功。

 

(2)单击下一步,进入AP分组页面。在这里不做任何配置,代表使用默认的AP组(default)。也可以给RU进行分组(自行规划)。

111955yagn89njal8hkhoj.png
 

(3)单击下一步,进入配置确认页面。确认配置没问题后,单击完成

 

 

3. 配置向导——无线业务

依次单击配置 > 配置向导> 无线业务,进入无线业务配置页面,如下图所示。

112007yyp0xhhhh6011cy8.png
 

(1)单击新建按钮,进入基本信息页面。参照下图的说明依次配置各项参数。

112020viqcnosfocjf6t30.png
 

(2)单击下一步,进入安全认证页面。参照下图的说明依次配置各项参数。

112032y2e06zii220iit00.png
 

(3)单击下一步,进入接入控制页面。参照下图的说明依次配置各项参数,单击完成

112043cxychho2oe2xyxxz.png
说明:如果之前给RU进行了分组,则在这里绑定相应的AP组即可;如果使用的是默认AP组,则绑定default组即可。

 

 

二、配置汇聚交换机(L3)

1. 配置与中心胖AP互联

(1)透传互联VLAN和业务VLAN

<L3> system-view                                                                                    //先从用户视图切换到系统视图再进行配置

[L3] vlan batch 2 3                                                                                    //创建规划好的互联VLAN和业务VLAN

[L3] interface gigabitethernet 0/0/2                                                       //进入连接中心胖AP的物理接口

[L3-GigabitEthernet0/0/2] port link-type trunk                                      //将接口的链路类型设置为trunk

[L3-GigabitEthernet0/0/2] port trunk allow-pass vlan 2 3                     //允许互联VLAN和业务VLAN通过

[L3-GigabitEthernet0/0/2] quit

 

(2)配置互联接口和DHCP服务器(为STA分配IP)

[L3] interface vlanif 2                                                                               //创建互联VLAN的接口

[L3-Vlanif2] ip address 192.168.2.1 255.255.255.0                                //配置IP地址

[L3-Vlanif2] quit

[L3] dhcp enable                                                                                       //打开DHCP总开关

[L3] interface vlanif 3                                                                               //创建业务VLAN的接口

[L3-Vlanif3] ip address 192.168.3.1 255.255.255.0                                //配置IP地址

[L3-Vlanif3] dhcp select interface                                                           //启用接口地址池方式的DHCP服务器功能

[L3-Vlanif3] dhcp server dns-list 114.114.114.114                                //配置用户上网时用到的DNS服务器地址

[L3-Vlanif3] quit

 

2. 配置与出口网关互联

[L3] vlan batch 10                                                                                     //创建规划好的互联VLAN

[L3] interface gigabitethernet 0/0/1                                                       //进入连接出口网关的物理接口

[L3-GigabitEthernet0/0/1] port link-type access                                     //将接口的链路类型设置为access

[L3-GigabitEthernet0/0/1] port default vlan 10                                      //指定接口的缺省VLAN互联VLAN

[L3-GigabitEthernet0/0/1] quit

[L3] interface vlanif 10                                                                             //创建互联VLAN接口

[L3-Vlanif10] ip address 192.168.10.2 255.255.255.0                            //配置IP地址

[L3-Vlanif10] quit

[L3] ip route-static 0.0.0.0 0.0.0.0 192.168.10.1                            //配置默认路由下一跳(192.168.10.1)是互联的对端设备上的接口IP

[L3] return

 

 

三、配置出口网关AR路由器为例

1. 配置ARLAN与汇聚交换机互联

(1)配置互联接口

·    如果使用的是二层接口(假设是FE1)与汇聚交换机连接,需要为其创建接口所属VLAN对应的VLANIF接口再配置IP。

<AR> system-view                                                                                   //先从用户视图切换到系统视图再进行配置

[AR] vlan batch 10                                                                                    //创建规划好的互联VLAN

[AR] interface ethernet 0/0/1                                                                  //进入连接汇聚交换机的物理接口

[AR-Ethernet0/0/1] port link-type access                                                //将接口的链路类型设置为access

[AR-Ethernet0/0/1] port default vlan 10                                                 //指定接口的缺省VLAN为互联VLAN 

[AR-Ethernet0/0/1] quit

[AR] interface vlanif 10                                                                            //进入互联VLAN的接口

[AR-Vlanif10] ip address 192.168.10.1 255.255.255.0                           //配置IP地址

[AR-Vlanif10] quit

 

·    如果使用的是三层接口(假设是GE1口)与汇聚交换机连接,那么可以直接配置IP。

<AR> system-view                                                                                   //先从用户视图切换到系统视图再进行配置

[AR] interface gigabitethernet 0/0/1                                                      //进入连接汇聚交换机的物理接口

[AR-GigabitEthernet0/0/1] ip address 192.168.10.1 255.255.255.0      //配置IP地址

[AR-GigabitEthernet0/0/1] quit

 

2配置到内网网段的路由

[AR] ip route-static 192.168.2.0 255.255.255.0 192.168.10.2              //下一跳(192.168.10.2)是互联的对端设备上的接口IP

[AR] ip route-static 192.168.3.0 255.255.255.0 192.168.10.2

[AR] return

 

2. 配置AR的WAN侧(接入互联网)

WAN侧与内网方面的配置没有直接关系,根据上网方式不同,可以参考下面示例中的WAN侧配置部分:

AR配置静态IP上网示例

https://forum.huawei.com/enterprise/zh/thread-407725.html

AR配置PPPoE拨号上网示例

https://forum.huawei.com/enterprise/zh/thread-407737.html

AR配置DHCP上网示例

https://forum.huawei.com/enterprise/zh/thread-420645.html

 

 

 

 

---------------------------------------------------------------------------------------------------------------------------------------------------------

温馨提醒

当完成全部配置并且测试没有问题后,则应该及时保存当前配置,以免重启后当前配置丢失。常见设备保存当前配置的方法可以参见下面的链接:

https://forum.huawei.com/enterprise/zh/thread-412321.html

 

 

 

 

 


  • x
  • 常规:

点评 回复

青山绿水
跳转到指定楼层
发表回复
您需要登录后才可以回帖 登录 | 注册

警告 内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
登录参与交流分享

登录参与交流分享

登录