执行预安装失败

新人帖[复制链接]
发表于 : 2019-11-5 11:48:47 最新回复:2019-11-08 09:32:18
80 3
  求助帖: (未解决)
您好,请问执行 ./setuptool.sh preinstall -n 提示May be rpm packages version is inconsistent,这个怎么解决?执行预安装失败-3103694-1本机环境:CentOS7.3,镜像版本也是7.3.DVD.ios

附件: 您需要 登录 才可以下载或查看,没有帐号?注册
  • x
  • 常规:

点评 回复

跳转到指定楼层
leo666
leo666  版主 发表于 2019-11-5 20:02:37 已赞(0) 赞(0)

你好,从报错来看,应该是镜像缺少了rpm包,建议更换镜像,或者手动下载rpm包。
  • x
  • 常规:

点评 回复

100trust
100trust   发表于 2019-11-6 10:57:55 已赞(0) 赞(0)

leo666 发表于 2019-11-05 20:02 你好,从报错来看,应该是镜像缺少了rpm包,建议更换镜像,或者手动下载rpm包。 ...
您好,请问更换镜像的话应该使用哪个版本比较合适?我试了好几个版本都有这个问题。
  • x
  • 常规:

点评 回复

leo666
leo666  版主 发表于 2019-11-8 09:32:18 已赞(0) 赞(0)

100trust 发表于 2019-11-06 10:57 您好,请问更换镜像的话应该使用哪个版本比较合适?我试了好几个版本都有这个问题。 ...
CentOS 7.4可以的
  • x
  • 常规:

点评 回复

发表回复
您需要登录后才可以回帖 登录 | 注册

警告 内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
登录参与交流分享

登录参与交流分享

登录