求拓扑图里的AR1220和S5700-SI详细配置命令

新人帖[复制链接]
发表于 : 2019-10-9 16:14:25 最新回复:2019-11-16 23:10:40
523 9
  求助帖: (已解决)
AR1220有2个上网出口,1个是固定IP的移动专线,1个是电信的ADSL,三层交换机划分了4个VLAN,分别是VLAN10   VLAN20   VLAN30   VLAN40,要求VLAN20 VLAN30  里的设备都是用电信线路上网,VLAN10  VLAN40里所有设备都是用移动线路上网,并且外网设备能通过专线访问VLAN10  VLAN40里的FTP服务和远程控制,新手入门,求拓扑图里的AR1220和S5700-SI详细配置命令,谢谢!




SNAG-2019-10-9_00000

附件: 您需要 登录 才可以下载或查看,没有帐号?注册
  • x
  • 常规:

点评 回复

跳转到指定楼层
卿哥哥V58
卿哥哥V58   发表于 2019-11-14 14:41:59 已赞(0) 赞(0)

路由:
[V200R003C00]
#
sysname ROUTER
#
snmp-agent local-engineid 800007DB03000000000000
snmp-agent
#
clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load flash:/portalpage.zip
#
drop illegal-mac alarm
#
vlan batch 2
#
wlan ac-global carrier id other ac id 0
#
set cpu-usage threshold 80 restore 75
#
acl number 2999
rule 5 permit
#
acl number 3110
rule 5 permit ip source 192.168.0.0 0.0.255.255 destination 192.168.0.0 0.0.255.255
acl number 3111
rule 5 permit ip source 192.168.10.0 0.0.0.255
rule 10 permit ip source 192.168.40.0 0.0.0.255
acl number 3112
rule 5 permit ip source 192.168.20.0 0.0.0.255
rule 10 permit ip source 192.168.30.0 0.0.0.255
#
traffic classifier c2 operator or
if-match acl 3112
traffic classifier c0 operator or
if-match acl 3110
traffic classifier c1 operator or
if-match acl 3111
#
traffic behavior b2
redirect interface Dialer0
traffic behavior b0
traffic behavior b1
redirect ip-nexthop 120.237.238.5 track nqa isp isp
#
traffic policy p1
classifier c0 behavior b0
classifier c1 behavior b1
classifier c2 behavior b2
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
local-user admin service-type http
#
firewall zone Local
priority 15
#
interface Dialer0
link-protocol ppp
ppp chap user 516888@163.gd
ppp chap password cipher %$%$_E:TES4g*.tLHQN(*">~,&Ow%$%$
mtu 1492
ip address ppp-negotiate
dialer user 516888@163.gd
dialer bundle 1
dialer number 1 autodial
nat outbound 2999
#
interface Vlanif2
ip address 192.168.2.1 255.255.255.0
traffic-policy p1 inbound
#
interface Ethernet0/0/0
port link-type access
port default vlan 2
#
interface Ethernet0/0/1
port link-type trunk
port trunk pvid vlan 2
port trunk allow-pass vlan 2 to 4094
#
interface Ethernet0/0/2
#
interface Ethernet0/0/3
#
interface Ethernet0/0/4
#
interface Ethernet0/0/5
#
interface Ethernet0/0/6
#
interface Ethernet0/0/7
#
interface GigabitEthernet0/0/0
ip address 120.237.238.113 255.255.255.128
nat outbound 2999
#
interface GigabitEthernet0/0/1
pppoe-client dial-bundle-number 1
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0 120.237.238.5 track nqa isp isp
ip route-static 0.0.0.0 0.0.0.0 Dialer0
ip route-static 192.168.0.0 255.255.0.0 192.168.2.254
ip load-balance hash src-ip
#
nqa test-instance isp isp
test-type icmp
destination-address ipv4 120.237.238.5
frequency 20
probe-count 4
source-interface GigabitEthernet0/0/0
start now
#
user-interface con 0
authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
wlan ac
#
return
  • x
  • 常规:

点评 回复

liushuo
liushuo  导师VIP 发表于 2019-10-17 14:08:35 已赞(0) 赞(0)

等待有缘人帮你写配置吧
  • x
  • 常规:

点评 回复

sorrypqa
sorrypqa   发表于 2019-10-18 20:28:20 已赞(0) 赞(0)

liushuo 发表于 2019-10-17 14:08 等待有缘人帮你写配置吧
有缘人真是可遇不可求啊求拓扑图里的AR1220和S5700-SI详细配置命令-3085830-1
  • x
  • 常规:

点评 回复

宇力电脑
宇力电脑   发表于 2019-11-12 22:16:06 已赞(0) 赞(0)

这个还算简单。
  • x
  • 常规:

点评 回复

道牧
道牧   发表于 2019-11-13 01:09:15 已赞(0) 赞(0)

再过几天等我学会了我给你写
  • x
  • 常规:

点评 回复

卿哥哥V58
卿哥哥V58   发表于 2019-11-13 11:38:43 已赞(0) 赞(0)

不知道有没人帮你写,我看是10月份了,如果你需要我下午帮你写
  • x
  • 常规:

点评 回复

jeanhonk
jeanhonk  精英 发表于 2019-11-13 16:53:36 已赞(0) 赞(0)

这个交换机很简单配置。。路由器有点长。 路由器用web配置简单。求拓扑图里的AR1220和S5700-SI详细配置命令-3112414-1
  • x
  • 常规:

点评 回复

卿哥哥V58
卿哥哥V58   发表于 2019-11-14 14:42:59 已赞(0) 赞(0)

SW:

#
sysname SW1
#
vlan batch 2 10 20 30 40
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
diffserv domain default
#
drop-profile default
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface Vlanif2
ip address 192.168.2.254 255.255.255.0
#
interface Vlanif10
ip address 192.168.10.1 255.255.255.0
#
interface Vlanif20
ip address 192.168.20.1 255.255.255.0
#
interface Vlanif30
ip address 192.168.30.1 255.255.255.0
#
interface Vlanif40
ip address 192.168.40.1 255.255.255.0
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
port link-type trunk
port trunk pvid vlan 2
port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet0/0/3
port link-type access
port default vlan 10
#
interface GigabitEthernet0/0/4
port link-type access
port default vlan 20
#
interface GigabitEthernet0/0/5
port link-type access
port default vlan 30
#
interface GigabitEthernet0/0/6
port link-type access
port default vlan 40
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0 192.168.2.1
#
user-interface con 0
user-interface vty 0 4
#
return
  • x
  • 常规:

点评 回复

sorrypqa
sorrypqa   发表于 2019-11-16 23:10:40 已赞(0) 赞(0)

卿哥哥V58 发表于 2019-11-14 14:41 路由:[V200R003C00]# sysname ROUTER# snmp-agent local-engineid 800007DB03000000000000 snmp-agent # cl ...
非常感谢您的帮助,最近在捣鼓各种软路由、梅林、单臂路由.......,玩得头晕眼花,哈哈~~
  • x
  • 常规:

点评 回复

发表回复
您需要登录后才可以回帖 登录 | 注册

警告 内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
登录参与交流分享

登录参与交流分享

登录