AR1220-S配置PPPoE端口不停的UP/DOW

[复制链接]
发表于 : 2019-9-21 21:24:56 最新回复:2019-09-24 21:43:56
272 4
AR1220-s配置pppoe接口不停的up/dow.

<Huawei>
<Huawei>dis cu
[V200R005C20SPC200]
#
 drop illegal-mac alarm
#
dhcp enable
#
pki realm default
 enrollment self-signed
#
ssl policy default_policy type server
 pki-realm default
#
acl number 2000  
 rule 5 permit source 192.168.10.0 0.0.0.255 
#
aaa 
 authentication-scheme default 
 authorization-scheme default 
 accounting-scheme default 
 domain default  
 domain default_admin  
 local-user admin password cipher %@%@CJYp&DKxxL@j9e@S,BK$Z(V%%@%@
 local-user admin privilege level 15
 local-user admin service-type telnet http
#                                         
  ---- More ----
2019-09-21 21:32+00:00 Huawei %IFNET/4/LINK_STATE(l)[0]:The line protocol PPP on the interffirewall zone Local                       
 priority 16                              
#                                         
interface Dialer1                         
 link-protocol ppp                        
 ppp chap user 803                        
 ppp chap password cipher %@%@2XMzB$`h+"6g^]1VgorP,#F5%@%@
 ppp pap local-user 803 password cipher %@%@^3!l5,s^}4yiWu8N=\P7,"e,%@%@
 mtu 1492                                 
 ip address ppp-negotiate                 
 dialer user 803                          
 dialer bundle 1                          
#                                         
interface Vlanif1                         
 ip address 192.168.10.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 8.8.8.8 114.114.114.114 
#                                         
interface Ethernet0/0/0                   
#                                         
interface Ethernet0/0/1                   
#                                         
interface Ethernet0/0/2                   
#                                         
interface Ethernet0/0/3                   
#                                         
interface Ethernet0/0/4                   
#                                         
interface Ethernet0/0/5                   
#                                         
interface Ethernet0/0/6                   
#                                         
interface Ethernet0/0/7                   
#                                         
interface GigabitEthernet0/0/0            
 ip address 192.168.1.1 255.255.255.0     
#                                         
interface GigabitEthernet0/0/1            
 pppoe-client dial-bundle-number 1        
 nat outbound 2000                        
#                                         
interface Cellular0/0/0                   
#                                         
interface Cellular0/0/1                   
#                                         
interface NULL0                           
#                                         
dialer-rule                               
 dialer-rule 1 ip permit                  
#                                         
 info-center timestamp log format-date    
#                                         
 snmp-agent local-engineid 800007DB03249EABAE38F0
#                                         
 http secure-server ssl-policy default_policy
 http server enable                       
 http secure-server enable                
#                                         
ip route-static 0.0.0.0 0.0.0.0 Dialer1   
#                                         
user-interface con 0                      
 authentication-mode password             
 set authentication password cipher %@%@<J!|37$1rPv9DT%z:[dK,"G5r]"~R*ou:1~.Pl;.C#u~"G8,%@%@
user-interface vty 0                      
 authentication-mode aaa                  
 user privilege level 15                  
user-interface vty 1 4                    
#                                         
wlan ac                                   





不停的出现一些信息不知道怎么回事


<Huawei>
2019-09-21 21:32+00:00 Huawei %IFNET/4/LINK_STATE(l)[2]:The line protocol PPP on the interface Dialer1:0 has entered the DOWN state. 
<Huawei>Sep 21 2019 21:15:30+00:00 Huawei %IFNET/4/LINK_STATE(l)[28]:The line protocol PPP on the interface Dialer1:0 has entered the UP state
2019-09-21 21:32+00:00 Huawei %IFNET/4/LINK_STATE(l)[3]:The line protocol PPP on the interface Dialer1:0 has entered the UP state. 
<Huawei>Sep 21 2019 21:15:30+00:00 Huawei %IFNET/4/LINK_STATE(l)[28]:The line protocol PPP on the interface Dialer1:0 has entered the UP state
2019-09-21 21:32+00:00 Huawei %IFPDT/4/IF_STATE(l)[4]:Interface Ethernet0/0/0 has turned into DOWN state.
<Huawei>Sep 21 2019 21:15:30+00:00 Huawei %IFNET/4/LINK_STATE(l)[28]:The line protocol PPP on the interface Dialer1:0 has entered the UP state
2019-09-21 21:32+00:00 Huawei %IFNET/4/IF_STATE(l)[5]:Interface Vlanif1 has turned into DOWN state. 
<Huawei>Sep 21 2019 21:15:30+00:00 Huawei %IFNET/4/LINK_STATE(l)[28]:The line protocol PPP on the interface Dialer1:0 has entered the UP state
2019-09-21 21:32+00:00 Huawei %IFNET/4/LINK_STATE(l)[6]:The line protocol IP on the interface Vlanif1 has entered the DOWN state. 
<Huawei>Sep 21 2019 21:15:30+00:00 Huawei %IFNET/4/LINK_STATE(l)[28]:The line protocol PPP on the interface Dialer1:0 has entered the UP state
2019-09-21 21:32+00:00 Huawei %IFNET/4/LINK_STATE(l)[7]:The line protocol PPP on the interface Dialer1:0 has entered the DOWN state. 
<Huawei>Sep 21 2019 21:15:30+00:00 Huawei %IFNET/4/LINK_STATE(l)[28]:The line protocol PPP on the interface Dialer1:0 has entered the UP state
2019-09-21 21:32+00:00 Huawei %IFNET/4/LINK_STATE(l)[8]:The line protocol PPP on the interface Dialer1:0 has entered the UP state. 
<Huawei>Sep 21 2019 21:15:30+00:00 Huawei %IFNET/4/LINK_STATE(l)[28]:The line protocol PPP on the interface Dialer1:0 has entered the UP state
2019-09-21 21:32+00:00 Huawei %IFNET/4/LINK_STATE(l)[9]:The line protocol PPP on the interface Dialer1:0 has entered the DOWN state. 
<Huawei>Sep 21 2019 21:15:30+00:00 Huawei %IFNET/4/LINK_STATE(l)[28]:The line protocol PPP on the interface Dialer1:0 has entered the UP state
2019-09-21 21:32+00:00 Huawei %IFNET/4/LINK_STATE(l)[10]:The line protocol PPP on the interface Dialer1:0 has entered the UP state. 
<Huawei>Sep 21 2019 21:15:30+00:00 Huawei %IFNET/4/LINK_STATE(l)[28]:The line protocol PPP on the interface Dialer1:0 has entered the UP state
2019-09-21 21:32+00:00 Huawei %IFNET/4/LINK_STATE(l)[11]:The line protocol PPP on the interface Dialer1:0 has entered the DOWN state. 
<Huawei>Sep 21 2019 21:15:30+00:00 Huawei %IFNET/4/LINK_STATE(l)[28]:The line protocol PPP on the interface Dialer1:0 has entered the UP state
2019-09-21 21:32+00:00 Huawei %IFNET/4/LINK_STATE(l)[12]:The line protocol PPP on the interface Dialer1:0 has entered the UP state. 
<Huawei>Sep 21 2019 21:15:30+00:00 Huawei %IFNET/4/LINK_STATE(l)[28]:The line protocol PPP on the interface Dialer1:0 has entered the UP state
2019-09-21 21:32+00:00 Huawei %IFNET/4/LINK_STATE(l)[13]:The line protocol PPP on the interface Dialer1:0 has entered the DOWN state. 
<Huawei>Sep 21 2019 21:15:30+00:00 Huawei %IFNET/4/LINK_STATE(l)[28]:The line protocol PPP on the interface Dialer1:0 has entered the UP state
2019-09-21 21:32+00:00 Huawei %IFNET/4/LINK_STATE(l)[14]:The line protocol PPP on the interface Dialer1:0 has entered the UP state. 
<Huawei>Sep 21 2019 21:15:30+00:00 Huawei %IFNET/4/LINK_STATE(l)[28]:The line protocol PPP on the interface Dialer1:0 has entered the UP state
2019-09-21 21:32+00:00 Huawei %IFNET/4/LINK_STATE(l)[15]:The line protocol PPP on the interface Dialer1:0 has entered the DOWN state. 
<Huawei>Sep 21 2019 21:15:30+00:00 Huawei %IFNET/4/LINK_STATE(l)[28]:The line protocol PPP on the interface Dialer1:0 has entered the UP state


我用普通的路由器可以连接但是用这个就出现在这个问题无法连接PPPoE
请问这是什么问题该如何解决
  • x
  • 常规:

点评 回复

跳转到指定楼层
kmyd
kmyd  大师 发表于 2019-9-22 22:41:08 已赞(0) 赞(0)

1、检查下帐号密码是否正确
2、检查下线路!
  • x
  • 常规:

点评 回复

anxiucao
anxiucao   发表于 2019-9-23 11:12:17 已赞(0) 赞(0)

谢谢指点。账号密码没有问题,用这个账号密码普通小路由器都能连上
  • x
  • 常规:

点评 回复

多多指教哦
多多指教哦  新锐 发表于 2019-9-23 14:10:17 已赞(0) 赞(0)

是用模拟器eNSP做出来的吗?
拨号端的没发现可疑,如果账号密码没错的话,请服务端的配置发一下,让大家详细了解问题出现在哪里。
  • x
  • 常规:

点评 回复

anxiucao
anxiucao   发表于 2019-9-24 21:43:56 已赞(0) 赞(0)

多多指教哦 发表于 2019-09-23 14:10 是用模拟器eNSP做出来的吗?拨号端的没发现可疑,如果账号密码没错的话,请服务端的配置发一下,让大家详细 ...
不是模拟器做的,真实路由器做的。服务端看不了,那边就是一个小型的微盟路由器做的pppoe认证。
  • x
  • 常规:

点评 回复

发表回复
您需要登录后才可以回帖 登录 | 注册

警告 内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
登录参与交流分享

登录参与交流分享

登录