AR101W-S如何正确配置IPv6

新人帖[复制链接]
发表于 : 2019-8-22 11:40:10 最新回复:2019-09-11 17:05:26
300 2
  求助帖: (未解决)

[V200R009C00SPC500]
#
 sysname router1
#
 drop illegal-mac alarm
#
 clock timezone BJ add 08:00:00
#
 arp speed-limit source-ip maximum 0
#
ipv6
#
authentication-profile name default_authen_profile
authentication-profile name dot1x_authen_profile
authentication-profile name mac_authen_profile
authentication-profile name portal_authen_profile
authentication-profile name dot1xmac_authen_profile
authentication-profile name multi_authen_profile
#
dns resolve
dns proxy enable
dns relay enable
#
dhcp enable
#                                        
dhcpv6 server preference 1 allow-hint unicast
#
 ip accounting mismatched-threshold 1024
#
radius-server template default
#
pki realm default
#
ssl policy default_policy type server
 pki-realm default
 version tls1.0 tls1.1
 ciphersuite rsa_aes_128_cbc_sha
#
acl number 2000 
 rule 5 permit source 192.168.2.0 0.0.0.255
acl name GigabitEthernet0/0/4 2999 
 rule 5 permit
#
ike proposal default
 encryption-algorithm aes-256
 dh group14
 authentication-algorithm sha2-256
 authentication-method pre-share
 integrity-algorithm hmac-sha2-256       
 prf hmac-sha2-256
#
free-rule-template name default_free_rule
#
portal-access-profile name portal_access_profile
#
dhcpv6 pool ipv6
 address prefix ipv6 ::/64
#
dhcpv6 server group ipv6
#
aaa
 authentication-scheme default
 authentication-scheme radius
  authentication-mode radius
 authorization-scheme default
 accounting-scheme default
 domain default
  authentication-scheme default
 domain default_admin
  authentication-scheme default
 local-user admin password irreversible-cipher $1a$RM1qLSvJDK$~lom1O5`Y,8Ksy@M(T27gS|.S;v.1$Qk';.'[Z:L$
 local-user admin privilege level 15
 local-user admin service-type terminal http
 local-user wisdom password irreversible-cipher $1a$YNhL#`j!90$XD3V!:%m-X~\,$M;%7K1NnVf*2a1""2d6ND4,uW0$
 local-user wisdom privilege level 15
 local-user wisdom service-type telnet terminal ssh http
#
web
 user-set Default
 user-set VIP
#
firewall zone Local
#
interface Dialer0
 link-protocol ppp
 ppp chap user GZHZLAN1382384899@16900.gd
 ppp chap password simple 020899
 ipv6 enable
 tcp adjust-mss 1200
 ip address ppp-negotiate
 dialer user server
 dialer bundle 1
 dialer-group 1
 ipv6 address auto global default
 nat outbound 2000
 dhcpv6 client pd ipv6
 ip accounting input-packets             
 ip accounting output-packets
#
interface Dialer1
 link-protocol ppp
 ppp chap user GZHZLAN1382384899@16900.gd
 tcp adjust-mss 1200
 dialer user arweb
 nat outbound 2999
#
interface Vlanif1
 ipv6 enable
 ip address 192.168.2.1 255.255.255.0
 dhcp select interface
 dhcp server dns-list 116.116.116.116
#
interface GigabitEthernet0/0/0
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4           
 pppoe-client dial-bundle-number 1
#
interface GigabitEthernet0/0/5
 description VirtualPort
#
interface Wlan-Bss1
 port hybrid tagged vlan 1
#
interface Wlan-Bss3
 port hybrid tagged vlan 1
#
interface Wlan-Bss7
 port hybrid tagged vlan 1
 web-service access enable
#
interface NULL0
#
dialer-rule
 dialer-rule 1 ip permit
#
 info-center timestamp log format-date
#
 snmp-agent local-engineid 800007DB039C713A279407
#                                        
 telnet server enable
#
 set web login-style simple
 http secure-server ssl-policy default_policy
 http server enable
 http secure-server enable
#
ip route-static 0.0.0.0 0.0.0.0 Dialer0
#
ipv6 route-static :: 0 Dialer1
ipv6 route-static :: 0 Dialer0
#
fib regularly-refresh disable
#
user-interface con 0
 authentication-mode aaa
user-interface vty 0 4
 authentication-mode aaa
 user privilege level 15
#
wlan
 wmm-profile name wmmf id 0
 wmm-profile name WIFIWMM id 1
 wmm-profile name arwebwmm id 2          
 wmm-profile name 5Garwebwmm id 3
 traffic-profile name traf id 0
 traffic-profile name huawei id 1
 traffic-profile name huawei-5G id 2
 security-profile name secf id 0
 security-profile name huawei id 1
  security-policy wpa2
  wpa2 authentication-method psk pass-phrase cipher %^%#NMSF$Th)i-%Y,_.h+cjCwa/AApJrv:$6hcPbcxLP%^%# encryption-method ccmp
 security-profile name huawei-5G id 2
  security-policy wpa2
  wpa2 authentication-method psk pass-phrase cipher %^%#&%=;Df/Q]"6a'0+9X*i#A%|6<2rEg-c~;>WSpuq%%^%# encryption-method ccmp
 service-set name huawei id 0
  Wlan-Bss 3
  ssid huawei
  traffic-profile id 1
  security-profile id 1
 service-set name huawei-5G id 1
  Wlan-Bss 1
  ssid huawei-5G
  traffic-profile id 2
  security-profile id 2
 radio-profile name radiof id 0
  wmm-profile id 0
 radio-profile name radio-1 id 1         
  wmm-profile id 1
 radio-profile name arwebradio id 2
  power-mode fixed
  wmm-profile id 2
 radio-profile name 5Garwebradio id 3
  power-mode fixed
  wmm-profile id 3
#
interface Wlan-Radio0/0/0
 radio-profile id 2
 channel 40MHz-plus 1
 power-level 12
 service-set id 0 wlan 2
#
interface Wlan-Radio0/0/1
 radio-profile id 3
 channel 80MHz 161
 power-level 12
 service-set id 1 wlan 1
#
dot1x-access-profile name dot1x_access_profile
#
mac-access-profile name mac_access_profile
#                                        
ops
#
autostart
#
secelog
#
return


为什么我配置只能获取到前缀64位,而且无法给下挂设备分配ipv6?

  • x
  • 常规:

点评 回复

跳转到指定楼层
商辛与太平洋
商辛与太平洋   发表于 2019-8-25 21:29:42 已赞(0) 赞(0)

来源:https://support.huawei.com/enterprise/zh/doc/EDOC1000141373/c08cd76a


操作步骤
步骤1 配置上行接口
1. system-view //进入系统视图。
2. ipv6 //使能设备转发IPv6单播报文的功能。
3. dhcpv6 duid ll //配置设备DUID。
4. interface Dialer 1 //一般默认是Dialer 1,具体自行查询,进入接口视图。
5. dis this //查询当前接口,如果有以下数据,可跳跃
6. ipv6 enable //在接口上使能IPv6功能。
7. ipv6 address auto link-local //在接口上采用自动的方式配置链路本地地址。
8. ipv6 address auto global default //使能无状态自动生成IPv6全球单播地址功能。
9. dhcpv6 client pd prefixname //prefixname 是可自定义名称, 配置DHCPv6 PD客户端功能。

检查配置结果(可以跳过)
1. display dhcpv6 client prefix //查看DHCPv6 PD客户端获取的IPv6地址前缀信息。


步骤2 配置下行接口(这是重新开始,如果接步骤1,就用q命令返回上层)
1. system-view //进入系统视图。
2. interface Vlanif 1 //进入接口视图,具体自行查询进入
3. dis this //查询当前接口,如果有以下数据,可跳跃
4. ipv6 enable //在接口上使能IPv6功能。
5. ipv6 address auto link-local //在接口上采用自动的方式配置链路本地地址。
6. ipv6 address prefixname fd60:10e8:c87::1/64 //prefixname 上面自定义名称,fd60:10e8:c87::1/64也是可以自定义的,配置接口绑定DHCPv6 PD客户端自动获取的IPv6地址前缀。
7. undo ipv6 nd ra halt //使能接口发布RA报文的功能。

反正我电信的,解决了,如果有错误,请看原链接

配置太长了,懒得看,我是动态PPP,反正按照此方法成功,你试试
  • x
  • 常规:

点评 回复

liushuo
liushuo  导师VIP 发表于 2019-9-11 17:05:26 已赞(0) 赞(0)

楼上电信的人说的很详细了
  • x
  • 常规:

点评 回复

发表回复
您需要登录后才可以回帖 登录 | 注册

警告 内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
登录参与交流分享

登录参与交流分享

登录