eDesk 更改巡检命令

新人帖[复制链接]
发表于 : 2019-7-5 17:08:03 最新回复:2019-07-05 18:43:19
1207 2
yxNOC
yxNOC  

  求助帖: (已解决)
涉及到CE6851部分命令需要超级管理员权限才能巡检:

微信图片_20190705170342.png ..
在哪里更改巡检命令以适应低权限的账户用以自动巡检?
附件: 您需要 登录 才可以下载或查看,没有帐号?注册
  • x
  • 常规:

点评 回复

跳转到指定楼层
gump2018
gump2018  新锐 发表于 2019-7-5 17:45:56 已赞(0) 赞(0)

这种情况只能提升登录设备用户权限,eDesk工具暂不支持自定义巡检命令。自定义巡检命令存在较大安全风险。
  • x
  • 常规:

点评 回复

yxNOC
yxNOC   发表于 2019-7-5 18:43:19 已赞(0) 赞(0)

gump2018 发表于 2019-07-05 17:45 这种情况只能提升登录设备用户权限,eDesk工具暂不支持自定义巡检命令。自定义巡检命令存在较大安全风险。 ...
那请问,自定义模板这部分涉及到修改巡检命令的功能实现呢?也无法避开部分需要超级权限的命令么?
现在的问题是,我的账号权限只开了4级,如何能够让我避开需要超级权限的命令?
微信图片_20190705183925.png ..

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
  • x
  • 常规:

点评 回复

发表回复
您需要登录后才可以回帖 登录 | 注册

警告 内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
登录参与交流分享

登录参与交流分享

登录