华为s系列交换机vlan聚合配置

[复制链接]
发表于 : 2019-6-18 18:06:47 最新回复:2019-06-19 09:12:10
221 1
136082271  新锐

vlan聚合配置:
本次配置聚合的是三个sub-vlan


[HUAWEI]vlan batch 5 6 7 8                       创建sub-vlan和spuer-vlan
       
[HUAWEI]port-group vlan5
[HUAWEI-port-group-vlan5]group-member GigabitEthernet 1/0/1 to GigabitEthernet 1/0/5       
创建端口组然后加入相应的物理端口并配置基本参数,本条为sub-vlan配置,一共有三条,以下不在赘述
[HUAWEI-port-group-vlan5]port link-type access        
[HUAWEI-port-group-vlan5]port default vlan 5
[HUAWEI-port-group-vlan5]quit
[HUAWEI]port-group vlan6
[HUAWEI-port-group-vlan6]group-member GigabitEthernet 1/0/6 to GigabitEthernet 1/0/10
[HUAWEI-port-group-vlan6]port link-type access 
[HUAWEI-port-group-vlan6]port default vlan 6
[HUAWEI-port-group-vlan6]quit
[HUAWEI]port-group vlan7
[HUAWEI-port-group-vlan7]group-member GigabitEthernet 1/0/11 to GigabitEthernet 1/0/15
[HUAWEI-port-group-vlan7]port link-type access 
[HUAWEI-port-group-vlan7]port default vlan 7
[HUAWEI-port-group-vlan7]quit
[HUAWEI]vlan 8               进入要创建super-vlan的vlan 中
[HUAWEI-vlan8]aggregate-vlan     将该vlan设定为super-vlan
[HUAWEI-vlan8]access-vlan 5 6 7           聚合三条 sub-vlan
[HUAWEI-vlan8]quit 
[HUAWEI]interface Vlanif 8
[HUAWEI-Vlanif8]ip address 192.168.0.1 24    配置super-vlan 8的vlanif8接口地址
[HUAWEI-Vlanif8]arp-proxy inter-sub-vlan-proxy enable  启用arp代理功能
[HUAWEI-Vlanif8]quit

配置完成 在该配置中super-vlan为 vlan8 ,三条sub-vlan为vlan 5 6 7
大家可以思考一下跨交换机的vlan聚合配置方法。

可用dis vlan查看配置结果

[HUAWEI]dis vlan
The total number of VLANs is: 5
--------------------------------------------------------------------------------
U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
MP: Vlan-mapping;               ST: Vlan-stacking;
#: ProtocolTransparent-vlan;    *: Management-vlan;
--------------------------------------------------------------------------------

VID  Type    Ports                                                          
--------------------------------------------------------------------------------
1    common  UT:GE1/0/16(D)     GE1/0/17(D)     GE1/0/18(D)     GE1/0/19(D)     
                GE1/0/20(D)     GE1/0/21(D)     GE1/0/22(D)     GE1/0/23(D)     
                GE1/0/24(D)     GE1/0/25(D)     GE1/0/26(D)     GE1/0/27(D)     
                GE1/0/28(D)     GE1/0/29(D)     GE1/0/30(D)     GE1/0/31(D)     
                GE1/0/32(D)     GE3/0/1(D)      GE3/0/2(D)      GE3/0/3(D)      
                GE3/0/4(D)      GE3/0/5(D)      GE3/0/6(D)      GE3/0/7(D)      
                GE3/0/8(D)      GE3/0/9(D)      GE3/0/10(D)     GE3/0/11(D)     
                GE3/0/12(D)     GE3/0/13(D)     GE3/0/14(D)     GE3/0/15(D)     
                GE3/0/16(D)     GE3/0/17(D)     GE3/0/18(D)     GE3/0/19(D)     
                GE3/0/20(D)     GE3/0/21(D)     GE3/0/22(D)     GE3/0/23(D)     
                GE3/0/24(D)     GE3/0/25(D)     GE3/0/26(D)     GE3/0/27(D)     
                GE3/0/28(D)     GE3/0/29(D)     GE3/0/30(D)     GE3/0/31(D)     
                GE3/0/32(D)                                                     
5    sub     UT:GE1/0/1(D)      GE1/0/2(D)      GE1/0/3(D)      GE1/0/4(D)      
                GE1/0/5(D)                                                      
6    sub     UT:GE1/0/6(D)      GE1/0/7(D)      GE1/0/8(D)      GE1/0/9(D)      
                GE1/0/10(D)                                                     
7    sub     UT:GE1/0/11(D)     GE1/0/12(D)     GE1/0/13(D)     GE1/0/14(D)     
                GE1/0/15(D)                                                     
8    super   

VID  Status  Property      MAC-LRN Statistics Description      
--------------------------------------------------------------------------------
1    enable  default       enable  disable    VLAN 0001                         
5    enable  default       enable  disable    VLAN 0005                         
6    enable  default       enable  disable    VLAN 0006                         
7    enable  default       enable  disable    VLAN 0007                         
8    enable  default       enable  disable    VLAN 0008  


  • x
  • 常规:

点评 回复

跳转到指定楼层
社区管理员咕噜噜  管理员 发表于 2019-6-19 09:12:10 已赞(0) 赞(0)

谢谢分享,欢迎大家学习交流
  • x
  • 常规:

点评 回复

Come on!
发表回复
您需要登录后才可以回帖 登录 | 注册

内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!

登录参与交流分享

登录
快速回复 返回顶部