!guide_close_btn!

求解交换机的基础配置

新人帖[复制链接]
发表于 : 2019-5-30 11:47:45 最新回复:2019-05-30 13:25:27
424 3
MFQ_IRUTA2LY6GX3)K$6Z9H

拓扑图如上 sw1 配置 vlan 2 3  分别给pc1和pc2,sw2只做聚合,sw3配置 vlan 2 3 4 5,vlan 4 给pc3,sw4配置vlan 5 6 ,vlan 6 给 pc4 。具体配置步骤是什么?请各位大神详细说说

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
  • x
  • 常规:

点评 回复

跳转到指定楼层
平淡12138
平淡12138   发表于 2019-5-30 11:59:53 已赞(0) 赞(0)

初学者,最好能给备注一下
  • x
  • 常规:

点评 回复

Fansug
Fansug  精英VIP 发表于 2019-5-30 12:03:02 已赞(0) 赞(0)

SW1配置:
vlan batch 2 3 ##创建VLAN 2 3;
int g0/0/2
port link-type access 设置为access模式
port default vlan 2
#
int g0/0/3
port link-type access 设置为access模式
port default vlan 3
#
int g0/0/1
port link-type trunk 设置为trunk模式
port trunk allow-pass vlan 2 to 3

SW2配置
vlan batch 2 3 4 5 6
int g0/0/5
port link-type trunk 设置为trunk模式
port trunk allow-pass vlan 2 to 6 根据实际要求放行相关vlan

interface Eth-Trunk1 创建聚合接口
port link-type trunk
port trunk allow-pass vlan 2 to 6 根据实际要求放行相关vlan
mode lacp-static 做静态lacp协商
#
int g0/0/8
eth-trunk 1 绑定指定的接口做聚合
#
int g0/0/9
eth-trunk 1
#
  • x
  • 常规:

点评 回复

广告位招租
平淡12138
平淡12138   发表于 2019-5-30 13:25:27 已赞(0) 赞(0)

谢谢!后边的还有吗?
  • x
  • 常规:

点评 回复

发表回复
您需要登录后才可以回帖 登录 | 注册

警告 内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!

登录参与交流分享

登录

华为企业互动社区
华为企业互动社区