!guide_close_btn!

如下是cisco交换机命令,现在需要迁移到华为7706上,该如何配置命令求大佬

新人帖[复制链接]
发表于 : 2019-5-17 14:28:56 最新回复:2020-05-13 09:40:49
585 5
怀哈
怀哈  

  求助帖: (未解决)

Current configuration : 10785 bytes

!

version 12.2

service timestamps debug datetime localtime

service timestamps log uptime

service password-encryption

service counters max age 10

!

hostname 11

!

enable secret 5XXXXXXXXXXXXXXXXXXXXXX

enable password XXXXXX

!

clock timezone CCT 8

ip subnet-zero

!

!

ip domain-name cisco.com

ip name-server 1.2.1.254

!

mpls ldp logging neighbor-changes

no mls flow ip

no mls flow ipv6

mls rate-limit unicast cef receive 500 10

mls rate-limit unicast cef glean 500 10

mls qos

mls cef error action freeze

spanning-tree mode pvst

no spanning-tree optimize bpdu transmission

diagnostic cns publish cisco.cns.device.diag_results

diagnostic cns subscribe cisco.cns.device.diag_commands

!

redundancy

 mode sso

 main-cpu

  auto-sync running-config

  auto-sync standard

!

vlan internal allocation policy ascending

vlan access-log ratelimit 2000

!

class-map match-all Qoa_Student_Day

!

!

!

interface GigabitEthernet1/1

 no ip address

 ip access-group 101 in

 ip access-group 101 out

!

interface GigabitEthernet1/2

 ip address X.X.X.X 255.255.255.248

 ip access-group 101 in

 ip access-group 101 out

!

interface GigabitEthernet1/3

 no ip address

 ip access-group 101 in

 ip access-group 101 out

!

interface GigabitEthernet1/4

 no ip address

 ip access-group 101 in

 ip access-group 101 out

!         

interface GigabitEthernet1/5

 no ip address

 ip access-group 101 in

 ip access-group 101 out

!

interface GigabitEthernet1/6

 no ip address

 ip access-group 101 in

 ip access-group 101 out

!

interface GigabitEthernet1/7

 no ip address

 ip access-group 101 in

 switchport

 switchport access vlan 193

 switchport mode access

!

interface GigabitEthernet1/8

 no ip address

 switchport

 switchport access vlan 190

!         

interface GigabitEthernet2/1

 no ip address

 ip access-group 101 in

 switchport

 switchport access vlan 2

!

interface GigabitEthernet2/2

 no ip address

 ip access-group 101 in

 switchport

 switchport access vlan 2

!

interface GigabitEthernet2/3

 no ip address

 ip access-group 101 in

 switchport

 switchport access vlan 2

!

interface GigabitEthernet2/4

 no ip address

 ip access-group 101 in

 switchport

 switchport access vlan 502

!

interface GigabitEthernet2/5

 no ip address

 ip access-group 101 in

 switchport

 switchport mode access

!

interface GigabitEthernet2/6

 no ip address

 ip access-group 101 in

 switchport

 switchport access vlan 912

 switchport trunk encapsulation dot1q

 switchport trunk allowed vlan 601

 switchport trunk pruning vlan 601

 switchport mode access

!

interface GigabitEthernet2/7

 no ip address

 ip access-group 101 in

 switchport

 switchport access vlan 912

!         

interface GigabitEthernet2/8

 no ip address

 ip access-group 101 in

 switchport

!

interface GigabitEthernet2/9

 no ip address

 ip access-group 101 in

 switchport

!

interface GigabitEthernet2/10

 no ip address

 ip access-group 101 in

 switchport

 switchport mode access

!

interface GigabitEthernet2/11

 no ip address

 ip access-group 101 in

 speed 100

 duplex full

 flowcontrol send off

 switchport

!

interface GigabitEthernet2/12

 no ip address

 ip access-group 101 in

 switchport

!

interface GigabitEthernet2/13

 no ip address

 ip access-group 101 in

!

interface GigabitEthernet2/14

 ip address X.X.X.X 255.255.255.252

 ip access-group 101 in

!

interface GigabitEthernet2/15

 no ip address

 ip access-group 101 in

 switchport

 switchport access vlan 911

!

interface GigabitEthernet2/16

 no ip address

 ip access-group 101 in

 shutdown

!

interface GigabitEthernet5/1

 no ip address

!

interface GigabitEthernet5/2

 no ip address

!

interface GigabitEthernet6/1

 ip address X.X.X.X 255.255.255.248

 ip access-group 101 in

!

interface GigabitEthernet6/2

 no ip address

 ip access-group 101 in

 switchport

 switchport access vlan 310

 switchport mode access

!

interface GigabitEthernet6/3

 no ip address

 ip access-group 101 in

 switchport

 switchport access vlan 210

 switchport mode access

!

interface GigabitEthernet6/4

 no ip address

 ip access-group 101 in

 switchport

!

interface GigabitEthernet6/5

 no ip address

 ip access-group 101 in

 switchport

!

interface GigabitEthernet6/6

 no ip address

 ip access-group 101 in

 switchport

!

interface GigabitEthernet6/7

 no ip address

 switchport

 switchport access vlan 270

 switchport mode access

!

interface GigabitEthernet6/8

 no ip address

 ip access-group 101 in

 switchport

 switchport access vlan 280

 switchport mode access

!

interface GigabitEthernet8/1

 no ip address

 switchport

 switchport access vlan 401

!

interface GigabitEthernet8/2

 no ip address

 ip access-group 101 in

 switchport

 switchport access vlan 304

 switchport mode access

!

interface GigabitEthernet8/3

 no ip address

 ip access-group 101 in

 switchport

 switchport trunk encapsulation dot1q

 switchport trunk native vlan 290

 switchport trunk allowed vlan 290

 switchport mode trunk

!

interface GigabitEthernet8/4

 no ip address

 ip access-group 101 in

 switchport

!

interface GigabitEthernet8/5

 no ip address

 ip access-group 101 in

 switchport

!

interface GigabitEthernet8/6

 no ip address

 ip access-group 101 in

 switchport

!

interface GigabitEthernet8/7

 no ip address

 ip access-group 101 in

 switchport

!

interface GigabitEthernet8/8

 no ip address

 ip access-group 101 in

 switchport

!

interface Group-Async8

 physical-layer async

 no ip address

 encapsulation slip

!

interface Vlan1

 ip address 10.10.1.254 255.255.255.0

!

interface Vlan2

 ip address 10.10.3.254 255.255.255.0

!

interface Vlan3

 ip address 10.10.132.1 255.255.254.0

!

interface Vlan190

 ip address 172.31.254.50 255.255.255.248

!

interface Vlan193

 ip address 172.31.254.237 255.255.255.252

!

interface Vlan210

 ip address 10.10.0.1 255.255.255.252

!

interface Vlan270

 ip address 172.31.254.60 255.255.255.248

!

interface Vlan280

 ip address 172.31.254.65 255.255.255.248

!

interface Vlan290

 ip address 172.20.128.254 255.255.252.0

 ip helper-address 172.31.254.254

 ip dhcp relay information trusted

 no ipv6 mld snooping explicit-tracking

 no ipv6 mld snooping

!

interface Vlan304

 ip address 172.31.254.81 255.255.255.252

!

interface Vlan310

 ip address 172.31.254.73 255.255.255.252

!

interface Vlan401

 ip address 172.31.254.97 255.255.255.252

!

interface Vlan502

 ip address 172.22.1.1 255.255.255.0

!

interface Vlan601

 ip address 10.10.2.1 255.255.255.224

!

interface Vlan602

 ip address 10.10.2.33 255.255.255.224

!

interface Vlan912

 ip address 10.10.2.65 255.255.255.224

!

interface Vlan1001

 no ip address

 no ip igmp snooping explicit-tracking

 no ipv6 mld snooping explicit-tracking

 no ipv6 mld snooping

!

interface Vlan1002

 no ip address

 no ip igmp snooping explicit-tracking

 no ipv6 mld snooping explicit-tracking

 no ipv6 mld snooping

!

interface Vlan1003

 no ip address

 no ip igmp snooping explicit-tracking

 no ipv6 mld snooping explicit-tracking

 no ipv6 mld snooping

!

router ospf 100

 log-adjacency-changes

 redistribute static subnets

 network 0.0.0.0 255.255.255.255 area 100

!

ip default-gateway 1.1.2.254

ip classless

ip route 0.0.0.0 0.0.0.0 172.31.254.49

ip route 10.10.4.0 255.255.252.0 10.10.0.2

ip route 10.10.128.0 255.255.252.0 172.31.254.82

ip route 10.10.192.0 255.255.224.0 10.10.3.11

ip route 10.10.224.0 255.255.224.0 10.10.3.12

ip route 172.16.11.0 255.255.255.0 172.31.254.10

ip route 172.16.12.0 255.255.255.0 172.31.254.10

ip route 172.16.13.0 255.255.255.0 172.31.254.10

ip route 172.16.14.0 255.255.255.0 172.31.254.10

ip route 172.16.15.0 255.255.255.0 172.31.254.10

ip route 172.16.16.0 255.255.255.0 172.31.254.10

ip route 172.16.17.0 255.255.255.0 172.31.254.10

ip route 172.16.18.0 255.255.255.0 172.31.254.10

ip route 172.16.19.0 255.255.255.0 172.31.254.10

ip route 172.16.32.0 255.255.252.0 172.31.254.74

ip route 172.18.0.0 255.255.0.0 172.31.254.2

ip route 172.20.0.0 255.255.252.0 172.31.254.61

ip route 172.20.4.0 255.255.254.0 172.31.254.61

ip route 172.20.8.0 255.255.248.0 172.31.254.66

ip route 172.20.16.0 255.255.248.0 172.31.254.66

ip route 172.20.24.0 255.255.248.0 172.31.254.66

ip route 172.20.32.0 255.255.248.0 172.31.254.98

ip route 172.20.40.0 255.255.248.0 172.31.254.98

ip route 172.20.48.0 255.255.248.0 172.31.254.98

ip route 172.20.56.0 255.255.248.0 172.31.254.98

ip route 172.20.64.0 255.255.252.0 172.31.254.98

no ip http server

!


!

ip access-list extended internal

 deny   ip 172.16.0.0 0.3.255.255 172.16.0.0 0.3.255.255

 deny   ip 10.10.0.0 0.0.255.255 172.16.0.0 0.3.255.255

 deny   ip 172.16.0.0 0.3.255.255 10.10.0.0 0.0.255.255

 permit ip 172.16.0.0 0.3.255.255 any

 permit ip 10.10.0.0 0.0.255.255 any

!

logging 10.10.1.227

access-list 101 deny   tcp any any range 135 139

access-list 101 deny   udp any any range 135 netbios-ss

access-list 101 deny   tcp any any eq 389

access-list 101 deny   tcp any any eq 4444

access-list 101 deny   tcp any any eq 5554

access-list 101 deny   udp any any eq tftp

access-list 101 deny   udp any any eq 1434

access-list 101 deny   tcp any any eq 445

access-list 101 deny   udp any any eq 445

access-list 101 deny   tcp any any eq 593

access-list 101 deny   udp any any eq 593

access-list 101 deny   tcp any any range 9995 9996

access-list 101 deny   tcp any any eq 5800

access-list 101 deny   tcp any any eq 5900

access-list 101 deny   tcp any any eq 10080

access-list 101 deny   tcp any any eq 455

access-list 101 deny   udp any any eq 455

access-list 101 deny   tcp any any eq 3208

access-list 101 deny   tcp any any eq 1871

access-list 101 deny   tcp any any eq 4334

access-list 101 deny   tcp any any eq 4331

access-list 101 deny   tcp any any eq 4557

access-list 101 deny   udp any any eq 4444

access-list 101 deny   udp any any eq 1314

access-list 101 deny   tcp any any eq 4899

access-list 101 deny   tcp any any eq 45576

access-list 101 deny   udp any any eq 1433

access-list 101 deny   tcp any any eq 1025

access-list 101 deny   tcp any any eq 6129

access-list 101 deny   tcp any any eq 1029

access-list 101 deny   tcp any any eq 20168

access-list 101 deny   udp any any eq netbios-dgm

access-list 101 deny   udp any any eq netbios-ns

access-list 101 permit ip any any

access-list 101 permit tcp any any eq 10080

arp 10.10.1.208 03bf.0a0a.01d0 ARPA

!

snmp-server community lovemm RO

snmp-server community cucn RO

snmp-server community cucn_wr RW

!

!

line con 0

line vty 0 3

 password 7 1042060F001A1F

 login

line vty 4

 password 7 082D43580C1408

 login

!

!         

monitor session 1 source interface Gi1/8

monitor session 1 destination interface Gi2/16

monitor session 1 destination interface Gi8/8

  • x
  • 常规:

点评 回复

跳转到指定楼层
你的名字_陈敏
你的名字_陈敏   发表于 2020-4-9 12:39:38 已赞(0) 赞(0)

请问 你的配置翻译了吗? 我也遇到这个问题了
  • x
  • 常规:

点评 回复

你的名字_陈敏
你的名字_陈敏   发表于 2020-4-9 12:40:33 已赞(0) 赞(0)

redundancy


mode sso

main-cpu

auto-sync running-config

auto-sync standard
这个部分我不知道针对华为的设备如何翻译
  • x
  • 常规:

点评 回复

商辛
商辛  精英 发表于 2020-4-9 15:46:45 已赞(0) 赞(0)

帮顶了,工作量有点大
  • x
  • 常规:

点评 回复

纯萌新,回复只是帮顶而已,内容瞎写的
商辛
商辛  精英 发表于 2020-4-9 22:32:37 已赞(0) 赞(0)

你的名字_陈敏 发表于 2020-04-09 12:40 redundancy mode sso main-cpu auto-sync running-config auto-sync standard这个部分我不知道针对华为的 ...
说实话我也没用这两款产品,基本靠百度瞎猜的,以后你要问你要实现啥功能,这样找命令简单,毕竟有些是思科的黑科技

redundancy

mode sso

main-cpu

auto-sync running-config

auto-sync standard

https://support.huawei.com/enterprise/zh/doc/EDOC1000069491/5cb89e3d

基本解读为思科可以自我识别,自我同步,可以实现无缝主备切换

华为企业版暂时没有相关技术指令,只有通过报文来监测,当链路不通,才会启动备用线路,相对可能慢一些,而且基本没啥交接工作

(实际效果不知道)

  • x
  • 常规:

点评 回复

纯萌新,回复只是帮顶而已,内容瞎写的
lucius_24
lucius_24   发表于 2020-5-13 09:40:49 已赞(0) 赞(0)

你的名字_陈敏 发表于 2020-04-09 12:40 redundancy mode sso main-cpu auto-sync running-config auto-sync standard这个部分我不知道针对华为的 ...
这部分是针对双引擎(主控)做的切换配置,具体根据华为的配就行,没有相关命令保持默认即可
  • x
  • 常规:

点评 回复

发表回复
您需要登录后才可以回帖 登录 | 注册

警告 内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!

登录参与交流分享

登录

华为企业互动社区
华为企业互动社区