无线WLAN-三层组网-AC旁挂-隧道转发

agree [复制链接]
发表于 : 2019-5-11 22:40:46 最新回复:2019-05-28 08:56:51
1470 3
 

 
 
DHCP 配置:
#
dhcp enable
#
interface GigabitEthernet0/0/0
 ip address 10.1.9.1 255.255.255.0
 dhcp select global
#
ip route-static 0.0.0.0 0.0.0.0 10.1.9.254
#
ip pool vlan11
 gateway-list 10.1.11.254
 network 10.1.11.0 mask 255.255.255.0
 option 43 sub-option 3 ascii 10.1.10.1
#
ip pool vlan12
 gateway-list 10.1.12.254
 network 10.1.12.0 mask 255.255.255.0
 lease day 0 hour 1 minute 0
 dns-list 12.12.12.12
SW1的配置:
#
vlan batch 9 10 11 12 13
#
interface Vlanif9
 ip address 10.1.9.254 255.255.255.0
#
interface Vlanif10
 ip address 10.1.10.254 255.255.255.0
#
interface Vlanif11
 ip address 10.1.11.254 255.255.255.0
 dhcp select relay
 dhcp relay server-ip 10.1.9.1
#
interface Vlanif12
 ip address 10.1.12.254 255.255.255.0
 dhcp select relay
 dhcp relay server-ip 10.1.9.1
#
interface Vlanif13
 ip address 10.1.13.1 255.255.255.0
#
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet0/0/2
 port link-type trunk
 port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet0/0/3
 port link-type access
 port default vlan 9
#
interface GigabitEthernet0/0/4
 port link-type access
 port default vlan 13
SW2的配置:
#
sysname SW2
#
vlan batch 9 to 12
#
interface GigabitEthernet0/0/1
 port link-type access
 port default vlan 11
#
interface GigabitEthernet0/0/24
 port link-type trunk
 port trunk allow-pass vlan 2 to 4094

AC配置:
vlan batch 9 10 11 12
#
interface Vlanif 10
 ip address 10.1.10.1 255.255.255.0
#
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 9 to 12
#
ip route-static 0.0.0.0 0.0.0.0 10.1.10.254
#
capwap source ip-address 10.1.10.1
#
[AC6605]wlan     //创建wlan模板
[AC6605-wlan-view]ap-group name group-1      //创建一个分组

[AC6605-wlan-view]regulatory-domain-profile name domain-1  //创建域管理模板,并配置AC国家代码
[AC6605-wlan-regulate-domain-domian-1]country-code CN

[AC6605-wlan-view]ssid-profile name ssid-1        //创建ssid模板,配置ssid
[AC6605-wlan-ssid-prof-ssid-1]ssid huawei

[AC6605-wlan-view]security-profile name sec-1   //创建安全模板,配置ssid密码
[AC6605-wlan-sec-prof-sec-1]security ?
  open      Open system
  wapi      WLAN authentication and privacy infrastructure
  wep       Wired equivalent privacy
  wpa       Wi-Fi protected access
  wpa-wpa2  Wi-Fi protected access version 1&2
  wpa2      Wi-Fi protected access version 2  
[AC6605-wlan-sec-prof-sec-1]security wpa-wpa2 ?
  dot1x  802.1x authentication
  psk    Pre-shared key
[AC6605-wlan-sec-prof-sec-1]security wpa-wpa2 psk ?
  hex          Hexadecimal
  pass-phrase  Passphrase  
[AC6605-wlan-sec-prof-sec-1]security wpa-wpa2 psk pass-phrase huawei123 ?
  aes       Advanced encryption standard
  aes-tkip  AES-TKIP
  tkip      Temporal key integrity protocol
[AC6605-wlan-sec-prof-sec-1]security wpa-wpa2 psk pass-phrase huawei123 aes


[AC6605-wlan-view]vap-profile name vap-1     //创建VAP模板,关联ssid模板和security模板
[AC6605-wlan-vap-prof-vap-1]forward-mode ?  //修改数据转发模式
  direct-forward  Direct forward
  softgre         Softgre profile
  tunnel          Tunnel
[AC6605-wlan-vap-prof-vap-1]forward-mode tunnel
[AC6605-wlan-vap-prof-vap-1]service-vlan vlan-id 12   //配置客户端vlan,此vlan是无线设备的vlan,不是AP的vlan
[AC6605-wlan-vap-prof-vap-1]security-profile sec-1     //关联security模板
[AC6605-wlan-vap-prof-vap-1]ssid-profile ssid-1          //关联ssid模板

[AC6605-wlan-view]ap-group name group-1   //在分组下关联VAP模板
[AC6605-wlan-ap-group-group-1]vap-profile vap-1 wlan 1 radio all    //将vap模板关联所以频段
[AC6605-wlan-ap-group-group-1]regulatory-domain-profile domain-1   //分组关联域管理模板
 
[AC6605-wlan-view]ap auth-mode ?      //配置AP在控制器上线的认证模式,
  mac-auth  MAC authenticated mode, default authenticated mode
  no-auth   No authenticated mode
  sn-auth   SN authenticated mode
[AC6605-wlan-view]ap auth-mode mac-auth     //我使用了mac认证
[AC6605-wlan-view]ap-id 0 ?      
  ap-mac   AP MAC address
  ap-sn    AP SN
  ap-type  AP type
  type-id  AP type ID
  <cr>     Please press ENTER to execute command
[AC6605-wlan-view]ap-id 0 ap-mac 00e0-fcd8-10c0     //手动添加AP
[AC6605-wlan-ap-0]ap-name  ap-1         //给AP命名
[AC6605-wlan-ap-0]ap-group group-1    //将ap关联到组
 
附:wlan模板配置流程,以上都是个人实验,详细介绍请参考华为官网配置文档。

 

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

评分

参与人数 1E币 +10 收起 理由
社区管理员咕噜噜 社区管理员咕噜噜 + 10 赞一个

查看全部评分

  • x
  • 常规:

点评 回复

跳转到指定楼层
社区管理员咕噜噜
社区管理员咕噜噜  管理员 发表于 2019-5-13 10:15:09 已赞(0) 赞(0)

无线WLAN-三层组网-AC旁挂-隧道转发-2934651-1谢谢楼主经验分享!
  • x
  • 常规:

点评 回复

Come on!
魔鬼的指关节
魔鬼的指关节   发表于 2019-5-14 09:10:17 已赞(0) 赞(0)

多谢置顶
  • x
  • 常规:

点评 回复

冉勇军
冉勇军  新锐 发表于 2019-5-28 08:56:51 已赞(0) 赞(0)

无线WLAN-三层组网-AC旁挂-隧道转发-2949995-1学习学习!
  • x
  • 常规:

点评 回复

发表回复
您需要登录后才可以回帖 登录 | 注册

警告 内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
登录参与交流分享

登录参与交流分享

登录