三层交换机配置vlanif实现跨交换机vlan互通实验成功

新人帖[复制链接]
发表于 : 2018-11-26 22:42:41 最新回复:2018-12-13 15:41:32
1374 2
三层交换机配置vlanif实现跨交换机vlan互通实验成功-2808559-1
S1:
#
sysname S1
#
vlan batch 10 20 30 40
#
interface Vlanif10
 ip address 192.168.1.254 255.255.255.0
#
interface Vlanif20
 ip address 192.168.2.254 255.255.255.0
#
interface Vlanif30
 ip address 192.168.3.254 255.255.255.0
#
interface Vlanif40
 ip address 192.168.4.254 255.255.255.0
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet0/0/2
 port link-type access
 port default vlan 10
#
interface GigabitEthernet0/0/3
 port link-type access
 port default vlan 10
#
interface GigabitEthernet0/0/4
 port link-type access
 port default vlan 20
#
interface GigabitEthernet0/0/5
 port link-type access
 port default vlan 20
#

S2:
#
sysname S2
#
vlan batch 30 40
#
interface Ethernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 2 to 4094
#
interface Ethernet0/0/2
 port link-type access
 port default vlan 30
#
interface Ethernet0/0/3
 port link-type access
 port default vlan 30
#
interface Ethernet0/0/4
 port link-type access
 port default vlan 40
#

本帖最后由 一梦十年 于 2018-11-28 11:13 编辑

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
  • x
  • 常规:

点评 回复

跳转到指定楼层
社区管理员咕噜噜
社区管理员咕噜噜  管理员 发表于 2018-12-13 15:40:37 已赞(0) 赞(0)

三层交换机配置vlanif实现跨交换机vlan互通实验成功-2819857-1为楼主点赞
  • x
  • 常规:

点评 回复

Come on!
社区管理员咕噜噜
社区管理员咕噜噜  管理员 发表于 2018-12-13 15:41:32 已赞(0) 赞(0)

现在网络产品案例征集活动进行中,欢迎参加:https://forum.huawei.com/enterprise/zh/thread-478065.html
  • x
  • 常规:

点评 回复

Come on!
发表回复
您需要登录后才可以回帖 登录 | 注册

警告 内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
登录参与交流分享

登录参与交流分享

登录