SSH无法使用

[复制链接]
发表于 : 2018-9-29 21:54:20 最新回复:2018-10-12 08:37:16
479 3
大白板    

9306的交换机配置了SSH ,为什么连接不上呢,配置的东西很少,交换机自己ssh 127.0.0.1 可以连接。配置如下,请大神指教。


<aa-SW9306-1>display current-configuration
!Software Version V200R003C00SPC500
#
sysname aa-SW9306-1
#
vlan batch 17 42 1023 1061 1063 2001
#
undo http server enable
undo http secure-server enable
#
undo nap slave enable
#
dba-profile default0 type3 assure 40000 max 80000
#
diffserv domain default
#
line-profile default0
#
service-profile default0
#
rsa peer-public-key 127.0.0.1
public-key-code begin
30820109
02820100
9E34B44D A8749253 55F2AEB2 0B497794 AEA61DB1 3BA8**70 582C752E 9076466D
A825FB8C 6B52B453 93620576 9B92A726 CB5BCE2A C5DB300F FB5EDB04 70B48C54
83868FDC 5222080E CB7D2250 CA23CA3D 2E384845 0921A00F A3E9885E B163D2AE
66561EF6 CD53125B EB4DD**8 86061387 AD4514EE AC0C77F1 17CA9556 117BCF01
948A1D06 E89203CA 7E4F7130 DC7B650D 8B9A8675 9FBE6F7A 5263656B D17D2410
3C344741 413860F1 EADE6980 25F9F066 784C8923 B6E**AE8 6A29A6DC AB4CEFB6
D337BA79 E018BFBE BEFD3968 33C67BDF 92AA41E7 28AFFC84 3E8213F4 2FD42B11
C987C241 19CBFA1E DF9ECBBB 266363BE 9E5CC5F7 B8CA662F 87F58342 5356560B
0203
010001
public-key-code end
peer-public-key end
#
vlan 17
description To-DPI
vlan 1061
description description To-aa-SW9306-2
vlan 1063
description To-QDSD_GXQ_SW9312-1
vlan 2001
description To-CR2
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user root password cipher %@%@xo3d@&oT'~}b>kF-1Sd;C%\o%@%@
local-user root privilege level 3
local-user root service-type ssh
local-user admin password cipher %@%@5d~9:M^ipCfL\iB)EQd>3Uwe%@%@
local-user admin service-type http
local-user huawei password irreversible-cipher %@%@)j`=D$w1O<>zE{UCUHtW%G)6`wnYQd.s[:WnYK'a/BdJG)9%%@%@
local-user huawei privilege level 3
local-user huawei service-type telnet ssh
local-user tmcbai password cipher %@%@5s;$R@"Z[7@QR^4~/@#(CBN6%@%@
local-user tmcbai privilege level 3
local-user huawei123 password cipher %@%@7hSr+lr=bC:;ew'wRXIEFAX;%@%@
local-user huawei123 privilege level 3
local-user huawei123 service-type telnet ssh
local-user aaa@huawei password cipher %@%@YPmIC-):IJ'vM(F~}.FX;8k,%@%@
#
interface Vlanif17
description To-DPI
ip address 172.168.17.2 255.255.255.0
vrrp vrid 17 virtual-ip 172.168.17.1
vrrp vrid 17 priority 120
#
interface Vlanif42
ip address 172.168.42.2 255.255.255.0
vrrp vrid 42 virtual-ip 172.168.42.1
vrrp vrid 42 priority 120
#
interface Vlanif1023
ip address 172.18.0.1 255.255.255.252
#
interface Vlanif1061
description description To-aa-SW9306-2
ip address 172.168.19.25 255.255.255.252
#
interface Vlanif1063
description To-QDSD_GXQ_SW9312-1
ip address 172.168.19.18 255.255.255.252
#
interface Vlanif2001
description To-CR2
ip address 1.11.134.27 255.255.255.248
vrrp vrid 21 virtual-ip 1.11.134.26
vrrp vrid 21 priority 120
#
interface Ethernet0/0/0
#
interface GigabitEthernet3/0/0
port link-type access
port default vlan 2001
#









interface XGigabitEthernet1/0/0
description To-QDSD_GXQ_SW9312-1-10GE2/0/0
port link-type trunk
undo port trunk allow-pass vlan 1
port trunk allow-pass vlan 1063
#
interface XGigabitEthernet1/0/1
port link-type access
port default vlan 2001
#
interface XGigabitEthernet1/0/2
description To-aa-SW9306-2-10GE1/0/2
port link-type trunk
undo port trunk allow-pass vlan 1
port trunk allow-pass vlan 17 42 1061
#
interface XGigabitEthernet1/0/3
port hybrid tagged vlan 1023
#
interface XGigabitEthernet2/0/0
port hybrid tagged vlan 1023
#
interface XGigabitEthernet2/0/1
port hybrid tagged vlan 1023
#
interface XGigabitEthernet2/0/2
port hybrid tagged vlan 1023
#
interface XGigabitEthernet2/0/3
port hybrid tagged vlan 1023
#
interface NULL0
#
ospf 1
import-route direct type 1
area 0.0.0.0
network 172.168.19.16 0.0.0.3
network 172.168.19.24 0.0.0.3
#
ip route-static 0.0.0.0 0.0.0.0 1.11.134.25
#
undo ssh server compatible-ssh1x enable
stelnet server enable
ssh authentication-type default password
ssh user huawei
ssh user huawei authentication-type password
ssh user huawei service-type stelnet
ssh user root
ssh user root authentication-type password
ssh user root service-type stelnet
ssh user tmcbai
ssh user tmcbai authentication-type password
ssh user tmcbai service-type all
ssh client first-time enable
ssh client 127.0.0.1 assign rsa-key 127.0.0.1
#
user-interface maximum-vty 15
user-interface con 0
idle-timeout 0 0
screen-length 0
user-interface vty 0 14
authentication-mode aaa
user privilege level 3
idle-timeout 0 0
screen-length 0
protocol inbound all
user-interface vty 16 20
#
return
<aa-SW9306-1>
  • x
  • 常规:

点评 回复

跳转到指定楼层
kmyd  版主   发表于 2018-10-1 21:27:58 已赞(0) 赞(0)

配置没啥问题,PC上SSH登录不上交换机?提示什么?
  • x
  • 常规:

点评 回复

大白板     发表于 2018-10-4 09:45:38 已赞(0) 赞(0)

kmyd 发表于 2018-10-1 21:27 配置没啥问题,PC上SSH登录不上交换机?提示什么?
连接时只提示 到Ctrl+k  abort。。。那里然后就没任何提示连接不上,有4台9306 ,2台9312这么配置的ssh,唯独这台无法SSH连接
  • x
  • 常规:

点评 回复

zhangzhaoxin  新锐   发表于 5 天前 已赞(0) 赞(0)

先看看路由是否可达吧
  • x
  • 常规:

点评 回复

发表回复
您需要登录后才可以回帖 登录 | 注册

内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
快速回复 返回顶部