两台三层交换机互相连通

新人帖[复制链接]
发表于 : 2018-6-6 21:28:48 最新回复:2018-06-16 18:02:54
1454 14
超天神坑    

  求助帖: (未解决)
本帖最后由 超天神坑 于 2018-6-6 21:36 编辑 现在公司有两台三层换机,5700网段(8 10 20 30 40 50 60 70 123) 5720网段(7 11 12 13 14 122),现需做到两个交换机下的各网段互通,具体配置如下,请帮忙看看那里错了。

5700
!Software Version V200R003C00SPC300
#
sysname S5700-48TP-SI-AC
#
undo info-center enable
#
vlan batch 8 10 20 30 40 50 60 70 100 123
#
undo http server enable
undo http secure-server enable
#
undo nap slave enable
#
dhcp enable
#
ip pool vlan10
 gateway-list 192.168.10.1
 network 192.168.10.0 mask 255.255.255.0
 static-bind ip-address 192.168.10.2 mac-address d8cb-8ada-3771
 static-bind ip-address 192.168.10.3 mac-address d8cb-8ada-38f1
 static-bind ip-address 192.168.10.6 mac-address 507b-9d9e-c6c2
 excluded-ip-address 192.168.10.7
 static-bind ip-address 192.168.10.8 mac-address 4437-e6d0-4041
 static-bind ip-address 192.168.10.9 mac-address 0022-fb6a-750a
 static-bind ip-address 192.168.10.10 mac-address f0de-f13e-b91f
 static-bind ip-address 192.168.10.11 mac-address 54e1-add6-0c4c
 static-bind ip-address 192.168.10.12 mac-address f0de-f110-ed3b
 static-bind ip-address 192.168.10.13 mac-address 4ccc-6a35-acd3
 static-bind ip-address 192.168.10.14 mac-address 7427-eaec-2fce
 excluded-ip-address 192.168.10.18
 static-bind ip-address 192.168.10.23 mac-address c85b-768d-b784
 static-bind ip-address 192.168.10.24 mac-address 00e0-4c68-429b
 static-bind ip-address 192.168.10.25 mac-address 000b-2f82-5d19
 static-bind ip-address 192.168.10.26 mac-address c85b-7648-9ab5
 static-bind ip-address 192.168.10.27 mac-address 7427-eaec-6766
 static-bind ip-address 192.168.10.28 mac-address c03f-d502-32d8
 static-bind ip-address 192.168.10.29 mac-address 7427-eac5-817f
 excluded-ip-address 192.168.10.30
 static-bind ip-address 192.168.10.31 mac-address 309c-233b-8134
 static-bind ip-address 192.168.10.32 mac-address 4437-e6d4-38e0
 excluded-ip-address 192.168.10.33
 static-bind ip-address 192.168.10.35 mac-address 902b-349e-dc8f
 static-bind ip-address 192.168.10.36 mac-address c85b-7619-4d55
 excluded-ip-address 192.168.10.37
 static-bind ip-address 192.168.10.38 mac-address 3c97-0ed2-0758
 static-bind ip-address 192.168.10.39 mac-address 001f-1618-1ea6
 static-bind ip-address 192.168.10.40 mac-address f0de-f12e-09aa
 static-bind ip-address 192.168.10.41 mac-address 74e6-e235-7060
 static-bind ip-address 192.168.10.42 mac-address 7427-eae8-eb2d
 static-bind ip-address 192.168.10.44 mac-address 001f-161e-bcbf
 static-bind ip-address 192.168.10.45 mac-address fc45-9648-92c3
 excluded-ip-address 192.168.10.46
 excluded-ip-address 192.168.10.48
 static-bind ip-address 192.168.10.49 mac-address 001f-1634-0563
 static-bind ip-address 192.168.10.50 mac-address 001f-1619-5d31
 static-bind ip-address 192.168.10.51 mac-address 54e1-ad46-726e
 static-bind ip-address 192.168.10.52 mac-address f0de-f13c-6fed
 static-bind ip-address 192.168.10.54 mac-address f0de-f137-89d2
 static-bind ip-address 192.168.10.55 mac-address 001f-160f-228c
 static-bind ip-address 192.168.10.56 mac-address f0de-f150-07a4
 static-bind ip-address 192.168.10.57 mac-address f0de-f138-14a3
 static-bind ip-address 192.168.10.58 mac-address c85b-768f-a234
 static-bind ip-address 192.168.10.59 mac-address 4ccc-6acb-a44c
 static-bind ip-address 192.168.10.60 mac-address 001f-161b-168c
 static-bind ip-address 192.168.10.61 mac-address 001f-1634-05a1
 static-bind ip-address 192.168.10.62 mac-address d43d-7ea5-39f9
 static-bind ip-address 192.168.10.63 mac-address 54e1-ad02-fbcd
 static-bind ip-address 192.168.10.64 mac-address 54e1-ad4e-6cef
 excluded-ip-address 192.168.10.66
 static-bind ip-address 192.168.10.67 mac-address 00e0-4c1e-3c3f
 static-bind ip-address 192.168.10.68 mac-address 54e1-addb-8de8
 static-bind ip-address 192.168.10.69 mac-address 001f-1635-75ce
 static-bind ip-address 192.168.10.70 mac-address 4437-e6d7-6f17
 static-bind ip-address 192.168.10.71 mac-address 00e0-4c1d-dcbf
 static-bind ip-address 192.168.10.72 mac-address f0de-f15f-f6d8
 static-bind ip-address 192.168.10.73 mac-address 4ccc-6ae7-c600
 excluded-ip-address 192.168.10.74
 static-bind ip-address 192.168.10.75 mac-address 448a-5bb0-fd80
 static-bind ip-address 192.168.10.76 mac-address 54e1-adde-784c
 static-bind ip-address 192.168.10.77 mac-address 507b-9da7-96f0
 static-bind ip-address 192.168.10.78 mac-address 507b-9ddb-3c23
 static-bind ip-address 192.168.10.79 mac-address 0026-2dfe-86c8
 static-bind ip-address 192.168.10.80 mac-address f0de-f118-9559
 excluded-ip-address 192.168.10.81
 static-bind ip-address 192.168.10.82 mac-address f0de-f112-b649
 static-bind ip-address 192.168.10.83 mac-address 94c6-9129-d21b
 static-bind ip-address 192.168.10.84 mac-address 4ccc-6a5b-002e
 static-bind ip-address 192.168.10.85 mac-address 0023-24af-9fb4
 static-bind ip-address 192.168.10.86 mac-address d8cb-8a44-dbcb
 static-bind ip-address 192.168.10.87 mac-address 448a-5b80-4f04
 static-bind ip-address 192.168.10.88 mac-address f0de-f14a-096f
 static-bind ip-address 192.168.10.89 mac-address d8cb-8a46-a3fe
 static-bind ip-address 192.168.10.90 mac-address f0de-f13f-52c3
 excluded-ip-address 192.168.10.91
 static-bind ip-address 192.168.10.92 mac-address f0de-f111-80a4
 excluded-ip-address 192.168.10.93
 static-bind ip-address 192.168.10.94 mac-address 0030-674d-525a
 excluded-ip-address 192.168.10.95
 static-bind ip-address 192.168.10.96 mac-address 5cff-350c-fcee
 static-bind ip-address 192.168.10.97 mac-address 2c27-d7e4-45b3
 static-bind ip-address 192.168.10.98 mac-address 000b-1212-042c
 static-bind ip-address 192.168.10.99 mac-address 4ccc-6ae7-c35a
 static-bind ip-address 192.168.10.100 mac-address 309c-2336-4f70
 static-bind ip-address 192.168.10.101 mac-address 8888-8888-8788
 static-bind ip-address 192.168.10.102 mac-address f0de-f138-1405
 static-bind ip-address 192.168.10.103 mac-address c03f-d53c-8041
 static-bind ip-address 192.168.10.104 mac-address 5cff-3506-0b43
 excluded-ip-address 192.168.10.105
 static-bind ip-address 192.168.10.106 mac-address 001d-729a-7267
 static-bind ip-address 192.168.10.107 mac-address 001f-1612-e5be
 static-bind ip-address 192.168.10.108 mac-address 001f-1631-fb1f
 static-bind ip-address 192.168.10.109 mac-address 001f-1634-0564
 static-bind ip-address 192.168.10.110 mac-address 0026-2df7-2c0e
 static-bind ip-address 192.168.10.112 mac-address 001f-161e-bbd3
 static-bind ip-address 192.168.10.113 mac-address 001f-1616-70af
 excluded-ip-address 192.168.10.114
 static-bind ip-address 192.168.10.115 mac-address 001f-1612-e5e4
 static-bind ip-address 192.168.10.116 mac-address 00e0-4c36-0145
 static-bind ip-address 192.168.10.117 mac-address 001f-1624-4c65
 static-bind ip-address 192.168.10.118 mac-address 000e-c6c0-aae7
 static-bind ip-address 192.168.10.119 mac-address 3c97-0ee5-25b6
 static-bind ip-address 192.168.10.120 mac-address 3c97-0ee4-bf44
 static-bind ip-address 192.168.10.121 mac-address 001f-161a-1b56
 static-bind ip-address 192.168.10.122 mac-address 001f-1639-1df0
 static-bind ip-address 192.168.10.123 mac-address 001f-1631-fc64
 static-bind ip-address 192.168.10.124 mac-address 4ccc-6aa8-4426
 static-bind ip-address 192.168.10.125 mac-address 0026-2df2-0d8f
 static-bind ip-address 192.168.10.126 mac-address 001f-1625-32d0
 static-bind ip-address 192.168.10.127 mac-address 001d-7286-83bf
 static-bind ip-address 192.168.10.128 mac-address 001f-162f-9b0f
 static-bind ip-address 192.168.10.129 mac-address 001f-1612-8efa
 static-bind ip-address 192.168.10.130 mac-address 3c97-0eb1-a48d
 static-bind ip-address 192.168.10.131 mac-address 3c97-0ee4-c043
 static-bind ip-address 192.168.10.133 mac-address f0de-f11c-bca9
 static-bind ip-address 192.168.10.134 mac-address 0026-2dfe-8075
 static-bind ip-address 192.168.10.135 mac-address 54e1-ad47-389b
 excluded-ip-address 192.168.10.136
 static-bind ip-address 192.168.10.137 mac-address 00e0-b1b2-6928
 static-bind ip-address 192.168.10.138 mac-address 54e1-ad04-e1a1
 static-bind ip-address 192.168.10.140 mac-address 54e1-ade6-4983
 static-bind ip-address 192.168.10.141 mac-address 54e1-ad10-3389
 static-bind ip-address 192.168.10.142 mac-address 54e1-ade6-e67a
 excluded-ip-address 192.168.10.143
 static-bind ip-address 192.168.10.144 mac-address 309c-2355-3b51
 excluded-ip-address 192.168.10.145 192.168.10.153
 static-bind ip-address 192.168.10.154 mac-address 001e-9071-0f97
 excluded-ip-address 192.168.10.155 192.168.10.157
 static-bind ip-address 192.168.10.158 mac-address 902b-3438-3b58
 static-bind ip-address 192.168.10.159 mac-address 00e0-4c2a-e5bd
 static-bind ip-address 192.168.10.160 mac-address 0030-18a8-f008
 static-bind ip-address 192.168.10.161 mac-address 7427-eae1-9975
 static-bind ip-address 192.168.10.162 mac-address 001f-1612-e578
 static-bind ip-address 192.168.10.163 mac-address 001f-1634-f8b1
 static-bind ip-address 192.168.10.164 mac-address 448a-5b7e-866c
 excluded-ip-address 192.168.10.165
 static-bind ip-address 192.168.10.166 mac-address 448a-5b7d-ccd1
 static-bind ip-address 192.168.10.168 mac-address e0d5-5e5d-79d9
 excluded-ip-address 192.168.10.169 192.168.10.170
 static-bind ip-address 192.168.10.171 mac-address 001f-1634-0554
 static-bind ip-address 192.168.10.172 mac-address 001f-1635-7654
 excluded-ip-address 192.168.10.175 192.168.10.176
 static-bind ip-address 192.168.10.177 mac-address 94c6-9129-e056
 static-bind ip-address 192.168.10.178 mac-address f0de-f115-9e22
 static-bind ip-address 192.168.10.179 mac-address 001f-161a-f44f
 static-bind ip-address 192.168.10.183 mac-address 74d0-2b72-435f
 static-bind ip-address 192.168.10.184 mac-address 74d0-2b71-449b
 static-bind ip-address 192.168.10.191 mac-address 94c6-9176-b057
 static-bind ip-address 192.168.10.231 mac-address 0023-248c-90ce
 excluded-ip-address 192.168.10.235 192.168.10.254
 lease day 0 hour 0 minute 30
 dns-list 192.168.123.46
#
ip pool vlan20
 gateway-list 192.168.20.1
 network 192.168.20.0 mask 255.255.255.0
 excluded-ip-address 192.168.20.2
 static-bind ip-address 192.168.20.3 mac-address 001c-f101-abe2
 static-bind ip-address 192.168.20.4 mac-address f0de-f1c6-8aee
 static-bind ip-address 192.168.20.5 mac-address 0024-e8f6-a980
 static-bind ip-address 192.168.20.6 mac-address 68f7-2856-fc35
 excluded-ip-address 192.168.20.7
 static-bind ip-address 192.168.20.8 mac-address 8cec-4b05-d2ab
 excluded-ip-address 192.168.20.9
 static-bind ip-address 192.168.20.12 mac-address f428-5339-3e97
 static-bind ip-address 192.168.20.13 mac-address 7427-eacc-c425
 excluded-ip-address 192.168.20.15
 static-bind ip-address 192.168.20.16 mac-address 00e0-4c23-ca56
 excluded-ip-address 192.168.20.19 192.168.20.21
 static-bind ip-address 192.168.20.23 mac-address 000b-2f81-a03c
 excluded-ip-address 192.168.20.24
 static-bind ip-address 192.168.20.25 mac-address 7427-eaa8-57fc
 static-bind ip-address 192.168.20.26 mac-address 448a-5b78-a4cb
 static-bind ip-address 192.168.20.27 mac-address 001f-1637-8ac7
 excluded-ip-address 192.168.20.28
 static-bind ip-address 192.168.20.29 mac-address 7427-eac4-5fe0
 excluded-ip-address 192.168.20.30
 static-bind ip-address 192.168.20.31 mac-address 00e0-4c11-4d8e
 static-bind ip-address 192.168.20.32 mac-address 3c97-0ea6-e044
 static-bind ip-address 192.168.20.33 mac-address 0005-150a-1622
 excluded-ip-address 192.168.20.34 192.168.20.35
 static-bind ip-address 192.168.20.36 mac-address f0de-f131-682e
 excluded-ip-address 192.168.20.37 192.168.20.41
 excluded-ip-address 192.168.20.43 192.168.20.46
 static-bind ip-address 192.168.20.47 mac-address 6045-cb61-8477
 static-bind ip-address 192.168.20.48 mac-address 68f7-28e6-e8af
 static-bind ip-address 192.168.20.49 mac-address d43d-7ea5-3a7e
 excluded-ip-address 192.168.20.50
 static-bind ip-address 192.168.20.51 mac-address 001f-1635-771f
 static-bind ip-address 192.168.20.52 mac-address 00e0-661f-1aa1
 static-bind ip-address 192.168.20.53 mac-address 4ccc-6a11-1b09
 static-bind ip-address 192.168.20.54 mac-address 3c97-0ee9-6d2b
 static-bind ip-address 192.168.20.55 mac-address f0de-f13e-b91f
 static-bind ip-address 192.168.20.56 mac-address c03f-d53c-8081
 excluded-ip-address 192.168.20.57
 excluded-ip-address 192.168.20.59
 excluded-ip-address 192.168.20.61 192.168.20.70
static-bind ip-address 192.168.20.71 mac-address 00e0-4c68-427e
 excluded-ip-address 192.168.20.72 192.168.20.91
 static-bind ip-address 192.168.20.92 mac-address 00e0-6639-5774
 static-bind ip-address 192.168.20.93 mac-address 00e0-4c28-4301
 static-bind ip-address 192.168.20.94 mac-address 309c-234e-20f7
 static-bind ip-address 192.168.20.95 mac-address c03f-d53c-803b
 static-bind ip-address 192.168.20.96 mac-address 000b-2f7f-f12c
 static-bind ip-address 192.168.20.97 mac-address 000b-2f84-bcb9
 static-bind ip-address 192.168.20.98 mac-address 448a-5bb3-6899
 static-bind ip-address 192.168.20.99 mac-address 448a-5b7d-54bf
 static-bind ip-address 192.168.20.100 mac-address d8cb-8a2d-c1e9
 excluded-ip-address 192.168.20.101
 static-bind ip-address 192.168.20.102 mac-address 7427-eacf-9501
 static-bind ip-address 192.168.20.103 mac-address 00e0-4c21-4deb
 static-bind ip-address 192.168.20.104 mac-address d43d-7ea5-001a
 static-bind ip-address 192.168.20.105 mac-address d8cb-8a46-8580
 static-bind ip-address 192.168.20.106 mac-address c03f-d53e-8576
 excluded-ip-address 192.168.20.107
 static-bind ip-address 192.168.20.108 mac-address 7427-eae5-fb86
 static-bind ip-address 192.168.20.109 mac-address 902b-349e-dbed
 static-bind ip-address 192.168.20.110 mac-address 00e0-4c1a-ec80
 static-bind ip-address 192.168.20.111 mac-address d8cb-8a6a-a60b
 excluded-ip-address 192.168.20.112 192.168.20.117
 static-bind ip-address 192.168.20.118 mac-address c85b-760b-ecd0
 static-bind ip-address 192.168.20.119 mac-address 4ccc-6acb-a4f1
 excluded-ip-address 192.168.20.125
 static-bind ip-address 192.168.20.130 mac-address f0de-f131-c909
 static-bind ip-address 192.168.20.142 mac-address e0d5-5e93-d89b
 static-bind ip-address 192.168.20.146 mac-address 3c97-0e86-3857
 static-bind ip-address 192.168.20.147 mac-address 001f-1612-49a4
 static-bind ip-address 192.168.20.148 mac-address 000b-2f80-40da
 static-bind ip-address 192.168.20.149 mac-address 001f-161e-bbd3
 static-bind ip-address 192.168.20.150 mac-address c85b-760b-1fa2
 static-bind ip-address 192.168.20.151 mac-address d43d-7ea5-39db
 static-bind ip-address 192.168.20.152 mac-address 001f-1637-8ac6
 static-bind ip-address 192.168.20.154 mac-address 4437-e6d3-b50f
 static-bind ip-address 192.168.20.156 mac-address 7427-eaea-ed92
 static-bind ip-address 192.168.20.158 mac-address 7427-eac4-221c
 static-bind ip-address 192.168.20.159 mac-address 902b-34b5-797b
 static-bind ip-address 192.168.20.160 mac-address 00e0-4c3a-dadb
 static-bind ip-address 192.168.20.161 mac-address 448a-5b7d-5684
 static-bind ip-address 192.168.20.162 mac-address 00e0-6103-26cf
 static-bind ip-address 192.168.20.164 mac-address 00e0-4c3b-064f
 static-bind ip-address 192.168.20.166 mac-address 00e0-4c42-00b3
 static-bind ip-address 192.168.20.167 mac-address 507b-9d89-4a93
 static-bind ip-address 192.168.20.168 mac-address 000b-2f80-faa9
 static-bind ip-address 192.168.20.171 mac-address 000b-2f7f-88c0
 static-bind ip-address 192.168.20.173 mac-address 4437-e6d3-b56f
 static-bind ip-address 192.168.20.175 mac-address 00e0-4c34-3fcc
 static-bind ip-address 192.168.20.176 mac-address 7427-eae1-3df2
 static-bind ip-address 192.168.20.178 mac-address 00e0-4c35-751d
 static-bind ip-address 192.168.20.181 mac-address 00e0-4c09-02a8
 static-bind ip-address 192.168.20.187 mac-address d027-8887-7507
 static-bind ip-address 192.168.20.190 mac-address 00e0-4c23-d949
 static-bind ip-address 192.168.20.191 mac-address 4ccc-6a1b-4b82
 static-bind ip-address 192.168.20.192 mac-address 00e0-4ccb-e9da
 static-bind ip-address 192.168.20.193 mac-address 00e0-4c35-763b
 static-bind ip-address 192.168.20.194 mac-address 4437-e6d4-9c31
 static-bind ip-address 192.168.20.195 mac-address 00e0-4c3a-dbf2
 static-bind ip-address 192.168.20.196 mac-address 00e0-4c23-c004
 static-bind ip-address 192.168.20.198 mac-address 902b-349e-dc81
 static-bind ip-address 192.168.20.199 mac-address 000b-2f80-41d0
 static-bind ip-address 192.168.20.200 mac-address 708b-cd9d-9740
 static-bind ip-address 192.168.20.201 mac-address 000b-2f82-6663
 static-bind ip-address 192.168.20.202 mac-address 00e0-610a-8dac
 static-bind ip-address 192.168.20.203 mac-address 4437-e6dc-6d4c
 static-bind ip-address 192.168.20.204 mac-address c85b-7625-0062
 static-bind ip-address 192.168.20.206 mac-address 000b-2f7f-894b
 static-bind ip-address 192.168.20.209 mac-address 7427-eaa8-be48
 static-bind ip-address 192.168.20.210 mac-address 902b-349e-dc54
 static-bind ip-address 192.168.20.216 mac-address 001b-fccf-6cef
 static-bind ip-address 192.168.20.217 mac-address 902b-3451-fd0d
 static-bind ip-address 192.168.20.218 mac-address 54e1-ad4e-6d5a
 static-bind ip-address 192.168.20.220 mac-address 000b-2f7c-96c8
 static-bind ip-address 192.168.20.222 mac-address 001d-6046-36c8
 static-bind ip-address 192.168.20.223 mac-address 000b-2f82-6362
 static-bind ip-address 192.168.20.224 mac-address c03f-d53b-3566
 static-bind ip-address 192.168.20.226 mac-address 20cf-3080-5b14
 static-bind ip-address 192.168.20.227 mac-address 000b-2f82-6132
 static-bind ip-address 192.168.20.228 mac-address 4ccc-6a11-3998
 static-bind ip-address 192.168.20.229 mac-address d43d-7ea5-39d8
 static-bind ip-address 192.168.20.230 mac-address c03f-d596-d9c7
 static-bind ip-address 192.168.20.231 mac-address 00e0-4c35-7979
 static-bind ip-address 192.168.20.233 mac-address 000b-2f48-5c81
 static-bind ip-address 192.168.20.234 mac-address 448a-5b7d-a949
 excluded-ip-address 192.168.20.235 192.168.20.254
 lease day 0 hour 0 minute 30
 dns-list 192.168.123.46
#
ip pool vlan30
 gateway-list 192.168.30.1
 network 192.168.30.0 mask 255.255.255.0
 excluded-ip-address 192.168.30.2 192.168.30.4
 static-bind ip-address 192.168.30.5 mac-address 0013-4664-caf8
 excluded-ip-address 192.168.30.6 192.168.30.11
 static-bind ip-address 192.168.30.12 mac-address 1c65-9da9-e0a5
 excluded-ip-address 192.168.30.13
 excluded-ip-address 192.168.30.15
 excluded-ip-address 192.168.30.21 192.168.30.25
 static-bind ip-address 192.168.30.26 mac-address 902b-3475-7342
 excluded-ip-address 192.168.30.27
 excluded-ip-address 192.168.30.29 192.168.30.30
 static-bind ip-address 192.168.30.31 mac-address d43d-7ea5-017d
 excluded-ip-address 192.168.30.32
 static-bind ip-address 192.168.30.33 mac-address f0de-f13f-51ab
 static-bind ip-address 192.168.30.34 mac-address 28d2-44c5-b343
 static-bind ip-address 192.168.30.35 mac-address 507b-9d50-9e36
 excluded-ip-address 192.168.30.37 192.168.30.39
 static-bind ip-address 192.168.30.40 mac-address 7427-eaa0-d92a
 excluded-ip-address 192.168.30.41 192.168.30.47
 static-bind ip-address 192.168.30.48 mac-address 001d-729a-715e
 excluded-ip-address 192.168.30.49 192.168.30.51
 static-bind ip-address 192.168.30.52 mac-address 000b-2f81-ad2b
 excluded-ip-address 192.168.30.53
 static-bind ip-address 192.168.30.54 mac-address c80a-a925-5709
 excluded-ip-address 192.168.30.55
 static-bind ip-address 192.168.30.56 mac-address 507b-9def-83c3
 static-bind ip-address 192.168.30.57 mac-address 001b-fca2-6f14
 static-bind ip-address 192.168.30.58 mac-address 000b-2f82-5f35
 static-bind ip-address 192.168.30.59 mac-address 4437-e6d4-9d76
static-bind ip-address 192.168.30.60 mac-address c03f-d501-e94a
 static-bind ip-address 192.168.30.61 mac-address c03f-d577-206a
 excluded-ip-address 192.168.30.62 192.168.30.63
 static-bind ip-address 192.168.30.64 mac-address 00e0-b0f2-90e0
 static-bind ip-address 192.168.30.65 mac-address 4ccc-6aa9-73b1
 static-bind ip-address 192.168.30.66 mac-address 001e-4f54-773c
 static-bind ip-address 192.168.30.67 mac-address 001f-1628-4787
 static-bind ip-address 192.168.30.68 mac-address 000b-2f85-6cd5
 static-bind ip-address 192.168.30.69 mac-address 507b-9dbf-4e26
 static-bind ip-address 192.168.30.70 mac-address 507b-9dbc-f750
 static-bind ip-address 192.168.30.71 mac-address 74d4-35b1-c4b7
 static-bind ip-address 192.168.30.72 mac-address 4ccc-6ae7-bb37
 excluded-ip-address 192.168.30.73 192.168.30.76
 excluded-ip-address 192.168.30.78 192.168.30.79
 static-bind ip-address 192.168.30.80 mac-address 4437-e6d7-ebcb
 excluded-ip-address 192.168.30.82 192.168.30.83
 static-bind ip-address 192.168.30.84 mac-address 7427-ea6d-0ca5
 static-bind ip-address 192.168.30.85 mac-address 00e0-4c19-5b48
 static-bind ip-address 192.168.30.86 mac-address 00e0-4c35-28e2
 static-bind ip-address 192.168.30.87 mac-address c03f-d53c-804b
 static-bind ip-address 192.168.30.88 mac-address 000b-2f7d-2f49
 static-bind ip-address 192.168.30.89 mac-address c03f-d500-6516
 static-bind ip-address 192.168.30.90 mac-address 000b-2f7f-98ac
 static-bind ip-address 192.168.30.91 mac-address 4ccc-6aa4-45a0
 static-bind ip-address 192.168.30.92 mac-address 00e0-4c35-7bd0
 excluded-ip-address 192.168.30.93 192.168.30.95
 static-bind ip-address 192.168.30.126 mac-address 309c-2351-0919
 static-bind ip-address 192.168.30.128 mac-address 309c-2334-0c56
 static-bind ip-address 192.168.30.139 mac-address 68f7-28e6-eb69
 static-bind ip-address 192.168.30.140 mac-address e4d3-3245-16ab
 static-bind ip-address 192.168.30.142 mac-address 00e0-661f-1aa1
 static-bind ip-address 192.168.30.144 mac-address 000b-2f82-66e3
 static-bind ip-address 192.168.30.145 mac-address c03f-d53d-a875
 static-bind ip-address 192.168.30.146 mac-address 7427-eaea-7b6b
 static-bind ip-address 192.168.30.147 mac-address 7427-eae8-ea8f
 static-bind ip-address 192.168.30.148 mac-address 7427-eae5-fb8b
 static-bind ip-address 192.168.30.151 mac-address 000b-2f80-fd0b
 static-bind ip-address 192.168.30.154 mac-address 7427-eae6-25ed
 static-bind ip-address 192.168.30.155 mac-address 7427-eae9-2fa1
 static-bind ip-address 192.168.30.156 mac-address 7427-eaea-7eea
 static-bind ip-address 192.168.30.157 mac-address c03f-d53f-8cbb
 static-bind ip-address 192.168.30.158 mac-address 000b-2f80-fd08
 static-bind ip-address 192.168.30.159 mac-address 00e0-660a-9a73
 static-bind ip-address 192.168.30.160 mac-address 4ccc-6a11-39a4
 static-bind ip-address 192.168.30.162 mac-address 902b-34b4-fe96
 static-bind ip-address 192.168.30.163 mac-address 00e0-b113-be60
 static-bind ip-address 192.168.30.164 mac-address 00e0-4cb2-3355
 static-bind ip-address 192.168.30.165 mac-address 00e0-4c11-4d86
 static-bind ip-address 192.168.30.168 mac-address 00e0-4c0c-4635
 static-bind ip-address 192.168.30.169 mac-address c03f-d500-648e
 static-bind ip-address 192.168.30.170 mac-address 00ea-0115-3d29
 static-bind ip-address 192.168.30.171 mac-address 7427-eacc-c1dc
 static-bind ip-address 192.168.30.172 mac-address 54e1-ad06-c7d9
 static-bind ip-address 192.168.30.173 mac-address 00e0-4c4d-ff5f
 static-bind ip-address 192.168.30.175 mac-address c03f-d53b-33b7
 static-bind ip-address 192.168.30.177 mac-address 00e0-4c35-7cfd
 static-bind ip-address 192.168.30.178 mac-address 80c1-6eee-6a38
 static-bind ip-address 192.168.30.180 mac-address 309c-2335-ffdc
 static-bind ip-address 192.168.30.182 mac-address 902b-349e-dc87
 static-bind ip-address 192.168.30.183 mac-address c85b-7619-593d
 static-bind ip-address 192.168.30.184 mac-address 14cf-92f8-1cac
 static-bind ip-address 192.168.30.185 mac-address 0024-1dd2-8cbd
 static-bind ip-address 192.168.30.186 mac-address c85b-7630-57fd
 static-bind ip-address 192.168.30.187 mac-address 000b-2f7f-88c0
 static-bind ip-address 192.168.30.188 mac-address 000b-2f80-41da
 static-bind ip-address 192.168.30.189 mac-address 000b-2f80-46d7
 static-bind ip-address 192.168.30.190 mac-address 0023-248e-b79f
 static-bind ip-address 192.168.30.191 mac-address 7427-eaaf-1173
 static-bind ip-address 192.168.30.192 mac-address 001f-161c-9086
 static-bind ip-address 192.168.30.193 mac-address 00e0-660e-648b
 static-bind ip-address 192.168.30.194 mac-address 000b-2f80-41cf
 static-bind ip-address 192.168.30.195 mac-address 000b-2f80-41d8
 static-bind ip-address 192.168.30.196 mac-address 000b-2f80-41d5
 static-bind ip-address 192.168.30.199 mac-address 7427-eaaf-04b6
 static-bind ip-address 192.168.30.200 mac-address 0016-d327-4464
 static-bind ip-address 192.168.30.202 mac-address 000b-2f80-fd0c
 static-bind ip-address 192.168.30.203 mac-address 4437-e6d4-9c33
 static-bind ip-address 192.168.30.206 mac-address 00c0-810a-1b72
 static-bind ip-address 192.168.30.207 mac-address 00e0-6621-31fa
 static-bind ip-address 192.168.30.208 mac-address c03f-d53b-36b3
 static-bind ip-address 192.168.30.209 mac-address 00e0-6102-8928
 static-bind ip-address 192.168.30.211 mac-address 00ea-0110-59a6
 static-bind ip-address 192.168.30.212 mac-address 000b-2f7f-a0ad
 static-bind ip-address 192.168.30.213 mac-address 448a-5b7b-f66f
 static-bind ip-address 192.168.30.214 mac-address 000b-2f85-6cd1
 static-bind ip-address 192.168.30.215 mac-address 00e0-660a-9b98
 static-bind ip-address 192.168.30.216 mac-address 000b-2f82-5e03
 static-bind ip-address 192.168.30.217 mac-address 00e0-4c23-a7d1
 static-bind ip-address 192.168.30.219 mac-address 00e0-4cbc-1c93
 static-bind ip-address 192.168.30.220 mac-address 00e0-4c07-a011
 static-bind ip-address 192.168.30.221 mac-address 00e0-4c07-98f8
 static-bind ip-address 192.168.30.222 mac-address 000b-2f80-fd09
 static-bind ip-address 192.168.30.224 mac-address c03f-d502-3032
 static-bind ip-address 192.168.30.226 mac-address 000b-2f82-5f8e
 static-bind ip-address 192.168.30.228 mac-address 000b-2f7f-8948
 static-bind ip-address 192.168.30.229 mac-address 00e0-4c23-a7d2
 static-bind ip-address 192.168.30.230 mac-address 14cf-92f8-9c3a
 static-bind ip-address 192.168.30.231 mac-address 3883-45f3-92db
 static-bind ip-address 192.168.30.232 mac-address 0001-6cd0-9067
 static-bind ip-address 192.168.30.233 mac-address 0021-2793-b95c
 static-bind ip-address 192.168.30.234 mac-address c03f-d537-450d
 excluded-ip-address 192.168.30.235 192.168.30.254
 lease day 0 hour 0 minute 30
 dns-list 192.168.123.46
#
ip pool vlan40
 gateway-list 192.168.40.1
 network 192.168.40.0 mask 255.255.255.0
 excluded-ip-address 192.168.40.2
 static-bind ip-address 192.168.40.3 mac-address 7427-eaa8-c10a
 excluded-ip-address 192.168.40.7
 static-bind ip-address 192.168.40.8 mac-address 4437-e6d0-4041
 excluded-ip-address 192.168.40.9
 static-bind ip-address 192.168.40.16 mac-address 0023-249c-6be0
 excluded-ip-address 192.168.40.21 192.168.40.23
 static-bind ip-address 192.168.40.24 mac-address 00e0-6626-c88d
 static-bind ip-address 192.168.40.25 mac-address e0d5-5e58-25ef
 static-bind ip-address 192.168.40.27 mac-address 00e0-6620-e592
 static-bind ip-address 192.168.40.28 mac-address 00e0-6626-c8d2
 static-bind ip-address 192.168.40.29 mac-address 00e0-6204-374a
 static-bind ip-address 192.168.40.30 mac-address 000b-2f80-faaa
 static-bind ip-address 192.168.40.31 mac-address 000b-2f81-a03b
 static-bind ip-address 192.168.40.32 mac-address 000b-2f80-fec4
 static-bind ip-address 192.168.40.33 mac-address 7427-eac4-6b97
 static-bind ip-address 192.168.40.34 mac-address 7427-eac4-5a2c
 static-bind ip-address 192.168.40.35 mac-address 7427-eac4-5ec5
 static-bind ip-address 192.168.40.36 mac-address 68f7-28e9-02b4
 static-bind ip-address 192.168.40.37 mac-address e839-3539-aeca
 static-bind ip-address 192.168.40.38 mac-address 4437-e6d6-a446
 static-bind ip-address 192.168.40.39 mac-address 000b-2f7f-88de
 static-bind ip-address 192.168.40.40 mac-address d8cb-8ada-1a2f
 static-bind ip-address 192.168.40.41 mac-address 4437-e6d7-f13c
 static-bind ip-address 192.168.40.42 mac-address 448a-5b7d-9821
 static-bind ip-address 192.168.40.43 mac-address 54e1-addb-8dfe
 static-bind ip-address 192.168.40.44 mac-address 68f7-28e7-ef26
 static-bind ip-address 192.168.40.45 mac-address 001b-fca2-c656
 static-bind ip-address 192.168.40.46 mac-address 7427-eace-64fb
 static-bind ip-address 192.168.40.47 mac-address 448a-5bb3-6b36
 static-bind ip-address 192.168.40.48 mac-address 448a-5bb0-fd14
 static-bind ip-address 192.168.40.49 mac-address 00e0-4c23-cc45
 static-bind ip-address 192.168.40.50 mac-address 00e0-4c24-aa8a
 static-bind ip-address 192.168.40.51 mac-address 00e0-4c11-4d88
 static-bind ip-address 192.168.40.52 mac-address 00e0-4c11-5199
 static-bind ip-address 192.168.40.53 mac-address 00e0-4c23-cc43
 static-bind ip-address 192.168.40.54 mac-address 00e0-4c3a-ec0a
 excluded-ip-address 192.168.40.55 192.168.40.56
 static-bind ip-address 192.168.40.57 mac-address 94c6-9176-b0da
 static-bind ip-address 192.168.40.58 mac-address 507b-9de2-6a7e
 static-bind ip-address 192.168.40.59 mac-address 000b-2f84-bea1
 static-bind ip-address 192.168.40.60 mac-address 00e0-4c0c-4358
 static-bind ip-address 192.168.40.61 mac-address 54e1-ad02-fcc3
 excluded-ip-address 192.168.40.62 192.168.40.63
 static-bind ip-address 192.168.40.64 mac-address 902b-34be-73b4
 excluded-ip-address 192.168.40.65 192.168.40.69
 static-bind ip-address 192.168.40.70 mac-address 00e0-4c23-d7c7
 excluded-ip-address 192.168.40.71 192.168.40.73
 static-bind ip-address 192.168.40.74 mac-address c85b-7619-5f33
 static-bind ip-address 192.168.40.75 mac-address 4437-e6d7-e465
 static-bind ip-address 192.168.40.76 mac-address 00e0-660c-9e43
 static-bind ip-address 192.168.40.77 mac-address 54e1-ade3-8036
 static-bind ip-address 192.168.40.78 mac-address 0023-248c-2e1a
 static-bind ip-address 192.168.40.79 mac-address 000b-2f84-be68
 static-bind ip-address 192.168.40.80 mac-address d8cb-8a6a-a348
 static-bind ip-address 192.168.40.81 mac-address c89c-dcd9-aab4
 static-bind ip-address 192.168.40.82 mac-address 000b-2f81-ad2b
 static-bind ip-address 192.168.40.83 mac-address c03f-d534-5392
 static-bind ip-address 192.168.40.84 mac-address 4ccc-6aa4-4130
 static-bind ip-address 192.168.40.85 mac-address d8cb-8a25-aaad
 static-bind ip-address 192.168.40.86 mac-address 0023-248c-90d2
 static-bind ip-address 192.168.40.87 mac-address 309c-2336-4f21
 static-bind ip-address 192.168.40.88 mac-address 0023-2495-870e
 static-bind ip-address 192.168.40.89 mac-address 7427-eacf-0927
 excluded-ip-address 192.168.40.90 192.168.40.94
 static-bind ip-address 192.168.40.95 mac-address d8cb-8a44-e182
 static-bind ip-address 192.168.40.96 mac-address 0023-248c-9151
 static-bind ip-address 192.168.40.97 mac-address 74d4-35b1-c4b7
 static-bind ip-address 192.168.40.98 mac-address 448a-5b7d-568c
 static-bind ip-address 192.168.40.99 mac-address c03f-d500-15de
 static-bind ip-address 192.168.40.100 mac-address c85b-768d-b778
 static-bind ip-address 192.168.40.101 mac-address 00e0-4c23-2ae0
 static-bind ip-address 192.168.40.102 mac-address 7427-eac4-f5ba
 static-bind ip-address 192.168.40.103 mac-address 0023-248e-b852
 static-bind ip-address 192.168.40.104 mac-address 00e0-4c23-a565
 static-bind ip-address 192.168.40.105 mac-address 00e0-4c23-cc4c
 static-bind ip-address 192.168.40.106 mac-address 00e0-4c21-4b07
 static-bind ip-address 192.168.40.107 mac-address 4437-e6d6-d153
 static-bind ip-address 192.168.40.108 mac-address 90e6-bab6-2148
 static-bind ip-address 192.168.40.109 mac-address 80c1-6ee1-e2b5
 static-bind ip-address 192.168.40.159 mac-address 902b-349e-dc87
 static-bind ip-address 192.168.40.162 mac-address 00e0-4c21-ac9c
 static-bind ip-address 192.168.40.164 mac-address 1c1b-0df6-9896
 static-bind ip-address 192.168.40.166 mac-address 448a-5b7b-e64b
 static-bind ip-address 192.168.40.167 mac-address 00e0-4c1a-5a8c
 static-bind ip-address 192.168.40.170 mac-address 000b-2f80-fd0e
 static-bind ip-address 192.168.40.171 mac-address 7427-eaae-dfc0
 static-bind ip-address 192.168.40.172 mac-address fc45-9646-9194
 static-bind ip-address 192.168.40.173 mac-address 00e0-4c35-79e6
 excluded-ip-address 192.168.40.174
 static-bind ip-address 192.168.40.175 mac-address 309c-2330-715a
 static-bind ip-address 192.168.40.176 mac-address 00e0-664e-4d31
 static-bind ip-address 192.168.40.177 mac-address 309c-2335-ef03
 static-bind ip-address 192.168.40.179 mac-address 0023-2487-cb6b
 static-bind ip-address 192.168.40.180 mac-address fc45-9648-97bd
 static-bind ip-address 192.168.40.181 mac-address fc45-9648-9148
 static-bind ip-address 192.168.40.182 mac-address 000b-2f80-41d4
 static-bind ip-address 192.168.40.184 mac-address 14cf-92e2-b22e
 static-bind ip-address 192.168.40.185 mac-address 000b-2f7f-a1a7
 static-bind ip-address 192.168.40.186 mac-address 94c6-912c-8658
 static-bind ip-address 192.168.40.187 mac-address 000b-2f88-04a1
 static-bind ip-address 192.168.40.192 mac-address 7427-eaaf-030c
 static-bind ip-address 192.168.40.193 mac-address 000b-2f82-6290
 static-bind ip-address 192.168.40.194 mac-address 000b-2f80-41d9
 static-bind ip-address 192.168.40.196 mac-address c85b-761b-ad0b
 static-bind ip-address 192.168.40.197 mac-address 001b-fccf-6cef
 static-bind ip-address 192.168.40.198 mac-address 4437-e6d4-63ba
 static-bind ip-address 192.168.40.200 mac-address 000b-2f80-fd0a
 static-bind ip-address 192.168.40.201 mac-address 000b-2f80-41d6
 static-bind ip-address 192.168.40.204 mac-address 000b-2f7f-9860
 static-bind ip-address 192.168.40.206 mac-address c03f-d53b-3738
 static-bind ip-address 192.168.40.207 mac-address 000b-2f85-6cdc
 static-bind ip-address 192.168.40.208 mac-address 68f7-28ee-be7a
 static-bind ip-address 192.168.40.209 mac-address 00e0-4c1a-5a8e
 static-bind ip-address 192.168.40.210 mac-address 4437-e6d4-9cd9
 static-bind ip-address 192.168.40.211 mac-address 7427-ea6d-14c9
 static-bind ip-address 192.168.40.212 mac-address 000b-2f80-46d6
 static-bind ip-address 192.168.40.214 mac-address 0025-225b-1bb7
 static-bind ip-address 192.168.40.215 mac-address 00e0-a01e-1258
 static-bind ip-address 192.168.40.216 mac-address 0023-2495-79da
 static-bind ip-address 192.168.40.218 mac-address 000b-2f80-fd0f
 static-bind ip-address 192.168.40.219 mac-address 7427-eaec-62e3
 static-bind ip-address 192.168.40.220 mac-address 74ea-3a6a-60c0
 static-bind ip-address 192.168.40.221 mac-address 7427-ea6e-a98f
 static-bind ip-address 192.168.40.222 mac-address c03f-d53f-8bb8
 static-bind ip-address 192.168.40.223 mac-address 7427-eacf-0932
 static-bind ip-address 192.168.40.224 mac-address 00e0-4c23-6062
 static-bind ip-address 192.168.40.225 mac-address c03f-d53f-8ba2
 static-bind ip-address 192.168.40.226 mac-address 54e1-addb-8801
 static-bind ip-address 192.168.40.227 mac-address 0015-f2b1-d65f
 static-bind ip-address 192.168.40.229 mac-address 00e0-4c0c-4635
 static-bind ip-address 192.168.40.231 mac-address 00e0-4cb2-de7e
 static-bind ip-address 192.168.40.234 mac-address 14cf-92f8-9c03
 excluded-ip-address 192.168.40.235 192.168.40.254
 lease day 0 hour 0 minute 30
 dns-list 192.168.123.46
#
ip pool vlan123
 gateway-list 192.168.123.1
 network 192.168.123.0 mask 255.255.255.0
 static-bind ip-address 192.168.123.5 mac-address f0de-f115-9e22
 excluded-ip-address 192.168.123.6
 static-bind ip-address 192.168.123.10 mac-address 0023-248e-b836
 excluded-ip-address 192.168.123.11
 excluded-ip-address 192.168.123.21 192.168.123.34
 excluded-ip-address 192.168.123.36 192.168.123.100
 excluded-ip-address 192.168.123.102
 static-bind ip-address 192.168.123.104 mac-address 000b-2f7f-a1a9
 static-bind ip-address 192.168.123.105 mac-address 001f-1612-3ba3
 static-bind ip-address 192.168.123.106 mac-address 00e0-4c20-dc3a
 static-bind ip-address 192.168.123.107 mac-address c03f-d53c-800a
 excluded-ip-address 192.168.123.108
 static-bind ip-address 192.168.123.109 mac-address 7427-eaaa-ca95
 static-bind ip-address 192.168.123.110 mac-address 000b-2f7c-96ce
 static-bind ip-address 192.168.123.111 mac-address 448a-5bb0-fd53
 static-bind ip-address 192.168.123.112 mac-address 7427-eac4-6a08
static-bind ip-address 192.168.123.113 mac-address 4437-e6d3-b56f
 excluded-ip-address 192.168.123.114
 static-bind ip-address 192.168.123.115 mac-address 7427-ea6b-a7f0
 excluded-ip-address 192.168.123.116 192.168.123.117
 static-bind ip-address 192.168.123.118 mac-address 00e0-4da2-51f1
 static-bind ip-address 192.168.123.119 mac-address 000b-2f85-5ebf
 static-bind ip-address 192.168.123.120 mac-address 0023-2487-36d0
 excluded-ip-address 192.168.123.121 192.168.123.130
 excluded-ip-address 192.168.123.132
 static-bind ip-address 192.168.123.133 mac-address 904c-e5db-317a
 excluded-ip-address 192.168.123.134
 static-bind ip-address 192.168.123.135 mac-address 000b-2f80-faca
 static-bind ip-address 192.168.123.136 mac-address 4ccc-6a57-c44e
 static-bind ip-address 192.168.123.137 mac-address 0023-248e-b86c
 static-bind ip-address 192.168.123.138 mac-address 0023-248e-b80b
 excluded-ip-address 192.168.123.139
 static-bind ip-address 192.168.123.143 mac-address c03f-d53c-7f24
 static-bind ip-address 192.168.123.144 mac-address f0de-f105-acd0
 static-bind ip-address 192.168.123.145 mac-address 001f-162f-d3d5
 static-bind ip-address 192.168.123.146 mac-address c03f-d53a-8125
 static-bind ip-address 192.168.123.147 mac-address 000b-2f7f-98a9
 static-bind ip-address 192.168.123.148 mac-address 001f-1619-63a2
 static-bind ip-address 192.168.123.149 mac-address 000b-2f85-5e7c
 static-bind ip-address 192.168.123.150 mac-address 309c-2336-0d3e
 static-bind ip-address 192.168.123.151 mac-address 001f-162f-d409
 static-bind ip-address 192.168.123.152 mac-address 704d-7bb3-d813
 static-bind ip-address 192.168.123.153 mac-address 001f-1633-d449
 excluded-ip-address 192.168.123.154
 static-bind ip-address 192.168.123.155 mac-address 3c97-0ee9-30cb
 static-bind ip-address 192.168.123.156 mac-address 000b-2f7f-88e9
 excluded-ip-address 192.168.123.157
 static-bind ip-address 192.168.123.158 mac-address 5cff-3504-ff06
 static-bind ip-address 192.168.123.159 mac-address 001f-162f-dd65
 static-bind ip-address 192.168.123.160 mac-address f0de-f110-ed3b
 static-bind ip-address 192.168.123.161 mac-address fc45-9690-37b3
 static-bind ip-address 192.168.123.162 mac-address f0de-f162-122d
 excluded-ip-address 192.168.123.163
 static-bind ip-address 192.168.123.164 mac-address 00e0-4c23-cad1
 static-bind ip-address 192.168.123.165 mac-address b888-e3e9-4891
 static-bind ip-address 192.168.123.166 mac-address 902b-3475-7348
 static-bind ip-address 192.168.123.167 mac-address 000b-2f80-facd
 static-bind ip-address 192.168.123.180 mac-address 000b-2f80-facb
 static-bind ip-address 192.168.123.191 mac-address 74e6-e24e-d895
 static-bind ip-address 192.168.123.192 mac-address 74e6-e237-e80c
 static-bind ip-address 192.168.123.193 mac-address 74d0-2b71-449b
 static-bind ip-address 192.168.123.194 mac-address 74d0-2b71-46cd
 static-bind ip-address 192.168.123.195 mac-address 000b-2f86-a849
 static-bind ip-address 192.168.123.196 mac-address 28d2-44c6-0c15
 static-bind ip-address 192.168.123.197 mac-address 7427-eaec-6468
 static-bind ip-address 192.168.123.198 mac-address 0023-248c-90ce
 static-bind ip-address 192.168.123.199 mac-address 0023-24e9-42f3
 static-bind ip-address 192.168.123.200 mac-address 54e1-ad4a-ef66
 static-bind ip-address 192.168.123.201 mac-address 54e1-ad4a-efa4
 static-bind ip-address 192.168.123.202 mac-address 54e1-add6-0e16
 static-bind ip-address 192.168.123.203 mac-address 54e1-addb-8df3
 static-bind ip-address 192.168.123.204 mac-address 54e1-addb-8f6a
 excluded-ip-address 192.168.123.220
 static-bind ip-address 192.168.123.230 mac-address 88d7-f624-6829
 excluded-ip-address 192.168.123.235 192.168.123.254
 lease day 0 hour 0 minute 30
 dns-list 192.168.123.46
#
ip pool vlan50
 gateway-list 192.168.50.1
 network 192.168.50.0 mask 255.255.255.0
 static-bind ip-address 192.168.50.3 mac-address d43d-7ea5-068c
 static-bind ip-address 192.168.50.4 mac-address 2089-84d5-5784
 excluded-ip-address 192.168.50.6
 static-bind ip-address 192.168.50.7 mac-address 0023-2488-1a0f
 static-bind ip-address 192.168.50.8 mac-address 0023-2497-88c9
 static-bind ip-address 192.168.50.9 mac-address 4437-e6d6-d189
 static-bind ip-address 192.168.50.13 mac-address f0de-f111-8f18
 static-bind ip-address 192.168.50.14 mac-address dc0e-a180-dca6
 static-bind ip-address 192.168.50.15 mac-address 30f9-edd7-7064
 static-bind ip-address 192.168.50.16 mac-address 5882-a890-b17d
 static-bind ip-address 192.168.50.17 mac-address 4ccc-6a58-3f07
 static-bind ip-address 192.168.50.21 mac-address 7427-eae9-8dcf
 static-bind ip-address 192.168.50.22 mac-address 00e0-6621-31fa
 static-bind ip-address 192.168.50.23 mac-address 00e0-6658-756e
 static-bind ip-address 192.168.50.24 mac-address 00e0-b0f2-868f
 static-bind ip-address 192.168.50.25 mac-address 00e0-4c24-d3ea
 static-bind ip-address 192.168.50.26 mac-address d8cb-8a65-2edf
 static-bind ip-address 192.168.50.27 mac-address 448a-5bb1-03f3
 static-bind ip-address 192.168.50.28 mac-address 00e0-660e-845b
 static-bind ip-address 192.168.50.29 mac-address d8cb-8a65-2ef6
 static-bind ip-address 192.168.50.30 mac-address 68f7-28e9-08dc
 static-bind ip-address 192.168.50.31 mac-address 80c1-6ee1-e34c
 static-bind ip-address 192.168.50.32 mac-address d43d-7ea5-3ae4
 static-bind ip-address 192.168.50.33 mac-address 7427-eacf-0a8d
 excluded-ip-address 192.168.50.34
 static-bind ip-address 192.168.50.35 mac-address 00e0-4c09-02a5
 static-bind ip-address 192.168.50.36 mac-address d43d-7ea5-0179
 static-bind ip-address 192.168.50.37 mac-address 101f-74b8-5c01
 static-bind ip-address 192.168.50.38 mac-address c03f-d502-33b7
 static-bind ip-address 192.168.50.39 mac-address 448a-5b7d-55f9
 static-bind ip-address 192.168.50.40 mac-address 00e0-6619-dcd7
 static-bind ip-address 192.168.50.41 mac-address 00e0-660e-ec8c
 static-bind ip-address 192.168.50.42 mac-address d8cb-8a25-c315
 static-bind ip-address 192.168.50.43 mac-address 0023-248e-b7cf
 excluded-ip-address 192.168.50.44
 static-bind ip-address 192.168.50.45 mac-address 00ea-0107-068f
 static-bind ip-address 192.168.50.46 mac-address 4ccc-6a11-21a9
 static-bind ip-address 192.168.50.47 mac-address 4ccc-6a11-81cf
 static-bind ip-address 192.168.50.48 mac-address 448a-5b7d-558b
 static-bind ip-address 192.168.50.49 mac-address 448a-5b7d-6885
 excluded-ip-address 192.168.50.50
 static-bind ip-address 192.168.50.51 mac-address 1c1b-0df6-8fe8
 excluded-ip-address 192.168.50.52
 static-bind ip-address 192.168.50.53 mac-address 0023-24d4-78ab
 static-bind ip-address 192.168.50.54 mac-address 28d2-4464-1c6e
 excluded-ip-address 192.168.50.55
 static-bind ip-address 192.168.50.56 mac-address 2089-84d7-b3a7
 static-bind ip-address 192.168.50.57 mac-address 902b-3451-f63e
 static-bind ip-address 192.168.50.58 mac-address 902b-34be-7ee2
 static-bind ip-address 192.168.50.59 mac-address 7427-eaea-7855
 static-bind ip-address 192.168.50.60 mac-address 74e6-e242-7ed0
 static-bind ip-address 192.168.50.61 mac-address 101f-74b8-59db
 static-bind ip-address 192.168.50.62 mac-address 7427-eaea-7caf
 static-bind ip-address 192.168.50.63 mac-address 7427-eaec-64ed
 static-bind ip-address 192.168.50.64 mac-address 7427-eaee-7b60
 static-bind ip-address 192.168.50.65 mac-address b86b-23bd-9d14
 static-bind ip-address 192.168.50.66 mac-address c03f-d53c-7e4c
 static-bind ip-address 192.168.50.67 mac-address 448a-5b7d-6884
 static-bind ip-address 192.168.50.68 mac-address 68f7-2831-6638
 static-bind ip-address 192.168.50.69 mac-address 448a-5bbb-711c
 static-bind ip-address 192.168.50.70 mac-address 448a-5b7d-557b
 static-bind ip-address 192.168.50.71 mac-address 448a-5b7d-5435
 static-bind ip-address 192.168.50.72 mac-address c03f-d598-ea24
 static-bind ip-address 192.168.50.73 mac-address 7427-eaea-d641
 static-bind ip-address 192.168.50.74 mac-address 448a-5b7d-5594
 static-bind ip-address 192.168.50.75 mac-address 0023-248e-b86c
 static-bind ip-address 192.168.50.76 mac-address 0023-248e-b855
 static-bind ip-address 192.168.50.77 mac-address 0023-248e-b8a8
 static-bind ip-address 192.168.50.78 mac-address 0008-170a-1e2c
 static-bind ip-address 192.168.50.79 mac-address d8cb-8a46-7f5b
 static-bind ip-address 192.168.50.80 mac-address 0023-248e-b80b
 static-bind ip-address 192.168.50.81 mac-address 68f7-28a1-db49
 static-bind ip-address 192.168.50.82 mac-address 68f7-2878-d570
 static-bind ip-address 192.168.50.83 mac-address 1c1b-0d8c-1669
 static-bind ip-address 192.168.50.84 mac-address f0de-f14a-1284
 static-bind ip-address 192.168.50.85 mac-address 107d-1a3b-7623
 static-bind ip-address 192.168.50.86 mac-address 54ee-75aa-2254
 static-bind ip-address 192.168.50.87 mac-address 448a-5b76-ef53
 static-bind ip-address 192.168.50.88 mac-address f0de-f145-2160
 static-bind ip-address 192.168.50.89 mac-address f0de-f102-4470
 static-bind ip-address 192.168.50.90 mac-address 448a-5be0-bf76
 static-bind ip-address 192.168.50.91 mac-address f0de-f11e-a415
 static-bind ip-address 192.168.50.92 mac-address 7427-eaaf-04cb
 static-bind ip-address 192.168.50.93 mac-address 4ccc-6a11-393b
 static-bind ip-address 192.168.50.94 mac-address 507b-9db0-7077
 static-bind ip-address 192.168.50.95 mac-address f0de-f112-bb39
 static-bind ip-address 192.168.50.96 mac-address f0de-f15d-99aa
 static-bind ip-address 192.168.50.97 mac-address c85b-7619-5783
 static-bind ip-address 192.168.50.98 mac-address 708b-cd9e-eb1f
 static-bind ip-address 192.168.50.99 mac-address c85b-761f-494f
 static-bind ip-address 192.168.50.100 mac-address c85b-761f-3d13
 static-bind ip-address 192.168.50.101 mac-address c85b-760b-2663
 static-bind ip-address 192.168.50.102 mac-address b888-e3f7-193e
 static-bind ip-address 192.168.50.103 mac-address 7427-eac4-6e5f
 static-bind ip-address 192.168.50.104 mac-address c03f-d53b-35f8
 static-bind ip-address 192.168.50.105 mac-address 7427-eacf-0b79
 static-bind ip-address 192.168.50.106 mac-address 0023-248e-b82f
 static-bind ip-address 192.168.50.107 mac-address 000b-2f80-faa9
 static-bind ip-address 192.168.50.108 mac-address 507b-9dae-5bd2
 static-bind ip-address 192.168.50.109 mac-address 4ccc-6aa2-8d97
 static-bind ip-address 192.168.50.110 mac-address c03f-d53b-33ed
 static-bind ip-address 192.168.50.111 mac-address 0023-248e-670c
 static-bind ip-address 192.168.50.112 mac-address 4ccc-6aea-abae
static-bind ip-address 192.168.50.118 mac-address 00e0-6679-b5ec
 static-bind ip-address 192.168.50.119 mac-address 000b-2f7c-96cd
 static-bind ip-address 192.168.50.120 mac-address 00e0-4c24-c698
 static-bind ip-address 192.168.50.121 mac-address 000b-2f58-5c04
 static-bind ip-address 192.168.50.122 mac-address 000b-2f85-6cda
 static-bind ip-address 192.168.50.123 mac-address 000b-2f7f-a1b5
 static-bind ip-address 192.168.50.124 mac-address 001b-fc9f-b7ff
 static-bind ip-address 192.168.50.125 mac-address 448a-5b7d-551f
 static-bind ip-address 192.168.50.126 mac-address 14cf-92f8-940e
 static-bind ip-address 192.168.50.127 mac-address 0023-2492-a7ac
 static-bind ip-address 192.168.50.128 mac-address 4ccc-6acb-a8ec
 static-bind ip-address 192.168.50.129 mac-address e0d5-5e1b-1953
 static-bind ip-address 192.168.50.130 mac-address 00e0-6213-2696
 static-bind ip-address 192.168.50.131 mac-address f48e-38f8-afc4
 static-bind ip-address 192.168.50.132 mac-address 68f7-28ee-aa34
 static-bind ip-address 192.168.50.133 mac-address 54e1-ade6-edec
 static-bind ip-address 192.168.50.134 mac-address c03f-d500-1b82
 static-bind ip-address 192.168.50.136 mac-address d8cb-8a46-7475
 static-bind ip-address 192.168.50.137 mac-address 0023-2495-776b
 static-bind ip-address 192.168.50.138 mac-address 7427-eaa5-6409
 static-bind ip-address 192.168.50.139 mac-address 4ccc-6aa1-698f
 static-bind ip-address 192.168.50.141 mac-address 7427-ea6d-895d
 static-bind ip-address 192.168.50.142 mac-address 68f7-28aa-09af
 static-bind ip-address 192.168.50.143 mac-address 000b-2f7f-88e5
 static-bind ip-address 192.168.50.144 mac-address 00e0-661f-084e
 static-bind ip-address 192.168.50.145 mac-address 0030-18a8-f021
 static-bind ip-address 192.168.50.146 mac-address 4437-e6d6-21fb
 static-bind ip-address 192.168.50.147 mac-address 54e1-ade6-e4a6
 static-bind ip-address 192.168.50.148 mac-address 902b-344f-98ad
 static-bind ip-address 192.168.50.149 mac-address 54e1-ade6-eaa6
 static-bind ip-address 192.168.50.150 mac-address 2c44-fd11-11e6
 static-bind ip-address 192.168.50.151 mac-address 4ccc-6acb-a36c
 static-bind ip-address 192.168.50.152 mac-address 4ccc-6acb-a8ad
 static-bind ip-address 192.168.50.153 mac-address 54e1-adde-7f9b
 static-bind ip-address 192.168.50.154 mac-address 107d-1a3b-754c
 static-bind ip-address 192.168.50.155 mac-address 107d-1a3b-768e
 static-bind ip-address 192.168.50.156 mac-address 94c6-912c-7fac
 static-bind ip-address 192.168.50.157 mac-address 94c6-912c-8756
 static-bind ip-address 192.168.50.158 mac-address 94c6-912c-86b0
 static-bind ip-address 192.168.50.159 mac-address 94c6-912c-77e8
 static-bind ip-address 192.168.50.160 mac-address 94c6-912c-864f
 static-bind ip-address 192.168.50.161 mac-address 94c6-912a-e6e8
 static-bind ip-address 192.168.50.162 mac-address 2cfd-a192-af67
 static-bind ip-address 192.168.50.163 mac-address 94c6-912a-ea44
 static-bind ip-address 192.168.50.164 mac-address 588a-5a44-6807
 static-bind ip-address 192.168.50.195 mac-address 588a-5a44-6d25
 static-bind ip-address 192.168.50.198 mac-address 54e1-addb-7266
 static-bind ip-address 192.168.50.199 mac-address 54e1-addb-8de1
 excluded-ip-address 192.168.50.200 192.168.50.213
 excluded-ip-address 192.168.50.215
 static-bind ip-address 192.168.50.222 mac-address 94c6-9129-cb7a
 excluded-ip-address 192.168.50.223
 static-bind ip-address 192.168.50.224 mac-address 7446-a0c3-fe7d
 static-bind ip-address 192.168.50.227 mac-address 507b-9ded-fed6
 static-bind ip-address 192.168.50.228 mac-address 507b-9ded-fecc
 static-bind ip-address 192.168.50.229 mac-address 507b-9ded-fdaa
 static-bind ip-address 192.168.50.230 mac-address 507b-9dec-8614
 static-bind ip-address 192.168.50.231 mac-address 507b-9ded-fb36
 static-bind ip-address 192.168.50.233 mac-address 4ccc-6a35-9b78
 static-bind ip-address 192.168.50.234 mac-address 7427-eace-65f4
 excluded-ip-address 192.168.50.235 192.168.50.254
 lease day 0 hour 0 minute 30
 dns-list 192.168.123.46
#
ip pool vlan60
 gateway-list 192.168.60.1
 network 192.168.60.0 mask 255.255.255.0
 excluded-ip-address 192.168.60.2
 static-bind ip-address 192.168.60.3 mac-address 5882-a890-b17d
 excluded-ip-address 192.168.60.4 192.168.60.42
 excluded-ip-address 192.168.60.44
 static-bind ip-address 192.168.60.45 mac-address 001f-162f-d409
 excluded-ip-address 192.168.60.46 192.168.60.55
 excluded-ip-address 192.168.60.57 192.168.60.63
 static-bind ip-address 192.168.60.64 mac-address 001f-1639-621d
 excluded-ip-address 192.168.60.65 192.168.60.109
 static-bind ip-address 192.168.60.128 mac-address 001a-923a-72f5
 static-bind ip-address 192.168.60.130 mac-address 0025-225b-1bb7
 static-bind ip-address 192.168.60.139 mac-address 001b-fccf-6cef
 static-bind ip-address 192.168.60.140 mac-address 0021-2793-b95e
 excluded-ip-address 192.168.60.235 192.168.60.254
 lease day 0 hour 0 minute 30
 dns-list 192.168.123.46 202.96.128.166
#
ip pool vlan70
 gateway-list 192.168.70.1
 network 192.168.70.0 mask 255.255.255.0
 excluded-ip-address 192.168.70.2 192.168.70.190
 lease day 0 hour 0 minute 30
 dns-list 192.168.123.46
#
ip pool vla123
#
ip pool vla10
#
ip pool vlan100
#
aaa
 authentication-scheme default
 authorization-scheme default
 accounting-scheme default
 domain default
 domain default_admin
 local-user admin password cipher %@%@Uh(;S)"3g2MO,eC0n6@2sUc^%@%@
 local-user admin privilege level 15
 local-user admin service-type telnet http
#
interface Vlanif1
#
interface Vlanif8
 ip address 192.168.8.2 255.255.255.0
#
interface Vlanif10
 ip address 192.168.10.1 255.255.255.0
 dhcp select global
#
interface Vlanif20
 ip address 192.168.20.1 255.255.255.0
 dhcp select global
#
interface Vlanif30
 ip address 192.168.30.1 255.255.255.0
 dhcp select global
#
interface Vlanif40
 ip address 192.168.40.1 255.255.255.0
 dhcp select global
#
interface Vlanif50
 ip address 192.168.50.1 255.255.255.0
 dhcp select global
#
interface Vlanif60
 ip address 192.168.60.1 255.255.255.0
 dhcp select global
#
interface Vlanif70
 ip address 192.168.70.1 255.255.255.0
 dhcp select global
#
interface Vlanif100
 ip address 172.16.100.2 255.255.255.0
#
interface Vlanif123
 ip address 192.168.123.1 255.255.255.0
 dhcp select global
#
interface MEth0/0/1
#
interface Eth-Trunk1
 port link-type access
 port default vlan 123
#
interface GigabitEthernet0/0/1
 port link-type access
 port default vlan 10
#
interface GigabitEthernet0/0/2
 port link-type trunk
 port trunk allow-pass vlan 100
#
interface GigabitEthernet0/0/3
 port link-type access
 port default vlan 10
#
interface GigabitEthernet0/0/4
 port link-type access
 port default vlan 10
#
interface GigabitEthernet0/0/5
 port link-type access
 port default vlan 10
#
interface GigabitEthernet0/0/6
 port link-type access
 port default vlan 10
#
interface GigabitEthernet0/0/7
 port link-type access
 port default vlan 10
#
interface GigabitEthernet0/0/8
 port link-type access
 port default vlan 10
#
interface GigabitEthernet0/0/9
 port link-type access
 port default vlan 10
#
interface GigabitEthernet0/0/10
 port link-type access
 port default vlan 10
#
interface GigabitEthernet0/0/11
 port link-type access
 port default vlan 10
#
interface GigabitEthernet0/0/12
 port link-type access
 port default vlan 10
#
interface GigabitEthernet0/0/13
 port link-type access
 port default vlan 20
#
interface GigabitEthernet0/0/14
 port link-type access
 port default vlan 20
#
interface GigabitEthernet0/0/15
 port link-type access
 port default vlan 30
#
interface GigabitEthernet0/0/16
 port link-type access
 port default vlan 30
#
interface GigabitEthernet0/0/17
 port link-type access
 port default vlan 40
#
interface GigabitEthernet0/0/18
 port link-type access
 port default vlan 40
#
interface GigabitEthernet0/0/19
 port link-type access
 port default vlan 40
#
interface GigabitEthernet0/0/20
 port link-type access
 port default vlan 40
#
interface GigabitEthernet0/0/21
 port link-type access
 port default vlan 50
#
interface GigabitEthernet0/0/22
 port link-type access
 port default vlan 50
#
interface GigabitEthernet0/0/23
 port link-type access
 port default vlan 60
#
interface GigabitEthernet0/0/24
 port link-type access
 port default vlan 60
#
interface GigabitEthernet0/0/25
 port link-type access
 port default vlan 70
#
interface GigabitEthernet0/0/26
 port link-type access
 port default vlan 70
#
interface GigabitEthernet0/0/27
 port link-type access
 port default vlan 10
#
interface GigabitEthernet0/0/28
 port link-type access
 port default vlan 123
#
interface GigabitEthernet0/0/29
 port link-type access
 port default vlan 20
#
interface GigabitEthernet0/0/30
 port link-type access
 port default vlan 123
#
interface GigabitEthernet0/0/31
 port link-type access
 port default vlan 30
#
interface GigabitEthernet0/0/32
 port link-type access
 port default vlan 30
#
interface GigabitEthernet0/0/33
 port link-type access
 port default vlan 40
#
interface GigabitEthernet0/0/34
 port link-type access
 port default vlan 40
#
interface GigabitEthernet0/0/35
 port link-type access
 port default vlan 123
#
interface GigabitEthernet0/0/36
 port link-type access
 port default vlan 123
#
interface GigabitEthernet0/0/37
 port link-type access
 port default vlan 123
#
interface GigabitEthernet0/0/38
 port link-type access
 port default vlan 123
#
interface GigabitEthernet0/0/39
 port link-type access
 port default vlan 123
#
interface GigabitEthernet0/0/40
 port link-type access
 port default vlan 123
#
interface GigabitEthernet0/0/41
 port link-type access
 port default vlan 123
#
interface GigabitEthernet0/0/42
 port link-type access
 port default vlan 123
#
interface GigabitEthernet0/0/43
 port link-type access
 port default vlan 123
#
interface GigabitEthernet0/0/44
 port link-type access
 port default vlan 123
#
interface GigabitEthernet0/0/45
 eth-trunk 1
#
interface GigabitEthernet0/0/46
 eth-trunk 1
#
interface GigabitEthernet0/0/47
 port link-type access
 port default vlan 8
#
interface GigabitEthernet0/0/48
 port link-type access
 port default vlan 8
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0 192.168.8.1
ip route-static 192.168.7.0 255.255.255.0 172.16.100.1
ip route-static 192.168.11.0 255.255.255.0 172.16.100.1
ip route-static 192.168.12.0 255.255.255.0 172.16.100.1
ip route-static 192.168.13.0 255.255.255.0 172.16.100.1
ip route-static 192.168.14.0 255.255.255.0 172.16.100.1
ip route-static 192.168.122.0 255.255.255.0 172.16.100.1
#
user-interface con 0
 authentication-mode password
 set authentication password cipher %@%@5rBhMjm{T~;XSQQ

[F_&554R'k2pl;>1;AHlhRs%y
fC<D4R*5%@%@
user-interface vty 0 4
 authentication-mode aaa
 user privilege level 15
user-interface vty 16 20
#
return

5720
!Software Version V200R010C00SPC600
#
sysname S5720-56C-EI-AC
#
vlan batch 7 11 to 14 100 122
#
authentication-profile name default_authen_profile
authentication-profile name dot1x_authen_profile
authentication-profile name mac_authen_profile
authentication-profile name portal_authen_profile
authentication-profile name dot1xmac_authen_profile
authentication-profile name multi_authen_profile
#
telnet server enable
#
arp anti-attack gateway-duplicate enable
#
dhcp enable
#
dhcp snooping enable
#
diffserv domain default
#
radius-server template default
#                                         
free-rule-template name default_free_rule
#
portal-access-profile name portal_access_profile
#
drop-profile default
#
vlan 11 configuration
vlan 12 configuration
vlan 13 configuration
vlan 14 configuration
vlan 122 configuration
#
aaa
 authentication-scheme default
 authentication-scheme radius
  authentication-mode radius
 authorization-scheme default
 accounting-scheme default
 local-aaa-user password policy administrator
  password expire 0
 domain default
  authentication-scheme radius
  radius-server default
 domain default_admin                     
  authentication-scheme default
 local-user admin password irreversible-cipher $1a$<\='O`M)_I$BjP57E)H8ISS6Y'C}}bVp}"BKI4^dHsz(B;T,U/Y$
 local-user admin privilege level 15
 local-user admin service-type telnet terminal http
#
interface Vlanif1
#
interface Vlanif7
 ip address 192.168.7.2 255.255.255.0
#
interface Vlanif11
 ip address 192.168.11.1 255.255.255.0
 dhcp select interface
 dhcp server excluded-ip-address 192.168.11.2 192.168.11.100
 dhcp server excluded-ip-address 192.168.11.240 192.168.11.254
 dhcp server static-bind ip-address 192.168.11.107 mac-address 000b-2f7d-2f49
 dhcp server static-bind ip-address 192.168.11.106 mac-address 000b-2f80-fd0b
 dhcp server static-bind ip-address 192.168.11.105 mac-address 00e0-4c35-28e2
 dhcp server static-bind ip-address 192.168.11.120 mac-address 00e0-4c35-7bd0
 dhcp server static-bind ip-address 192.168.11.119 mac-address 00e0-4c35-7cfd
 dhcp server static-bind ip-address 192.168.11.113 mac-address 00e0-4c4d-ff5f
 dhcp server static-bind ip-address 192.168.11.124 mac-address 00e0-6621-31fa
 dhcp server static-bind ip-address 192.168.11.123 mac-address 00e0-810a-1b72
 dhcp server static-bind ip-address 192.168.11.122 mac-address 14cf-92f8-1cac
 dhcp server static-bind ip-address 192.168.11.112 mac-address 28d2-44c5-b343
 dhcp server static-bind ip-address 192.168.11.126 mac-address 4437-e6d4-9d76
 dhcp server static-bind ip-address 192.168.11.121 mac-address 4ccc-6a11-39a4
 dhcp server static-bind ip-address 192.168.11.116 mac-address 4ccc-6aa4-45a0
 dhcp server static-bind ip-address 192.168.11.103 mac-address 7427-eae5-fb8b
 dhcp server static-bind ip-address 192.168.11.108 mac-address 7427-eae6-25ed
 dhcp server static-bind ip-address 192.168.11.102 mac-address 7427-eae8-ea8f
 dhcp server static-bind ip-address 192.168.11.117 mac-address 7427-eae9-2fa1
 dhcp server static-bind ip-address 192.168.11.101 mac-address 7427-eaea-7b6b
 dhcp server static-bind ip-address 192.168.11.104 mac-address 902b-3475-7342
 dhcp server static-bind ip-address 192.168.11.109 mac-address c03f-d500-6516
 dhcp server static-bind ip-address 192.168.11.128 mac-address c03f-d537-450d
 dhcp server static-bind ip-address 192.168.11.118 mac-address c03f-d53b-33b7
 dhcp server static-bind ip-address 192.168.11.125 mac-address c03f-d53b-36b3
 dhcp server static-bind ip-address 192.168.11.111 mac-address c03f-d53c-804b
 dhcp server static-bind ip-address 192.168.11.127 mac-address c03f-d53d-a875
 dhcp server static-bind ip-address 192.168.11.110 mac-address c03f-d53f-8cbb
 dhcp server static-bind ip-address 192.168.11.115 mac-address c85b-7619-593d
 dhcp server static-bind ip-address 192.168.11.114 mac-address c85b-7630-57fd
 dhcp server dns-list 192.168.123.46 202.96.128.166
#
interface Vlanif12
 ip address 192.168.12.1 255.255.255.0
 dhcp select interface                    
 dhcp server excluded-ip-address 192.168.12.2 192.168.12.100
 dhcp server excluded-ip-address 192.168.12.240 192.168.12.254
 dhcp server static-bind ip-address 192.168.12.124 mac-address 0008-170a-1e2c
 dhcp server static-bind ip-address 192.168.12.126 mac-address 0023-248e-b80b
 dhcp server static-bind ip-address 192.168.12.150 mac-address 0023-248e-b82f
 dhcp server static-bind ip-address 192.168.12.122 mac-address 0023-248e-b855
 dhcp server static-bind ip-address 192.168.12.121 mac-address 0023-248e-b86c
 dhcp server static-bind ip-address 192.168.12.123 mac-address 0023-248e-b8a8
 dhcp server static-bind ip-address 192.168.12.129 mac-address 0023-2492-a7ac
 dhcp server static-bind ip-address 192.168.12.107 mac-address 101f-74b8-59db
 dhcp server static-bind ip-address 192.168.12.159 mac-address 107d-1a3b-754c
 dhcp server static-bind ip-address 192.168.12.131 mac-address 107d-1a3b-7623
 dhcp server static-bind ip-address 192.168.12.160 mac-address 107d-1a3b-768e
 dhcp server static-bind ip-address 192.168.12.157 mac-address 107d-1a3b-e2d8
 dhcp server static-bind ip-address 192.168.12.156 mac-address 1c1b-0df6-8fe8
 dhcp server static-bind ip-address 192.168.12.102 mac-address 2089-84d7-b3a7
 dhcp server static-bind ip-address 192.168.12.101 mac-address 28d2-4464-1c6e
 dhcp server static-bind ip-address 192.168.12.117 mac-address 448a-5b7d-5435
 dhcp server static-bind ip-address 192.168.12.116 mac-address 448a-5b7d-557b
 dhcp server static-bind ip-address 192.168.12.120 mac-address 448a-5b7d-5594
 dhcp server static-bind ip-address 192.168.12.113 mac-address 448a-5b7d-6884
 dhcp server static-bind ip-address 192.168.12.115 mac-address 448a-5bbb-711c
 dhcp server static-bind ip-address 192.168.12.134 mac-address 448a-5be0-bf76
 dhcp server static-bind ip-address 192.168.12.137 mac-address 4ccc-6a11-393b
 dhcp server static-bind ip-address 192.168.12.138 mac-address 507b-9db0-7077
 dhcp server static-bind ip-address 192.168.12.155 mac-address 54e1-ad4e-6cef
 dhcp server static-bind ip-address 192.168.12.152 mac-address 5882-a890-b17d
 dhcp server static-bind ip-address 192.168.12.169 mac-address 588a-5a44-6807
 dhcp server static-bind ip-address 192.168.12.167 mac-address 588a-5a44-6d25
 dhcp server static-bind ip-address 192.168.12.114 mac-address 68f7-2831-6638
 dhcp server static-bind ip-address 192.168.12.128 mac-address 68f7-2878-d570
 dhcp server static-bind ip-address 192.168.12.127 mac-address 68f7-28a1-db49
 dhcp server static-bind ip-address 192.168.12.142 mac-address 708b-cd9e-eb1f
 dhcp server static-bind ip-address 192.168.12.136 mac-address 7427-eaaf-04cb
 dhcp server static-bind ip-address 192.168.12.147 mac-address 7427-eac4-6e5f
 dhcp server static-bind ip-address 192.168.12.149 mac-address 7427-eacf-0b79
 dhcp server static-bind ip-address 192.168.12.105 mac-address 7427-eaea-7855
 dhcp server static-bind ip-address 192.168.12.108 mac-address 7427-eaea-7caf
 dhcp server static-bind ip-address 192.168.12.119 mac-address 7427-eaea-d641
 dhcp server static-bind ip-address 192.168.12.109 mac-address 7427-eaec-64ed
 dhcp server static-bind ip-address 192.168.12.110 mac-address 7427-eaee-7b60
 dhcp server static-bind ip-address 192.168.12.106 mac-address 74e6-e242-7ed0
 dhcp server static-bind ip-address 192.168.12.103 mac-address 902b-3451-f63e
 dhcp server static-bind ip-address 192.168.12.104 mac-address 902b-34be-7ee2
 dhcp server static-bind ip-address 192.168.12.168 mac-address 94c6-9129-cb7a
 dhcp server static-bind ip-address 192.168.12.166 mac-address 94c6-912a-e6e8
 dhcp server static-bind ip-address 192.168.12.170 mac-address 94c6-912a-ea44
 dhcp server static-bind ip-address 192.168.12.164 mac-address 94c6-912c-77e8
 dhcp server static-bind ip-address 192.168.12.161 mac-address 94c6-912c-7fac
 dhcp server static-bind ip-address 192.168.12.165 mac-address 94c6-912c-864f
 dhcp server static-bind ip-address 192.168.12.163 mac-address 94c6-912c-86b0
 dhcp server static-bind ip-address 192.168.12.162 mac-address 94c6-912c-8756
 dhcp server static-bind ip-address 192.168.12.111 mac-address b86b-23bd-9d14
 dhcp server static-bind ip-address 192.168.12.146 mac-address b888-e3f7-193e
 dhcp server static-bind ip-address 192.168.12.148 mac-address c03f-d53b-35f8
 dhcp server static-bind ip-address 192.168.12.112 mac-address c03f-d53c-7e4c
 dhcp server static-bind ip-address 192.168.12.118 mac-address c03f-d598-ea24
 dhcp server static-bind ip-address 192.168.12.145 mac-address c85b-760b-2663
 dhcp server static-bind ip-address 192.168.12.141 mac-address c85b-7619-5783
 dhcp server static-bind ip-address 192.168.12.144 mac-address c85b-761f-3d13
 dhcp server static-bind ip-address 192.168.12.143 mac-address c85b-761f-494f
 dhcp server static-bind ip-address 192.168.12.125 mac-address d8cb-8a46-7f5b
 dhcp server static-bind ip-address 192.168.12.151 mac-address dc0e-a180-dca6
 dhcp server static-bind ip-address 192.168.12.133 mac-address f0de-f102-4470
 dhcp server static-bind ip-address 192.168.12.153 mac-address f0de-f111-8f18
 dhcp server static-bind ip-address 192.168.12.139 mac-address f0de-f112-bb39
 dhcp server static-bind ip-address 192.168.12.135 mac-address f0de-f11e-a415
 dhcp server static-bind ip-address 192.168.12.132 mac-address f0de-f145-2160
 dhcp server static-bind ip-address 192.168.12.130 mac-address f0de-f14a-1284
 dhcp server static-bind ip-address 192.168.12.140 mac-address f0de-f15d-99aa
 dhcp server static-bind ip-address 192.168.12.158 mac-address f48e-38f8-afc4
 dhcp server static-bind ip-address 192.168.12.154 mac-address fc45-968c-f05b
 dhcp server dns-list 192.168.123.46 202.96.128.166
#
interface Vlanif13
 ip address 192.168.13.1 255.255.255.0
 dhcp select interface
 dhcp server excluded-ip-address 192.168.13.2 192.168.13.100
 dhcp server excluded-ip-address 192.168.13.240 192.168.13.254
 dhcp server static-bind ip-address 192.168.13.121 mac-address 000b-2f58-5c04
 dhcp server static-bind ip-address 192.168.13.104 mac-address 000b-2f7c-96cd
 dhcp server static-bind ip-address 192.168.13.141 mac-address 000b-2f85-6cd1
 dhcp server static-bind ip-address 192.168.13.107 mac-address 000b-2f85-6cda
 dhcp server static-bind ip-address 192.168.13.136 mac-address 001f-161b-94d9
 dhcp server static-bind ip-address 192.168.13.137 mac-address 0023-2488-1a0f
 dhcp server static-bind ip-address 192.168.13.145 mac-address 0023-248e-b7cf
 dhcp server static-bind ip-address 192.168.13.167 mac-address 0023-2495-776b
 dhcp server static-bind ip-address 192.168.13.169 mac-address 0023-2497-88c9
 dhcp server static-bind ip-address 192.168.13.160 mac-address 0023-24d4-78ab
 dhcp server static-bind ip-address 192.168.13.151 mac-address 0030-18a8-f021
 dhcp server static-bind ip-address 192.168.13.105 mac-address 00e0-4c24-c698
 dhcp server static-bind ip-address 192.168.13.168 mac-address 00e0-4c24-d3ea
 dhcp server static-bind ip-address 192.168.13.162 mac-address 00e0-4cb2-de7a
 dhcp server static-bind ip-address 192.168.13.163 mac-address 00e0-5d06-9194
 dhcp server static-bind ip-address 192.168.13.144 mac-address 00e0-6213-2696
 dhcp server static-bind ip-address 192.168.13.171 mac-address 00e0-660e-845b
 dhcp server static-bind ip-address 192.168.13.158 mac-address 00e0-660e-ec8c
 dhcp server static-bind ip-address 192.168.13.139 mac-address 00e0-6619-dcd7
 dhcp server static-bind ip-address 192.168.13.150 mac-address 00e0-661f-084e
 dhcp server static-bind ip-address 192.168.13.157 mac-address 00e0-6658-756e
 dhcp server static-bind ip-address 192.168.13.102 mac-address 00e0-6679-b5ec
 dhcp server static-bind ip-address 192.168.13.147 mac-address 00ea-0107-068f
 dhcp server static-bind ip-address 192.168.13.101 mac-address 101f-74b8-5c01
 dhcp server static-bind ip-address 192.168.13.112 mac-address 1c1b-0d8c-1669
 dhcp server static-bind ip-address 192.168.13.175 mac-address 2089-84d5-5784
 dhcp server static-bind ip-address 192.168.13.153 mac-address 4437-e6d6-21fb
 dhcp server static-bind ip-address 192.168.13.115 mac-address 448a-5b76-ef53
 dhcp server static-bind ip-address 192.168.13.110 mac-address 448a-5b7d-551f
 dhcp server static-bind ip-address 192.168.13.120 mac-address 448a-5b7d-558b
 dhcp server static-bind ip-address 192.168.13.114 mac-address 448a-5b7d-55f9
 dhcp server static-bind ip-address 192.168.13.116 mac-address 448a-5b7d-6885
 dhcp server static-bind ip-address 192.168.13.170 mac-address 448a-5bb1-03f3
 dhcp server static-bind ip-address 192.168.13.117 mac-address 4ccc-6a11-21a9
 dhcp server static-bind ip-address 192.168.13.118 mac-address 4ccc-6a11-81cf
 dhcp server static-bind ip-address 192.168.13.129 mac-address 4ccc-6a35-9b78
 dhcp server static-bind ip-address 192.168.13.166 mac-address 4ccc-6aa1-698f
 dhcp server static-bind ip-address 192.168.13.159 mac-address 4ccc-6aa2-8d97
 dhcp server static-bind ip-address 192.168.13.131 mac-address 4ccc-6acb-a36c
 dhcp server static-bind ip-address 192.168.13.132 mac-address 4ccc-6acb-a8ad
 dhcp server static-bind ip-address 192.168.13.133 mac-address 4ccc-6acb-a8ec
 dhcp server static-bind ip-address 192.168.13.134 mac-address 4ccc-6aea-abae
 dhcp server static-bind ip-address 192.168.13.128 mac-address 507b-9dae-5bd2
 dhcp server static-bind ip-address 192.168.13.126 mac-address 507b-9dec-8614
 dhcp server static-bind ip-address 192.168.13.127 mac-address 507b-9ded-fb36
 dhcp server static-bind ip-address 192.168.13.125 mac-address 507b-9ded-fdaa
 dhcp server static-bind ip-address 192.168.13.124 mac-address 507b-9ded-fecc
 dhcp server static-bind ip-address 192.168.13.123 mac-address 507b-9ded-fed6
 dhcp server static-bind ip-address 192.168.13.142 mac-address 54e1-addb-7266
 dhcp server static-bind ip-address 192.168.13.152 mac-address 54e1-addb-8de1
 dhcp server static-bind ip-address 192.168.13.143 mac-address 54e1-adde-7f9b
 dhcp server static-bind ip-address 192.168.13.174 mac-address 54e1-ade6-e4a6
 dhcp server static-bind ip-address 192.168.13.154 mac-address 54e1-ade6-eaa6
 dhcp server static-bind ip-address 192.168.13.130 mac-address 54ee-75aa-2254
 dhcp server static-bind ip-address 192.168.13.156 mac-address 68f7-28aa-09af
 dhcp server static-bind ip-address 192.168.13.172 mac-address 68f7-28e9-08dc
 dhcp server static-bind ip-address 192.168.13.146 mac-address 68f7-28ee-aa34
 dhcp server static-bind ip-address 192.168.13.155 mac-address 7427-ea6d-895d
 dhcp server static-bind ip-address 192.168.13.164 mac-address 7427-eaa5-6409
 dhcp server static-bind ip-address 192.168.13.165 mac-address 7427-eace-65f4
 dhcp server static-bind ip-address 192.168.13.138 mac-address 7427-eacf-0a8d
 dhcp server static-bind ip-address 192.168.13.106 mac-address 7427-eae9-8dcf
 dhcp server static-bind ip-address 192.168.13.161 mac-address 7446-a0c3-fe7d
 dhcp server static-bind ip-address 192.168.13.173 mac-address 80c1-6ee1-e34c
 dhcp server static-bind ip-address 192.168.13.103 mac-address 902b-344f-98ad
 dhcp server static-bind ip-address 192.168.13.148 mac-address c03f-d500-1b82
 dhcp server static-bind ip-address 192.168.13.122 mac-address d017-c297-d413
 dhcp server static-bind ip-address 192.168.13.111 mac-address d43d-7ea5-0179
 dhcp server static-bind ip-address 192.168.13.140 mac-address d43d-7ea5-068c
 dhcp server static-bind ip-address 192.168.13.108 mac-address d43d-7ea5-3ae4
 dhcp server static-bind ip-address 192.168.13.119 mac-address d8cb-8a25-c315
 dhcp server static-bind ip-address 192.168.13.149 mac-address d8cb-8a46-7475
 dhcp server static-bind ip-address 192.168.13.113 mac-address d8cb-8a65-2edf
 dhcp server static-bind ip-address 192.168.13.109 mac-address d8cb-8a65-2ef6
 dhcp server static-bind ip-address 192.168.13.135 mac-address e0d5-5e1b-1953
 dhcp server dns-list 192.168.123.46 202.96.128.166
#
interface Vlanif14
 ip address 192.168.14.1 255.255.255.0
 dhcp select interface
 dhcp server excluded-ip-address 192.168.14.2 192.168.14.100
 dhcp server excluded-ip-address 192.168.14.240 192.168.14.254
 dhcp server static-bind ip-address 192.168.14.111 mac-address 000b-2f7f-8948
 dhcp server static-bind ip-address 192.168.14.113 mac-address 000b-2f80-41cf
 dhcp server static-bind ip-address 192.168.14.115 mac-address 000b-2f80-41d8
 dhcp server static-bind ip-address 192.168.14.128 mac-address 000b-2f80-41da
 dhcp server static-bind ip-address 192.168.14.125 mac-address 000b-2f80-46d7
 dhcp server static-bind ip-address 192.168.14.112 mac-address 000b-2f80-faa9
 dhcp server static-bind ip-address 192.168.14.110 mac-address 000b-2f80-fd08
 dhcp server static-bind ip-address 192.168.14.104 mac-address 000b-2f80-fd09
 dhcp server static-bind ip-address 192.168.14.126 mac-address 000b-2f80-fd0c
 dhcp server static-bind ip-address 192.168.14.109 mac-address 000b-2f82-5f8e
 dhcp server static-bind ip-address 192.168.14.123 mac-address 0023-248e-b79f
 dhcp server static-bind ip-address 192.168.14.120 mac-address 00e0-4c07-98f8
 dhcp server static-bind ip-address 192.168.14.103 mac-address 00e0-4c07-a011
 dhcp server static-bind ip-address 192.168.14.124 mac-address 00e0-4c19-5b48
 dhcp server static-bind ip-address 192.168.14.101 mac-address 00e0-4c23-a7d1
 dhcp server static-bind ip-address 192.168.14.107 mac-address 14cf-92f8-9c3a
 dhcp server static-bind ip-address 192.168.14.117 mac-address 309c-2334-0c56
 dhcp server static-bind ip-address 192.168.14.118 mac-address 309c-2335-ffdc
 dhcp server static-bind ip-address 192.168.14.119 mac-address 309c-2336-0709
 dhcp server static-bind ip-address 192.168.14.116 mac-address 309c-2351-0919
 dhcp server static-bind ip-address 192.168.14.108 mac-address 3883-45f3-92db
 dhcp server static-bind ip-address 192.168.14.122 mac-address 4437-e6d4-9c33
 dhcp server static-bind ip-address 192.168.14.106 mac-address 507b-9def-83c3
 dhcp server static-bind ip-address 192.168.14.127 mac-address 7427-ea6d-0ca5
 dhcp server static-bind ip-address 192.168.14.114 mac-address c03f-d500-648e
 dhcp server static-bind ip-address 192.168.14.121 mac-address c03f-d501-e94a
 dhcp server static-bind ip-address 192.168.14.105 mac-address c03f-d502-3032
 dhcp server static-bind ip-address 192.168.14.102 mac-address c03f-d577-206a
 dhcp server dns-list 192.168.123.46 202.96.128.166
#
interface Vlanif100                       
 ip address 172.16.100.1 255.255.255.0
#
interface Vlanif122
 ip address 192.168.122.1 255.255.255.0
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
 port default vlan 11
#
interface GigabitEthernet0/0/2
 port default vlan 11
#
interface GigabitEthernet0/0/3
 port default vlan 11
#
interface GigabitEthernet0/0/4
 port default vlan 11
#
interface GigabitEthernet0/0/5
 port default vlan 11
#
interface GigabitEthernet0/0/6
 port default vlan 11                     
#
interface GigabitEthernet0/0/7
 port default vlan 12
#
interface GigabitEthernet0/0/8
 port default vlan 12
#
interface GigabitEthernet0/0/9
 port default vlan 12
#
interface GigabitEthernet0/0/10
 port default vlan 12
#
interface GigabitEthernet0/0/11
 port default vlan 12
#
interface GigabitEthernet0/0/12
 port default vlan 12
#
interface GigabitEthernet0/0/13
 port default vlan 13
#
interface GigabitEthernet0/0/14
 port default vlan 13                     
#
interface GigabitEthernet0/0/15
 port default vlan 13
#
interface GigabitEthernet0/0/16
 port default vlan 13
#
interface GigabitEthernet0/0/17
 port default vlan 13
#
interface GigabitEthernet0/0/18
 port default vlan 13
#
interface GigabitEthernet0/0/19
 port default vlan 14
#
interface GigabitEthernet0/0/20
 port default vlan 14
#
interface GigabitEthernet0/0/21
 port default vlan 14
#
interface GigabitEthernet0/0/22
 port default vlan 14                     
#
interface GigabitEthernet0/0/23
 port default vlan 14
#
interface GigabitEthernet0/0/24
 port default vlan 14
 dhcp snooping enable
 dhcp snooping trusted
#
interface GigabitEthernet0/0/25
 port default vlan 122
#
interface GigabitEthernet0/0/26
 port default vlan 122
#
interface GigabitEthernet0/0/27
 port default vlan 122
#
interface GigabitEthernet0/0/28
 port default vlan 122
#
interface GigabitEthernet0/0/29
 port default vlan 122
#                                         
interface GigabitEthernet0/0/30
 port default vlan 122
#
interface GigabitEthernet0/0/31
#
interface GigabitEthernet0/0/32
#
interface GigabitEthernet0/0/33
#
interface GigabitEthernet0/0/34
#
interface GigabitEthernet0/0/35
#
interface GigabitEthernet0/0/36
#
interface GigabitEthernet0/0/37
#
interface GigabitEthernet0/0/38
#
interface GigabitEthernet0/0/39
#
interface GigabitEthernet0/0/40
#
interface GigabitEthernet0/0/41           
#
interface GigabitEthernet0/0/42
#
interface GigabitEthernet0/0/43
#
interface GigabitEthernet0/0/44
#
interface GigabitEthernet0/0/45
#
interface GigabitEthernet0/0/46
 port link-type trunk
 port trunk allow-pass vlan 100
#
interface GigabitEthernet0/0/47
#
interface GigabitEthernet0/0/48
 port default vlan 7
#
interface XGigabitEthernet0/0/1
#
interface XGigabitEthernet0/0/2
#
interface XGigabitEthernet0/0/3
#                                         
interface XGigabitEthernet0/0/4
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0 192.168.7.1
ip route-static 192.168.8.0 255.255.255.0 172.16.100.2
ip route-static 192.168.10.0 255.255.255.0 172.16.100.2
ip route-static 192.168.20.0 255.255.255.0 172.16.100.2
ip route-static 192.168.30.0 255.255.255.0 172.16.100.2
ip route-static 192.168.40.0 255.255.255.0 172.16.100.2
ip route-static 192.168.50.0 255.255.255.0 172.16.100.2
ip route-static 192.168.60.0 255.255.255.0 172.16.100.2
ip route-static 192.168.70.0 255.255.255.0 172.16.100.2
ip route-static 192.168.123.0 255.255.255.0 172.16.100.2
#
stelnet server enable
#
user-interface con 0
 authentication-mode aaa
user-interface vty 0 4
 authentication-mode aaa
 protocol inbound all
user-interface vty 16 20
#                                         
dot1x-access-profile name dot1x_access_profile
#
mac-access-profile name mac_access_profile
#
return
  • x
  • 常规:

点评 回复

社区管理员咕噜噜 发表于 2018-7-11 14:35
楼主好,请问您的问题解决了吗?若下面楼层的答复可以解答您的问题,请点击右下角“最佳答案”设置,谢谢!  
跳转到指定楼层
哈hi阿hi  新锐   发表于 2018-6-7 10:28:37 已赞(0) 赞(0)

我觉得你把网关都做在一台交换机上好点
  • x
  • 常规:

点评 回复 最佳答案

超天神坑     发表于 2018-6-7 10:51:48 已赞(0) 赞(0)

哈hi阿hi 发表于 2018-6-7 10:28 我觉得你把网关都做在一台交换机上好点
那这样我其中一台交换机出问题不就会影响所有的电脑了,现在是两台交换机两个机房的
  • x
  • 常规:

点评 回复

哈hi阿hi  新锐   发表于 2018-6-7 11:14:39 已赞(0) 赞(0)

有拓扑图吗?对联口怎么配置的?
  • x
  • 常规:

点评 回复 最佳答案

哈hi阿hi  新锐   发表于 2018-6-7 11:21:50 已赞(2) 赞(2)

vlan100是管理vlan?两台交换机对联端口access到vlan100,第一台配置IP是172.16.100.2,第二台是172.16.100.1,然后分别配置默认路由0.0.0.0 0.0.0.0 172.16.100.1;0.0.0.0 0.0.0.0 172.16.100.2。两台交换机网段应该能互通了

评分

参与人数 1E币 +3 收起 理由
社区管理员咕噜噜 + 3 赞一个

查看全部评分

  • x
  • 常规:

点评 回复 最佳答案

sir翁     发表于 2018-6-7 11:24:05 已赞(0) 赞(0)

interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 100
#
interface GigabitEthernet0/0/46
port link-type trunk
port trunk allow-pass vlan 100
#
你把互联配置修改下 试试
  • x
  • 常规:

点评 回复 最佳答案

哈hi阿hi  新锐   发表于 2018-6-7 11:25:00 已赞(0) 赞(0)

  • x
  • 常规:

点评 回复 最佳答案

哈hi阿hi  新锐   发表于 2018-6-7 11:35:47 已赞(0) 赞(0)

哈hi阿hi 发表于 2018-6-7 11:21 vlan100是管理vlan?两台交换机对联端口access到vlan100,第一台配置IP是172.16.100.2,第二台是172.16.100 ...
对联端口配置成trunk口也可以,port trunk allow-pass vlan 100。路由不需要那么多,一条默认就行了吧
  • x
  • 常规:

点评 回复 最佳答案

超天神坑     发表于 2018-6-7 12:20:44 已赞(0) 赞(0)

哈hi阿hi 发表于 2018-6-7 11:35 对联端口配置成trunk口也可以,port trunk allow-pass vlan 100。路由不需要那么多,一条默认就行了吧 ...
不写明细路由内部就不能互访了吧?
  • x
  • 常规:

点评 回复

超天神坑     发表于 2018-6-7 12:24:09 已赞(0) 赞(0)

本帖最后由 超天神坑 于 2018-6-7 12:27 编辑
哈hi阿hi 发表于 2018-6-7 11:21vlan100是管理vlan?两台交换机对联端口access到vlan100,第一台配置IP是172.16.100.2,第二台是172.16.100 ...

5700
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 100

#
interface Vlanif100
 ip address 172.16.100.2 255.255.255.0


ip route-static 0.0.0.0 0.0.0.0 192.168.8.1
ip route-static 192.168.7.0 255.255.255.0 172.16.100.1
ip route-static 192.168.11.0 255.255.255.0 172.16.100.1
ip route-static 192.168.12.0 255.255.255.0 172.16.100.1
ip route-static 192.168.13.0 255.255.255.0 172.16.100.1
ip route-static 192.168.14.0 255.255.255.0 172.16.100.1
ip route-static 192.168.122.0 255.255.255.0 172.16.100.1
#



5720
interface GigabitEthernet0/0/46
port link-type trunk
port trunk allow-pass vlan 100


#
interface Vlanif100                       
 ip address 172.16.100.1 255.255.255.0

ip route-static 0.0.0.0 0.0.0.0 192.168.7.1
ip route-static 192.168.8.0 255.255.255.0 172.16.100.2
ip route-static 192.168.10.0 255.255.255.0 172.16.100.2
ip route-static 192.168.20.0 255.255.255.0 172.16.100.2
ip route-static 192.168.30.0 255.255.255.0 172.16.100.2
ip route-static 192.168.40.0 255.255.255.0 172.16.100.2
ip route-static 192.168.50.0 255.255.255.0 172.16.100.2
ip route-static 192.168.60.0 255.255.255.0 172.16.100.2
ip route-static 192.168.70.0 255.255.255.0 172.16.100.2
ip route-static 192.168.123.0 255.255.255.0 172.16.100.2
  • x
  • 常规:

点评 回复

12
返回列表
发表回复
您需要登录后才可以回帖 登录 | 注册

如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
快速回复 返回顶部