【交换机在江湖】实战案例 敏捷特性业务随行配置案例

[复制链接]
发表于 : 2015-5-28 11:00:37 最新回复:2015-12-06 22:30:52
4540 8
交换机在江湖
交换机在江湖 官方号

 

业务随行简介

在企业网络中,为实现用户不同的网络访问需求,可在接入设备上为用户部署不同的网络访问策略。但随着企业网络移动化、BYOD等技术的应用,用户的物理位置以及IP地址变化愈加频繁,这就使得原有基于物理端口、IP地址的网络控制方案很难满足用户网络访问体验一致性的需求(譬如网络访问权限不随用户物理位置变化而变化)。

 

业务随行是敏捷网络中一种能够满足不管用户身处何地、使用哪个IP地址,都可以保证该用户获得相同的网络访问策略的解决方案。

 

业务随行解决方案需要交换机设备和Agile Controller配合使用。管理员仅需在Agile Controller上统一为用户部署网络访问策略,然后将其下发到所有关联的交换机设备即可满足不管用户的物理位置以及IP地址如何变化,都可以使其获得相同的访问策略。

 

配置注意事项

l   业务随行仅在NAC统一配置模式下支持。

l   业务随行解决方案中各产品的版本配套关系如下表所示。

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1324675-1

 

交换机配套的AP形态和版本如下表所示,本举例以AP7110DN-AGN为例。

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1324675-2

 

l   如核心交换机曾经与其他Agile Controller配置过业务随行,请执行如下步骤清除历史数据后再重新配置。

1.         在系统视图执行undo group-policy controller命令,去使能业务随行功能,断开与Agile Controller的联动。

2.         执行undo acl all命令清除访问权限控制策略。

3.         执行undo ucl-group ip all命令清除安全组绑定的IP地址信息。

4.         执行undo ucl-group all命令清除安全组。

5.         退出到用户视图执行save命令保存,自动清除之前部署的版本号。

 

组网需求

企业员工采用有线和无线方式接入,以802.1X或者Portal方式认证。

由于员工办公地点不固定,希望无论在何处认证通过后获取同样的权限。

图1-1 组网图

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1324675-3

 

需求分析

1-1所示,认证点为支持敏捷特性的核心交换机S12700(带随板AC),接入交换机为普通交换机。

 

在核心交换机上配置802.1X认证和Portal认证,有线用户和无线用户在核心交换机认证通过后可以接入网络。

 

通过配置业务随行功能,无论用户在哪里接入都将获得同样的权限和体验,实现权限随行和体验随行。

 

网络数据规划

表1-1 网络数据规划

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1324675-4

 

业务数据规划

表1-2 业务数据规划

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1324675-5

 

配置思路

核心交换机配置

1.         切换为统一模式。

2.         配置接口和VLAN,并启用DHCP服务器功能。

3.         配置与RADIUS服务器对接参数。

4.         配置与Portal服务器对接参数。

5.         配置固定PC的接入认证点。

6.         配置免认证规则。

7.         配置AC系统参数,实现无线接入。

8.         配置与Agile Controller对接的XMPP参数,使能业务随行功能。

 

接入交换机配置

1.         配置接口和VLAN,实现网络互通。

2.         配置802.1X报文透传功能。

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1324675-6

本举例中,由于认证点核心交换机与用户之间存在透传的接入交换机,为保证用户能够通过802.1X认证,则需要在接入交换机上配置802.1X报文(本举例中采用EAP方式,即EAP报文)透传功能。

 

Agile Controller配置

1.         设置RADIUS参数、Portal参数和XMPP参数,添加核心交换机。

2.         配置“员工组”和“邮件服务器”安全组,分别代表用户和资源。

3.         通过快速授权将“员工组”授权给员工部门,员工认证通过后被映射到“员工组”。

4.         配置访问控制权限策略,允许“员工组”访问“邮件服务器”。

 

操作步骤

                                步骤 1     核心交换机配置。

1.         将配置模式切换为统一模式。

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1324675-7

使用业务随行功能的交换机必须切换为统一模式,切换为统一模式后需重启交换机方能生效。

<HUAWEI> system-view
[HUAWEI] sysname S12700
[S12700] authentication unified-mode
[S12700] quit
<S12700> save

 

2.         配置接口和VLAN,并启用DHCP服务器功能。

<S12700> system-view
[S12700] vlan batch 11 to 14
[S12700] interface vlanif 11    //
作为源接口与Agile Controller通信
[S12700-Vlanif11] ip address 192.168.11.254 255.255.255.0
[S12700-Vlanif11] quit
[S12700] dhcp enable    //
使能DHCP服务
[S12700] interface vlanif 12    //AP
管理VLAN
[S12700-Vlanif12] ip address 192.168.12.254 255.255.255.0
[S12700-Vlanif12] dhcp select interface     //
使能DHCP服务器功能,为AP分配IP地址
[S12700-Vlanif12] quit
[S12700] interface vlanif 13    //
无线接入业务VLAN
[S12700-Vlanif13] ip address 192.168.13.254 255.255.255.0
[S12700-Vlanif13] dhcp select interface    //
使能DHCP服务器功能,为移动终端分配IP地址
[S12700-Vlanif13] dhcp server dns-list 192.168.11.200
[S12700-Vlanif13] quit
[S12700] interface vlanif 14    //
有线接入业务VLAN
[S12700-Vlanif14] ip address 192.168.14.254 255.255.255.0
[S12700-Vlanif14] dhcp select interface    //
使能DHCP服务器功能,为固定PC分配IP地址
[S12700-Vlanif14] dhcp server dns-list 192.168.11.200
[S12700-Vlanif14] quit
[S12700] interface gigabitEthernet 1/0/11
[S12700-GigabitEthernet1/0/11] port link-type trunk
[S12700-GigabitEthernet1/0/11] port trunk allow-pass vlan 11
[S12700-GigabitEthernet1/0/11] quit
[S12700] interface gigabitEthernet 1/0/12
[S12700-GigabitEthernet1/0/12] port link-type trunk
[S12700-GigabitEthernet1/0/12] port trunk allow-pass vlan 12 14
[S12700-GigabitEthernet1/0/12] quit

 

3.         配置与RADIUS服务器对接参数。

[S12700] radius-server template policy    //创建RADIUS服务器模板“policy”
[S12700-radius-policy] radius-server authentication 192.168.11.1 1812    //
配置RADIUS认证服务器的IP地址和认证端口1812
[S12700-radius-policy] radius-server accounting 192.168.11.1 1813    //
配置计费服务器的IP地址和认证端口1813
[S12700-radius-policy] radius-server shared-key cipher Admin@123        //
配置RADIUS共享密钥
[S12700-radius-policy] quit
[S12700] aaa
[S12700-aaa] authentication-scheme auth    //
创建认证方案auth
[S12700-aaa-authen-auth] authentication-mode radius    //
认证方式RADIUS
[S12700-aaa-authen-auth] quit
[S12700-aaa] accounting-scheme acco    //
创建计费方案acco
[S12700-aaa-accounting-acco] accounting-mode radius    //
计费方式RADIUS
[S12700-aaa-accounting-acco] accounting realtime 15    //
计费周期15分钟
[S12700-aaa-accounting-acco] quit
[S12700-aaa] domain default    //
进入default域,绑定RADIUS服务器模板、认证方案和计费方案
[S12700-aaa-domain-default] radius-server policy
[S12700-aaa-domain-default] authentication-scheme auth
[S12700-aaa-domain-default] accounting-scheme acco
[S12700-aaa-domain-default] quit
[S12700-aaa] quit

4.         配置与Portal服务器对接参数。

[S12700] url-template name huawei    //创建URL模板
[S12700-url-template-huawei] url http://192.168.11.1:8080/portal    //
指定Portal认证推送的URL
[S12700-url-template-huawei] quit
[S12700] web-auth-server policy    //
创建Portal服务器模板“policy”
[S12700-web-auth-server-policy] server-ip 192.168.11.1    //
指定Portal服务器IP地址
[S12700-web-auth-server-policy] port 50200    //
指定Portal服务器使用的端口号,Agile Controller作为Portal服务器时使用固定端口50200
[S12700-web-auth-server-policy] shared-key cipher Admin@123    //
配置Portal共享密钥
[S12700-web-auth-server-policy] url-template huawei    //
绑定URL模板
[S12700-web-auth-server-policy] quit

5.         配置接口GE1/0/12为固定PC的接入认证点。

[S12700] interface gigabitEthernet 1/0/12
[S12700-GigabitEthernet1/0/12] authentication dot1x portal    //
配置802.1XPortal混合认证
[S12700-GigabitEthernet1/0/12] dot1x authentication-method eap    //
配置802.1X认证采用EAP方式
[S12700-GigabitEthernet1/0/12] web-auth-server policy direct    //
配置采用二层Portal认证
[S12700-GigabitEthernet1/0/12] domain name default force    //
配置域default为该接口上线用户的强制认证域
[S12700-GigabitEthernet1/0/12] quit

6.         配置免认证规则,使AP能够上线、客户端能够访问DNS服务器。

[S12700] authentication free-rule 1 destination ip 192.168.11.200 mask 24 source ip any
[S12700] authentication free-rule 2 source vlan 12

 

7.         配置AC(即本举例中的S12700)系统参数,实现无线接入。

1.         配置AC的国家码、ID和运营商标识。

[S12700] wlan ac-global country-code cn
[S12700] wlan ac-global ac id 1 carrier id other

 

8.         配置管理VLAN 12VLANIF接口作为AC的源接口。

[S12700] capwap source interface vlanif 12

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1324675-8

l  V200R006及更低版本,请在wlan视图下执行wlan ac source interface vlanif 12命令。

l  V200R007及更高版本,请在系统视图下执行capwap source interface vlanif 12命令。

 

9.         AC上管理APAP7110DN-AGN属于的类型ID,现场获取APMAC地址为dcd2-fc04-b4c0

    【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1324675-9

 

[S12700] wlan
[S12700-wlan-view] ap-auth-mode mac-auth    //
配置APMAC认证方式在AC上认证
[S12700-wlan-view] ap id 1 type-id 28 mac dcd2-fc04-b4c0    //
根据AP类型IDAP MAC地址将AP添加到AC
[S12700-wlan-ap-1] quit
[S12700-wlan-view] ap-region id 10    //
创建AP
[S12700-wlan-ap-region-10] quit
[S12700-wlan-view] ap id 1
[S12700-wlan-ap-1] region-id 10    //
AP加入AP
[S12700-wlan-ap-1] quit

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1324675-10

 

10.      配置WLAN业务参数。

[S12700-wlan-view] wmm-profile name wmm id 1    //创建WMM模板“wmm”
[S12700-wlan-wmm-prof-wmm] quit
[S12700-wlan-view] radio-profile name radio id 31    //
创建射频模板“radio”
[S12700-wlan-radio-prof-radio] wmm-profile name wmm    //
绑定WMM模板
[S12700-wlan-radio-prof-radio] quit
[S12700-wlan-view] quit
[S12700] interface wlan-ess 32    //
创建WLAN-ESS接口32,用于Portal认证
[S12700-Wlan-Ess32] port trunk allow-pass vlan 13
[S12700-Wlan-Ess32] quit
[S12700] interface wlan-ess 33    //
创建WLAN-ESS接口33,用于802.1X认证
[S12700-Wlan-Ess33] port trunk allow-pass vlan 13
[S12700-Wlan-Ess33] quit
[S12700] wlan
[S12700-wlan-view] security-profile name portal_security id 32    //
创建安全模板portal_security
[S12700-wlan-sec-prof-portal_security] quit
[S12700-wlan-view] security-profile name dot1x_security id 33    //
创建安全模板dot1x_security,并设置安全参数
[S12700-wlan-sec-prof-dot1x_security] security-policy wpa2
[S12700-wlan-sec-prof-dot1x_security] wpa2 authentication-method dot1x encryption-method ccmp
[S12700-wlan-sec-prof-dot1x_security] quit
[S12700-wlan-view] traffic-profile name traffic id 1    //
创建流量模板traffic
[S12700-wlan-traffic-prof-traffic] quit
[S12700-wlan-view] service-set name portal_test id 32    //
创建服务集portal_test,并绑定WLAN-ESS接口、安全模板和流量模板
[S12700-wlan-service-set-portal_test] ssid portal_test
[S12700-wlan-service-set-portal_test] wlan-ess 32
[S12700-wlan-service-set-portal_test] security-profile id 32
[S12700-wlan-service-set-portal_test] traffic-profile name traffic
[S12700-wlan-service-set-portal_test] service-vlan 13    //
无线接入业务VLAN
[S12700-wlan-service-set-portal_test] forward-mode tunnel    //
配置服务器的数据转发模式为隧道转发
[S12700-wlan-service-set-portal_test] quit
[S12700-wlan-view] service-set name dot1x_test id 33    //
创建服务集“dot1x_test”,并绑定WLAN-ESS接口、安全模板和流量模板
[S12700-wlan-service-set-dot1x_test] ssid dot1x_test
[S12700-wlan-service-set-dot1x_test] wlan-ess 33
[S12700-wlan-service-set-dot1x_test] security-profile id 33
[S12700-wlan-service-set-dot1x_test] traffic-profile name traffic
[S12700-wlan-service-set-dot1x_test] service-vlan 13
[S12700-wlan-service-set-dot1x_test] forward-mode tunnel    //
配置服务器的数据转发模式为隧道转发
[S12700-wlan-service-set-dot1x_test] quit
[S12700-wlan-view] quit

11.      配置WLAN-ESS接口的Portal认证和802.1X认证。

[S12700] interface wlan-ess 32
[S12700-Wlan-Ess32] domain name default force
[S12700-Wlan-Ess32] authentication portal
[S12700-Wlan-Ess32] web-auth-server policy direct
[S12700-Wlan-Ess32] quit
[S12700] interface wlan-ess 33
[S12700-Wlan-Ess33] domain name default force
[S12700-Wlan-Ess33] authentication dot1x
[S12700-Wlan-Ess33] dot1x authentication-method eap
[S12700-Wlan-Ess33] quit

12.      配置VAP,提供Portal802.1X方式接入认证。

[S12700] wlan
[S12700-wlan-view] ap 1 radio 0
[S12700-wlan-radio-1/0] radio-profile id 31
[S12700-wlan-radio-1/0] service-set id 32
[S12700-wlan-radio-1/0] service-set id 33
[S12700-wlan-radio-1/0] quit
[S12700-wlan-view] commit ap 1
[S12700-wlan-view] quit

 

13.      配置与Agile Controller对接的XMPP参数,使能业务随行功能。

[S12700] group-policy controller 192.168.11.1 password Admin@123 src-ip 192.168.11.254    //src-ipVLANIF 11接口IP地址
[S12700] quit
<S12700> save

 

                                步骤 2     接入交换机配置。

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1324675-11

本举例中,由于认证点核心交换机与用户之间存在透传的接入交换机,为保证用户能够通过802.1X认证,则需要在接入交换机上配置802.1X报文(本举例中采用EAP方式,即EAP报文)透传功能。

<HUAWEI> system-view
[HUAWEI] sysname l2switch
[l2switch] l2protocol-tunnel user-defined-protocol 802.1x protocol-mac 0180-c200-0003 group-mac 0100-0000-0002
[l2switch] vlan batch 12 14
[l2switch] interface gigabitEthernet 0/0/1
[l2switch-GigabitEthernet0/0/1] port link-type trunk
[l2switch-GigabitEthernet0/0/1] port trunk allow-pass vlan 12 14
[l2switch-GigabitEthernet0/0/1] l2protocol-tunnel user-defined-protocol 802.1x enable
[l2switch-GigabitEthernet0/0/1] bpdu enable
[l2switch-GigabitEthernet0/0/1] quit
[l2switch] interface gigabitEthernet 0/0/3    //
有线接入接口
[l2switch-GigabitEthernet0/0/3] port link-type access
[l2switch-GigabitEthernet0/0/3] port default vlan 14
[l2switch-GigabitEthernet0/0/3] l2protocol-tunnel user-defined-protocol 802.1x enable
[l2switch-GigabitEthernet0/0/3] bpdu enable
[l2switch-GigabitEthernet0/0/3] quit
[l2switch] interface gigabitEthernet 0/0/5    //
无线接入接口
[l2switch-GigabitEthernet0/0/5] port link-type access
[l2switch-GigabitEthernet0/0/5] port default vlan 12
[l2switch-GigabitEthernet0/0/5] l2protocol-tunnel user-defined-protocol 802.1x enable
[l2switch-GigabitEthernet0/0/5] bpdu enable
[l2switch-GigabitEthernet0/0/5] quit
[l2switch] quit
<l2switch> save

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

本帖被以下专题推荐:

  • x
  • 常规:

点评 回复

跳转到指定楼层
kaixiao
kaixiao   发表于 2015-9-13 11:42:49 已赞(0) 赞(0)

感谢楼主分享!
  • x
  • 常规:

点评 回复

kaixiao
kaixiao   发表于 2015-9-13 11:49:02 已赞(0) 赞(0)

二份业务随行word文档一样吗?

  • x
  • 常规:

点评 回复

kaixiao
kaixiao   发表于 2015-9-13 11:51:32 已赞(0) 赞(0)

这篇不应该是业务编排吗  怎么23    24 是一样的是不是上传有误?

  • x
  • 常规:

点评 回复

交换机在江湖
交换机在江湖 官方号 发表于 2015-9-15 09:08:15 已赞(0) 赞(0)

回复 6 楼

感谢提醒,已修改~

  • x
  • 常规:

点评 回复

WSD17
WSD17   发表于 2015-10-2 21:15:22 已赞(0) 赞(0)

非常不错,支持一下
  • x
  • 常规:

点评 回复

交换机在江湖
交换机在江湖 官方号 发表于 2015-5-28 11:06:13 已赞(0) 赞(0)

                                步骤 3    Agile Controller配置。

1.         添加核心交换机。

1.         选择“资源 > 设备 > 设备管理”。

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1686235-1

2.         选择“XMPP页签”。

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1686235-2

3.         单击“确定”后设备的“通信状态”为【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1686235-3,“同步状态”为“同步成功”。

4.         在核心交换机查看与Agile Controller通信状态。

[S12700] display group-policy status
Controller IP address: 192.168.11.1
Controller port: 5222
Backup controller IP address: -
Backup controller port: -
Source IP address: 192.168.11.254
State: working
Connected controller: master
Device protocol version: 1
Controller protocol version: 1 

5.         配置“员工组”和“邮件服务器”安全组,分别代表用户和资源。

1.         选择“策略 > 准入控制 > 安全组 > 安全组管理”。

6.         单击“增加”,创建“员工组”。

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1686235-4

7.         重复上述步骤创建“邮件服务器”安全组。

8.         单击“邮件服务器”对应的【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1686235-5,绑定邮件服务器IP地址。

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1686235-6

9.         单击“全网部署”,全网部署安全组。

10.      通过快速授权将“员工组”授权给员工部门,员工认证通过后被映射到“员工组”。

1.         选择“策略 > 准入控制 > 快速授权”。

11.      将员工部门映射到“员工组”,单击“确定”。

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1686235-7

12.      配置访问控制权限策略,允许“员工组”访问“邮件服务器”。

1.         选择“策略 > 业务随行 > 访问权限控制”。

13.      单击“增加”。

【交换机在江湖】实战案例 敏捷特性业务随行配置案例-1686235-8

14.      单击“确定”后单击“全网部署”。

部署成功后可以在核心交换机上通过以下命令查看部署情况。

?       display ucl-group all:查看安全组。

?       display acl all:查看访问权限控制策略。

                                步骤 2     验证配置结果

属于员工部门的帐号无论在何处的终端通过802.1X或者Portal方式认证成功后都可以访问邮件服务器。

----结束

配置文件

l   核心交换机的配置文件

#
sysname S12700
#
vlan batch 11 to 14
#
wlan ac-global carrier id other ac id 1
#
group-policy controller 192.168.11.1 password %^%#(K2]5P#C6'97.pR(gFv$K$KbGYN}R1Y76~K^;AP&%^%# src-ip 192.168.11.254
#
dhcp enable
#
radius-server template policy
 radius-server shared-key cipher %^%#teXm2B&.1O0:cj$OWPq7@!Y\!%}dC3Br>p,}l\L.%^%#
 radius-server authentication 192.168.11.1 1812 weight 80
 radius-server accounting 192.168.11.1 1813 weight 80
#
url-template name huawei
 url http://192.168.11.1:8080/portal
#
web-auth-server policy
 server-ip 192.168.11.1
 port 50200
 shared-key cipher %^%#SQn,Cr"c;M&{#(R^:;P3F_H$3f3sr$C9%*G7R|u3%^%#
 url-template huawei
#
aaa
 authentication-scheme auth
  authentication-mode radius
 accounting-scheme acco
  accounting-mode radius
  accounting realtime 15
 domain default
  authentication-scheme auth
  accounting-scheme acco
  radius-server policy
#
interface Vlanif11
 ip address 192.168.11.254 255.255.255.0
#
interface Vlanif12
 ip address 192.168.12.254 255.255.255.0
 dhcp select interface
#
interface Vlanif13
 ip address 192.168.13.254 255.255.255.0
 dhcp select interface
 dhcp server dns-list 192.168.11.200
#
interface Vlanif14
 ip address 192.168.14.254 255.255.255.0
 dhcp select interface
 dhcp server dns-list 192.168.11.200
#
interface GigabitEthernet1/0/11
 port link-type trunk
 port trunk allow-pass vlan 11
#
interface GigabitEthernet1/0/12
 port link-type trunk
 port trunk allow-pass vlan 12 14
 domain name default force
 authentication dot1x portal
 web-auth-server policy direct
 dot1x authentication-method eap
#
interface Wlan-Ess32
 port trunk allow-pass vlan 13
 domain name default force
 authentication portal
 web-auth-server policy direct
#
interface Wlan-Ess33
 port trunk allow-pass vlan 13
 domain name default force                                                                                                          
 authentication dot1x                                                                                                                
 dot1x authentication-method eap                                                                                                    
#
authentication free-rule 1 destination ip 192.168.11.200 mask 255.255.255.0 source ip any
authentication free-rule 2 source vlan 12
#
capwap source interface vlanif12
#
wlan
 ap-region id 10
 ap id 1 type-id 28 mac dcd2-fc04-b4c0
  region-id 10
 wmm-profile name wmm id 1
 traffic-profile name traffic id 1
 security-profile name portal_security id 32
 security-profile name dot1x_security id 33
  security-policy wpa2
 service-set name portal_test id 32
  forward-mode tunnel
  wlan-ess 32
  ssid portal_test
  traffic-profile id 1
  security-profile id 32
  service-vlan 13
 service-set name dot1x_test id 33
  forward-mode tunnel
  wlan-ess 33
  ssid dot1x_test
  traffic-profile id 1
  security-profile id 33
  service-vlan 13
 radio-profile name radio id 31
  wmm-profile id 1
 ap 1 radio 0
  radio-profile id 31
  service-set id 32 wlan 1
  service-set id 33 wlan 2
 wlan work-group default
#
return

l   接入交换机的配置文件

#
sysname l2switch
#
vlan batch 12 14
#
l2protocol-tunnel user-defined-protocol 802.1x protocol-mac 0180-c200-0003 group-mac 0100-0000-0002
#
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 12 14
 l2protocol-tunnel user-defined-protocol 802.1x enable
#
interface GigabitEthernet0/0/3
 port link-type access
 port default vlan 14
 l2protocol-tunnel user-defined-protocol 802.1x enable
#
interface GigabitEthernet0/0/5
 port link-type access
 port default vlan 12
 l2protocol-tunnel user-defined-protocol 802.1x enable
#

 

猛戳我:交换机在江湖汇总贴

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x
  • x
  • 常规:

点评 回复

陌释丶流年
陌释丶流年  精英 发表于 2015-5-29 10:38:58 已赞(0) 赞(0)

感谢分享  谢谢楼主支持

  • x
  • 常规:

点评 回复

小喆
小喆   发表于 2015-12-6 22:30:52 已赞(0) 赞(0)

好好学习 天天向上

  • x
  • 常规:

点评 回复

发表回复
您需要登录后才可以回帖 登录 | 注册

警告 内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
登录参与交流分享

登录参与交流分享

登录