!guide_close_btn!

【交换机在江湖之维护宝典】第十五章 你不知道的交换机22个实用技巧(一楼提供附件下载)

[复制链接]
发表于 : 2014-11-20 17:33:03 最新回复:2020-05-21 16:52:06
28917 44
交换机在江湖 官方号

 

    S系列交换机历经多个版本的演进,终于在江湖上称霸一方。当然,在整个过程中,S系列交换机在产品体验上做了很多提升和改进,但是一些简易化的配置、操作都淹没在资料产品文档包的交付中了。

  那都有哪些改进呢?这些改进中又包含哪些实用的技巧呢?《你不知道的交换机22个实用技巧》将为各位小伙伴们精心呈现交换机近年来的这些改进,让您真真切切的感受到交换机的成长和进步,同时了解了这些实用技巧,在管理交换机时,可以信手拈来。

下面我们先来看看有哪些技巧: 

1.基础配置

1.1 框式主备环境设置启动大包的步骤由3步简化为1

1.2 display cpu-usage命令按照从高到低的顺序显示CPU占用率

1.3 display this include-default命令查看当前视图下设备未被修改的默认配置

1.4 startup system-software命令用来配置系统下次启动时使用的系统软件时,自动升级BootROM

1.5 主交换机或备交换机的任意串口都可以登录集群系统

2.接口配置

2.1 一键式清除接口下的配置

2.2 端口批量操作可以使用interface range一条命令指定端口范围

2.3 物理接口可以直接配置IP地址

3.堆叠/集群配置

3.1 业务口堆叠配置由3步简化为2

3.2 集群卡集群时,增加查看集群链路状态的命令行

4. 以太网配置

4.1 port link-type命令可以直接修改接口链路类型

4.2 新增display port vlan命令,查看所有端口的VLAN信息

4.3 STP增加边缘端口探测功能

4.4 Voice VLAN可以给不带VLAN Tag的报文添加Voice VLAN ID

5.ACL配置  

5.1 ACL应用的配置过程从5步化简为2步

5.2 简化流策略允许用户在没有创建ACL时,在全局、VLAN或接口视图下应用,且支持ACL动态刷新

6. Web网管配置

6.1 基于应用场景的web向导式配置,减少页面切换和点击次数

6.2 一键WEB开启

7.硬件

7.1 设备增加了miniusb接口,方便客户使用没有串口的笔记本等便携设备登录和管理设备

7.2 前面板增加多种模式状态指示灯,方便客户观察设备状态

7.3 端口号划分更加醒目,GE/10GE、上下行口分别更加清晰

7.4 EH1D2VS08000接口的LINK/ALM指示灯提示集群线缆是否正确连线,从而避免返工


1. 基础配置

框式主备环境设置启动大包的步骤由3步简化为1

具体的改进,如1-1所示。

表1-1 框式主备环境设置启动大包的步骤由3步简化为1

改进点描述

涉及产品

改进前

改进后

框式主备环境设置启动大包的步骤由3步简化为1

9300

9300E

9700

7700

V200R003之前版本配置方法如下:

1.    设置主用主控板下次启动大包

2.    copy大包到备板

3.    copy完成,设置备用主控板启动大包

V200R003版本以及之后版本的配置方法如下:

直接设置主备主控板的下次启动大包

实用技巧

一条命令轻松完成下次启动大包的配置,真是省时又省力。

举个例子

设置框式主备环境的下次启动大包。

l V200R003之前版本配置分三步:

1.  设置主用主控下次启动大包

<Quidway> startup system-software s9300&s9300e-v200r003c00spc300.cc
Info: Succeeded in setting the software for booting system.

2.  copy大包到备板

<Quidway> copy s9300&s9300e-v200r003c00spc300.cc slave#cfcard:
Copy cfcard:/s9300&s9300e-v200r003c00spc300.cc to slave#cfcard:/s9300&s9300e-v20
0r003c00spc300.cc?[Y/N]:y
4%  complete.\

3.  copy完成,设置备用主控板下次启动大包

Info: Copied file cfcard:/s9300&s9300e-v200r003c00spc300.cc to slave#cfcard:/s93
00&s9300e-v200r003c00spc300.cc...Done.
<Quidway> startup system-software s9300&s9300e-v200r003c00spc300.cc slave-board
 
Info: Succeeded in setting the software for booting system

l V200R003版本以及之后版本,配置方法如下:

<Quidway> startup system-software  s9300-v200r003c00spc500.cc all               
Info: Free space is not enough. Auto delete file.                               
Info: Deleting file slave#cfcard:/s9300-v200r001c00spc300.cc...succeeded.       
100%  complete./                                                                
Info: Copied file cfcard:/s9300-v200r003c00spc500.cc to slave#cfcard:/s9300-v200
r003c00spc500.cc...Done.                                                        
Info: Succeeded in setting the software for booting system in the slot 7.       
Info: Succeeded in setting the software for booting system in the slot 8.       
Info: Succeeded in setting the software for booting system.

 

display cpu-usage命令按照从高到低的顺序显示CPU占用率

具体的改进点,如1-2所示。

表1-2 display cpu-usage命令按照从高到低的顺序显示CPU占用率

改进点描述

涉及产品

改进前

改进后

display cpu-usage命令用来显示设备的CPU占用率,CPU占用率按照从高到低的顺序显示

所有产品

V200R005之前版本,CPU占用率显示未排序,哪些业务CPU占用率高不明显。

V200R005版本以及之后版本,CPU占用率按照从高到低的顺序显示,用户很明显的就能看到哪些业务CPU占用率高。

实用技巧

当发生CPU占用率高时,各位小伙伴们按照从高到低的顺序查看display cpu-usage的回显,立马就可以看到哪些业务CPU占用率高,大大提升了定位问题的效率。

举个例子

V200R005之前版本,display cpu-usage回显如下:

<Quidway> display cpu-usage
CPU Usage Stat. Cycle: 60 (Second) 
CPU Usage            : 20% Max: 98%
CPU Usage Stat. Time : 2013-02-01  19:43:26CPU utilization for five seconds: 20%: one minute: 18%: five minutes: 13% 
Max CPU Usage Stat. Time : 2013-02-01 14:46.

TaskName        CPU  Runtime(CPU Tick High/Tick Low)  Task Explanation
BOX                   0%         0/ 137cd36       BOX Output
_TIL                  0%         0/       0       Infinite loop event task
_EXC                  0%         0/       0       Exception Agent Task
VIDL                 80%         7/d2b74fff       DOPRA IDLE
TICK                  0%         0/ e412f14
CLKI                  0%         0/       0       CLKI
CssP                  0%         0/       0       CssP CSS Protocol Process
DEV                   0%         0/  f54a45       DEV  Device Management

V200R005版本以及之后版本,display cpu-usage回显已排序如下:

<Quidway> display cpu-usage
CPU Usage Stat. Cycle: 60 (Second)
CPU Usage            : 12% Max: 87% 
CPU Usage Stat. Time : 2014-09-01  19:46:43
CPU utilization for five seconds: 12%: one minute: 12%: five minutes: 11%
Max CPU Usage Stat. Time : 2013-02-01 14:46.
 
TaskName        CPU  Runtime(CPU Tick High/Tick Low)  Task Explanation
VIDL                 88%         e/c08cdfff       DOPRA IDLE
OS                   10%         1/ad2747ff       Operation System
ROUT                  1%         0/39387000       ROUTRoute task
TICK                  1%         0/3d831200

AAA                   0%         0/       0       AAA  Authen Account Authorize 
ADPT                  0%         0/       0       ADPT

 

display this include-default命令查看当前视图下设备未被修改的默认配置

具体的改进点,如1-3所示。

表1-3 display this include-default命令查看当前视图下设备未被修改的默认配置

改进点描述

涉及产品

改进前

改进后

一条display this include-default命令查看当前视图下设备未被修改的默认配置

所有产品

V200R001之前版本,没有命令可以查看设备未被修改的默认配置。

V200R001版本以及之后版本,新增display this include-default命令查看当前视图下设备未被修改的默认配置。

实用技巧

有了display this include-default命令,各个视图下的默认配置一网打尽,当需要查看默认配置时,别忘了这条命令哦。

举个例子

使用命令display this include-default查看GigabitEthernet1/0/1视图当前默认配置。

[Quidway] interface gigabitethernet 1/0/1
[Quidway-GigabitEthernet1/0/1] display this include-default
#
interface GigabitEthernet1/0/1
 negotiation auto
 auto speed 10 100 1000
 auto duplex half full
 mdi auto
 undo flow-control negotiation
 ・・・・・・

 

startup system-software命令用来配置系统下次启动时使用的系统软件时,自动升级BootROM

具体的改进点,如1-4所示:

表1-4 startup system-software命令用来配置系统下次启动时使用的系统软件时,自动升级BootROM

改进点描述

涉及产品

改进前

改进后

startup system-software命令用来配置系统下次启动时使用的系统软件时,自动升级BootROM

所有产品

V200R001之前版本,设备会输出提示,让用户选择是否要升级BootROM,如果用户选择不升级则会出现BootROM和软件不匹配,设备则无法启动。

V200R001版本以及之后版本,自动升级BootROM

实用技巧

V200R001版本以及之后版本去掉了是否升级BootROM的提示,设备会自动升级BootROM,消除了小伙伴们的困扰。

 

主交换机或备交换机的任意串口都可以登录集群系统

具体的改进点,如1-5所示。

表1-5 主交换机或备交换机的任意串口都可以登录集群系统

改进点描述

涉及产品

改进前

改进后

主交换机或备交换机的任意串口都可以登录集群系统

所有框式交换机

V200R003之前版本,只能从主交换机的串口登录集群系统。

V200R003版本以及之后版本,可以从主交换机或备交换机的任意串口登录集群系统。

实用技巧

任意串口都可以登录集群系统,小伙伴们在维护集群系统时,更加方便了。

2. 接口配置

一键式清除接口下的配置

具体的改进点,如1-6所示。

表1-6 一键式清除接口下的配置

改进点描述

涉及产品

改进前

改进后

一键式清除接口下的配置

所有产品

V200R001之前版本,接口下的配置需要逐条删除,配置很多时,非常麻烦

l  V200R001版本以及之后版本,在系统视图下增加clear configuration interface interface-type interface-num命令,可以一键式清除接口下的所有配置。

l  V200R003版本以及之后版本:在接口下配置clear configuration this命令, 可以一键式清除接口下的所有配置。

实用技巧

有了一键式清除接口下的配置命令,一条命令可以删除所有不需要的配置,小伙伴们再也不用一条条得删除配置了。

举个例子

清除接口GigabitEthernet1/0/1下的配置。

<Quidway> system-view
[Quidway] interface gigabitethernet 1/0/1
[Quidway-GigabitEthernet1/0/1] display this
#
interface GigabitEthernet1/0/1
 port link-type trunk
 port trunk allow-pass vlan 100
#
return

l V200R001版本之前配置方法为:

[Quidway-GigabitEthernet1/0/1] undo port trunk allow-pass vlan 100
[Quidway-GigabitEthernet1/0/1] undo port link-type

l V200R001版本以及之后版本配置方法为:

[Quidway] clear configuration interface GigabitEthernet 1/0/1
Warning: All configurations of the interface will be cleared, and its state will be shutdown. Continue?

l V200R003版本以及之后版本还可以通过下述命令进行配置:

[Quidway-GigabitEthernet1/0/1] clear configuration this

 

端口批量操作可以使用interface range一条命令指定端口范围

具体的改进点,如1-7所示。

表1-7 端口批量操作可以使用interface range一条命令指定端口范围

改进点描述

涉及产品

改进前

改进后

端口批量操作可以使用interface range一条命令指定端口范围

所有产品

V200R003之前版本,对多个端口进行相同的操作,需要逐个端口进行配置。

V200R003版本以及之后版本新增命令:interface range { interface-type interface-number1 [ to interface-type interface-number2 ] } &<1-10>对多个连续或不连续的端口进行相同的操作。

实用技巧

在不同的接口下配置相同的命令,如果每个端口都进行一遍相同的操作,真是费心又费力,有了端口批量操作命令interface range,问题就迎刃而解了。

举个例子

GigabitEthernet1/0/1GigabitEthernet1/0/20的端口类型批量修改为Trunk类型。

<Quidway> system-view
[Quidway] interface range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/20

 

物理接口可以直接配置IP地址

具体的改进点,如1-8所示。

表1-8 物理接口可以直接配置IP地址

改进点描述

涉及产品

改进前

改进后

物理接口可以直接配置IP地址

S9300

S9700

S7700

S5300HI

S5310EI

S5700HI

S5710EI

S5710HI

V200R005之前版本,当需要配置IP地址时,只有先创建VLANIF接口,才可以配置IP地址。

V200R005版本以及之后版本,物理口切换成三层口后,可以直接配置IP地址。不需要创建VLANIF接口,就可以实现IP地址的配置。

实用技巧

小伙伴们将物理口切换成三层口后,就可以直接配置IP地址了,这样不仅节约了VLANIF接口资源,同时也节省了大量的VLAN

举个例子

为接口GigabitEthernet1/0/1配置IP地址为10.1.0.1,子网掩码为255.255.255.0

<Quidway> system-view
[Quidway] interface range GigabitEthernet 1/0/1
[Quidway-GigabitEthernet1/0/1] undo portswitch
[Quidway-GigabitEthernet1/0/1] ip address 10.1.0.1 255.255.255.0

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?注册

x

本帖被以下专题推荐:

  • x
  • 常规:

点评 回复

跳转到指定楼层
宋金连   发表于 2014-12-6 10:56:08 已赞(0) 赞(0)

做的越来越人性化了,强烈支持!
  • x
  • 常规:

点评 回复

kmyd  大师 发表于 2014-12-6 11:56:26 已赞(0) 赞(0)

好东西,很实用,感谢楼主!!
  • x
  • 常规:

点评 回复

emma_jl   发表于 2015-4-9 14:06:53 已赞(0) 赞(0)

谢谢贡献  收藏了
  • x
  • 常规:

点评 回复

交换机在江湖 官方号 发表于 2014-11-20 17:35:12 已赞(0) 赞(0)

3. 堆叠/集群配置

业务口堆叠配置由3步简化为2

具体的改进点,如1-9所示。

表1-9 业务口堆叠配置由3步简化为2

改进点描述

涉及产品

改进前

改进后

业务口堆叠配置由3步简化为2

S6300

S6700

S5710EI

S5310EI

S5300HI

S5700HI

S5710LI

5700LI

S2350EI

S2750EI

V200R003之前版本配置方法如下:

1.    将堆叠物理端口使能

2.    创建堆叠逻辑端口

3.    将使能后的物理端口绑定堆叠逻辑口

V200R003版本以及之后版本的配置方法如下:

1.    创建堆叠逻辑端口

2.    将堆叠物理端口使能并绑定

实用技巧

堆叠配置由3步简化为1步,小伙伴们再也不会为记不住堆叠配置步骤而担心了。

举个例子

配置物理口XGigabitEthernet1/0/1为堆叠端口,并绑定到逻辑口1/1里。

l V200R003版本之前配置方法为:

<Quidway> system-view
[Quidway] stack port interface XGigabitEthernet1/0/1 enable
[Quidway] interface stack-port 1/1
[Quidway-stack-port1/1] port member-group interface XGigabitEthernet1/0/1

l V200R003版本以及之后版本配置方法为:

<Quidway> system-view
[Quidway] interface stack-port 1/1
[Quidway-stack-port1/1] port interface XGigabitEthernet1/0/1 enable

 

集群卡集群时,增加查看集群链路状态的命令行

具体的改进点,如1-10所示。

表1-10 集群卡集群时,增加查看集群链路状态的命令行

改进点描述

涉及产品

改进前

改进后

集群卡集群时,增加查看集群链路状态的命令行

S9300

S7700

V200R001之前版本,集群卡集群没有查看集群链路状态的命令行。当集群链路出现问题的时候,只能通过集群卡上的指示灯进行初步判断。

V200R001版本以及之后版本,增加了display css channel命令行,可以查看集群链路状态。

实用技巧

新增了display css channel命令,小伙伴们可以一目了然的看到集群链路状态,更加方便维护集群系统了。

举个例子

执行命令display css channel查看集群系统所有集群链路的连线信息以及状态信息。

<Quidway> display css channel
                Chassis 1                ||               Chassis 2                
================================================================================
Num [SRUB HG]    [VSTS Port(Status)]    ||    [VSTS Port(Status)]    [SRUB HG]
1   1/7  1/15 -- 1/7/0/1(UP 16G)     ---||--- 2/13/0/4(UP 16G)    -- 2/14 1/14
2   1/7  0/15 -- 1/7/0/3(DOWN NA)    ---||--- 2/14/0/2(DOWN NA)   -- 2/13 0/14
3   1/7  1/14 -- 1/8/0/4(UP 16G)     ---||--- 2/13/0/1(UP 16G)    -- 2/13 1/15
4   1/7  0/14 -- 1/8/0/2(UP 16G)     ---||--- 2/14/0/3(UP 16G)    -- 2/14 0/15
5   1/8  1/15 -- 1/8/0/1(UP 16G)     ---||--- 2/14/0/4(UP 16G)    -- 2/13 1/14
6   1/8  0/15 -- 1/8/0/3(UP 16G)     ---||--- 2/13/0/2(UP 16G)    -- 2/14 0/14
7   1/8  1/14 -- 1/7/0/4(UP 16G)     ---||--- 2/14/0/1(UP 16G)    -- 2/14 1/15
8   1/8  0/14 -- 1/7/0/2(UP 16G)     ---||--- 2/13/0/3(UP 16G)    -- 2/13 0/15
 
Current system time: 2012-04-25 21:09:0210
Css channel 2 last physical down time: 2012-04-25 21:09:0430
Css channel 8 last physical down time: 2012-04-25 21:09:0020

4. 以太网配置

port link-type命令可以直接修改接口链路类型

具体的改进点,如1-11所示。

表1-11 port link-type命令可以直接修改接口链路类型

改进点描述

涉及产品

改进前

改进后

port link-type命令可以直接切换接口链路类型

S12700

S9700

S7700

S6700

S5710HI

S5700HI

S5710EI

S5700EI

S5700SI

S5700LI

S5700S-LI

S5720HI

S5720EI

S2750EI

S2720EI

S1720

V200R005之前版本改变接口类型前,需要删除原接口类型下对VLAN的配置,即恢复接口只加入VLAN1的缺省配置。

V200R005版本以及之后版本,改变接口类型前,无需恢复原接口类型下对VLAN的配置为缺省值,但改变接口类型会删除接口下对VLAN的配置。

实用技巧

无需将接口下的配置恢复为缺省配置,即可修改接口链路类型,小伙伴们在修改链路类型时,再也不用担心忘记恢复接口配置为缺省配置了。

举个例子

修改端口GigabitEthernet1/0/1的链路类型为Access

[Quidway-GigabitEthernet1/0/1] display this
#
interface GigabitEthernet6/1/12
 port link-type trunk
 port trunk allow-pass vlan 100
#

l V200R005版本之前,配置方法如下:

[Quidway-GigabitEthernet1/0/1] undo port trunk allow-pass vlan 100
[Quidway-GigabitEthernet1/0/1] port link-type access

l V200R005版本以及之后版本,配置方法如下:

[Quidway-GigabitEthernet1/0/1] port link-type access
Warning: This command will delete VLANs on this port. Continue?[Y/N]:Y

 

新增display port vlan命令,查看所有端口的VLAN信息

具体的改进点,如1-12所示。

表1-12 一条display port vlan命令查看所有端口的VLAN信息

改进点描述

涉及产品

改进前

改进后

一条display port vlan命令查看所有端口的VLAN信息

所有产品

V100R006之前版本,没有命令可以查看所有端口的VLAN信息。

V100R006版本以及之后版本,增加了display port vlan命令,可以查看所有端口的VLAN信息。

实用技巧

一条display port vlan命令将所有端口的VLAN信息收入囊中,小伙伴们更加方便维护VLAN信息了。

举个例子

<Quidway> display port vlan
Port                        Link Type    PVID  Trunk VLAN List
-------------------------------------------------------------------------------
GigabitEthernet1/0/1        hybrid       1     -                                                                                    
GigabitEthernet1/0/2        hybrid       1     -

 

STP增加边缘端口探测功能

具体的改进点,如1-13所示。

表1-13 STP增加边缘端口探测功能

改进点描述

涉及产品

改进前

改进后

STP增加边缘端口探测功能

所有产品

V200R001之前版本,使能STP的端口默认不是边缘端口,需要用户手动指定。

V200R001版本开始,使能STP的端口启动边缘端口探测功能,一定时间内收不到对端的STP报文就自动使能边缘端口属性(配置上没有变化)

实用技巧

一定时间内收不到对端的STP报文,交换机就会自动使能边缘端口属性,小伙伴们在维护交换机时更加便捷了。

 

Voice VLAN可以给不带VLAN Tag的报文添加Voice VLAN ID

具体的改进点,如1-14所示。

表1-14 Voice VLAN可以给不带VLAN Tag的报文添加Voice VLAN ID

改进点描述

涉及产品

改进前

改进后

Voice VLAN可以给不带VLAN Tag的报文添加Voice VLAN ID

所有产品

V200R003之前版本不支持给不带VLAN Tag的报文添加Voice VLAN ID,必须通过ACL或者MAC VLAN添加,使用不方便。

V200R003版本开始,voice-vlan vlan-id enable命令增加include-untagged参数,即voice-vlan vlan-id enable [ include-untagged ]命令可以为不带VLAN Tag的报文添加Voice VLAN ID

实用技巧

直接使用命令为不带VLAN Tag的报文添加Voice VLAN ID,不需要使用ACL或者MAC VLAN,管理起来更加方便。

5. ACL配置

ACL应用的配置过程从5步简化为2

具体的改进点,如1-15所示。

表1-15 ACL应用的配置过程从5步简化为2

改进点描述

涉及产品

改进前

改进后

ACL应用的配置过程从5步简化为2

框式交换机

V200R005之前版本配置方法如下:

1.    配置ACL

2.    配置classfier和匹配acl

3.    配置behavior和动作

4.    配置traffic policy,并绑定classfierbehavior

5.    应用traffic policy

V200R005版本以及之后版本的配置方法如下:

1.    配置ACL

2.    应用ACL

实用技巧

ACL的配置由5步简化为2步,小伙伴们只需要2步就可以轻松搞定ACL应用的配置了,真是大大提升了工作效率。

举个例子

GE1/0/1上配置基于ACL对报文流进行过滤,允许源IP192.168.0.2/32的报文通过。

l V200R005之前版本配置如下:

<Quidway> system-view
[Quidway] acl 3000
[Quidway-acl-adv-3000] rule permit ip source 192.168.0.2 0
[Quidway-acl-adv-3000] quit
[Quidway] traffic classifier c1
[Quidway-classifier-c1] if-match acl 3000
[Quidway-classifier-c1] quit
[Quidway] traffic behavior b1
[Quidway-behavior-b1] permit
[Quidway-behavior-b1] quit
[Quidway] traffic policy p1
[Quidway-trafficpolicy-p1] classifier c1 behavior b1
[Quidway-trafficpolicy-p1] quit
[Quidway] interface gigabitethernet 1/0/1
[Quidway-GigabitEthernet1/0/1] traffic-policy p1 inbound

l V200R005版本以及之后版本配置如下:

<Quidway> system-view
[Quidway] acl 3000
[Quidway-acl-adv-3000] rule 5 permit ip source 192.168.0.2 0
[Quidway-acl-adv-3000] quit
[Quidway] interface gigabitethernet 1/0/1
[Quidway-GigabitEthernet1/0/1] traffic-filter inbound acl 3000

 

简化流策略允许用户在没有创建ACL时,在全局、VLAN或接口视图下应用,且支持ACL动态刷新

具体的改进点,如1-16所示。

表1-16 简化流策略允许用户在没有创建ACL时,在全局、VLAN或接口视图下应用,且支持ACL动态刷新

改进点描述

涉及产品

改进前

改进后

简化流策略允许用户在没有创建ACL时,在全局、VLAN或接口视图下应用,且支持ACL动态刷新

盒式交换机

V200R005之前版本配置方法如下:

1.    创建ACL

2.    绑定在简化流策略下

3.    修改ACL规则需要先删除在指定视图下的应用

V200R005版本及之后版本的配置方法如下:

1.    配置简化流策略

2.    创建ACL或者更改ACL的规则

实用技巧

使用简化流策略时,V200R005版本以及之后版本,可以不创建流策略而直接配置流策略绑定ACL,并且可以修改ACL下的规则。

举个例子

在全局配置基于ACL对报文流进行过滤。

V200R005之前版本配置方法为:

[Quidway] traffic-filter inbound acl 3010
Error: The ACL 3010 does not exist.
(必须先创建ACL
[Quidway] acl 3010
[Quidway-acl-adv-3010] rule deny ip
[Quidway-acl-adv-3010] quit
[Quidway] traffic-filter inbound acl 3010
[Quidway] acl 3010
[Quidway-acl-adv-3010] rule deny igmp
Error: The ACL is contained by some application(s) and forbidden to be modified.
(绑定在简化流策略以后,不能对ACL做修改)

V200R005版本以及之后版本配置方法为:

[Quidway] traffic-filter inbound acl 3010(可以不创建流策略而直接配置流策略绑定ACL
[Quidway] acl 3010
[Quidway-acl-adv-3010] rule permit ip source 2.1.1.1 0
(可以修改ACL下的规则)
[Quidway-acl-adv-3010] rule permit ospf
[Quidway-acl-adv-3010] dispaly this
#
acl number 3010
 rule 5 permit ip source 2.1.1.1 0
 rule 10 permit ospf
#
return

  • x
  • 常规:

点评 回复

交换机在江湖 官方号 发表于 2014-11-20 17:36:21 已赞(0) 赞(0)

6.  Web网管配置

6.1 基于应用场景的web向导式配置,减少页面切换和点击次数

实用技巧

V200R005版本以及之后版本,S2750S5700S77009700S12700形态在Web网管配置时,可以基于应用场景的向导式配置,比如上图中的连接IP电话配置,大大减少了页面切换和点击次数。

6.2 一键WEB开启

具体的改进,如1-17所示。

表1-17 一键WEB开启

改进点描述

涉及产品

改进前

改进后

一键式WEB开启

 V200R006C10版本:S2720EI

V200R007C00及之后版本:S5700LIS5700S-LIS5710-X-LIS5720SIS5720S-SIS5720HIS5720EIS6720EI。除S5720EI系列中S5720-50X-EI-ACS5720-50X-EI-46S-AC之外。 

登录WEB的方法:

步骤一:Console登陆设备配置管理IP地址;

步骤二:PC配置IP地址,保证PC和设备路由可达,在PC上启用FTP/SFTP Server

步骤三:上传并加载Web网页文件;

步骤四:配置使能HTTPS服务功能;

步骤五:配置HTTP用户;

步骤六:用户使用已配置的IP地址,通过HTTPS登录WEB

步骤一: 长按MODE按钮6s或以上,当设备所有的马上灯变为绿色常亮时,设备进入初始设置模式;

 步骤二:PC配置IP地址,保证PC和设备路由可达;

步骤三:用户使用系统默认的IP地址192.168.1.253/24,缺省用户名admin和缺省密码admin@huawei.com登录WEB

实用技巧

有了一键开启WEB功能,再也不用执行那么多步骤登录WEB了,简直太方便了。

设备新增的MODE键如下图所示:

【交换机在江湖之维护宝典】第十五章 你不知道的交换机22个实用技巧(一楼提供附件下载)-1568313-4

7.  硬件

设备增加了miniusb接口,方便客户使用没有串口的笔记本等便携设备登录和管理设备

具体的改进,如1-18所示。

表1-18 设备增加了miniusb接口,方便客户使用没有串口的笔记本等便携设备登录和管理设备

改进点描述

涉及产品

改进前

改进后

设备增加了miniusb接口,方便客户使用没有串口的笔记本等便携设备登录和管理设备

S5300LI

S5310EI

S5320EI

S5700LI

S5700S-LI

S5710EI

S5720EI

S5710HI

S5720HI

老款型设备上只有console接口,初始登录时只能使用console接口登录,客户必须是用带有串口的设备来登录和管理。但现场很多用户使用笔记本等便携机,没有串口输出,因此给现场维护带来了不便。

V200R001版本以及之后版本新开发的部分款型上新增了miniusb接口, 方便客户使用没有串口的笔记本等便携设备登录和管理设备。

实用技巧

可以直接使用miniusb接口登录和维护设备,再也不怕便携设备上没有串口了。

Miniusb接口如图:

 

前面板增加多种模式状态指示灯,方便客户观察设备状态

具体的改进,如1-19所示。

表1-19 前面板增加多种模式状态指示灯,方便客户观察设备状态

改进点描述

涉及产品

改进前

改进后

前面板增加多种模式状态指示灯,方便客户观察设备状态

S2350

S5300LI

S5310EI

S5320EI

S2750

S2720

S5700LI

S5700S-LI

S5710EI

S5720EI

S5710HI

S5720HI

老款型设备上只有一个模式状态灯,只能通过命令行去查询,对于客户来说设备运行状态不够直观。

V200R001版本以及之后版本新开发的款型上增加了RPS/STAT/SPED/STCK指示灯,方便客户和现场维护人员直观的看到设备的运行状态。

实用技巧

新款型增加了RPS/STAT/SPED/STCK/PoE等指示灯,方便客户和现场维护人员直观的看到设备的运行状态。

老款型上的指示灯:

新款型上的指示灯:

 

端口号划分更加醒目,GE/10GE、上下行口分别更加清晰

具体的改进,如1-20所示。

表1-20 端口号划分更加醒目,GE/10GE、上下行口分别更加清晰

改进点描述

涉及产品

改进前

改进后

端口号划分更加醒目,GE/10GE、上下行口分别更加清晰

S2350

S5300LI

S5310EI

S5320EI

S2750

S2720

S5700LI

S5700S-LI

S5710EI

S5720EI

S5710HI

S5720HI

老款型设备的前面板端口划分不清晰,上下行端口无明显标识区分,不方便客户清晰的识别各端口的用途和特性。

V200R001版本以及之后版本新开发的款型上把上下行端口用不同颜色做了醒目的标注,方便客户识别。

实用技巧

V200R001版本以及之后版本新开发的款型上把上下行端口用不同颜色做了醒目的标注,比如上行口用***标识,并在对应接口位置标注了接口速率,方便客户识别。

老款型上的接口,上下行无明显标识:

 

新款型上的接口,上下行接口用不同颜***分:

 

EH1D2VS08000接口的LINK/ALM指示灯提示集群线缆是否正确连线,从而避免返工

具体的改进,如1-21所示。

表1-21 EH1D2VS08000接口的LINK/ALM指示灯提示集群线缆是否正确连线,从而避免返工

改进点描述

涉及产品

改进前

改进后

集群卡接口的LINK/ALM指示灯红色常亮表示对应集群接口连线不满足连线规则。目前仅EH1D2VS08000支持该功能。

S9706

S9712

S12708

S12712

判断集群线缆是否连接正确需要启动设备来验证。一旦连接错误则需要现场返工。

通过集群卡接口的LINK/ALM指示灯,可方便并及时辨别出连线是否正确。可确保一次性连接正确,大大提高了效率。

实用技巧

改进后,判断集群线缆是否连接正确,仅需看对应接口的LINK/ALM指示灯。目前仅EH1D2VS08000支持该功能,其接口的指示灯如下图所示。

 

  • x
  • 常规:

点评 回复

harvey123
harvey123   发表于 2014-11-20 22:22:27 已赞(0) 赞(0)

占个沙发,不错。谢谢啊
  • x
  • 常规:

点评 回复

l00284739   发表于 2014-12-8 22:41:01 已赞(0) 赞(0)

给力,赞一个
  • x
  • 常规:

点评 回复

奔跑的Console线
奔跑的Console线   发表于 2014-11-21 11:14:24 已赞(0) 赞(0)

有点长,能提供个附件下载就好了

  • x
  • 常规:

点评 回复

webjin   发表于 2014-11-21 15:37:44 已赞(0) 赞(0)

回复 3 楼

很实用啊收藏了。
  • x
  • 常规:

点评 回复

发表回复
您需要登录后才可以回帖 登录 | 注册

警告 内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!

登录参与交流分享

登录

华为企业互动社区
华为企业互动社区
屏蔽
!block_confirm_cont!