!guide_close_btn!

【安装配置】制作用户模板时保存IE设置

[复制链接]
发表于 : 2016-6-1 13:56:08 最新回复:2018-09-07 12:11:47
2375 5
qwert
qwert  精英

【关 词】:IE、用户模板

【适用版本】:FusionAccess V100R005各版本

【注意事项】:需要在封装模板后按照该案例操作才会生效

【问题描述】:

在制作用户镜像时,需要将IE的配置进行定制,如设置浏览器首页、添加信任站点、进行安全策略设置等。但制作镜像时,使用的时Administrator用户登录的,所做的配置也只能在Administrator用户下生效,使用该镜像创建的虚拟机,最后在关联给用户后,用户再次登录后,IE配置并没有生效。

【问题分析】:

是由于制作模板时,使用的是Administrator登录,我们所做的配置操作都只针对Administrator用户生效,需要将Administrator用户的配置文件拷贝到Default User用户下才可以对所有用户生效。

【解决方法】:

1、使用Administrator用户登录,进行必要的IE配置;

2、创建一个新的管理员账号(我的电脑->管理->本地用户和组->用户),例如test

3、重启虚拟机,使用test用户登录;

4、打开我的电脑,依次点击菜单栏的工具,文件夹选项,再点击”查看”,选择显示所有文件和文件夹后,点击确定;

5、如果是XP系统,则将C:\Documents and Settings\Administrator目录下的NTUSER.DAT文件拷贝到C:\Documents and Settings\Default User下,覆盖原有NTUSER.DAT文件;

6、如果是Win7系统,则将C:\Users\Administrator\NTUSER.DAT拷贝到C:\Users\Default目录下,覆盖原有文件;

7、重启虚拟机,使用Administrator用户登录;

8、在我的电脑->属性->高级系统设置->高级->用户配置文件中,点击设置;

9、删除名称为test的配置文件,然后删除test用户(我的电脑->管理->本地用户和组->用户)

【总结&建议】:

参考:http://forum.huawei.com/enterprise/thread-312579.html

本帖最后由 wangxm 于 2016-12-27 08:57 编辑
  • x
  • 常规:

点评 回复

IT管理员巴拉巴拉
IT管理员巴拉巴拉  导师 发表于 2016-6-1 14:02:48 已赞(0) 赞(0)

感谢分享!
  • x
  • 常规:

点评 回复

qwert
qwert  精英 发表于 2016-6-1 14:23:13 已赞(0) 赞(0)

哈。。。。。。

  • x
  • 常规:

点评 回复

建赟
建赟  专家 发表于 2016-6-1 14:24:20 已赞(0) 赞(0)

感谢分享!!

  • x
  • 常规:

点评 回复

wwwsl
wwwsl   发表于 2016-6-1 15:33:25 已赞(0) 赞(0)

感谢楼主的分享!

  • x
  • 常规:

点评 回复

w00252949
w00252949   发表于 2018-9-7 12:11:47 已赞(0) 赞(0)

想问下楼主,如果是封装完模板再去按照案例操作的话,是不是有个问题,就是封装完模板之后,不是不可以再重启虚拟机了吗
  • x
  • 常规:

点评 回复

发表回复
您需要登录后才可以回帖 登录 | 注册

内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明

登录参与交流分享

登录

屏蔽
!block_confirm_cont!
温馨提示
!bind_my_phone_cont!