eNSP模拟路由启动不了

新人帖[复制链接]
发表于 : 2019-12-7 14:24:23 最新回复:2019-12-20 11:13:51
460 11
  求助帖: (未解决)
我在模拟器里启动路由启动不了,根据上面的问题提示全操作了一遍设置都是正确的,显示错误代码40请问有没有办法帮忙解决,感谢。
  • x
  • 常规:

点评 回复

跳转到指定楼层
abcdiamond
abcdiamond  精英 发表于 2019-12-8 13:42:39 已赞(1) 赞(1)

请问,您的操作系统是什么版本?您的VirtualBox软件是什么版本?不同操作系统下推荐使用的VirtualBox软件版本会有一些差异。也许,把情况说得更详细一些,大家更便于给您针对性的帮助。
  • x
  • 常规:

点评 回复

升龙汇金
升龙汇金   发表于 2019-12-13 10:08:18 已赞(0) 赞(0)

系统是win10.VirtuaBox版本是6.014.133895
  • x
  • 常规:

点评 回复

陈海峰
陈海峰 发表于 2019-12-20 23:03
eNSP不支持VirtualBox 5.2.x以上的版本。  
老牛了
老牛了   发表于 2019-12-13 22:24:33 已赞(0) 赞(0)

我的老是显示###############,好像永远也完不了
  • x
  • 常规:

点评 回复

陈海峰
陈海峰 发表于 2019-12-20 23:05
先检查CPU的虚拟化设置打开没有,其次做以下操作:关eNSP,打开VirtualBox,右击AR,设置,CPU改2,80%;内存2048左右;显存24。保存,重开eNSP测试。  
升龙汇金
升龙汇金   发表于 2019-12-14 10:39:51 已赞(0) 赞(0)

abcdiamond 发表于 2019-12-08 13:42 请问,您的操作系统是什么版本?您的VirtualBox软件是什么版本?不同操作系统下推荐使用的VirtualBox软件版 ...
系统是win10.VirtuaBox版本是6.014.133895
  • x
  • 常规:

点评 回复

aikingson
aikingson   发表于 2019-12-14 21:24:13 已赞(0) 赞(0)

VirtuaBox建议用5.0以下的版本比较稳定,当初我似乎就是用6.0以上的版本无法使用,换成5.0以下的就解决了。
  • x
  • 常规:

点评 回复

陈海峰
陈海峰 发表于 2019-12-14 21:46
eNSP并不支持VirtualBox 5.0以下,只能是5.0.x到5.2.x版本。  
升龙汇金
升龙汇金   发表于 2019-12-15 12:14:37 已赞(0) 赞(0)

先谢了,我试试
  • x
  • 常规:

点评 回复

user_1903773
user_1903773   发表于 2019-12-17 19:28:38 已赞(0) 赞(0)

我的也是,最后重装了win7,重装了ENSP才解决了
  • x
  • 常规:

点评 回复

呵呵哒111
呵呵哒111   发表于 2019-12-20 11:13:51 已赞(0) 赞(0)

win7系统故障率比较低。一般开启防火墙例外。开启bios虚拟化。或者使用ENSP的最新版本。
  • x
  • 常规:

点评 回复

发表回复
您需要登录后才可以回帖 登录 | 注册

警告 内容安全提示:尊敬的用户您好,为了保障您、社区及第三方的合法权益,请勿发布可能给各方带来法律风险的内容,包括但不限于政治敏感内容,涉黄赌毒内容,泄露、侵犯他人商业秘密的内容,侵犯他人商标、版本、专利等知识产权的内容,侵犯个人隐私的内容等。也请勿向他人共享您的账号及密码,通过您的账号执行的所有操作,将视同您本人的行为,由您本人承担操作后果。详情请参看“隐私声明
如果附件按钮无法使用,请将Adobe Flash Player 更新到最新版本!
登录参与交流分享

登录参与交流分享

登录