Хорошо

S5700-48TP-PWR-SI - маршрутизация между подсетями

Опубликовано 2019-6-5 10:35:35Последний ответ июн 05, 2019 10:53:52 247 1 0 0
  Награжденные Форбаллы: 0 (Проблема решена)

Добрый день всем!


Есть устройство S5700-48TP-PWR-SI. Возможно ли на базе этого коммутатора сделать маршрутизацию между двумя подсетсями?


Есть VLAN 10 Для адресов 172.16.10.0/24

Есть VLAN 20 Для адресов 192.168.20.0/24


Нужно организовать взаимодействие клиентов из разных подсетей.

  • x

Избранные ответы
user_3299877
Опубликовано 2019-6-5 10:53:52 Полезно(0) Полезно(0)
Добрый день!
Попробуйте реализовать данную схему через Inter-VLAN Communication:
https://support.huawei.com/enterprise/en/doc/EDOC1100065675/83a29316/example-for-configuring-vlanif-interfaces-to-implement-inter-vlan-communication

Будет выглядеть как-то так:
vlan batch 10 20

interface gigabitethernet 0/0/1
port link-type access
port default vlan 10

interface gigabitethernet 0/0/2
port link-type access
port default vlan 20

interface vlanif 10
ip address 172.16.10.1 24

interface vlanif 20
ip address 192.168.20.1 24
Развернуть
  • x

Все ответы
user_3299877
user_3299877 Опубликовано 2019-6-5 10:53:52 Полезно(0) Полезно(0)
Добрый день!
Попробуйте реализовать данную схему через Inter-VLAN Communication:
https://support.huawei.com/enterprise/en/doc/EDOC1100065675/83a29316/example-for-configuring-vlanif-interfaces-to-implement-inter-vlan-communication

Будет выглядеть как-то так:
vlan batch 10 20

interface gigabitethernet 0/0/1
port link-type access
port default vlan 10

interface gigabitethernet 0/0/2
port link-type access
port default vlan 20

interface vlanif 10
ip address 172.16.10.1 24

interface vlanif 20
ip address 192.168.20.1 24
Развернуть
  • x

Комментарий

Выполните вход в систему, чтобы ответить на пост. Вход | Регистрация
Отправить

Внимание! В целях защиты правовых интересов Вас, сообщества и третьих лиц, не публикуйте любой материал, содержащий политические высказывания, порнографию, упоминание азартных игр, употребление наркотиков, а также материал, нарушающий коммерческую тайну или содержащий персональные данные пользователей. Также не предоставляйте данные от вашей учетной записи. Вы будете нести ответственность за все действия, выполняемые под вашим аккаунтом. Подробная информация: “Политика конфиденциальности..”

My Followers

Авторизуйтесь и пользуйтесь всеми преимуществами участника!

Вход

Huawei ICT Club
Huawei ICT Club
Заблокировать
Вы уверены, что хотите заблокировать этого пользователя?
Пользователи из вашего черного списка не могут комментировать ваши посты, не могут упоминать вас, не могут отправлять личные сообщения.
Напоминание
Пожалуйста, привяжите свой мобильный номер чтобы получить бонус за приглашение.