Хорошо

Management vlan(S5720)

Опубликовано 2021-2-24 22:26:48Последний ответ апр 12, 2021 11:03:49 1046 11 2 0 0
  Награжденные Форбаллы: 0 (Проблема решена)

Здравствуйте.  На коммутаторах назначен management vlan (vlan20). Назначен интерфейс (VLANIF) и IP-адрес для интерфейса (192.168.20.xx/24). На коммутаторе S6730 есть медный порт "Management". При подключении к нему ноутбуком с IP 192.168.1.XX(VLAN1) подключаюсь к коммутатору  S6730 и по telnet"у могу подключиться к другим коомутаторам (S5720) c IP-адресами из VLAN 20. Проблема в том что удаленно подключиться к порту management vlan не получается, на медных портах коммутаторов S5720 назначение vlan 20 не разрешено. Пробовал настроить порт hybrid на S5720 не подключается ноутбук к этому порту. Подскажите как настроить рабочуую схему для поключения к management  vlan  на порту коммутатора S5720?

Пост синхронизирован: Траблшутинг коммутаторов S-серии

  • x

Избранные ответы

Лучший ответ

Рекомендуемые ответы

user_2909167
Модератор Опубликовано 2021-2-25 09:31:53
ДД. https://support.huawei.com/hedex/hdx.do?docid=EDOC1100126530&id=EN-US_TASK_0177101891&lang=en
METH интерфейс отделен от сервисных интерфейсов и может быть использован только для управления устройством в out-of-band management сценариях.
С вланами и прочим - увы но не получится на нем
Развернуть
  • x

Все ответы
user_2909167
user_2909167 Модератор Опубликовано 2021-2-25 09:31:53
ДД. https://support.huawei.com/hedex/hdx.do?docid=EDOC1100126530&id=EN-US_TASK_0177101891&lang=en
METH интерфейс отделен от сервисных интерфейсов и может быть использован только для управления устройством в out-of-band management сценариях.
С вланами и прочим - увы но не получится на нем
Развернуть
  • x

GIAP2020
GIAP2020 Опубликовано 2021-2-26 19:30:30
Решение: настроил ip адрес для VLANIF 1 на каждом коммутаторе. Затем на коммутаторе S5720 добавил 1 порт в VLAN 1. Можно подключаться к этому порту и управлять коммутаторами.
Развернуть
  • x

GD_HNET
GD_HNET Опубликовано 2021-2-28 22:05:59
Все бы не чего, но оставлять управление в 1-ом vlan'е не безопасно.

Аудит или информ. безопасность будут не рады такому решению.
Развернуть
  • x

GIAP2020
GIAP2020 Опубликовано 2021-4-6 20:42:38
Здравствуйте. Удалённое управление обеспечено по 20vlan. Vlan1 используется только при локальном подключении, так как нет возможности на порт назначить management vlan. И какие проблемы с безопасностью если vlan1 только на транковых портах и на одном порту одного коммутатора? Физического коннекта к этому потру нет, подключение только во время работ в аппаратной.
Развернуть
  • x

Vasyo
Vasyo Админ Опубликовано 2021-4-7 14:19:34
Опубликовано пользователем GIAP2020 в 2021-04-06 20:42 Здравствуйте. Удалённое управление обеспечено по 20vlan.  ...

Здравствуйте! А почему вы не можете назначить влан управления на обычный порт? Так не получается:


!
sys
!
int gi0/0/16
!
port link-type access
!
port default vlan 20

?

Это очень плохая практика разрешать 1-ый влан на транковых линках. Мы рекомендуем вам использовать команду:

undo port hybrid vlan 1

или

undo port trunk allow-pass vlan 1

Развернуть
  • x

Vasyo
Vasyo Админ Опубликовано 2021-4-7 14:21:13
Опубликовано пользователем GIAP2020 в 2021-04-06 20:42 Здравствуйте. Удалённое управление обеспечено по 20vlan. ...

Если на вашем коммутаторе 1-ый влан разрешен хоть на один порт в режиме access, то к нему можно подключиться, зная пароль от vty.

Если 1-ый влан разрешен в транке, то на него можно будет зайти через транковый порт, то есть через другой коммутатор


undo vlan 1


Развернуть
  • x

GIAP2020
GIAP2020 Опубликовано 2021-4-7 20:22:02
Спасибо за информацию, попробую.
Развернуть
  • x

GIAP2020
GIAP2020 Опубликовано 2021-4-8 10:08:21

Здравствуйте попробовал. Выдает ошибку.

 

настройка порта

 

!Software Version V200R011C10SPC600

#

sysname access328249

#

vlan batch 2 to 20 23 to 25 123 to 124

#

authentication-profile name default_authen_profile

authentication-profile name dot1x_authen_profile

authentication-profile name mac_authen_profile

authentication-profile name portal_authen_profile

authentication-profile name dot1xmac_authen_profile

authentication-profile name multi_authen_profile

#

telnet server enable

#

clock timezone BY add 02:00:00

#

radius-server template default

#

pki realm default

 certificate-check none

#

free-rule-template name default_free_rule

#

portal-access-profile name portal_access_profile

#

vlan 20

 management-vlan

#

aaa

 authentication-scheme default

 authentication-scheme radius

  authentication-mode radius

 authorization-scheme default

 accounting-scheme default

 local-aaa-user password policy administrator

  password history record number 0

  password expire 0

 domain default

  authentication-scheme radius

  radius-server default

 domain default_admin

  authentication-scheme default

 local-user user password irreversible-cipher $1a$uyV[HfM{#4$Eh&S9:nzS19}]:'HUH4

1j):I85c_%!OFxgH".0ET$

 local-user user privilege level 15

 local-user user service-type telnet ssh

 local-user admin password irreversible-cipher $1a$@7.F%PwAq)$iCo^<Y^R#M^<o:5vl9

-O~/I.,LZ|,O>ei~Z'^#dM$

 local-user admin privilege level 15

 local-user admin service-type terminal http

 local-user teladm password irreversible-cipher $1a$\6nBE]_/g8$6zR@)`;v/9]AZ6Ib~

V0GTDQ<A.R6%(-JY|=RC_sD$

 local-user teladm privilege level 15

 local-user teladm service-type telnet

#

interface Vlanif1

 ip address 192.168.1.249 255.255.255.0

#

interface Vlanif20

 ip address 192.168.20.3 255.255.255.0

#

interface GigabitEthernet0/0/1

 port link-type access

 port default vlan 12

#

interface GigabitEthernet0/0/2

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/3

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/4

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/5

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/6

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/7

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/8

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/9

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/10

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/11

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/12

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/13

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/14

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/15

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/16

 port link-type access

 port default vlan 12

#

interface GigabitEthernet0/0/17

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/18

 port link-type access

 port default vlan 25

#

interface GigabitEthernet0/0/19

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/20

 port link-type access

 port default vlan 25

#

interface GigabitEthernet0/0/21

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/22

 port link-type access

 port default vlan 25

#

interface GigabitEthernet0/0/23

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/24

#

interface GigabitEthernet0/0/25

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/26

 port link-type access

 port default vlan 23

#

interface GigabitEthernet0/0/27

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/28

 port link-type access

 port default vlan 23

#

interface GigabitEthernet0/0/29

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/30

 port link-type access

 port default vlan 23

#

interface GigabitEthernet0/0/31

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/32

 port link-type access

 port default vlan 23

#

interface GigabitEthernet0/0/33

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/34

 port link-type access

 port default vlan 23

#

interface GigabitEthernet0/0/35

 port link-type access

 port default vlan 3

#

interface GigabitEthernet0/0/36

 port link-type access

 port default vlan 23

#

interface GigabitEthernet0/0/37

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/38

 port link-type access

 port default vlan 23

#

interface GigabitEthernet0/0/39

 port link-type access

 port default vlan 24

#

interface GigabitEthernet0/0/40

 port link-type access

 port default vlan 23

#

interface GigabitEthernet0/0/41

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/42

 port link-type access

 port default vlan 23

#

interface GigabitEthernet0/0/43

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/44

 port link-type access

 port default vlan 23

#

interface GigabitEthernet0/0/45

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/46

 port link-type access

#

interface GigabitEthernet0/0/47

 port link-type access

 port default vlan 6

#

interface GigabitEthernet0/0/48

 port link-type access

 port default vlan 9

#

interface XGigabitEthernet0/0/1

 port link-type trunk

 port trunk allow-pass vlan 2 to 4094

#

interface XGigabitEthernet0/0/2

#

interface XGigabitEthernet0/0/3

#

interface XGigabitEthernet0/0/4

#

interface NULL0

#

stelnet ipv4 server enable

stelnet ipv6 server enable

#

user-interface con 0

 authentication-mode aaa

user-interface vty 0 4

 authentication-mode aaa

 protocol inbound all

user-interface vty 16 20

#

dot1x-access-profile name dot1x_access_profile

#

mac-access-profile name mac_access_profile

#

return


Развернуть
  • x

Vasyo
Vasyo Админ Опубликовано 2021-4-8 10:30:40
Опубликовано пользователем GIAP2020 в 2021-04-08 10:08 Здравствуйте попробовал. Выдает ошибку.  !Software Version V200R ...

Ага, понятно! Management vlan может быть настроен только на trunk или hybrid портах.

https://support.huawei.com/enterprise/en/doc/EDOC1100065647/352ddd8e/configuring-a-management-vlan

Поэтому тут решение такое:


port hybrid pvid vlan 20

port hybrid untagged vlan 20


management vlan


Развернуть
  • x

12
К списку

Комментарий

Выполните вход в систему, чтобы ответить на пост. Вход | Регистрация
Отправить

Внимание! В целях защиты правовых интересов Вас, сообщества и третьих лиц, не публикуйте любой материал, содержащий политические высказывания, порнографию, упоминание азартных игр, употребление наркотиков, а также материал, нарушающий коммерческую тайну или содержащий персональные данные пользователей. Также не предоставляйте данные от вашей учетной записи. Вы будете нести ответственность за все действия, выполняемые под вашим аккаунтом. Подробная информация: “Пользовательское соглашение.”

My Followers

Авторизуйтесь и пользуйтесь всеми преимуществами участника!

Вход

Заблокировать
Вы уверены, что хотите заблокировать этого пользователя?
Пользователи из вашего черного списка не могут комментировать ваши посты, не могут упоминать вас, не могут отправлять личные сообщения.
Напоминание
Пожалуйста, привяжите свой мобильный номер чтобы получить бонус за приглашение.