Хорошо

HUAWEI 1288H v5 Cable unplugged

Опубликовано 2021-3-24 07:20:08Последний ответ мар 24, 2021 08:01:46 607 3 2 0 0
  Награжденные Форбаллы: 0 (Проблема решена)

Коллеги, добрый день. 


Прошу совета, кто сталкивался с такой ситуацией:


Сервер 1288Н не видит кабель в сетевых интерфейсах. Кабель исправен, физически подключен, порты в BIOS - enаbled, но всё равно показывают "Не подсоединен".

bios

unplug



Что может мешать сетевым интерфейсам "увидеть" кабель? Кто-нибудь сталкивался с такой проблемой?

  • x

Избранные ответы
FroZz
Author Опубликовано 2021-3-24 08:01:46
Немного глянул в инете, вдруг поможет, а может и это мешает. Была подобная проблема с подключением сетевого кабеля. С кабелем и сетью все нормально. При установке Linux подобных проблем нет, так как их драйвер умеет в пониженные скорости, а вот с Windows упорно не видит подключение. Виновником оказался кривой виндовый драйвер. Подобное происходит если использовать 100 Мб свитч. Подключите через 1Гб. Чтобы проверить предположение необходимо соединить напрямую патчкордом оба сетевых выхода, должна появиться активность.
Развернуть
  • x

gazer
gazer Опубликовано 2021-3-24 08:31 (0) (0)
Действительно, при подключении к гигабитному коммутатору все заработало. Вот уж не думал, что порты не умеют в 100 Мб.  
FroZz
FroZz Ответить gazer  Опубликовано 2021-3-24 18:46 (0) (0)
Рад, что помог.  
Все ответы
FroZz
FroZz Author Опубликовано 2021-3-24 08:01:46
Немного глянул в инете, вдруг поможет, а может и это мешает. Была подобная проблема с подключением сетевого кабеля. С кабелем и сетью все нормально. При установке Linux подобных проблем нет, так как их драйвер умеет в пониженные скорости, а вот с Windows упорно не видит подключение. Виновником оказался кривой виндовый драйвер. Подобное происходит если использовать 100 Мб свитч. Подключите через 1Гб. Чтобы проверить предположение необходимо соединить напрямую патчкордом оба сетевых выхода, должна появиться активность.
Развернуть
  • x

gazer
gazer Опубликовано 2021-3-24 08:31 (0) (0)
Действительно, при подключении к гигабитному коммутатору все заработало. Вот уж не думал, что порты не умеют в 100 Мб.  
FroZz
FroZz Ответить gazer  Опубликовано 2021-3-24 18:46 (0) (0)
Рад, что помог.  

Комментарий

Выполните вход в систему, чтобы ответить на пост. Вход | Регистрация
Отправить

Внимание! В целях защиты правовых интересов Вас, сообщества и третьих лиц, не публикуйте любой материал, содержащий политические высказывания, порнографию, упоминание азартных игр, употребление наркотиков, а также материал, нарушающий коммерческую тайну или содержащий персональные данные пользователей. Также не предоставляйте данные от вашей учетной записи. Вы будете нести ответственность за все действия, выполняемые под вашим аккаунтом. Подробная информация: “Пользовательское соглашение.”

My Followers

Авторизуйтесь и пользуйтесь всеми преимуществами участника!

Вход

Заблокировать
Вы уверены, что хотите заблокировать этого пользователя?
Пользователи из вашего черного списка не могут комментировать ваши посты, не могут упоминать вас, не могут отправлять личные сообщения.
Напоминание
Пожалуйста, привяжите свой мобильный номер чтобы получить бонус за приглашение.