Хорошо

Huawei коммутатор команды

Последний ответ июл 12, 2021 18:00:09 625 4 4 0 0


В этом посте представлены основные huawei коммутатор команды. Пожалуйста, посмотрите ниже.

Huawei коммутатор команды

 

Если коммутатор настроен, то вам могут помочь следующие huawei коммутатор команда. Ниже приводится комментарий после каждой huawei коммутатор команды //.

[Quidway] display current-configuration//  huawei коммутатор команда для просмотра конфигурации


[Quidway] display interfaces// huawei коммутатор команда для просмотра интерфейсов


[
Quidway] display vlan all// huawei коммутатор команда для просмотра VLANs


[Quidway] display version// huawei коммутатор команда для просмотра версии прошивки


[Quidway] super password// huawei коммутатор команда для изменения пароля


[Quidway] sysname// huawei коммутатор команда для конфигурирования имени


[Quidway] interface ethernet 0/0/1// huawei коммутатор команда для конфигурирования интерфейса


[
Quidway] interface vlanif x// huawei коммутатор команда для конфигурации VLAN интерфейса


[
Quidway-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0// Конфигурация IP address VLAN.


[Quidway] ip route-static 0.0.0.0 0.0.0.0 10.65.1.2// Конфигурация статического маршрута


[Quidway] user-interface vty 0 4// вход в конфигурирование VTY line 0 4


[S3026-ui-vty0-4]authentication-mode password// настройка password mode


[S3026-ui-vty0-4]set authentication-mode password simple 222// конфигурирование пароля


[S3026-ui-vty0-4]user privilege level 3// конфигурирование уровня доступа пользователя


[Quidway] interface ethernet 0/0/1// вход в конфигурирование интерфейса.


[Quidway] int e0/0/1// вход в port mode.


[Quidway-Ethernet0/1]duplex {half|full|auto}// Конфигурирование режима порта


[Quidway-Ethernet0/1]speed {10|100|auto}// Конфигурирование скорости работы порта


[Quidway-Ethernet0/1]flow-control// Конфигурация Port Flow Control


[Quidway-Ethernet0/1]port link-type {trunk|access|hybrid}// конфигурирование режима порта 


[Quidway-Ethernet0/1]port access vlan 3// назначение VLAN на порт в режиме доступа


[Quidway-Ethernet0/2]port trunk allow-pass vlan {ID|All}// Конфигурирование меченных VLAN на порт 


[Quidway-Ethernet0/3]port trunk pvid vlan 3// Конфигурирование native VLAN на порт.


[Quidway-Ethernet0/1]undo shutdown// huawei коммутатор команда для включения порта


[Quidway-Ethernet0/1]shutdown// huawei
коммутатор команда для отключения


[Quidway-Ethernet0/1]quit// huawei
коммутатор команда для выхода

 


Пост синхронизирован: Траблшутинг коммутаторов S-серии

  • x

FroZz
Author Опубликовано 2021-7-12 15:09:12
А если не настроен, то все пиши-пропало))).
Развернуть
  • x

Rinat
Author Опубликовано 2021-7-12 17:44:41
Начальный список команд
Развернуть
  • x

mkabanov
HCIE MVE Author Опубликовано 2021-7-12 18:00:09

Задумка - отличная, только реализация - не очень, (лично по мне):
1) Междустрочный интервал 1,5 - лучше для просмотра (сам не думал об это марнее - на форуме подсказали :) )
2) У Вас пояснения через // - лучше единообразно на ENG или RUS
3) "Виден" машинный перевод без "человека":
"huawei коммутатор команда для просмотра интерфейса" - это не для просмотра, а для настройки
...
4) У Вас четко прослеживаются "задачные" настройки на коммутаторе:
4-1) просмотр настроек,
4-2) База по интерфейсу управления (ну, в отрыве от сети VLANIF 1 - только для этого, согласны - ?) с уточнением пароля + VTY
4-3) Настройки на портах (интерфейсах) L2 - Ну в таком виде, перечнем подряд, считаю, что даже для шпаргалки - не очень. Ну, сами попробуйте ТОЛЬКО по посту что-то предпринять с портом
5) как Выше написано пост - "для начальной настройки", но, в "начале" - особо важны детали и точность.
_
P. S. Ну и сохранить настройки-бы - а? локально И на сервер - вообще класс!

Развернуть
  • x

Vasyo
Vasyo Опубликовано 2021-7-13 10:15 (0) (0)
Подмодерировали немного пост) По отношению к "Huawei коммутатор команды", тот тут есть некоторые цели в плане SEO, поэтому вынуждены оставить так  

Комментарий

Выполните вход в систему, чтобы ответить на пост. Вход | Регистрация
Отправить

Внимание! В целях защиты правовых интересов Вас, сообщества и третьих лиц, не публикуйте любой материал, содержащий политические высказывания, порнографию, упоминание азартных игр, употребление наркотиков, а также материал, нарушающий коммерческую тайну или содержащий персональные данные пользователей. Также не предоставляйте данные от вашей учетной записи. Вы будете нести ответственность за все действия, выполняемые под вашим аккаунтом. Подробная информация: “Пользовательское соглашение.”

My Followers

Авторизуйтесь и пользуйтесь всеми преимуществами участника!

Вход

Заблокировать
Вы уверены, что хотите заблокировать этого пользователя?
Пользователи из вашего черного списка не могут комментировать ваши посты, не могут упоминать вас, не могут отправлять личные сообщения.
Напоминание
Пожалуйста, привяжите свой мобильный номер чтобы получить бонус за приглашение.
О защите информации
Благодарим за использование Huawei ICT Club! Мы хотим рассказать вам о том, как мы собираем, используем и храним ваши данные. Пожалуйста, внимательно ознакомьтесь с Политикой конфиденциальности и Пользовательским соглашением.