AR2200 - подинтерфейсы

Последний ответ фев 25, 2019 10:17:38 700 12 0 0

Доброго времени суток!


Вознила необходимость на порту поднять подинтерфейсы. 


interface GigabitEthernet0/0/0


interface GigabitEthernet0/0/0.10

 dot1q termination vid 10

 ip address 172.16.10.1 255.255.255.0

 undo shutdown


interface GigabitEthernet0/0/0.12

 dot1q termination vid 12 

 ip address 172.16.12.1 255.255.255.0 

 undo shutdown


Интерфесы и протоколы в статусе UP. Локальные ip адреса 172.16.10.1 и 172.16.12.1 пингуются, а вот противоположные 172.16.10.2 и 172.16.12.2 нет.
Подключаю ноубук, пинги ходят. Подскажите в чем может быть проблема?

  • x

user_2909167
Модератор Опубликовано 2019-2-14 17:18:56 Полезно(2) Полезно(2)
Здравствуйте.
В вашем сценарии настроек между AR2200 и соседним устройством - L2 сеть. Приходящие от соседнего устрйоства тегированные кадры (vlan 10 и 12) попадут на AR в соотвествующие интерфейсы.
Уточните пожалуйста настройки соседнего устройства куда подключен AR, а также схематичную топологию.
  • x

SVK
SVK Опубликовано 2019-2-16 14:48
L2 сеть есть, AR кабелем втыкается в порт Циски 2950 провайдера.  
Alexey_ip
Опубликовано 2019-2-14 21:22:30 Полезно(1) Полезно(1)
Добрый день.

На SUB интерфейсах выполните команду
arp broadcast enable

After you configure IP addresses for termination sub-interfaces that connect two devices, they cannot ping each other. Check whether you have run the arp broadcast enable command on the interfaces. If this command is not run, the devices fail to send ARP Request packets through these interfaces and cannot learn ARP entries. By default, the arp broadcast enable command is disabled in V200R003C00 and earlier versions and enabled in V200R003C01 and later versions.
  • x

SVK
SVK Опубликовано 2019-2-16 14:36
У моего маршрутизатора версия [V200R007C00SPCb00]  
SVK
Опубликовано 2019-2-16 14:31:23 Полезно(0) Полезно(0)
Опубликовано пользователем user_2909167 в 2019-02-14 14:18 Здравствуйте. В вашем сценарии настроек между AR2200 и с ...
L2 сеть есть, AR кабелем втыкается в порт Циски 2950 провайдера.
Вот часть конфига 2950:

interface FastEthernet0/2
description L2VPN_DS
switchport access vlan 12
switchport mode access
storm-control broadcast level pps 1000 1000
storm-control multicast level pps 1000 1000
spanning-tree guard loop

interface FastEthernet0/7
description L3VPN_GL
switchport access vlan 10
switchport mode access
storm-control broadcast level pps 1000 1000
storm-control multicast level pps 1000 1000

И еще, на AR
interface GigabitEthernet0/0/0.10
dot1q termination vid 10 <--без этого нельзя обойтись?
  • x

DimBox
Опубликовано 2019-2-19 11:19:43 Полезно(2) Полезно(2)
Порт AR Gi0/0/0 подключается непосредственно в Cisco 2950? Если да, этот порт должен быть в режиме trunk (switch port mode trunk, switch trunk allowed vlan 10,12) + на Cisco 2950 должны быть созданы vlan 10 и 12.

По вопросу обязательности dot1q termination vid 10 -  команда обязательна, но значение vid не обязательно должно совпадать с номером сабинтерфейса (хотя желательно). Команда тегирует пакеты номером vid, в данном случае "10"
  • x

SVK
Опубликовано 2019-2-20 17:41:34 Полезно(0) Полезно(0)
Опубликовано пользователем DimBox в 2019-02-19 08:19 Порт AR Gi0/0/0 подключается непосредственно в Cisco 2950? Если ...
У меня была мысль сделать так как на cisco
switch port mode trunk, switch trunk allowed
, но в Huawei AR2220 в режиме sub-интерфейса
[interface GigabitEthernet0/0/0.10] ?
Таких команд нет. Возможно это делается другим способом?
в режиме sub-интерфейса есть ether-trank nn, но при вводе этой команды с номером, выходит ругательство, что нет такого ether-trank nn. Как его создать я пока не понял.
  • x

SVK
Опубликовано 2019-2-20 17:46:27 Полезно(0) Полезно(0)
Соединил два роутера напрямую кабелем. Поднял sub-интерфейс на одном из них.
Включаю прохождение ARP arp broadcast enable пишет , что уже есть по умолчанию, т.к версия роутера версия [V200R007C00SPCb00]
Физика и протокол на интерфейсе подняты (UP)
но пинги не ходят, MAС в arp-таблице не виден

Если я вешаю на один интерфейс два IP, то пинги ходят, MAС в arp-таблице виден:
interface GigabitEthernet0/0/0
description main channel to Provider
ip address 172.16.112.1 255.255.255.0
ip address 172.16.100.2 255.255.255.252 sub

В чем проблема? Вот конфиги с роутеров. Кто подымал sub-интерфейсы на маршрутизаторах серии AR2220, помогите pls.
====================================================================
#
sysname AR1-L112
#
snmp-agent local-engineid 800007DB03000000000000
snmp-agent
#
clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load portalpage.zip
#
drop illegal-mac alarm
#
set cpu-usage threshold 80 restore 75
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$
local-user admin service-type http
#
firewall zone Local
priority 15
#
interface GigabitEthernet0/0/0
undo shutdown
undo ip address <--- и так пробовал (как в циско) не помогает
#
interface GigabitEthernet0/0/0.112
description L2_Lan112
dot1q termination vid 1
ip address 172.16.112.1 255.255.255.0
arp broadcast enable
undo shutdown
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
ip address 172.16.1.2 255.255.255.224
#
interface NULL0
#
user-interface con 0
authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
wlan ac
#
return
<AR1-L112>
------------------------------------------------------------------------------
<AR1-L112>disp int brief
PHY: Physical
*down: administratively down
(l): loopback
(s): spoofing
(b): BFD down
^down: standby
(e): ETHOAM down
(d): Dampening Suppressed
InUti/OutUti: input utility/output utility
Interface PHY Protocol InUti OutUti inErrors outErrors
GigabitEthernet0/0/0 up down 0% 0% 0 0
GigabitEthernet0/0/0.112 up up 0% 0% 0 0
GigabitEthernet0/0/1 down down 0% 0% 0 0
GigabitEthernet0/0/2 up up 0% 0% 0 0
NULL0 up up(s) 0% 0% 0 0
<AR1-L112>
-------------------
<AR1-L112>disp arp
IP ADDRESS MAC ADDRESS EXPIRE(M) TYPE INTERFACE VPN-INSTANCE
VLAN/CEVLAN PVC
------------------------------------------------------------------------------
172.16.1.2 00e0-fc3d-7437 I - GE0/0/2
172.16.1.30 5489-9867-3afe 20 D-0 GE0/0/2
172.16.112.1 00e0-fc3d-7435 I - GE0/0/0.112
------------------------------------------------------------------------------
Total:3 Dynamic:1 Static:0 Interface:2
<AR1-L112>

===============================================================================
#
sysname AR2-L112
#
snmp-agent local-engineid 800007DB03000000000000
snmp-agent
#
clock timezone China-Standard-Time minus 08:00:00
#
portal local-server load flash:/portalpage.zip
#
drop illegal-mac alarm
#
wlan ac-global carrier id other ac id 0
#
set cpu-usage threshold 80 restore 75
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$
#
firewall zone Local
priority 15
#
interface GigabitEthernet0/0/0
ip address 172.16.112.10 255.255.255.0
#
interface GigabitEthernet0/0/1
#
interface GigabitEthernet0/0/2
ip address 172.16.10.1 255.255.255.248
#
interface NULL0
#
ip route-static 0.0.0.0 0.0.0.0 172.16.112.1
---
[AR2-L112-GigabitEthernet0/0/0]disp int brief
PHY: Physical
*down: administratively down
(l): loopback
(s): spoofing
(b): BFD down
^down: standby
(e): ETHOAM down
(d): Dampening Suppressed
InUti/OutUti: input utility/output utility
Interface PHY Protocol InUti OutUti inErrors outErrors
GigabitEthernet0/0/0 up up 0% 0% 0 0
GigabitEthernet0/0/1 down down 0% 0% 0 0
GigabitEthernet0/0/2 up up 0% 0% 0 0
NULL0 up up(s) 0% 0% 0 0
---
[AR2-L112]disp arp
IP ADDRESS MAC ADDRESS EXPIRE(M) TYPE INTERFACE VPN-INSTANCE
VLAN/CEVLAN PVC
------------------------------------------------------------------------------
172.16.112.10 00e0-fcac-5b8f I - GE0/0/0
172.16.10.1 00e0-fcac-5b91 I - GE0/0/2
172.16.10.2 5489-986f-1fa7 8 D-0 GE0/0/2
------------------------------------------------------------------------------
Total:3 Dynamic:1 Static:0 Interface:2

#
user-interface con 0
authentication-mode password
user-interface vty 0 4
user-interface vty 16 20
#
#
wlan ac
#
return
<AR2-L112>
  • x

user_2909167
Модератор Опубликовано 2019-2-22 09:51:15 Полезно(0) Полезно(0)
Здравствуйте. Мне кажется мы закапываемся в описание топологии и настройки смежных устройств. Накидайте пожалуйста топологию. Какой порт к какому подключен?
Какой режим обработки vlan с одной и с другйо стороны (access/trunk)
Какие vlan разрешены на подключенных портах?
L3 интерфейсы созданы на обоих сторонах?
  • x

artemrus38
Опубликовано 2019-2-25 10:12:30 Полезно(0) Полезно(0)
Этот пост был последний раз изменен пользователем artemrus38 в 2019-02-25 10:46.
  • x

artemrus38
Опубликовано 2019-2-25 10:12:47 Полезно(0) Полезно(0)
. Этот пост был последний раз изменен пользователем artemrus38 в 2019-02-25 10:47.
  • x

12
К списку

Ответ

Отправить
Выполните вход в систему, чтобы ответить на пост. Вход | Регистрация

Внимание Внимание! В целях защиты правовых интересов Вас, сообщества и третьих лиц, не публикуйте любой материал, содержащий политические высказывания, порнографию, упоминание азартных игр, употребление наркотиков, а также материал, нарушающий коммерческую тайну или содержащий персональные данные пользователей. Также не предоставляйте данные от вашей учетной записи. Вы будете нести ответственность за все действия, выполняемые под вашим аккаунтом. Подробная информация: “Политика конфиденциальности..”
Если кнопка вложения недоступна, обновите Adobe Flash Player до последней версии.
Авторизуйтесь и пользуйтесь всеми преимуществами участника!

Авторизуйтесь и пользуйтесь всеми преимуществами участника!

Вход