Хорошо

Ошибка: Порт имеет другие конфигурации. Пожалуйста, сначала очистите их.

Опубликовано 2021-8-31 04:32:31Последний ответ Sep 18, 2021 15:45:39 608 11 14 0 0
  Награжденные Форбаллы: 0 (Проблема решена)

Вообщем не тегированный трафик - нужен тегированный vlan 10 30 на выходе маршрутизатора ar6140

проект во вложении.


Вложение: Требуется войти для загрузки или просмотра. Нет аккаунта? Register

Пост синхронизирован: Траблшутинг коммутаторов S-серии

  • x

Избранные ответы

Лучший ответ

Рекомендуемые ответы

mkabanov
MVE Author Опубликовано 2021-8-31 06:52:07

Попробуйте вернуть статус "кво" порта методом возврата его настроек к заводским =
clear configuration interface GigabitEthernet 1/0

Если не поможет, то на порте =

bpdu disable

undo ntdp enable

undo ndp enable


Развернуть
  • x

mrppa
mrppa Опубликовано 2021-8-31 09:09 (0) (0)
А еще лучше пусть покажет конфиг порта - display this  
mkabanov
mkabanov Ответить mrppa  Опубликовано 2021-8-31 18:04 (0) (0)
Дело в том, что такое (зависит от софта) может случится с заводскими настройками ;)
Вторая группа команд выше это 'фичит'  
mrppa
mrppa Ответить mkabanov  Опубликовано 2021-8-31 19:42 (0) (0)
Ну все равно, интересно, что там накручено было  
mkabanov
mkabanov Ответить mrppa  Опубликовано 2021-8-31 21:25 (0) (0)
согласен!  
Все ответы
mkabanov
mkabanov MVE Author Опубликовано 2021-8-31 06:52:07

Попробуйте вернуть статус "кво" порта методом возврата его настроек к заводским =
clear configuration interface GigabitEthernet 1/0

Если не поможет, то на порте =

bpdu disable

undo ntdp enable

undo ndp enable


Развернуть
  • x

mrppa
mrppa Опубликовано 2021-8-31 09:09 (0) (0)
А еще лучше пусть покажет конфиг порта - display this  
mkabanov
mkabanov Ответить mrppa  Опубликовано 2021-8-31 18:04 (0) (0)
Дело в том, что такое (зависит от софта) может случится с заводскими настройками ;)
Вторая группа команд выше это 'фичит'  
mrppa
mrppa Ответить mkabanov  Опубликовано 2021-8-31 19:42 (0) (0)
Ну все равно, интересно, что там накручено было  
mkabanov
mkabanov Ответить mrppa  Опубликовано 2021-8-31 21:25 (0) (0)
согласен!  
dai_splav
dai_splav HCIE MVE Опубликовано 2021-8-31 11:10:08
Два варианта развития событий:

1. Провалившись в конфигурирование интерфейса использовать команду clear conf this
Не помню действует ли она на AR (на USG точно ее нет).

2. Провалившись в конфигурирование интерфейса делать по каждой строке конфигурации undo

Собственно об этом и написал @mkabanov
Развернуть
  • x

Andrsoon
Andrsoon Опубликовано 2021-9-3 10:06:31
[R2-Huawei-GigabitEthernet0/0/2]dis thi
[V300R019C00SPC300]
#
interface GigabitEthernet0/0/2
description outbound
tcp adjust-mss 1200
ip address 10.0.2.2 255.255.255.0
#
return

и еще как сделать трафик тегированным конфиг ниже g0/0/2 outbond port
Login authentication
Username:admin
Password:
-----------------------------------------------------------------------------
User last login information:
-----------------------------------------------------------------------------
Access Type: Telnet
IP-Address : 164.32.32.209
Time : 2021-09-02 22:49+09:00
-----------------------------------------------------------------------------
<R2_Huawei>sy
Enter system view, return user view with Ctrl+Z.
[R2_Huawei]dis thi
[V300R019C00SPC300]
#
sysname R2_Huawei
#
board add 0/1 2E1-MFT
#
drop illegal-mac alarm
#
clock timezone Yakutsk add 09:00:00
#
ipv6
#
dns resolve
dns proxy enable
#
dhcp enable
#
snmp-agent local-engineid 800007DB031CAECBDBB994
#
stelnet server enable
telnet server enable
#
http secure-server ssl-policy default_policy
http secure-server enable
http server permit interface GigabitEthernet0/0/8
#
ip route-static 0.0.0.0 0.0.0.0 GigabitEthernet0/0/2 10.0.2.1
ip route-static 172.24.213.33 255.255.255.255 172.27.3.3
ip route-static 172.24.213.37 255.255.255.255 10.0.2.1
#
fib regularly-refresh disable
#
undo ntp-service enable
ntp-service cwmp unicast-server 172.27.2.40 first
#
return
[R2_Huawei]
[R2_Huawei]dis curr config
[V300R019C00SPC300]
#
sysname R2_Huawei
#
board add 0/1 2E1-MFT
#
drop illegal-mac alarm
#
clock timezone Yakutsk add 09:00:00
#
ipv6
#
authentication-profile name default_authen_profile
authentication-profile name dot1x_authen_profile
authentication-profile name dot1xmac_authen_profile
authentication-profile name mac_authen_profile
authentication-profile name multi_authen_profile
authentication-profile name portal_authen_profile
#
dns resolve
dns proxy enable
#
dhcp enable
#
radius-server template default
#
pki realm default
#
ssl policy default_policy type server
pki-realm default
version tls1.2
ciphersuite rsa_aes_128_cbc_sha rsa_aes_128_sha256 rsa_aes_256_sha256 ecdhe_rsa_aes128_gcm_sha256 ecdhe_rsa_aes256_gcm_sha384
#
ike proposal default
encryption-algorithm aes-256 aes-192 aes-128
dh group14
authentication-algorithm sha2-512 sha2-384 sha2-256
authentication-method pre-share
integrity-algorithm hmac-sha2-256
prf hmac-sha2-256
#
free-rule-template name default_free_rule
#
portal-access-profile name portal_access_profile
#
aaa
authentication-scheme default
authentication-scheme radius
authentication-mode radius
authorization-scheme default
accounting-scheme default
local-aaa-user password policy administrator
domain default
authentication-scheme default
domain default_admin
authentication-scheme default
local-user admin password irreversible-cipher $1a$K{.8E`vmrU$+=Ej"uk=#0D|>/LBD&]Wm7>a"_Hc0%+CK+/$|T)"$
local-user admin privilege level 15
local-user admin service-type telnet terminal ssh ftp x25-pad http
#
firewall zone Local
#
snmp-agent local-engineid 800007DB031CAECBDBB994
#
stelnet server enable
telnet server enable
#
http secure-server ssl-policy default_policy
http secure-server enable
http server permit interface GigabitEthernet0/0/8
#
ip route-static 0.0.0.0 0.0.0.0 GigabitEthernet0/0/2 10.0.2.1
ip route-static 172.24.213.33 255.255.255.255 172.27.3.3
ip route-static 172.24.213.37 255.255.255.255 10.0.2.1
#
fib regularly-refresh disable
#
user-interface con 0
authentication-mode aaa
user-interface vty 0
authentication-mode aaa
user privilege level 15
user-interface vty 1 4
authentication-mode aaa
#
wlan ac
traffic-profile name default
security-profile name default
security-profile name default-wds
security wpa2 psk pass-phrase %^%#\$AuYeFj'4vPRGZd|\A*`n1:R{SCy${eF{/9/6\,%^%# aes
ssid-profile name default
vap-profile name default
wds-profile name default
regulatory-domain-profile name default
air-scan-profile name default
rrm-profile name default
radio-2g-profile name default
radio-5g-profile name default
wids-spoof-profile name default
wids-profile name default
ap-system-profile name default
port-link-profile name default
wired-port-profile name default
ap-group name default
#
dot1x-access-profile name dot1x_access_profile
#
mac-access-profile name mac_access_profile
#
undo ntp-service enable
ntp-service cwmp unicast-server 172.27.2.40 first
#
ops
#
autostart
#
secelog
#
ms-channel

#
return
[R2_Huawei]
[R2_Huawei]dis int
GigabitEthernet0/0/0 current state : UP
Line protocol current state : DOWN
Description:int 2
Route Port,The Maximum Transmit Unit is 1500
Internet protocol processing : disabled
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 1cae-cbdb-b994
Last physical up time : 2021-09-02 22:49 UTC+09:00
Last physical down time : 2021-09-02 22:49 UTC+09:00
Current system time: 2021-09-02 22:49+09:00
Port Mode: COMMON COPPER
Speed : 1000, Loopback: NONE
Duplex: FULL, Negotiation: ENABLE
Mdi : AUTO, Clock : Slave
Last 300 seconds input rate 10576 bits/sec, 16 packets/sec
Last 300 seconds output rate 4952 bits/sec, 7 packets/sec
Input peak rate 77296 bits/sec,Record time: 2021-09-02 22:49
Output peak rate 56512 bits/sec,Record time: 2021-09-02 22:49

Input: 32761908 packets, 2604773655 bytes
Unicast: 13249423, Multicast: 2651143
Broadcast: 16861342, Jumbo: -
Discard: 0, Total Error: 0

CRC: 0, Giants: 0
Jabbers: 0, Throttles: 0
Runts: 0, Symbols: 0
Ignoreds: 0, Frames: 0

Output: 14536363 packets, 1192839181 bytes
Unicast: 12858095, Multicast: 1663850
Broadcast: 14418, Jumbo: -
Discard: 0, Total Error: 0

Collisions: 0, ExcessiveCollisions: 0
Late Collisions: 0, Deferreds: 0

Input bandwidth utilization threshold : 100.00%
Output bandwidth utilization threshold: 100.00%
Input bandwidth utilization : 0.01%
Output bandwidth utilization : 0.01%

GigabitEthernet0/0/0.20 current state : UP
Line protocol current state : UP
Last line protocol up time : 2021-09-02 22:49 UTC+09:00
Description:TM_REZ
Route Port,The Maximum Transmit Unit is 1500
Internet Address is 172.27.3.2/24
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 1cae-cbdb-b994
Current system time: 2021-09-02 22:49+09:00
Last 300 seconds input rate 5752 bits/sec, 11 packets/sec
Last 300 seconds output rate 520 bits/sec, 1 packets/sec
Realtime 0 seconds input rate 0 bits/sec, 0 packets/sec
Realtime 0 seconds output rate 0 bits/sec, 0 packets/sec
Input: 18211549 packets,1167622513 bytes,
13107 unicast,16520710 broadcast,1677732 multicast
Output:1679584 packets,107493848 bytes,
9578 unicast,13948 broadcast,1656058 multicast
Input bandwidth utilization : 0%
Output bandwidth utilization : 0%

GigabitEthernet0/0/0.40 current state : UP
Line protocol current state : UP
Last line protocol up time : 2021-09-02 22:49 UTC+09:00
Description:AISKUE REZ
Route Port,The Maximum Transmit Unit is 1500
Internet Address is 192.168.136.2/24
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 1cae-cbdb-b994
Current system time: 2021-09-02 22:49+09:00
Last 300 seconds input rate 0 bits/sec, 0 packets/sec
Last 300 seconds output rate 512 bits/sec, 1 packets/sec
Realtime 0 seconds input rate 0 bits/sec, 0 packets/sec
Realtime 0 seconds output rate 0 bits/sec, 0 packets/sec
Input: 730 packets,47682 bytes,
38 unicast,413 broadcast,279 multicast
Output:8274 packets,529574 bytes,
11 unicast,461 broadcast,7802 multicast
Input bandwidth utilization : 0%
Output bandwidth utilization : 0%

GigabitEthernet0/0/1 current state : UP
Line protocol current state : DOWN
Description:int 2
Route Port,The Maximum Transmit Unit is 1500
Internet protocol processing : disabled
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 1cae-cbdb-b994
Last physical up time : 2021-09-02 22:49 UTC+09:00
Last physical down time : 2021-09-02 22:49 UTC+09:00
Current system time: 2021-09-02 22:49+09:00
Port Mode: COMMON COPPER
Speed : 1000, Loopback: NONE
Duplex: FULL, Negotiation: ENABLE
Mdi : AUTO, Clock : Slave
Last 300 seconds input rate 7416 bits/sec, 13 packets/sec
Last 300 seconds output rate 0 bits/sec, 0 packets/sec
Input peak rate 68552 bits/sec,Record time: 2021-09-02 22:49
Output peak rate 24720 bits/sec,Record time: 2021-09-02 22:49

Input: 26493186 packets, 1922421961 bytes
Unicast: 5096489, Multicast: 4481473
Broadcast: 16915224, Jumbo: -
Discard: 0, Total Error: 0

CRC: 0, Giants: 0
Jabbers: 0, Throttles: 0
Runts: 0, Symbols: 0
Ignoreds: 0, Frames: 0

Output: 4686991 packets, 300001386 bytes
Unicast: 4686657, Multicast: 267
Broadcast: 67, Jumbo: -
Discard: 0, Total Error: 0

Collisions: 0, ExcessiveCollisions: 0
Late Collisions: 0, Deferreds: 0

Input bandwidth utilization threshold : 100.00%
Output bandwidth utilization threshold: 100.00%
Input bandwidth utilization : 0.01%
Output bandwidth utilization : 0%

GigabitEthernet0/0/1.10 current state : UP
Line protocol current state : UP
Last line protocol up time : 2021-09-02 22:49 UTC+09:00
Description:TM_MAIN
Route Port,The Maximum Transmit Unit is 1500
Internet Address is 172.27.2.3/24
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 1cae-cbdb-b994
Current system time: 2021-09-02 22:49+09:00
Last 300 seconds input rate 6264 bits/sec, 12 packets/sec
Last 300 seconds output rate 0 bits/sec, 0 packets/sec
Realtime 0 seconds input rate 0 bits/sec, 0 packets/sec
Realtime 0 seconds output rate 0 bits/sec, 0 packets/sec
Input: 19881214 packets,1274478335 bytes,
3009 unicast,16543828 broadcast,3334377 multicast
Output:2936 packets,188814 bytes,
2616 unicast,53 broadcast,267 multicast
Input bandwidth utilization : 0%
Output bandwidth utilization : 0%

GigabitEthernet0/0/1.30 current state : UP
Line protocol current state : UP
Last line protocol up time : 2021-09-02 22:49 UTC+09:00
Description:ASKUE OSNOV
Route Port,The Maximum Transmit Unit is 1500
Internet Address is 192.168.135.3/24
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 1cae-cbdb-b994
Current system time: 2021-09-02 22:49+09:00
Last 300 seconds input rate 512 bits/sec, 1 packets/sec
Last 300 seconds output rate 0 bits/sec, 0 packets/sec
Realtime 0 seconds input rate 0 bits/sec, 0 packets/sec
Realtime 0 seconds output rate 0 bits/sec, 0 packets/sec
Input: 7685 packets,491840 bytes,
0 unicast,68 broadcast,7617 multicast
Output:3 packets,192 bytes,
0 unicast,3 broadcast,0 multicast
Input bandwidth utilization : 0%
Output bandwidth utilization : 0%

GigabitEthernet0/0/2 current state : UP
Line protocol current state : UP
Last line protocol up time : 2021-09-02 22:49 UTC+09:00
Description:outbound
Route Port,The Maximum Transmit Unit is 1500
Internet Address is 10.0.2.2/24
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 1cae-cbdb-b995
Last physical up time : 2021-09-02 22:49 UTC+09:00
Last physical down time : 2021-09-02 22:49 UTC+09:00
Current system time: 2021-09-02 22:49+09:00
Port Mode: COMMON COPPER
Speed : 1000, Loopback: NONE
Duplex: FULL, Negotiation: ENABLE
Mdi : AUTO, Clock : Slave
Last 300 seconds input rate 46736 bits/sec, 88 packets/sec
Last 300 seconds output rate 24 bits/sec, 0 packets/sec
Input peak rate 186432 bits/sec,Record time: 2021-09-02 22:49
Output peak rate 109224 bits/sec,Record time: 2021-09-02 22:49

Input: 56297138 packets, 3717731289 bytes
Unicast: 18526051, Multicast: 35199456
Broadcast: 2571631, Jumbo: -
Discard: 0, Total Error: 0

CRC: 0, Giants: 0
Jabbers: 0, Throttles: 0
Runts: 0, Symbols: 0
Ignoreds: 0, Frames: 0

Output: 10171971 packets, 925914007 bytes
Unicast: 10151167, Multicast: 0
Broadcast: 20804, Jumbo: -
Discard: 0, Total Error: 0

Collisions: 0, ExcessiveCollisions: 0
Late Collisions: 0, Deferreds: 0

Input bandwidth utilization threshold : 100.00%
Output bandwidth utilization threshold: 100.00%
Input bandwidth utilization : 0.01%
Output bandwidth utilization : 0%

GigabitEthernet0/0/3 current state : DOWN
Line protocol current state : DOWN
Description:HUAWEI, AR Series, GigabitEthernet0/0/3 Interface
Route Port,The Maximum Transmit Unit is 1500
Internet protocol processing : disabled
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 1cae-cbdb-b996
Last physical up time : -
Last physical down time : 2021-09-02 22:49
Current system time: 2021-09-02 22:49+09:00
Port Mode: COMMON COPPER
Speed : 1000, Loopback: NONE
Duplex: FULL, Negotiation: ENABLE
Mdi : AUTO, Clock : -
Last 300 seconds input rate 0 bits/sec, 0 packets/sec
Last 300 seconds output rate 0 bits/sec, 0 packets/sec
Input peak rate 0 bits/sec,Record time: -
Output peak rate 0 bits/sec,Record time: -

Input: 0 packets, 0 bytes
Unicast: 0, Multicast: 0
Broadcast: 0, Jumbo: -
Discard: 0, Total Error: 0

CRC: 0, Giants: 0
Jabbers: 0, Throttles: 0
Runts: 0, Symbols: 0
Ignoreds: 0, Frames: 0

Output: 0 packets, 0 bytes
Unicast: 0, Multicast: 0
Broadcast: 0, Jumbo: -
Discard: 0, Total Error: 0

Collisions: 0, ExcessiveCollisions: 0
Late Collisions: 0, Deferreds: 0

Input bandwidth utilization threshold : 100.00%
Output bandwidth utilization threshold: 100.00%
Input bandwidth utilization : 0%
Output bandwidth utilization : 0%

GigabitEthernet0/0/4 current state : DOWN
Line protocol current state : DOWN
Description:HUAWEI, AR Series, GigabitEthernet0/0/4 Interface
Switch Port, PVID : 1, TPID : 8100(Hex), The Maximum Frame Length is 9600
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 1cae-cbdb-b994
Last physical up time : -
Last physical down time : 2021-09-02 22:49
Current system time: 2021-09-02 22:49+09:00
Port Mode: COMMON FIBER
Speed : 1000, Loopback: NONE
Duplex: FULL, Negotiation: ENABLE
Mdi : - Clock : -
Last 300 seconds input rate 0 bits/sec, 0 packets/sec
Last 300 seconds output rate 0 bits/sec, 0 packets/sec
Input peak rate 0 bits/sec,Record time: -
Output peak rate 0 bits/sec,Record time: -

Input: 0 packets, 0 bytes
Unicast: 0, Multicast: 0
Broadcast: 0, Jumbo: -
Discard: 0, Total Error: 0

CRC: 0, Giants: 0
Jabbers: 0, Throttles: 0
Runts: 0, Symbols: 0
Ignoreds: 0, Frames: 0

Output: 0 packets, 0 bytes
Unicast: 0, Multicast: 0
Broadcast: 0, Jumbo: -
Discard: 0, Total Error: 0

Collisions: 0, ExcessiveCollisions: 0
Late Collisions: 0, Deferreds: 0

Input bandwidth utilization threshold : 100.00%
Output bandwidth utilization threshold: 100.00%
Input bandwidth utilization : 0%
Output bandwidth utilization : 0%

GigabitEthernet0/0/5 current state : DOWN
Line protocol current state : DOWN
Description:HUAWEI, AR Series, GigabitEthernet0/0/5 Interface
Switch Port, PVID : 1, TPID : 8100(Hex), The Maximum Frame Length is 9600
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 1cae-cbdb-b994
Last physical up time : -
Last physical down time : 2021-09-02 22:49
Current system time: 2021-09-02 22:49+09:00
Port Mode: COMMON FIBER
Speed : 1000, Loopback: NONE
Duplex: FULL, Negotiation: ENABLE
Mdi : - Clock : -
Last 300 seconds input rate 0 bits/sec, 0 packets/sec
Last 300 seconds output rate 0 bits/sec, 0 packets/sec
Input peak rate 0 bits/sec,Record time: -
Output peak rate 0 bits/sec,Record time: -

Input: 0 packets, 0 bytes
Unicast: 0, Multicast: 0
Broadcast: 0, Jumbo: -
Discard: 0, Total Error: 0

CRC: 0, Giants: 0
Jabbers: 0, Throttles: 0
Runts: 0, Symbols: 0
Ignoreds: 0, Frames: 0

Output: 0 packets, 0 bytes
Unicast: 0, Multicast: 0
Broadcast: 0, Jumbo: -
Discard: 0, Total Error: 0

Collisions: 0, ExcessiveCollisions: 0
Late Collisions: 0, Deferreds: 0

Input bandwidth utilization threshold : 100.00%
Output bandwidth utilization threshold: 100.00%
Input bandwidth utilization : 0%
Output bandwidth utilization : 0%

GigabitEthernet0/0/6 current state : DOWN
Line protocol current state : DOWN
Description:HUAWEI, AR Series, GigabitEthernet0/0/6 Interface
Route Port,The Maximum Transmit Unit is 1500
Internet protocol processing : disabled
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 1cae-cbdb-b997
Last physical up time : -
Last physical down time : 2021-09-02 22:49
Current system time: 2021-09-02 22:49+09:00
Port Mode: COMMON FIBER
Speed : 1000, Loopback: NONE
Duplex: FULL, Negotiation: ENABLE
Mdi : - Clock : -
Last 300 seconds input rate 0 bits/sec, 0 packets/sec
Last 300 seconds output rate 0 bits/sec, 0 packets/sec
Input peak rate 0 bits/sec,Record time: -
Output peak rate 0 bits/sec,Record time: -

Input: 0 packets, 0 bytes
Unicast: 0, Multicast: 0
Broadcast: 0, Jumbo: -
Discard: 0, Total Error: 0

CRC: 0, Giants: 0
Jabbers: 0, Throttles: 0
Runts: 0, Symbols: 0
Ignoreds: 0, Frames: 0

Output: 0 packets, 0 bytes
Unicast: 0, Multicast: 0
Broadcast: 0, Jumbo: -
Discard: 0, Total Error: 0

Collisions: 0, ExcessiveCollisions: 0
Late Collisions: 0, Deferreds: 0

Input bandwidth utilization threshold : 100.00%
Output bandwidth utilization threshold: 100.00%
Input bandwidth utilization : 0%
Output bandwidth utilization : 0%

GigabitEthernet0/0/7 current state : DOWN
Line protocol current state : DOWN
Description:HUAWEI, AR Series, GigabitEthernet0/0/7 Interface
Route Port,The Maximum Transmit Unit is 1500
Internet protocol processing : disabled
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 1cae-cbdb-b998
Last physical up time : -
Last physical down time : 2021-09-02 22:49
Current system time: 2021-09-02 22:49+09:00
Port Mode: COMMON FIBER
Speed : 1000, Loopback: NONE
Duplex: FULL, Negotiation: ENABLE
Mdi : - Clock : -
Last 300 seconds input rate 0 bits/sec, 0 packets/sec
Last 300 seconds output rate 0 bits/sec, 0 packets/sec
Input peak rate 0 bits/sec,Record time: -
Output peak rate 0 bits/sec,Record time: -

Input: 0 packets, 0 bytes
Unicast: 0, Multicast: 0
Broadcast: 0, Jumbo: -
Discard: 0, Total Error: 0

CRC: 0, Giants: 0
Jabbers: 0, Throttles: 0
Runts: 0, Symbols: 0
Ignoreds: 0, Frames: 0

Output: 0 packets, 0 bytes
Unicast: 0, Multicast: 0
Broadcast: 0, Jumbo: -
Discard: 0, Total Error: 0

Collisions: 0, ExcessiveCollisions: 0
Late Collisions: 0, Deferreds: 0

Input bandwidth utilization threshold : 100.00%
Output bandwidth utilization threshold: 100.00%
Input bandwidth utilization : 0%
Output bandwidth utilization : 0%

GigabitEthernet0/0/8 current state : UP
Line protocol current state : UP
Description:HUAWEI, AR Series, GigabitEthernet0/0/8 Interface
Switch Port, PVID : 1, TPID : 8100(Hex), The Maximum Frame Length is 9600
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 1cae-cbdb-b994
Last physical up time : 2021-09-02 22:49 UTC+09:00
Last physical down time : 2021-09-02 22:49 UTC+09:00
Current system time: 2021-09-02 22:49+09:00
Port Mode: COMMON COPPER
Speed : 1000, Loopback: NONE
Duplex: FULL, Negotiation: ENABLE
Mdi : AUTO, Clock : Slave
Last 300 seconds input rate 13088 bits/sec, 14 packets/sec
Last 300 seconds output rate 56032 bits/sec, 10 packets/sec
Input peak rate 166480 bits/sec,Record time: 2021-09-02 22:49
Output peak rate 1120040 bits/sec,Record time: 2021-09-02 22:49

Input: 46369 packets, 6108370 bytes
Unicast: 31432, Multicast: 2902
Broadcast: 12035, Jumbo: -
Discard: 0, Total Error: 0

CRC: 0, Giants: 0
Jabbers: 0, Throttles: 0
Runts: 0, Symbols: 0
Ignoreds: 0, Frames: 0

Output: 45537 packets, 24917509 bytes
Unicast: 33350, Multicast: 12187
Broadcast: 0, Jumbo: -
Discard: 0, Total Error: 0

Collisions: 0, ExcessiveCollisions: 0
Late Collisions: 0, Deferreds: 0

Input bandwidth utilization threshold : 100.00%
Output bandwidth utilization threshold: 100.00%
Input bandwidth utilization : 0.01%
Output bandwidth utilization : 0.01%

GigabitEthernet0/0/9 current state : UP
Line protocol current state : DOWN
Description:VirtualPort
Route Port,The Maximum Transmit Unit is 1500
Internet protocol processing : disabled
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 1cae-cbdb-b999
Last physical up time : 2021-09-02 22:49 UTC+09:00
Last physical down time : 2021-09-02 22:49
Current system time: 2021-09-02 22:49+09:00
Port Mode: COMMON COPPER
Speed : 1000, Loopback: NONE
Duplex: FULL, Negotiation: ENABLE
Mdi : AUTO, Clock : Slave
Last 300 seconds input rate 0 bits/sec, 0 packets/sec
Last 300 seconds output rate 0 bits/sec, 0 packets/sec
Input peak rate 0 bits/sec,Record time: -
Output peak rate 0 bits/sec,Record time: -

Input: 0 packets, 0 bytes
Unicast: 0, Multicast: 0
Broadcast: 0, Jumbo: 0
Discard: 0, Total Error: 0

CRC: 0, Giants: 0
Jabbers: 0, Throttles: 0
Runts: 0, Symbols: 0
Ignoreds: 0, Frames: 0

Output: 0 packets, 0 bytes
Unicast: 0, Multicast: 0
Broadcast: 0, Jumbo: 0
Discard: 0, Total Error: 0

Collisions: 0, ExcessiveCollisions: 0
Late Collisions: 0, Deferreds: 0

Input bandwidth utilization threshold : 100.00%
Output bandwidth utilization threshold: 100.00%
Input bandwidth utilization : 0%
Output bandwidth utilization : 0%

NULL0 current state : UP
Line protocol current state : UP (spoofing)
Description:HUAWEI, AR Series, NULL0 Interface
Route Port,The Maximum Transmit Unit is 1500
Internet protocol processing : disabled
Physical is NULL DEV
Current system time: 2021-09-02 22:49+09:00
Last 300 seconds input rate 0 bits/sec, 0 packets/sec
Last 300 seconds output rate 0 bits/sec, 0 packets/sec
Realtime 0 seconds input rate 0 bits/sec, 0 packets/sec
Realtime 0 seconds output rate 0 bits/sec, 0 packets/sec
Input: 0 bytes
Output:0 bytes
Input bandwidth utilization : 0%
Output bandwidth utilization : 0%

Vlanif1 current state : UP
Line protocol current state : UP
Last line protocol up time : 2021-09-02 22:49 UTC+09:00
Description:HUAWEI, AR Series, Vlanif1 Interface
Route Port,The Maximum Transmit Unit is 1500
Internet Address is 164.32.32.4/24
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 1cae-cbdb-b994
Current system time: 2021-09-02 22:49+09:00
Input bandwidth utilization : --
Output bandwidth utilization : --

[R2_Huawei]
[R2_Huawei]dis vrrp
GigabitEthernet0/0/1.10 | Virtual Router 20
State : Backup
Virtual IP : 172.27.2.4
Master IP : 172.27.2.2
PriorityRun : 110
PriorityConfig : 110
MasterPriority : 120
Preempt : YES Delay Time : 0 s
TimerRun : 1 s
TimerConfig : 1 s
Auth type : NONE
Virtual MAC : 0000-5e00-0114
Check TTL : YES
Config type : normal-vrrp
Backup-forward : disabled
Create time : 2021-09-02 22:49 UTC+09:00
Last change time : 2021-09-02 22:49 UTC+09:00

GigabitEthernet0/0/0.20 | Virtual Router 21
State : Master
Virtual IP : 172.27.3.4
Master IP : 172.27.3.2
PriorityRun : 120
PriorityConfig : 120
MasterPriority : 120
Preempt : YES Delay Time : 0 s
TimerRun : 1 s
TimerConfig : 1 s
Auth type : NONE
Virtual MAC : 0000-5e00-0115
Check TTL : YES
Config type : normal-vrrp
Backup-forward : disabled
Track IF : GigabitEthernet0/0/2 Priority reduced : 15
IF state : UP
Create time : 2021-09-02 22:49 UTC+09:00
Last change time : 2021-09-02 22:49 UTC+09:00

GigabitEthernet0/0/1.30 | Virtual Router 30
State : Backup
Virtual IP : 192.168.135.4
Master IP : 192.168.135.2
PriorityRun : 110
PriorityConfig : 110
MasterPriority : 120
Preempt : YES Delay Time : 0 s
TimerRun : 1 s
TimerConfig : 1 s
Auth type : NONE
Virtual MAC : 0000-5e00-011e
Check TTL : YES
Config type : normal-vrrp
Backup-forward : disabled
Create time : 2021-09-02 22:49 UTC+09:00
Last change time : 2021-09-02 22:49 UTC+09:00

GigabitEthernet0/0/0.40 | Virtual Router 31
State : Master
Virtual IP : 192.168.136.4
Master IP : 192.168.136.2
PriorityRun : 120
PriorityConfig : 120
MasterPriority : 120
Preempt : YES Delay Time : 0 s
TimerRun : 1 s
TimerConfig : 1 s
Auth type : NONE
Virtual MAC : 0000-5e00-011f
Check TTL : YES
Config type : normal-vrrp
Backup-forward : disabled
Track IF : GigabitEthernet0/0/2 Priority reduced : 15
IF state : UP
Create time : 2021-09-02 22:49 UTC+09:00
Last change time : 2021-09-02 22:49 UTC+09:00

[R2_Huawei]
-----------------------------------------------------------------------------
User last login information:
-----------------------------------------------------------------------------
Access Type: Web
IP-Address : 164.32.32.209
Time : 2021-09-02 22:49+09:00
-----------------------------------------------------------------------------
<R2_Huawei>sy
Enter system view, return user view with Ctrl+Z.
[R2_Huawei]int g0/0/0.20
[R2_Huawei-GigabitEthernet0/0/0.20]dis thi
[V300R019C00SPC300]
#
interface GigabitEthernet0/0/0.20
description TM_REZ
dot1q termination vid 20
tcp adjust-mss 1200
ip address 172.27.3.2 255.255.255.0
vrrp vrid 21 virtual-ip 172.27.3.4
vrrp vrid 21 priority 120
vrrp vrid 21 track interface GigabitEthernet0/0/2 reduced 15
#
return
[R2_Huawei-GigabitEthernet0/0/0.20]arp broadcast enable
Info: This interface has already been configured with ARP broadcast.
[R2_Huawei-GigabitEthernet0/0/0.20]int g0/0/0.40
[R2_Huawei-GigabitEthernet0/0/0.40]dis thi
[V300R019C00SPC300]
#
interface GigabitEthernet0/0/0.40
description AISKUE REZ
dot1q termination vid 40
tcp adjust-mss 1200
ip address 192.168.136.2 255.255.255.0
vrrp vrid 31 virtual-ip 192.168.136.4
vrrp vrid 31 priority 120
vrrp vrid 31 track interface GigabitEthernet0/0/2 reduced 15
#
return
[R2_Huawei-GigabitEthernet0/0/0.40]arp broadcast enable
Info: This interface has already been configured with ARP broadcast.
[R2_Huawei-GigabitEthernet0/0/0.40]int g0/0/1.10
[R2_Huawei-GigabitEthernet0/0/1.10]dis thi
[V300R019C00SPC300]
#
interface GigabitEthernet0/0/1.10
description TM_MAIN
dot1q termination vid 10
tcp adjust-mss 1200
ip address 172.27.2.3 255.255.255.0
vrrp vrid 20 virtual-ip 172.27.2.4
vrrp vrid 20 priority 110
#
return
[R2_Huawei-GigabitEthernet0/0/1.10]arp broadcast enable
Info: This interface has already been configured with ARP broadcast.
[R2_Huawei-GigabitEthernet0/0/1.10]int g0/0/1.30
[R2_Huawei-GigabitEthernet0/0/1.30]dis thi
[V300R019C00SPC300]
#
interface GigabitEthernet0/0/1.30
description ASKUE OSNOV
dot1q termination vid 30
tcp adjust-mss 1200
ip address 192.168.135.3 255.255.255.0
vrrp vrid 30 virtual-ip 192.168.135.4
vrrp vrid 30 priority 110
#
return
[R2_Huawei-GigabitEthernet0/0/1.30]arp broadcast enable
Info: This interface has already been configured with ARP broadcast.
[R2_Huawei-GigabitEthernet0/0/1.30]

Развернуть
  • x

mkabanov
mkabanov MVE Author Опубликовано 2021-9-3 21:37:27
Ух сколько выводов.
1) По сабжу - что помогло или нет?
2) по тагам (в начале выводов у Вас предложение) - что нужно-то?
Развернуть
  • x

Andrsoon
Andrsoon Опубликовано 2021-9-8 07:20:39
Вообщем не тегированный трафик - нужен тегированный vlan 10 30 на выходе маршрутизатора ar6140

проект во вложении.
Развернуть
  • x

mkabanov
mkabanov MVE Author Опубликовано 2021-9-9 22:13:12
:) так бы никто и не заметил
по проекту =
Связка R1 -- LSW1 Из топологии:
R1 =

interface GigabitEthernet0/0/0
ip address 10.1.1.1 255.255.255.0
#
interface GigabitEthernet0/0/0.10
dot1q termination vid 10
ip address 10.10.10.1 255.255.255.0
arp broadcast enable
#
interface GigabitEthernet0/0/0.30
dot1q termination vid 30
ip address 10.30.30.1 255.255.255.0
arp broadcast enable


SW =

vlan batch 10 30


interface GigabitEthernet0/0/23
port link-type trunk
port trunk allow-pass vlan 10 30


interface Vlanif1
ip address 10.1.1.2 255.255.255.0
#
interface Vlanif10
ip address 10.10.10.2 255.255.255.0
#
interface Vlanif30
ip address 10.30.30.2 255.255.255.0

----
ПРоверка (c комутатора) =

[Huawei]ping 10.1.1.1
PING 10.1.1.1: 56 data bytes, press CTRL_C to break
Reply from 10.1.1.1: bytes=56 Sequence=1 ttl=255 time=50 ms
Reply from 10.1.1.1: bytes=56 Sequence=2 ttl=255 time=20 ms
Reply from 10.1.1.1: bytes=56 Sequence=3 ttl=255 time=40 ms

--- 10.1.1.1 ping statistics ---
3 packet(s) transmitted
3 packet(s) received
0.00% packet loss
round-trip min/avg/max = 20/36/50 ms

[Huawei]ping 10.10.10.1
PING 10.10.10.1: 56 data bytes, press CTRL_C to break
Reply from 10.10.10.1: bytes=56 Sequence=1 ttl=255 time=30 ms
Reply from 10.10.10.1: bytes=56 Sequence=2 ttl=255 time=40 ms
Reply from 10.10.10.1: bytes=56 Sequence=3 ttl=255 time=60 ms
Reply from 10.10.10.1: bytes=56 Sequence=4 ttl=255 time=30 ms

--- 10.10.10.1 ping statistics ---
4 packet(s) transmitted
4 packet(s) received
0.00% packet loss
round-trip min/avg/max = 30/40/60 ms

[Huawei]ping 10.30.30.1
PING 10.30.30.1: 56 data bytes, press CTRL_C to break
Reply from 10.30.30.1: bytes=56 Sequence=1 ttl=255 time=50 ms
Reply from 10.30.30.1: bytes=56 Sequence=2 ttl=255 time=20 ms
Reply from 10.30.30.1: bytes=56 Sequence=3 ttl=255 time=40 ms

--- 10.30.30.1 ping statistics ---
3 packet(s) transmitted
3 packet(s) received
0.00% packet loss
round-trip min/avg/max = 20/36/50 ms

[Huawei]
Развернуть
  • x

human328
human328 Опубликовано 2021-9-18 15:45:39
ок
Развернуть
  • x

Комментарий

Выполните вход в систему, чтобы ответить на пост. Вход | Регистрация
Отправить

Внимание! В целях защиты правовых интересов Вас, сообщества и третьих лиц, не публикуйте любой материал, содержащий политические высказывания, порнографию, упоминание азартных игр, употребление наркотиков, а также материал, нарушающий коммерческую тайну или содержащий персональные данные пользователей. Также не предоставляйте данные от вашей учетной записи. Вы будете нести ответственность за все действия, выполняемые под вашим аккаунтом. Подробная информация: “Пользовательское соглашение.”

My Followers

Авторизуйтесь и пользуйтесь всеми преимуществами участника!

Вход

Заблокировать
Вы уверены, что хотите заблокировать этого пользователя?
Пользователи из вашего черного списка не могут комментировать ваши посты, не могут упоминать вас, не могут отправлять личные сообщения.
Напоминание
Пожалуйста, привяжите свой мобильный номер чтобы получить бонус за приглашение.
О защите информации
Благодарим за использование Huawei ICT Club! Мы хотим рассказать вам о том, как мы собираем, используем и храним ваши данные. Пожалуйста, внимательно ознакомьтесь с Политикой конфиденциальности и Пользовательским соглашением.