Хорошо

Нет ping на двух интерфейсах в одном Vlane.

Опубликовано 2021-2-19 13:21:27Последний ответ фев 19, 2021 18:48:40 462 6 0 0 0
  Награжденные Форбаллы: 0 (Проблема решена)

Добрый день, всем.

 Настраиваю коммутатор S5720S-28P-LI-AC. В настройках коммутаторов Huawei я новичок. Коммутатор новый с коробки. Мне требуется чтобы 2 компьютера в одном VLAN соединялись. Создал VLAN 10. К interface GigabitEthernet 0/0/1 и interface GigabitEthernet 0/0/2 присоединил port default vlan 10. Подключил 2 компьютера к интерфейсам  0/0/1 и 0/0/2. Сохранил конфигурацию. На компьютерах прописал PC 1 ip 192.168.10.10 24, PC 2  ip 192.168.10.20 24.Тестирую с PC 1 на PC 2  ping не проходит. С PC 2 на PC 1  ping не проходит. С коммутатора на PC 1  ping не проходит. С коммутатора на PC 2  ping не проходит. Проверял на не управляемом switch е два компьютера пингуються.  По команде display mac-address вижу mac адреса обоих PC. Две неделе мучаюсь перечитал кучу документов по Huawei делал все по им,  так и не нашел причину.  Помогите пожалуйста. 



Конфигурацию S5720S-28P-LI-AC прилагаю.


!Software Version V200R011C10SPC600

#

sysname HUAWEI

#

vlan batch 10

#

authentication-profile name default_authen_profile

authentication-profile name dot1x_authen_profile

authentication-profile name mac_authen_profile

authentication-profile name portal_authen_profile

authentication-profile name dot1xmac_authen_profile

authentication-profile name multi_authen_profile

#

clock timezone BJ add 03:00:00

#

radius-server template default

#

pki realm default

 certificate-check none

#

free-rule-template name default_free_rule

#

portal-access-profile name portal_access_profile

#

aaa

 authentication-scheme default

 authentication-scheme radius

  authentication-mode radius

 authorization-scheme default

 accounting-scheme default

 local-aaa-user password policy administrator 

  password history record number 0

  password expire 0

 domain default

  authentication-scheme radius

  radius-server default

 domain default_admin

  authentication-scheme default

 local-user admin password irreversible-cipher $1a$qMQ5(U95=Y$VCZA)c6i=EbB[-&/174Hd8RN@QEh-%!WJQ0%i'l2$

 local-user admin privilege level 15

 local-user admin service-type terminal http

#

interface Vlanif1

 ip address 192.168.1.53 255.255.255.0

#

interface GigabitEthernet0/0/1

 port link-type access

 port default vlan 10

#

interface GigabitEthernet0/0/2

 port link-type access

 port default vlan 10

#

interface GigabitEthernet0/0/3

#

interface GigabitEthernet0/0/4

#

interface GigabitEthernet0/0/5

#

interface GigabitEthernet0/0/6

#

interface GigabitEthernet0/0/7

#

interface GigabitEthernet0/0/8

#

interface GigabitEthernet0/0/9

#

interface GigabitEthernet0/0/10

#

interface GigabitEthernet0/0/11

#

interface GigabitEthernet0/0/12

#

interface GigabitEthernet0/0/13

#

interface GigabitEthernet0/0/14

#

interface GigabitEthernet0/0/15

#

interface GigabitEthernet0/0/16

#

interface GigabitEthernet0/0/17

#

interface GigabitEthernet0/0/18

#

interface GigabitEthernet0/0/19

#

interface GigabitEthernet0/0/20

#

interface GigabitEthernet0/0/21

#

interface GigabitEthernet0/0/22

#

interface GigabitEthernet0/0/23

#

interface GigabitEthernet0/0/24

#

interface GigabitEthernet0/0/25

#

interface GigabitEthernet0/0/26

#

interface GigabitEthernet0/0/27

#

interface GigabitEthernet0/0/28

#

interface NULL0

#

user-interface con 0

 authentication-mode aaa

user-interface vty 0 4

user-interface vty 16 20

#

dot1x-access-profile name dot1x_access_profile

#

mac-access-profile name mac_access_profile

#

return  


Вложение: Требуется войти для загрузки или просмотра. Нет аккаунта? Register
  • x

Избранные ответы
Sergo_Stepanov
Опубликовано 2021-2-19 15:18:34

Настрйока правильная, проверьте конфиг подключенных устрйоств, в том числе gateway, может и правда проблема на брандмаере windows.


Пример конфига

https://support.huawei.com/hedex/hdx.do?docid=EDOC1100126530&id=EN-US_TASK_0177102427&lang=en


Провёл настройку из любопытсва, всё пингуется.

1

2

3


Развернуть
  • x

Все ответы
dai_splav
dai_splav HCIE MVE Опубликовано 2021-2-19 13:56:31

Добрый день!
А вот тут https://forum.huawei.com/enterprise/ru/траффик-между-vlans/thread/699027-100131 читали?


Попробуйте создать vlanif в vl 10 и попинать его с PC.

Развернуть
  • x

aleksey_mir
aleksey_mir Опубликовано 2021-2-19 14:25:14
Создал
#
interface Vlanif10
ip address 192.168.10.1 255.255.255.0
#
С PC 1 на PC 2 ping не проходит. С PC 2 на PC 1 ping не проходит. С коммутатора на PC 1 ping не проходит. С коммутатора на PC 2 ping не проходит. C PC 1 до коммутатора ping 192.168.10.1 прошел. C PC 2 до коммутатора ping 192.168.10.1 прошел. Может с настройка интерфейсов по умолчанию посмотрите?
[HUAWEI]display interface GigabitEthernet 0/0/1
GigabitEthernet0/0/1 current state : UP
Line protocol current state : UP
Description:
Switch Port, Link-type : access(configured),
PVID : 10, TPID : 8100(Hex), The Maximum Frame Length is 9216
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is f479-601d-8c60
Last physical up time : 2021-02-05 19:29 UTC+03:00
Last physical down time : 2021-02-05 19:29 UTC+03:00
Current system time: 2021-02-05 19:29+03:00
Port Mode: COMMON COPPER
Speed : 100, Loopback: NONE
Duplex: FULL, Negotiation: ENABLE
Mdi : AUTO, Flow-control: DISABLE
Last 300 seconds input rate 176 bits/sec, 0 packets/sec
Last 300 seconds output rate 712 bits/sec, 0 packets/sec
Input peak rate 15872 bits/sec, Record time: 2021-02-05 19:29
Output peak rate 9192 bits/sec, Record time: 2021-02-05 19:29

Input: 61 packets, 7089 bytes
Unicast: 0, Multicast: 42
Broadcast: 19, Jumbo: 0
Discard: 0, Pause: 0
Frames: 0

Total Error: 0
CRC: 0, Giants: 0
Runts: 0, DropEvents: 0
Alignments: 0, Symbols: 0
Ignoreds: 0

Output: 213 packets, 27884 bytes
Unicast: 0, Multicast: 125
Broadcast: 88, Jumbo: 0
Discard: 0, Pause: 0

Total Error: 0
Collisions: 0, Late Collisions: 0
Deferreds: 0

Input bandwidth utilization threshold : 80.00%
Output bandwidth utilization threshold: 80.00%
Input bandwidth utilization : 0%
Output bandwidth utilization : 0%
Развернуть
  • x

dai_splav
dai_splav HCIE MVE Опубликовано 2021-2-19 15:13:07
У вас всё прозрачно настроено, точнее ничего почти не настроено. В случае, что вы описали, смотрите в сторону PC, если с хостов вы пинаете интерфейс внутри коммутатора (vlanif), значит с ним всё ОК. Тем более вы же сами написали, что L2 связанность есть, mac-адреса PC вы видите.
Firewall на PC1/2 отключите)
Развернуть
  • x

Sergo_Stepanov
Sergo_Stepanov Опубликовано 2021-2-19 15:18:34

Настрйока правильная, проверьте конфиг подключенных устрйоств, в том числе gateway, может и правда проблема на брандмаере windows.


Пример конфига

https://support.huawei.com/hedex/hdx.do?docid=EDOC1100126530&id=EN-US_TASK_0177102427&lang=en


Провёл настройку из любопытсва, всё пингуется.

1

2

3


Развернуть
  • x

aleksey_mir
aleksey_mir Опубликовано 2021-2-19 16:37:53
Спасибо большое, виноват был брандмауэр Windows. Надо было сразу посмотреть.
Развернуть
  • x

user_2909167
user_2909167 Модератор Опубликовано 2021-2-19 18:48:40
класс, столько версий и все в точно в цель
Развернуть
  • x

Комментарий

Выполните вход в систему, чтобы ответить на пост. Вход | Регистрация
Отправить

Внимание! В целях защиты правовых интересов Вас, сообщества и третьих лиц, не публикуйте любой материал, содержащий политические высказывания, порнографию, упоминание азартных игр, употребление наркотиков, а также материал, нарушающий коммерческую тайну или содержащий персональные данные пользователей. Также не предоставляйте данные от вашей учетной записи. Вы будете нести ответственность за все действия, выполняемые под вашим аккаунтом. Подробная информация: “Пользовательское соглашение.”

My Followers

Авторизуйтесь и пользуйтесь всеми преимуществами участника!

Вход

Заблокировать
Вы уверены, что хотите заблокировать этого пользователя?
Пользователи из вашего черного списка не могут комментировать ваши посты, не могут упоминать вас, не могут отправлять личные сообщения.
Напоминание
Пожалуйста, привяжите свой мобильный номер чтобы получить бонус за приглашение.