VLL n'est pas Up

28 0 0 0

Topologie de réseau physique

Figure 1-1 VLL pas en place

093433h6bt396l9burfz3b.png

 

Description du défaut

Les services VLL sont déployés sur le réseau du client. Une VLL point à point est déployée sur CSG1_ATN950B et ASG1_CX600. La bibliothèque de droit virtuelle ne parvient pas à monter.

Fichiers de configuration

ATN:

#

mpls lsr-id 1.1.1.145

mpls

mpls ldp

mpls l2vpn

#

isis 10

is-level level-2

cost-style wide

network-entity 49.0002.0030.0300.3003.00

timer spf 1 50 1

log-peer-change

set-overload on-startup

#

interface loopback 0

ip address 1.1.1.145 32

isis enable

interface  gi 0/3/2.1

vlan-type dot1q 1

ip address 1.1.1.1 30

mpls  ldp

isis enable 10

#

interface GigabitEthernet 0/1/7.50

vlan-type dot1q 50

mpls l2vc 1.1.1.144 100 raw

#

CX600:

#

mpls lsr-id 1.1.1.144

mpls

mpls ldp

mpls l2vpn

#

isis 10

is-level level-2

cost-style wide

network-entity 49.0002.0030.0400.3003.00

timer spf 1 50 1

log-peer-change

set-overload on-startup

#

interface loopback 0

ip address 1.1.1.144 32

isis enable

interface  gi 0/3/2.1

vlan-type dot1q 1

ip address 1.1.1.2 30

mpls  ldp

isis enable 10

#

interface GigabitEthernet 3/0/1.50

vlan-type dot1q 50

mpls l2vc 1.1.1.145 100

#

Procédure de dépannage

                               Étape 1       Connectez-vous à la CSG1_ATN950B et découvrez que la VLL est en panne.

<CSG1_ATN950B> display mpls l2vc interface GigabitEthernet 0/1/7.50 
*client interface       : GigabitEthernet0/1/7.50 is up 
Administrator PW    : no 
session state       : up 
AC status           : up 
VC state            : down

                               Étape 2       Connectez-vous aux périphériques situés aux deux extrémités pour vérifier les types d'encapsulation aux deux extrémités du VLL. On constate que les types d’encapsulation des deux extrémités sont différents.

<RSG1_CX600> display mpls l2vc interface GigabitEthernet 1/1/1.50 brief 
Total LDP VC : 1     0 up       1 down 
*Client Interface     : GigabitEthernet1/1/1.50 
Administrator PW     : no 
AC status            : up 
VC State             : down 
Label state          : 0 
Token state          : 0 
VC ID                : 100 
VC Type              : Ethernet 
session state        : up 
Destination          : 1.1.1.145 
link state           : down

<CSG1_ATN950B> display mpls l2vc interface GigabitEthernet 0/1/7.50 brief 
Total LDP VC : 1     0 up       1 down 
*Client Interface     : GigabitEthernet0/1/7.50 
Administrator PW     : no 
AC status            : up 
VC State             : down 
Label state          : 0 
Token state          : 0 
VC ID                : 100 
VC Type              : VLAN 
session state        : up 
Destination          : 1.1.1.144 
link state           : down

                               Étape 3       Modifiez la configuration pour que le mode d’encapsulation des deux extrémités soit cohérent.

CSG1_ATN950B-GigabitEthernet0/1/7.50] undo mpls l2vc 1.1.1.144 100 
[CSG1_ATN950B-GigabitEthernet0/1/7.50] mpls l2vc 1.1.1.144 100 raw

----Fin

Cause première

Le mode d'encapsulation de deux extrémités est incohérent.


  • x
  • Standard:

Responder

envoyer
Connectez-vous pour répondre. Se connecter | Enregistrer

Remarque Remarque : Afin de protéger vos droits et intérêts légitimes, ceux de la communauté et des tiers, ne divulguez aucun contenu qui pourrait présenter des risques juridiques pour toutes les parties. Le contenu interdit comprend, sans toutefois s'y limiter, le contenu politiquement sensible, le contenu lié à la pornographie, aux jeux d'argent, à l'abus et au trafic de drogues, le contenu qui peut divulguer ou enfreindre la propriété intellectuelle d'autrui, y compris les secrets professionnels, les marques commerciales, les droits d'auteur et les brevets, ainsi que la vie privée personnelle. Ne partagez pas votre nom d'utilisateur ou votre mot de passe avec d'autres personnes. Toutes les opérations effectuées à partir de votre compte seront considérées comme vos propres actions, et toutes les conséquences en découlant vous seront imputées. Pour plus de détails, voir « Politique de confidentialité ».
Si le bouton de la pièce-jointe n'est pas disponible, mettez à jour Adobe Flash Player à la dernière version.
Connectez-vous pour participer à la communication et au partage

Connectez-vous pour participer à la communication et au partage

S'identifier