Vérifiez les informations de votre logiciel avant d'installer U2000

23 0 0 0

Avant d'installer U2000, veuillez vérifier les informations de votre système d'exploitation. Vous trouverez ci-dessous la configuration logicielle requise.


Le logiciel pour le serveur de machines physiques U2000 est le suivant:


  • Logiciel système - il comprend le logiciel du système d'exploitation et le logiciel de base de données. Le tableau 1 répertorie les normes de configuration du logiciel système.


  • Logiciel haute disponibilité - il fait référence au logiciel Veritas qui s'applique uniquement au système haute disponibilité. Le tableau 2 répertorie les logiciels à haute disponibilité.


  • Logiciel NMS - il fait référence à U2000 développé par Huawei.

    U2000 ne prend en charge que le système d'exploitation en chinois simple ou en anglais.

Tableau 1. Logiciels d'exploitation et de base de données pris en charge par l'U2000

 

Article

Plateforme logicielle

Logiciel d'exploitation

Logiciel de base de données

 

Plateforme logicielle livrée

x86 (Linux 64 bits)

SUSE Linux Enterprise Server 11 SP3

SYBASE 15.7 avec EBF26397 + SP138

 

Plateforme logicielle compatible

x86 (Windows 64 bit)

Windows Server 2008 R2 Standard avec SP1

REMARQUE:

·         Le système d'exploitation du serveur peut identifier une mémoire dont la taille ne dépasse pas 32 Go. Si la mémoire physique du serveur dépasse 32 Go, le système d'exploitation peut être installé correctement, mais seule une mémoire de 32 Go peut être identifiée et utilisée.

·         La version U2000 spécifique à Windows est limitée depuis la V200R015C50 et atteindra progressivement EOS.

MS SQL Server 2008 SP3 Standard

 

SPARC (Solaris 64 bits)

Solaris 10 (8/11) + Patch 29.0.1

SYBASE 15.7 avec EBF26390 + SP138

 

SPARC (Solaris 64 bits)

Solaris 10 (disponible pour la mise à niveau uniquement)

SYBASE 15.0.3 ou SYBASE 15.5 (disponible pour la mise à niveau uniquement)

 

x86 (Linux 64 bits)

SUSE Linux Enterprise Server 10 SP4 (disponible pour la mise à niveau uniquement)

SYBASE 15.5 (disponible pour la mise à niveau uniquement)

 

La plateforme logicielle n'est plus supportée

x86 (Windows 32 bit)

Windows Server 2003 R2 Enterprise avec SP2

MS SQL Server 2000 SP4 Standard

 

Windows 2000 Server

MS SQL Server 7.0 ou SQL Server 2000

 

SPARC (Solaris 32 bits)

Solaris 8

SYBASE 12.0 ou SYBASE 12.5

 

x86 (Linux 64 bits)

SUSE Linux 10 SP1 ou SUSE Linux 10 SP2

SYBASE 12.5

 

Plate-forme

Logiciel haute disponibilité

 

Tableau 2. Logiciels à haute disponibilité

Plate-forme

Logiciel haute disponibilité

Solaris

·         Configurations compatibles: Veritas 7.1

·         Configurations compatibles: Veritas 6.1 + correctif 6.1.1, Veritas 6.0.1 + correctif 6.0.5 etVeritas 5.1 + SP1RP4

SUSE Linux

·         Configurations livrées: Veritas 7.1

·         Configurations compatibles: Veritas 6.1 + correctif 6.1.1, Veritas 6.0.1 + correctif 6.0.5 etVeritas 5.1 + SP1RP4

 

Tableau 3 Logiciel U2000

Élément de configuration

Configuration typique

Logiciel U2000

DVD-ROM d'installation ou progiciel d'installation

 


  • x
  • Standard:

Responder

envoyer
Connectez-vous pour répondre. Se connecter | Enregistrer

Remarque Remarque : Afin de protéger vos droits et intérêts légitimes, ceux de la communauté et des tiers, ne divulguez aucun contenu qui pourrait présenter des risques juridiques pour toutes les parties. Le contenu interdit comprend, sans toutefois s'y limiter, le contenu politiquement sensible, le contenu lié à la pornographie, aux jeux d'argent, à l'abus et au trafic de drogues, le contenu qui peut divulguer ou enfreindre la propriété intellectuelle d'autrui, y compris les secrets professionnels, les marques commerciales, les droits d'auteur et les brevets, ainsi que la vie privée personnelle. Ne partagez pas votre nom d'utilisateur ou votre mot de passe avec d'autres personnes. Toutes les opérations effectuées à partir de votre compte seront considérées comme vos propres actions, et toutes les conséquences en découlant vous seront imputées. Pour plus de détails, voir « Politique de confidentialité ».
Si le bouton de la pièce-jointe n'est pas disponible, mettez à jour Adobe Flash Player à la dernière version.
Connectez-vous pour participer à la communication et au partage

Connectez-vous pour participer à la communication et au partage

S'identifier