[Tous sur les commutateurs - exemples de configuration] Exemple pour configurer une AC unifiée

Dernière réponse febr. 07, 2019 12:19:46 87 1 0 0

 

 Exemple pour configurer un accès unifié pour des utilisateurs filaires et sans fil

Vue d'ensemble de l'accès unifié pour les utilisateurs filaires et sans fil

Dans les situations réelles, les utilisateurs filaires et sans fil doivent accéder à un seul réseau. Par exemple, les PC et les imprimantes d'une entreprise se connectent au réseau en mode câblé, et les ordinateurs portables et les téléphones mobiles se connectent sans fil au réseau. Après que l'accès unifié aux utilisateurs filaires et sans fil est configuré sur un réseau, le réseau permet l'accès des utilisateurs filaires et sans fil, et gère tous les utilisateurs de manière unifiée.

Notes de configuration

l  Cet exemple s'applique au déploiement de service AC WLAN sur les cartes d'interface X1E utilisées sur le S12700

l  Dans cet exemple, la politique de sécurité est WPA2-PSK-CCMP. Pour assurer la sécurité du réseau, configurez une politique de sécurité appropriée selon les exigences de service.

l  Dans le mode de transfert de tunnel, le VLAN de gestion et le VLAN de service ne peuvent pas être identiques. En mode de transfert direct, vous êtes conseillé de ne pas configurer le VLAN de gestion et le VLAN de service pour être le même.

l  Si le transfert direct est utilisé, configurez l'isolation des ports sur les interfaces directement connectées aux AP. Si l'isolation des ports n'est pas configurée, des paquets de diffusion inutiles seront transmis dans les VLAN ou les utilisateurs WLAN sur différents AP peuvent communiquer directement au couche 2.

l  Configurez le VLAN de gestion et le VLAN de service :

      Dans le mode de transfert de tunnel, les paquets de service sont encapsulés dans un tunnel CAPWAP, puis transmis à l'AC. L'AC transmet ensuite les paquets aux APs ou au réseau couche supérieure. Par conséquent, les paquets de service et les paquets de gestion peuvent être normalement transmis tant que le réseau entre l'AC et les AP est ajouté au VLAN de gestion et le réseau entre le réseau AC et le réseau de couche supérieure est ajouté au VLAN de service.

      En mode de transfert direct, les paquets de service ne sont pas encapsulés dans un tunnel CAPWAP, mais sont directement transmis ou aux AP ou au réseau de couche supérieure. Par conséquent, les paquets de service et les paquets de gestion ne peuvent être transmis normalement que lorsque le réseau entre l'AC et les AP est ajouté au VLAN de gestion et que le réseau entre les AP et le réseau de couche supérieure est ajouté au VLAN de service.

l  Configurez l'interface source :

      Dans V200R005 et V200R006, exécutez la commande wlan ac source interface { loopback loopback-number | vlanif vlan-id } dans la vue WLAN pour configurer l'interface source.

      Dans V200R007, exécutez la commande capwap source interface { loopback loopback-number | vlanif vlan-id }dans la vue système pour configurer l'interface source.

l  Le tableau suivant énumère les produits et les versions applicables.

Tableau 1-1 Produits et versions applicables

Version logicielle

Modèle de produit

Modèle et version AP

V200R005C00

S12700

V200R005C00:

AP2010DN, AP3010DN-AGN, AP5010DN-AGN, AP5010SN-GN, AP5030DN, AP5130DN, AP6010SN-GN, AP6010DN-AGN, AP6310SN-GN, AP6510DN-AGN, AP6610DN-AGN, AP7110DN-AGN, and AP7110SN-GN

V200R006C00

S12700

V200R005C00:

AP2010DN, AP3010DN-AGN, AP5010DN-AGN, AP5010SN-GN, AP5030DN, AP5130DN, AP6010SN-GN, AP6010DN-AGN, AP6310SN-GN, AP6510DN-AGN, AP6610DN-AGN, AP7110DN-AGN, and AP7110SN-GN

V200R007C00

S12700

V200R005C10:

AP2010DN, AP3010DN-AGN, AP5010DN-AGN, AP5010SN-GN, AP5030DN, AP5130DN, AP6010SN-GN, AP6010DN-AGN, AP6310SN-GN, AP6510DN-AGN, AP6610DN-AGN, AP7110DN-AGN, AP7110SN-GN, AP8030DN, and AP8130DN

V200R005C20:

AP7030DE and AP9330DN

 

Exigences en réseaux

Une entreprise doit déployer un réseau câblé et un réseau sans fil dans un bâtiment de bureau pour répondre aux besoins de service. Pour rendre la gestion et l'entretien faciles, l'entreprise exige que les utilisateurs filaires et sans fil soient gérés de façon centralisée sur l'AC. Entre-temps, l'entreprise doit contrôler la largeur de bande de chaque utilisateur afin d'éviter la congestion du réseau et d'améliorer son expérience d'accès à Internet.

Comme le montre la figure 1-1, le AC se connecte au routeur de passerelle de sortie dans la direction de liaison montante. Dans la direction de liaison descendante, l'AC se connecte et gère les utilisateurs câblés à travers le commutateur d'accès S5700-1, et gère les AP à travers le commutateur d'accès S5700-2 pour fournir des services sans fil pour les STAs. Le S5700-2 est un commutateur PoE et fournit directement de l'énergie aux AP connectés. AP1 et AP2 fournissent une couverture sans fil pour Area1 et Area2 respectivement. L'agrégation de liens est configurée entre l'AC et S5700-1 ainsi que S5700-2 pour augmenter la largeur de bande entre les commutateurs d'accès et AC et améliorer la fiabilité du réseau.

Pour faciliter la planification et la gestion du réseau, les commutateurs d'accès ne sont utilisés que pour transmettre de manière transparente les données à la couche 2, et toutes les passerelles sont configurées sur l'AC.

L'AC fonctionne comme un serveur DHCP pour attribuer des adresses IP à des AP, des STAs et des PC.

La largeur de bande par utilisateur est contrôlée à l'aide de profils de trafic.

Figure 1-1 Diagramme de mise à réseaux pour configurer un accès unifié pour les utilisateurs filaires et sans fil

https://forum.huawei.com/enterprise/en/data/attachment/forum/dm/ecommunity/uploads/2015/0512/14/55519ef0d82be.png

 

Planification des données

Tableau 1-2 planification des données

Article

Données

Description

Eth-Trunk 1

AC : Ajouter GE1/0 / 2 et GE1/0 / 4 à ETH-trunk 1.

S5700-1 : Ajouter GE0/0/1 et GE0/0 / 4 à Eth-trunk 1.

Configurez Eth-Trunk 1 entre l'AC et le commutateur d'accès pour augmenter la largeur de bande et améliorer la fiabilité du réseau.

Eth-Trunk 2.

AC : Ajouter GE1/0/3 et GE1/0/5 à Eth-trunk 2.

S5700-2 : Ajouter GE0/0/1 et GE0/0 / 4 à Eth-trunk 2.

Configurez Eth-Trunk 2 entre l'AC et le commutateur d'accès pour augmenter la largeur de bande et améliorer la fiabilité du réseau.

Adresse d'interface source d'AC

10.23.100.1/24

Aucun

Profil WMM

Nom : wmm

Aucun

Profil radio

Nom : Radio

Aucun

Profil de sécurité

l Nom : Sécurité

l Politique de sécurité et d'authentification WPA2 + PSK

l Clé d'authentification huawei123

l Mode de cryptage CCMP

Aucun

Profil de trafic

Nom : Trafic

Aucun

Ensemble de service

l Nom : Area1

l SSID : Area1

l Interface virtuelle WLAN : WLAN-ESS1

l Mode de transmission de données : Transfert direct

Fournit une couverture réseau pour Area1.

l Nom : Area2

l SSID : Area2

l Interface virtuelle WLAN : WLAN-ESS2

l Mode de transmission de données : Transfert direct

Fournit une couverture réseau pour Area2.

Serveur DHCP

L'AC fonctionne comme un serveur DHCP pour attribuer des adresses IP à des AP, des STAs et des PC.

Aucun

Passerelle d’AP et plage de pool d'adresses IP

VLANIF 100 : 10.23.100.1/24

10.23.100.2-10.23.100.254/24.

Aucun

Passerelle de la STA et la plage d'adresses IP

VLANIF 101 : 10.23.101.1/24

10.23.101.2-10.23.101.254/24

Passerelle de la STA et la plage d'adresses IP dans Area1

VLANIF 102 : 10.23.102.1/24

10.23.102.2-10.23.102.254/24

Passerelle de la STA et la plage d'adresses IP dans Area2

Passerelle de PC et plage de pool d'adresses IP

VLANIF 103 : 10.23.103.1/24

10.23.103.2-10.23.103.254/24

Aucun

 

Plan de configuration

Le plan de configuration est le suivant :

1.     Configurer tous les périphériques réseau pour activer les APs, S5700s et l'AC pour communiquer avec les périphériques de couche supérieure.

2.     Configurer l'AC en tant qu’un serveur DHCP pour attribuer des adresses IP aux AP, aux utilisateurs câblés et aux utilisateurs sans fil. La configuration du côté utilisateur câblé est complète.

3.     Configurer les services WLAN de base, y compris les paramètres système d’AC, la gestion des AP et les paramètres de service WLAN.

4.     Configurer VAPs et délivrer les paramètres VAP aux AP. La configuration du côté utilisateur sans fil est complète.

5.     Vérifier la configuration pour s'assurer que les utilisateurs filaires et sans fil peuvent accéder à Internet.

Procédure

Etape 2 : Configurer les périphériques réseau pour communiquer entre eux.

# Ajouter des interfaces du S5700-1 connecté à PC1 et PC2 au VLAN 103 (VLAN utilisé par les données filaires). Configurer Eth-Trunk 1 entre les S5700-1 et AC and l'ajouter au VLAN 103.

[HUAWEI] sysname S5700-1

[S5700-1] vlan batch 103

[S5700-1] interface gigabitethernet 0/0/2

[S5700-1-GigabitEthernet0/0/2] port link-type access

[S5700-1-GigabitEthernet0/0/2] port default vlan 103

[S5700-1-GigabitEthernet0/0/2] quit

[S5700-1] interface gigabitethernet 0/0/3

[S5700-1-GigabitEthernet0/0/3] port link-type access

[S5700-1-GigabitEthernet0/0/3] port default vlan 103

[S5700-1-GigabitEthernet0/0/3] quit

[S5700-1] interface eth-trunk 1 //Configure an Eth-Trunk to improve network bandwidth and reliability.

[S5700-1-Eth-Trunk1] trunkport gigabitethernet 0/0/1 0/0/4

[S5700-1-Eth-Trunk1] port link-type trunk

[S5700-1-Eth-Trunk1] port trunk allow-pass vlan 103

[S5700-1-Eth-Trunk1] quit

 

# Sur le S5700-2 ajouter GE0/0/2 connecté à AP1 à VLAN 100 (VLAN de gestion) et  VLAN 101 (VLAN de service), et GE0/0/3 connecté à AP2 à VLAN 100 (VLAN de gestion) et VLAN 102 (VLAN de service). Configurez Eth-Trunk 2 entre les S5700-2 et AC and l'ajouter à VLAN 100, VLAN 101 et VLAN 102.

<HUAWEI> system-view

[HUAWEI] sysname S5700-2

[S5700-2] vlan batch 100 to 102

[S5700-2] interface gigabitethernet 0/0/2

[S5700-2-GigabitEthernet0/0/2] port link-type trunk

[S5700-2-GigabitEthernet0/0/2] port trunk pvid vlan 100

[S5700-2-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101

[S5700-2-GigabitEthernet0/0/2] port-isolate enable //Configure port isolation to reduce unnecessary broadcast packets in the VLANs or prevent direct Layer 2 communication between WLAN users of different APs.

[S5700-2-GigabitEthernet0/0/2] quit

[S5700-2] interface gigabitethernet 0/0/3

[S5700-2-GigabitEthernet0/0/3] port link-type trunk

[S5700-2-GigabitEthernet0/0/3] port trunk pvid vlan 100

[S5700-2-GigabitEthernet0/0/3] port trunk allow-pass vlan 100 102

[S5700-2-GigabitEthernet0/0/3] port-isolate enable

[S5700-2-GigabitEthernet0/0/3] quit

[S5700-2] interface eth-trunk 2

[S5700-2-Eth-Trunk2] trunkport gigabitethernet 0/0/1 0/0/4

[S5700-2-Eth-Trunk2] port link-type trunk

[S5700-2-Eth-Trunk2] port trunk allow-pass vlan 100 to 102

[S5700-2-Eth-Trunk2] quit

 

# Configurer Eth-Trunk 1 entre les AC et S5700-1 connectés aux utilisateurs filaires et ajouter Eth-Trunk 1 à VLAN 103. Configurez Eth-Trunk 2 entre les AC et S5700-2 connectés aux utilisateurs sans fils et ajoutez Eth-Trunk 2 au VLAN 100, au VLAN 101 et au VLAN 102. Ajouter GE1/0/1 qui relie l'AC au réseau de couche supérieure à VLAN 101, VLAN 102 et VLAN 103.

[HUAWEI] sysname AC

[AC] vlan batch 100 to 103

[AC] interface gigabitethernet 1/0/1

[AC-GigabitEthernet1/0/1] port link-type trunk

[AC-GigabitEthernet1/0/1] port trunk allow-pass vlan 101 to 103

[AC-GigabitEthernet1/0/1] quit

[AC] interface eth-trunk 1

[AC-Eth-Trunk1] trunkport GigabitEthernet 1/0/2 1/0/4

[AC-Eth-Trunk1] port link-type trunk

[AC-Eth-Trunk1] port trunk allow-pass vlan 103

[AC-Eth-Trunk1] quit

[AC] interface eth-trunk 2

[AC-Eth-Trunk2] trunkport GigabitEthernet 1/0/3 1/0/5

[AC-Eth-Trunk2] port link-type trunk

[AC-Eth-Trunk2] port trunk allow-pass vlan 100 to 102

[AC-Eth-Trunk2] quit

 

Etape 3 : Configurer l'AC en tant qu’un serveur DHCP pour assigner des adresses IP aux PC, APs et STAs.

# Configurer l'AC pour attribuer des adresses IP aux AP à partir d'un pool d'adresse d'interface.

[AC] dhcp enable

[AC] interface vlanif 100

[AC-Vlanif100] description manage_ap //Configure description for the VLANIF interface to help users know the interface functions.

[AC-Vlanif100] ip address 10.23.100.1 24

[AC-Vlanif100] dhcp select interface //Configure an interface address pool to assign IP addresses to APs.

[AC-Vlanif100] quit

 

# Configurer l'AC pour attribuer des adresses IP aux PC à partir du pool d'adresses global.

[AC] interface vlanif 103

[AC-Vlanif103] description manage_pc

[AC-Vlanif103] ip address 10.23.103.1 24

[AC-Vlanif103] dhcp select global //Configure a global address pool to assign IP addresses to PCs.

[AC-Vlanif103] quit

[AC] ip pool 103 //The detailed configuration mode for the IP address pool.

[AC-ip-pool-103] gateway-list 10.23.103.1

[AC-ip-pool-103] network 10.23.103.0 mask 24

[AC-ip-pool-103] quit 

# Configurer l'AC pour attribuer des adresses IP aux STAs à partir du pool d'adresses global. L'AC attribue des adresses IP à des STAs connectés à AP1 à partir du pool d'adresses VLANIF 101 et aux STAs connectés à AP2 from le pool d'adresses VLANIF 102.

[AC] interface vlanif 101

[AC-Vlanif101] description sta_pool1

[AC-Vlanif101] ip address 10.23.101.1 24

[AC-Vlanif101] dhcp select global

[AC-Vlanif101] quit

[AC] ip pool 101

[AC-ip-pool-101] gateway-list 10.23.101.1

[AC-ip-pool-101] network 10.23.101.0 mask 24

[AC-ip-pool-101] quit

[AC] interface vlanif 102

[AC-Vlanif102] description sta_pool2

[AC-Vlanif102] ip address 10.23.102.1 24

[AC-Vlanif102] dhcp select global

[AC-Vlanif102] quit

[AC] ip pool 102

[AC-ip-pool-102] gateway-list 10.23.102.1

[AC-ip-pool-102] network 10.23.102.0 mask 24

[AC-ip-pool-102] quit

 

Etape 4 : Configurer les paramètres système d’AC.

# Configurer le code de pays.

[AC] wlan ac-global country-code cn //Configure the AC country code. Radio features of APs managed by the AC must conform to local laws and regulations. The default country code is CN.

Warning: Modifying the country code will clear channel configurations of the AP 

radio using the country code and reset the AP. If the new country code does not 

support the radio, all configurations of the radio are cleared. Continue?[Y/N]:y

 

# Configurer l'ID d’AC et l'ID de porteuse.

[AC] wlan ac-global ac id 1 carrier id other / / L'ID d’AC par défaut est 0. Configurez l'ID AC à 1.

# Configurer l'interface source de l'AC.

[AC] capwap source interface vlanif 100

[AC] wlan

 

Etape 5 : Gérer l'APS sur l'AC.

# Vérifiez le type d’ID d’AP après avoir obtenu les adresses MAC des AP.

[AC-wlan-view] display ap-type all

  All AP types information:

  ------------------------------------------------------------------------------

  ID     Type

  ------------------------------------------------------------------------------

  17     AP6010SN-GN

  19     AP6010DN-AGN

  21     AP6310SN-GN

  23     AP6510DN-AGN

  25     AP6610DN-AGN

  27     AP7110SN-GN

  28     AP7110DN-AGN

  29     AP5010SN-GN

  30     AP5010DN-AGN

  31     AP3010DN-AGN

  33     AP6510DN-AGN-US

  34     AP6610DN-AGN-US

  35     AP5030DN

  36     AP5130DN

  37     AP7030DE

  38     AP2010DN

  39     AP8130DN

  40     AP8030DN

  42     AP9330DN

  ------------------------------------------------------------------------------

  Total number: 19

# Définir le mode d'authentification d’AP à l'authentification d'adresse MAC (paramètre par défaut). Ajoutez les APs hors ligne selon le type d'ID d’AP obtenu. Supposons que le type AP est AP6010DN-AGN et que les adresses MAC des APs sont 60de-4476-e360 et dcd2 fc04 B500.

[AC-wlan-view] ap id 1 type-id 19 mac 60de-4476-e360 //Add an AP offline.

[AC-wlan-ap-1] quit

[AC-wlan-view] ap id 2 type-id 19 mac dcd2-fc04-b500 //Add the other AP offline.

[AC-wlan-ap-2] quit

# Configurer une région AP et ajouter les APs à la région AP.

[AC-wlan-view] ap-region id 10 / / Créer la région AP 10.

[AC-wlan-ap-region-10] quit

[AC-wlan-view] ap id 1

[AC-wlan-ap-1] region-id 10 //Ajouter l’AP d’ID 1 au region 10. Un AP rejoint la région 0 par défaut.

[AC-wlan-ap-1] quit

[AC-wlan-view] ap id 2

[AC-wlan-ap-2] region-id 10

[AC-wlan-ap-2] quit  

# Allumer les APs and exécuter la commande display ap all  pour vérifier le statut de l’AP. Si le champ AP State affiche comme normal, les AP sont en ligne sur l'AC.

[AC-wlan-view] display ap all

  All AP(s) information:

  Normal[2],Fault[0],Commit-failed[0],Committing[0],Config[0],Download[0]

  Config-failed[0],Standby[0],Type-not-match[0],Ver-mismatch[0]

  ------------------------------------------------------------------------------

  AP    AP               AP              Profile   AP              AP

                                         /Region

  ID    Type             MAC             ID        State           Sysname

  ------------------------------------------------------------------------------

  1     AP6010DN-AGN     60de-4476-e360    0/10    normal         ap-1

  2     AP6010DN-AGN     dcd2-fc04-b500    0/10    normal         ap-2

  ------------------------------------------------------------------------------

  Total number: 2, printed: 2

 

Etape 6 : Configurer les paramètres de service WLAN.

# Créer le profil WMM wmm.

[AC-wlan-view] wmm-profile name wmm id 1

[AC-wlan-wmm-prof-wmm] quit

 

# Créer le profil de radio radio et lier le profil WMM wmm au profil radio.

[AC-wlan-view] radio-profile name radio id 1 

[AC-wlan-radio-prof-radio] wmm-profile name wmm 

[AC-wlan-radio-prof-radio] quit

[AC-wlan-view] quit

 

# Créer interface 1 et interface 2 de WLAN-ESS.

AC] interface wlan-ess 1

[AC-Wlan-Ess1] port trunk allow-pass vlan 101 // Add the WLAN-ESS interface to the service VLAN.

[AC-Wlan-Ess1] quit

[AC] interface wlan-ess 2

[AC-Wlan-Ess2] port trunk allow-pass vlan 102

[AC-Wlan-Ess2] quit

 

# Créer le profil de sécurité security.

[AC] wlan

[AC-wlan-view] security-profile name security id 1

[AC-wlan-sec-prof-security] security-policy wpa2 //Set the security policy to WPA2.

[AC-wlan-sec-prof-security] wpa2 authentication-method psk pass-phrase cipher huawei123 encryption-method ccmp //Set the encryption mode to PSK+CCMP.

[AC-wlan-sec-prof-security] quit 

 

# Créez le profil de trafic traffic et définissez la limite de vitesse de liaison montante de la STA à 2000 kbit/s et limite la vitesse de liaison descendante à 2400 kbit/s.

[AC-wlan-view] traffic-profile name traffic id 1

[AC-wlan-traffic-prof-traffic] rate-limit client up 2000

[AC-wlan-traffic-prof-traffic] rate-limit client down 2400

[AC-wlan-traffic-prof-traffic] quit

 

# Créer des ensembles de services area1 et area2, et lier les interfaces WLAN-ESS, le profil de sécurité et le profil de trafic aux ensembles de services. Définissez le mode de transfert vers le transfert direct (paramètre par défaut) et le nombre maximal d'utilisateurs d'accès à 128 pour chaque ensemble de service.

[AC-wlan-view] service-set name area1 id 1

[AC-wlan-service-set-area1] ssid area1 //Set the SSID name.

[AC-wlan-service-set-area1] wlan-ess 1 //Bind the WLAN-ESS interface to the service set.

[AC-wlan-service-set-area1] security-profile name security //Bind the security profile to the service set.

[AC-wlan-service-set-area1] traffic-profile name traffic //Bind the traffic profile to the service set.

[AC-wlan-service-set-area1] service-vlan 101 //Bind the service VLAN to the service set.

[AC-wlan-service-set-area1] forward-mode direct-forward //Set the forwarding mode to direct forwarding.

[AC-wlan-service-set-area1] max-user-number 128 //Set the maximum number of access users to 128 for the service set.

[AC-wlan-service-set-area1] quit

[AC-wlan-view] service-set name area2 id 2

[AC-wlan-service-set-area2] ssid area2

[AC-wlan-service-set-area2] wlan-ess 2

[AC-wlan-service-set-area2] security-profile name security

[AC-wlan-service-set-area2] traffic-profile name traffic

[AC-wlan-service-set-area2] service-vlan 102

[AC-wlan-service-set-area2] forward-mode direct-forward

[AC-wlan-service-set-area2] max-user-number 128 //Set the maximum number of access users to 128 for the service set.

[AC-wlan-service-set-area2] quit                             

 

  • x
  • Standard:

Mira.S
publié il y a 2019-2-7 12:19:46 Utile(0) Utile(0)

Etape 7 : Configurer VAPs et délivrer la configuration VAP à l'AP.

# configurez un VAP.

                                           [AC-wlan-view] ap 1 radio 0
[AC-wlan-radio-1/0] radio-profile name radio // Lier le profile radio au radio.
[AC-wlan-radio-1/0] service-set name area1 //
Lier l’ensemble de service au radio. Un VAP est généré après la liaison.
[AC-wlan-radio-1/0] quit
[AC-wlan-view] ap 2 radio 0
[AC-wlan-radio-2/0] radio-profile name radio
[AC-wlan-radio-2/0] service-set name area2
[AC-wlan-radio-2/0] quit

# Délivrer la configuration.

[AC-wlan-view] commit all // après que la configuration de WLAN service est complète, la configuration prend effet après l'avoir livré aux APs.
Warning: Committing configuration may cause service interruption, continue?[Y/N]
:y                             
          

Etape 8 : Vérifier la configuration.

# Après que la configuration est complète, exécutez les commandes display vap ap 1 radio 0 et display vap ap 2 radio 0. La sortie de commande montre que les VAPs ont été créés.

[AC-wlan-view] display vap ap 1 radio 0

  All VAP Information(Total-1):      

  SS: Service-set     BP: Bridge-profile     MP: Mesh-profile                   

  ----------------------------------------------------------------------        

  AP ID  Radio ID  SS ID  BP ID  MP ID  WLAN ID  BSSID           Type           

  1      0         1      -      -      1        60DE-4476-E360  service        

  ----------------------------------------------------------------------

  Total: 1 

[AC-wlan-view] display vap ap 2 radio 0

  All VAP Information(Total-1):      

  SS: Service-set     BP: Bridge-profile     MP: Mesh-profile                   

  ----------------------------------------------------------------------        

  AP ID  Radio ID  SS ID  BP ID  MP ID  WLAN ID  BSSID           Type           

  2      0         2      -      -      1        DCD2-FC04-B500  service        

  ----------------------------------------------------------------------

  Total: 1

# STAs découvre le WLAN avec SSIDs area1 et area2 et s'associe au WLAN. Les STAs ont des adresses IP attribuées. Après avoir entré la clé prépartagée, les STAs peuvent accéder au réseau sans fil. Exécutez la commande display station assoc-info sur l'AC. La sortie de commande montre que les STAs sont connectés aux WLAN area1 et area2.

[AC-wlan-view] display station assoc-info ap 1 radio 0

  ------------------------------------------------------------------------------

  STA MAC          AP ID   RADIO ID  SS ID    SSID 

  ------------------------------------------------------------------------------

  9021-55dc-3e17   1       0         1        area1

  ------------------------------------------------------------------------------

  Total stations: 1

[AC-wlan-view] display station assoc-info ap 2 radio 0

  ------------------------------------------------------------------------------

  STA MAC          AP ID   RADIO ID  SS ID    SSID 

  ------------------------------------------------------------------------------

  9544-623a-531a   2       0         2        area2

  ------------------------------------------------------------------------------

  Total stations: 1

# STAs et PC obtiennent des adresses IP et se connectent normalement au réseau.

----Fin

Résumé

l  Les interfaces directement connectées aux APs, telles que GE0/0/2 et GE0/0/3 du S5700-2, doivent être configurées avec des PVID.

l  Si les AP ne peuvent pas être en ligne, vérifiez d'abord si le serveur attribuant les adresses IP aux AP est correctement configuré.

Fichiers de configuration

l  Fichier de configuration du S5700-1

#

sysname S5700-1

#

vlan batch 103

#                                 

interface Eth-Trunk1                 

 port link-type trunk            

 port trunk allow-pass vlan 103         

#

interface GigabitEthernet0/0/1         

 eth-trunk 1 

#

interface GigabitEthernet0/0/2

 port link-type access

 port default vlan 103

#

interface GigabitEthernet0/0/3

 port link-type access

 port default vlan 103

#

interface GigabitEthernet0/0/4         

 eth-trunk 1 

#

return

l  Fichier de configuration du S5700-2

#

sysname S5700-2

#

vlan batch 100 to 102

#                                 

interface Eth-Trunk2                 

 port link-type trunk            

 port trunk allow-pass vlan 100 to 102   

#

interface GigabitEthernet0/0/1         

 eth-trunk 2 

#

interface GigabitEthernet0/0/2

 port link-type trunk

 port trunk pvid vlan 100

 port trunk allow-pass vlan 100 to 101

 port-isolate enable group 1

#

interface GigabitEthernet0/0/3

 port link-type trunk

 port trunk pvid vlan 100

 port trunk allow-pass vlan 100 102

 port-isolate enable group 1

#

interface GigabitEthernet0/0/4         

 eth-trunk 2 

#

return

l  Fichier de configuration de l'AC

#

 sysname AC

#

vlan batch 100 to 103

#

wlan ac-global carrier id other ac id 1 

#

dhcp enable

#

ip pool 103

 gateway-list 10.23.103.1

 network 10.23.103.0 mask 255.255.255.0 

#

ip pool 101

 gateway-list 10.23.101.1

 network 10.23.101.0 mask 255.255.255.0 

#

ip pool 102

 gateway-list 10.23.102.1

 network 10.23.102.0 mask 255.255.255.0 

interface Vlanif100

 description manage_ap 

 ip address 10.23.100.1 255.255.255.0 

 dhcp select interface 

#

interface Vlanif101

 description sta_pool1 

 ip address 10.23.101.1 255.255.255.0 

 dhcp select global

#

interface Vlanif102

 description sta_pool2 

 ip address 10.23.102.1 255.255.255.0 

 dhcp select global

#

interface Vlanif103

 description manage_pc

 ip address 10.23.103.1 255.255.255.0 

 dhcp select global

#                                  

interface Eth-Trunk1                 

 port link-type trunk            

 port trunk allow-pass vlan 103   

#                                 

interface Eth-Trunk2                

 port link-type trunk            

 port trunk allow-pass vlan 100 to 102   

#

interface GigabitEthernet1/0/1 

 port link-type trunk

 port trunk allow-pass vlan 101 to 103

#

interface GigabitEthernet1/0/2 

 eth-trunk 1

#

interface GigabitEthernet1/0/3 

 eth-trunk 2

#

interface GigabitEthernet1/0/4 

 eth-trunk 1

#

interface GigabitEthernet1/0/5 

 eth-trunk 2

#

interface Wlan-Ess1

 port trunk allow-pass vlan 101

#

interface Wlan-Ess2

 port trunk allow-pass vlan 102

#

capwap source interface vlanif100

#

wlan

 ap-region id 10

 ap id 1 type-id 19 mac 60de-4476-e360 sn 210235449210CB000011

  region-id 10 

 ap id 2 type-id 19 mac dcd2-fc04-b500 sn 210235568010D1000032

  region-id 10

 wmm-profile name wmm id 1 

 traffic-profile name traffic id 1 

  rate-limit client up 2000

  rate-limit client down 2400 

 security-profile name security id 1 

  security-policy wpa2                      

  wpa2 authentication-method psk pass-phrase cipher %@%@}PSoXN{buC{{i+L![@/I<|C"%@%@ encryption-method ccmp

 service-set name area1 id 1         

  max-user-number 128      

  wlan-ess 1     

  ssid area1     

  traffic-profile id 1     

  security-profile id 1    

  service-vlan 101         

 service-set name area2 id 2        

  max-user-number 128      

  wlan-ess 2     

  ssid area2     

  traffic-profile id 1     

  security-profile id 1    

  service-vlan 102         

 radio-profile name radio id 1       

  wmm-profile id 1         

 ap 1 radio 0    

  radio-profile id 1       

  service-set id 1 wlan 1  

 ap 2 radio 0    

  radio-profile id 1       

  service-set id 2 wlan 1  

#

return

 

  • x
  • Standard:

Commentaire

envoyer
Connectez-vous pour répondre. Se connecter | Enregistrer

Remarque Remarque : Afin de protéger vos droits et intérêts légitimes, ceux de la communauté et des tiers, ne divulguez aucun contenu qui pourrait présenter des risques juridiques pour toutes les parties. Le contenu interdit comprend, sans toutefois s'y limiter, le contenu politiquement sensible, le contenu lié à la pornographie, aux jeux d'argent, à l'abus et au trafic de drogues, le contenu qui peut divulguer ou enfreindre la propriété intellectuelle d'autrui, y compris les secrets professionnels, les marques commerciales, les droits d'auteur et les brevets, ainsi que la vie privée personnelle. Ne partagez pas votre nom d'utilisateur ou votre mot de passe avec d'autres personnes. Toutes les opérations effectuées à partir de votre compte seront considérées comme vos propres actions, et toutes les conséquences en découlant vous seront imputées. Pour plus de détails, voir « Politique de confidentialité ».
Si le bouton de la pièce-jointe n'est pas disponible, mettez à jour Adobe Flash Player à la dernière version.
Connectez-vous pour participer à la communication et au partage

Connectez-vous pour participer à la communication et au partage

S'identifier