j'ai compris

Suggestions d'optimisation WLAN

publié il y a  2020-4-27 16:17:25 14 0 0 0
Comme les réseaux Wlan deviennent de plus en plus populaires dans les réseaux d'entreprise, je vais énumérer quelques fonctionnalités qui peuvent être utilisées pour optimiser les performances du réseau en ce qui concerne les débits de données, la bande passante et la force et la couverture du signal.

Pour cet exemple, considérons la topologie ci-dessous:

Suggestions d'optimisation WLAN-1333145-1


Dans la configuration ci-dessus, j'ai utilisé un AC6005-8 exécutant la version logicielle du système V200R005C00SPC200, 6 AP5030DN exécutant la version logicielle V200R005C00SPC200 et un S5700-52C-PWR-EI qui sert de commutateur d'accès et de source POE pour les 6 AP.

La configuration de l'AC est répertoriée ci-dessous:

#

vlan batch 251 to 252 254

#

wlan ac-global country-code GB

#

interface Vlanif1

 ip address 192.168.254.15 255.255.255.0

#

interface Vlanif254

#

interface GigabitEthernet0/0/1

 port hybrid pvid vlan 254

 undo port hybrid vlan 1

 port hybrid untagged vlan 254

#

interface GigabitEthernet0/0/2

 port hybrid tagged vlan 251 to 252

#

interface GigabitEthernet0/0/3

#

interface GigabitEthernet0/0/4

#

interface GigabitEthernet0/0/5

#

interface GigabitEthernet0/0/6

#

interface GigabitEthernet0/0/7

#

interface GigabitEthernet0/0/8

#

interface Wlan-Ess1

#

interface NULL0

#

ip route-static 0.0.0.0 0.0.0.0 192.168.254.250

#

wlan

 wlan ac source interface vlanif1

 ap-region id 0

  ap-region-name MainOffice

  country-code GB

  calibrate 2.4g 20mhz channel-set 1,2,3,4,5,6,7,8,9,10,11

 ap-region id 1

  ap-region-name Branch

  country-code GB

 ap id 0 type-id 35 mac AAAA-AAAA-AAAA sn 21000000000000000000

  keep-service enable allow new-access

  region-id 1

  access priority normal

  lineate-port gigabitethernet 0 vlan tagged 251

  lineate-port gigabitethernet 0 vlan untagged 1

 ap id 1 type-id 35 mac BBBB-BBBB-BBBB sn 21000000000000000000

  keep-service enable allow new-access

  access priority normal

  lineate-port gigabitethernet 0 vlan tagged 251

  lineate-port gigabitethernet 0 vlan untagged 1

 ap id 2 type-id 35 mac CCCC-CCCC-CCCC sn 21000000000000000000

  keep-service enable allow new-access

  region-id 1

  access priority normal

  lineate-port gigabitethernet 0 vlan tagged 251

  lineate-port gigabitethernet 0 vlan untagged 1

 ap id 3 type-id 35 mac DDDD-DDDD-DDDD sn 21000000000000000000

  keep-service enable allow new-access

  access priority normal

  lineate-port gigabitethernet 0 vlan tagged 251

  lineate-port gigabitethernet 0 vlan untagged 1

 ap id 4 type-id 35 mac EEEE-EEEE-EEEE sn 21000000000000000000

  keep-service enable allow new-access

  access priority normal

  lineate-port gigabitethernet 0 vlan tagged 251

  lineate-port gigabitethernet 0 vlan untagged 1

 ap id 5 type-id 35 mac AAAA-BBBB-CCCC sn 21000000000000000000

  keep-service enable allow new-access

  access priority normal

 wmm-profile name Wlan id 0

  undo wmm enable

 traffic-profile name Wlan id 0

 security-profile name Wlan id 0

  security-policy wpa2

  wpa2 authentication-method psk pass-phrase cipher %@%@"4c]OAp|.OUugt9Ofvf(n.GD%@%@ encryption-method ccmp

 service-set name Wlan id 0

  max-user-number 128

  wlan-ess 1

  ssid Wlan

  traffic-profile id 0

  security-profile id 0

  service-vlan 251

  home-agent ac

 calibrate enable auto interval 60

 calibrate 2.4g 20mhz channel-set 1,2,3,4,5,6,7,8,9,10,11

 radio-profile name Wlan id 0

  wmm-profile id 0

  undo calibrate enable

  beamforming enable

 ap 0 radio 0

  radio-profile id 0

  service-set id 0 wlan 1

 ap 0 radio 1

  radio-profile id 0

 ap 1 radio 0

  radio-profile id 0

  channel 20MHz 11

  service-set id 0 wlan 1

 ap 1 radio 1

  radio-profile id 0

 ap 2 radio 0

  radio-profile id 0

  channel 20MHz 7

  service-set id 0 wlan 1

 ap 2 radio 1

  radio-profile id 0

 ap 3 radio 0

  radio-profile id 0

  channel 20MHz 5

  service-set id 0 wlan 1

 ap 3 radio 1

  radio-profile id 0

 ap 4 radio 0

  radio-profile id 0

  channel 20MHz 9

  service-set id 0 wlan 1

 ap 4 radio 1

  radio-profile id 0

 ap 5 radio 0

  radio-profile id 0

  service-set id 0 wlan 1

 ap 5 radio 1

  radio-profile id 0

#

 

Après avoir appliqué cette configuration, tous les AP sont enregistrés et fonctionnent comme vous pouvez le voir dans la sortie ci-dessous:

<AC6005>display ap all

  All AP information:

  Normal[6],Fault[0],Commit-failed[0],Committing[0],Config[0],Download[0]

  Config-failed[0],Standby[0],Type-not-match[0],Ver-mismatch[0]

  ------------------------------------------------------------------------------

  AP    AP                             AP                      Profile              AP              AP

                                                                     /Region

  ID    Type                          MAC                       ID         State           Sysname

  ------------------------------------------------------------------------------

  0     AP5030DN         AAAA-AAAA-AAAA    0/1     normal          ap-0

  1     AP5030DN         BBBB-BBBB-BBBB      0/0     normal          ap-1

  2     AP5030DN         CCCC-CCCC-CCCC      0/1     normal          ap-2

  3     AP5030DN         DDDD-DDDD-DDDD   0/0     normal          ap-3

  4     AP5030DN         EEEE-EEEE-EEEE          0/0     normal          ap-4

  5     AP5030DN         AAAA-BBBB-CCCC       0/0     normal          ap-5

  ------------------------------------------------------------------------------

 

Des problèmes commencent à apparaître lorsque les utilisateurs se connectent et démarrent leur activité quotidienne consistant à sauvegarder des données via le réseau sans fil et à accéder à des serveurs distants.

Pour déterminer les performances actuelles du réseau, nous avons effectué un test de ping et le résultat a consisté en des temps de ping très longs et de grandes valeurs de gigue:

Suggestions d'optimisation WLAN-1333145-2



Pour résoudre ce problème, nous avons effectué les étapes suivantes:
1. annulez la fonction de formation de faisceau car cette configuration n'est pas recommandée dans un environnement de bureau:

#

radio-profile name Logistik id 0

  wmm-profile id 0

  undo calibrate enable

  undo beamforming enable

#

 

2. configurez un intervalle de garde court pour obtenir des débits de données plus élevés:

#

radio-profile name Logistik id 0

80211n guard-interval-mode short                                                 

  80211ac guard-interval-mode short

#

 

3. Des débits de données plus élevés peuvent être obtenus en modifiant la bande passante du canal à 40 MHz

#

ap 1 radio 0

  radio-profile id 0

  channel 40mhz-plus 11

  service-set id 0 wlan 1

#

 

Ces changements ont apporté à la configuration de bien meilleures performances car les temps de ping sont maintenant inférieurs à 10 ms. Le seul problème restant est une interruption de paquet (environ 8 à 10 paquets sont perdus) qui se produit chaque heure comme vous pouvez le voir dans la sortie ci-dessous:

Suggestions d'optimisation WLAN-1333145-3



Cet échec est dû à l'étalonnage de l'appareil configuré toutes les 60 minutes. Pendant l'étalonnage de l'appareil, les points d'accès n'envoient ni ne reçoivent de paquets de service, de sorte que des pertes de données peuvent être observées.

Pour résoudre ce problème, un intervalle d'étalonnage plus long doit être envisagé. L'intervalle recommandé pour les WLAN intérieurs est de 720 minutes et nous pouvons configurer comme ci-dessous:

#

calibrate enable auto interval 720

#


Après le dernier changement spécifié, nous avons obtenu un réseau optimal et fiable avec des débits de données aux valeurs de pointe.


  • x
  • Standard:

Commentaire

envoyer
Connectez-vous pour répondre. Se connecter | Enregistrer

Remarque Remarque : Afin de protéger vos droits et intérêts légitimes, ceux de la communauté et des tiers, ne divulguez aucun contenu qui pourrait présenter des risques juridiques pour toutes les parties. Le contenu interdit comprend, sans toutefois s'y limiter, le contenu politiquement sensible, le contenu lié à la pornographie, aux jeux d'argent, à l'abus et au trafic de drogues, le contenu qui peut divulguer ou enfreindre la propriété intellectuelle d'autrui, y compris les secrets professionnels, les marques commerciales, les droits d'auteur et les brevets, ainsi que la vie privée personnelle. Ne partagez pas votre nom d'utilisateur ou votre mot de passe avec d'autres personnes. Toutes les opérations effectuées à partir de votre compte seront considérées comme vos propres actions, et toutes les conséquences en découlant vous seront imputées. Pour plus de détails, voir « Politique de confidentialité ».
Si le bouton de la pièce-jointe n'est pas disponible, mettez à jour Adobe Flash Player à la dernière version.

My Followers

Connectez-vous pour participer à la communication et au partage

S'identifier

Communauté de Support de Huawei Entreprise
Communauté de Support de Huawei Entreprise
Bloquer
Êtes-vous sûr de bloquer cet utilisateur?
Les utilisateurs de votre liste noire ne peuvent ni commenter votre publication,ni vous mentionner, ni vous envoyer de messages privés.