Problème de streaming IgMP sur le réseau

publié il y a  2020-2-26 11:41:03 12 0 0 0

 Description du problème  :


Problème de streaming IGMP dans le réseau  gel des canaux pendant un certain temps au hasard, puis redevenez normal.

La source / flux IGMP arrive dans le vlan 464 dans le commutateur de base, puis nous utilisons différents vlans pour différents étages.


Serveur IGMP vlan: 464 …… La source IGMP est ISP connectée au port GE 1/1/0/10

VLAN utilisateur / IPTV: 399 à 461.



LA TOPOLOGIE EST COMME CELA,


IGMP SOURCE COMING ------------ à CORE SWITCH (VLAN: 464) -------------------- à Edge Switches IDF STACK- ------ à Interrupteur latéral ROOM.


1


 Analyse des problèmes  :


1.        Connectez-vous au S5700 et avez trouvé la perte de paquets CPCAR en exécutant la commande " afficher lsw slot X showdropcnt " vérifiez le champ de sortie " Limiteur de débit de code CPU Drop Cnt " , il y a des paquets abandonnés par CPCAR

Capture d'écran

Capture d'écran


 Modifiez le paramètre CIR de 64 à 256  et vous pouvez vérifier le résultat en exécutant la commande display cpu - defendre configurer tout

Commande de configuration comme suit :

Exemple de changement à 256

#

GPU-Defence Policy IGMP

Type de paquet de voiture igmp cir 256

CPU-Defence-Policy IGMP

CPU-Defence-Policy IGMP Global

#

4

5


3- Connectez-vous au commutateur Core et vérifiez les informations sur les ports membres du groupe de multidiffusion. Parfois, il n'y a pas de sortie, mais parfois nous pouvons voir des informations normalement affichées

6


4 - Exécutez l' affichage de la commande igmp-snooping router-port v , pour vérifier les informations du port de route IGMP (source IGMP), a trouvé que le port de route est GE1 / 1/0/10

Exécutez ensuite la commande «afficher l'interface GE1 / 1/0/10» pour vérifier l'état de l'interface, nous avons constaté que le port était UP / Down

sept

8


5- Vérifiez la mémoire tampon du journal, confirmez deux fois que le GE1 / 1/0/10 était HAUT / BAS .... Le service est de FAI, alors vérifiez le côté FAI.


Cause Cause profonde】 :

1.Route problème de liaison physique du port GE 1/1/0/10, le commutateur principal ne peut pas recevoir les messages IGMP General Query du côté source IGMP normalement (ISP).

La valeur 2.CPCAR est petite



 Description de la solution  :

1-       Vérifiez la liaison physique GE 1/1/0/10, assurez-vous que le port peut rester UP

2-       Changez le CIR des commutateurs S5700 de 64 à 256

 



  • x
  • Standard:

Commentaire

envoyer
Connectez-vous pour répondre. Se connecter | Enregistrer

Remarque Remarque : Afin de protéger vos droits et intérêts légitimes, ceux de la communauté et des tiers, ne divulguez aucun contenu qui pourrait présenter des risques juridiques pour toutes les parties. Le contenu interdit comprend, sans toutefois s'y limiter, le contenu politiquement sensible, le contenu lié à la pornographie, aux jeux d'argent, à l'abus et au trafic de drogues, le contenu qui peut divulguer ou enfreindre la propriété intellectuelle d'autrui, y compris les secrets professionnels, les marques commerciales, les droits d'auteur et les brevets, ainsi que la vie privée personnelle. Ne partagez pas votre nom d'utilisateur ou votre mot de passe avec d'autres personnes. Toutes les opérations effectuées à partir de votre compte seront considérées comme vos propres actions, et toutes les conséquences en découlant vous seront imputées. Pour plus de détails, voir « Politique de confidentialité ».
Si le bouton de la pièce-jointe n'est pas disponible, mettez à jour Adobe Flash Player à la dernière version.

My Followers

Connectez-vous pour participer à la communication et au partage

Connectez-vous pour participer à la communication et au partage

S'identifier