【Original】 Redondance ACU MOP

92 0 0 0

Redondance ACU MOP

1. Étapes de mise en œuvre.

(1) Insérez la carte ACU dans le commutateur principal de NC-8. Exécution de l’état de l’affichage des commandes pour vérifier l’ACU


<LSW>display device

S9303's Device status:

Slot  Sub Type         Online    Power      Register       Alarm      Primary

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

1     -   LE0DG48VEA00 Present   PowerOn    Registered     Normal     NA   

2     -   LE0D0VAMPA00 Present   PowerOn    Registered     Normal     NA   

3     -   LE0D0VAMPA00 Present   PowerOn    Registered     Normal     NA   

4     -   LE0MMCUA     Present   PowerOn    Registered     Normal   Master

PWR1  -   -            Present   PowerOn    Registered     Normal     NA   

POE1  -   -            Present   PowerOn    Registered     Normal     NA   

FAN1  -   -            Present   PowerOn    Registered     Normal     NA

2Upload the ACU license of NC-8 by FTP to the switch . And actcive it
<SWCORE-NC-8>dir                                                                                                                       

Directory of flash:/ 

                                                                                                                               

  Idx  Attr     Size(Byte)  Date        Time       FileName                                                                         

    0  drw-              -  May 21 2012 08:41:27   compatible                                                                      

    1  -rw-            324  May 24 2012 14:03:12   private-data.txt                                                                 

    2  drw-              -  May 21 2012 08:43:34   syslogfile                                                                      

    3  drw-              -  May 21 2012 08:43:40   resetinfo                                                                        

    4  -rw-          1,599  May 24 2012 14:24:24   license.dat                                             

    5  -rw-            558  May 22 2012 15:56:28   vrpcfg.zip 

<SWCORE-NC-8>license active license.dat                                                                         

Info: The License is being activated. Please wait for a moment.                                                                    

Info: Succeeded in activating the License file on the master board.


(3) Connectez-vous à l’ACU (peut utiliser la console), configurez l’adresse IP de gestion de l’AC et assurez-vous que tous les vlan sont connectés dans l’interface XG de l’ACU.

interface Vlanif33                                             

 ip address 172.33.42.252 255.255.255.0  

interface XGigabitEthernet0/0/1                                                

 port link-type trunk                                                          

 port trunk allow-pass vlan 2 to 4094  


(4) Téléchargez la configuration de l’ACU du NC-1 par FTP sur l’ACU de la NC-8. Définissez la prochaine configuration de démarrage de l'utilitaire ACU de sauvegarde à l'aide de la commande 'configuration enregistrée au démarrage

   <ACU>Startup saved-configuration vrpcfg-bak.zip

(5) Connectez le commutateur, assurez-vous que l’interface XG qui se connecte à l’ACU avec le junk trunk tout le VLAN et shudown l’interface XG pour éviter les confusions IP avec l’ACU principale.

interface XGigabitEthernet4/0/0                                          

 port link-type trunk                                                          

 port trunk allow-pass vlan 2 to 4094 


(6) Redémarrez l’ACU

lors du redémarrage de l’ACU, assurez-vous de choisir N pour éviter d’enregistrer la configuration, puis l’ACU redémarrera avec la configuration.

  (7) Install AC Patch: a téléchargé le fichier de correctif sur AC, puis activez-le et exécutez-le en tant que correctif à chaud avec effet immédiat.

<ACU>patch load  acuv200r001sph003.pat all run

(8) Une fois le redémarrage de l’AC terminé, connectez-vous à l’ACU de sauvegarde pour modifier cette configuration.

A. Modifiez le sysname et l'identifiant AC pour les distinguer de l'ACU principale

  [ACU]wlan ac-global  ac id 2 carrier id other    

B.Modifier la gestion AP

Undo wlan ac source interface  

interface Vlanif33

ip address 172.33.42.252 255.255.255.0


C.Recover la source wlan ac

[ACU]wlan

 [ACU-wlan-view]wlan ac source interface Vlanif  33                 

 Warning: Modify the source interface may cause service interruption, are you s

ure to continue?[Y/N]:y

[ACU-wlan-view]


D.Modifier la route statique

ip route-static 0.0.0.0 0.0.0.0 172.33.42.254     

ip route-static 172.32.0.0 255.255.254.0 172.33.42.254                        

ip route-static 172.32.2.0 255.255.254.0 172.33.42.254                         

ip route-static 172.33.2.0 255.255.255.0 172.33.42.254 


E.Configurer la fonction ACU de redondance et la priorité.

<AC> system

[AC]wlan

[AC-wlan-view] wlan ac protect enable protect-ac 172.33.1.252 priority 5

Save the configuration after finsh


F. Après avoir terminé la configuration, assurez-vous qu’il n’ya pas de conflit IP avec l’ACU principal, puis annulez l’arrêt de l’interface XG du commutateur principal.

[77_LSW]interface XGigabitEthernet 4/0/0

[77_LSW-XGigabitEthernet4/0/0]undo shutdown


G.Vérifiez la configuration de capwap à l’aide de la commande display capwap config et modifiez le temps de maintien en direct à 6.

[AC]wlan

[AC-wlan-view]capwap keep-alive times 6 


H.Vérifiez la commande de configuration de la mise à niveau, une fois la mise à niveau terminée, supprimez la commande de mise à niveau dans l’ACU principale et de sauvegarde. Enregistrez ensuite la configuration.

(9) Configurer le secteur principal

A. Renommez la nouvelle licence ACU pour NC-1 et chargez-la par FTP.   Utilisez «license active xx.dat» pour l'activer.

B.Configurer la configuration de priorité de redondance

<AC>system

[AC]wlan

[AC-wlan-view] wlan ac protect enable protect-ac 172.33.42.252 priority 2

Warning: This operation maybe cause ap reset ! Continue? [Y/N]y

[AC-wlan-view] capwap keep-alive times 6


Une fois la configuration terminée, sauvegardez-la. Remarque : il existe une priorité de niveau 8 ( 0 ~ 7 ).

Remarque: Lorsque vous activez la fonction de redondance, le point d'accès redémarre en ligne après 15 minutes environ. enfin dans l’ACU principale.

2. Restauration

Connectez-vous au commutateur principal NC-8 pour arrêter l’interface XG qui se connecte à l’ACU de secours, puis connectez-vous à l’AC principal pour supprimer la commande de redondance.

<AC>system

[AC]wlan

[AC-wlan-view] undo wlan ac protect enable


  • x
  • Standard:

Responder

envoyer
Connectez-vous pour répondre. Se connecter | Enregistrer

Remarque Remarque : Afin de protéger vos droits et intérêts légitimes, ceux de la communauté et des tiers, ne divulguez aucun contenu qui pourrait présenter des risques juridiques pour toutes les parties. Le contenu interdit comprend, sans toutefois s'y limiter, le contenu politiquement sensible, le contenu lié à la pornographie, aux jeux d'argent, à l'abus et au trafic de drogues, le contenu qui peut divulguer ou enfreindre la propriété intellectuelle d'autrui, y compris les secrets professionnels, les marques commerciales, les droits d'auteur et les brevets, ainsi que la vie privée personnelle. Ne partagez pas votre nom d'utilisateur ou votre mot de passe avec d'autres personnes. Toutes les opérations effectuées à partir de votre compte seront considérées comme vos propres actions, et toutes les conséquences en découlant vous seront imputées. Pour plus de détails, voir « Politique de confidentialité ».
Si le bouton de la pièce-jointe n'est pas disponible, mettez à jour Adobe Flash Player à la dernière version.
Connectez-vous pour participer à la communication et au partage

Connectez-vous pour participer à la communication et au partage

S'identifier