NPE ne peut pas modifier le mode d'interface

Dernière réponse jul. 11, 2019 07:46:48 51 2 2 0

Topologie:

f725e523312c4d879d0083ef20ba50bf

Version: AP V2R6C20SPC100

NPE V2R6C20SPC100

Vue d'ensemble de la mise en réseau:

NPE se connecter au point d'accès avec un lien maillé

La configuration de NPE:

[NPE1-1hop-interlomas]dis current-configuration 

sysname xxxx


http secure-server ssl-policy default_policy 
http server enable 

local-user admin password cipher %@%@X"rg8gLdnWFsme+%Cme&|WpR_ry&%h+8uUz%T^ED_a&~WpU|%@%@ 

dns resolve  

vlan batch 10 20 30 

country-code CN

management-interface local vlan 1 ip-address 169.254.1.1 255.255.0.0 
management-interface remote vlan 20 ip-address 172.17.20.64 255.255.255.0 gateway 172.17.20.254 

pki realm default 
enrollment self-signed 

ssl policy default_policy type server 
pki-realm default 

interface Vlanif1 
ip address 169.254.1.1 255.255.0.0       

interface Vlanif20 
ip address 172.17.20.64 255.255.255.0 

interface Ethernet0/0/0 
port link-type trunk 
port trunk pvid vlan 30 

interface GigabitEthernet0/0/0 
port link-type trunk 
port trunk allow-pass vlan 10 20 30 

interface NULL0 

snmp-agent local-engineid 800007DB03E4C2D1F398D0 
snmp-agent community read %^%#!2.aG*LUUCB*Kz344mAVxWICIQ^uR=jK>e-/2n5%Z+W7"%5@.W-$izJu-kZ7dBMSDJOFkQDJt!G]:`3=%^%# 
snmp-agent community write %^%#Lt[g()><>$+mT"2y`KkVC!q*X@}wB8J/)JY`D)g4.R>;Pk`y_BieJ2:3;3qIG4ISSCs44Y@L/\=M-aA3%^%# 
snmp-agent sys-info location XXXX
snmp-agent sys-info version v2c 
snmp-agent target-host trap-hostname eSight address 192.168.1.100 udp-port 162 trap-paramsname Cf3@2016_write 
snmp-agent trap source Vlanif20 
snmp-agent trap enable 
snmp-agent 
#                                         
ssh client first-time enable 
stelnet server enable 
undo telnet server enable 
ssh server secure-algorithms cipher aes256_ctr aes128_ctr aes256_cbc aes128 3des 
ssh server secure-algorithms hmac sha2_256 sha2_256_96 sha1 sha1_96 md5 md5_96 
ssh server key-exchange dh_group_exchange_sha1 dh_group14_sha1 dh_group1_sha1 
ssh client secure-algorithms cipher aes256_ctr aes128_ctr aes256_cbc aes128 3des 
ssh client secure-algorithms hmac sha2_256 sha2_256_96 sha1 sha1_96 md5 md5_96 
ssh client key-exchange dh_group_exchange_sha1 dh_group14_sha1 dh_group1_sha1 

user-interface con 0 
user-interface vty 0 4 
protocol inbound all 
user-interface vty 16 20 
protocol inbound all 

interface Wlan-Radio0/0/0 

wlan 
connect-profile name mesh 
  peer-mac xxxx-xxxx-xxxx

  ssid XXXX

 wpa2-ccmp psk pass-phase %^%#oG,6*|zncJ=K!#=#l6F1zyuALtcI}W@Vbk97WgK3%^%# 
connect connect-profile name mesh        

undo ntp-service enable 

return


Phénomène de faute:

lorsque vous essayez de configurer une interface vlanif, il y aura une erreur.

[NPE1-1hop-interlomas]inter Vlanif 30

Erreur: impossible de créer cette interface car le numéro d'interface de ce type a atteint son maximum.

  • x
  • Standard:

fuhai1680
Admin publié il y a 2019-6-18 18:39:39 Utile(0) Utile(0)
thanks for sharing
  • x
  • Standard:

Adham_mostafa
publié il y a 2019-7-11 07:46:48 Utile(0) Utile(0)
merci de partager ce sujet avec nous
  • x
  • Standard:

Responder

envoyer
Connectez-vous pour répondre. Se connecter | Enregistrer

Remarque Remarque : Afin de protéger vos droits et intérêts légitimes, ceux de la communauté et des tiers, ne divulguez aucun contenu qui pourrait présenter des risques juridiques pour toutes les parties. Le contenu interdit comprend, sans toutefois s'y limiter, le contenu politiquement sensible, le contenu lié à la pornographie, aux jeux d'argent, à l'abus et au trafic de drogues, le contenu qui peut divulguer ou enfreindre la propriété intellectuelle d'autrui, y compris les secrets professionnels, les marques commerciales, les droits d'auteur et les brevets, ainsi que la vie privée personnelle. Ne partagez pas votre nom d'utilisateur ou votre mot de passe avec d'autres personnes. Toutes les opérations effectuées à partir de votre compte seront considérées comme vos propres actions, et toutes les conséquences en découlant vous seront imputées. Pour plus de détails, voir « Politique de confidentialité ».
Si le bouton de la pièce-jointe n'est pas disponible, mettez à jour Adobe Flash Player à la dernière version.
Connectez-vous pour participer à la communication et au partage

Connectez-vous pour participer à la communication et au partage

S'identifier