j'ai compris

Le PC obtient le mauvais pool d'adresses IP

publié il y a  2021-1-18 14:03:23Dernière réponse en. 18, 2021 14:06:32 33 1 0 0
  Récompense F-coins.: 0 (Résolu)

Relais DHCP


PROBLÈMES: PC2 se trompe de sous-réseau

Je crée 2 pools IP dans SW1

pool20a 20.0.0.0/25

pool20b 20.0.0.128/25

le problème est que PC2 obtient toujours un sous-réseau 20.0.0.0/25 au lieu de 20.0.0.128/25


QUESTIONS:
1. quelles étapes je manque

tq


Informations sur le logiciel:

eNSP

les deux interrupteurs S5700

SW1

sysname SW1
vlan batch 10 20
dhcp enable
ip pool pool20a
gateway-list 20.0.0.1
network 20.0.0.0 mask 255.255.255.128
lease day 7 hour 0 minute 0
dns-list 1.1.1.1
domain-name ngtrain.com
ip pool pool20b
gateway-list 20.0.0.129
network 20.0.0.128 mask 255.255.255.128
lease day 7 hour 0 minute 0
dns-list 1.1.1.1
domain-name ngtrain.com
interface Vlanif10
ip address 10.0.0.1 255.255.255.0
interface Vlanif20
ip address 20.0.0.1 255.255.255.128
dhcp select global
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20

ip route-static 0.0.0.0 0.0.0.0 10.0.0.2


SW2
sysname SW2
vlan batch 10 20
dhcp enable
interface Vlanif10
ip address 10.0.0.2 255.255.255.0
interface Vlanif20
ip address 20.0.0.129 255.255.255.128
dhcp select relay
dhcp relay server-ip 10.0.0.1
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20
interface GigabitEthernet0/0/2
port link-type access
port default vlan 20

ip route-static 0.0.0.0 0.0.0.0 10.0.0.1


  • x
  • Standard:

Réponses en vedette

Meilleure réponse

mariano93
publié il y a 2021-1-18 14:06:32 Utile(0) Utile(0)

Salut,
Vous configurez le vlanif 20 sur SW1 dans la mauvaise adresse IP.

Comme votre configuration ci-dessous:

interface Vlanif20

  

ip address 20.0.0.1 255.255.255.128

dhcp select global


l'adresse IP de l'interface vlanif 20 est dans la plage du réseau 20.0.0.0/25, de sorte qu'il choisira le pool d'ip 

pool20a comme pool IP DHCP.


View more
  • x
  • Standard:

Toutes les réponses
mariano93
mariano93 publié il y a 2021-1-18 14:06:32 Utile(0) Utile(0)

Salut,
Vous configurez le vlanif 20 sur SW1 dans la mauvaise adresse IP.

Comme votre configuration ci-dessous:

interface Vlanif20

  

ip address 20.0.0.1 255.255.255.128

dhcp select global


l'adresse IP de l'interface vlanif 20 est dans la plage du réseau 20.0.0.0/25, de sorte qu'il choisira le pool d'ip 

pool20a comme pool IP DHCP.


View more
  • x
  • Standard:

Commentaire

Connectez-vous pour répondre. Se connecter | Enregistrer
envoyer

Remarque : Afin de protéger vos droits et intérêts légitimes, ceux de la communauté et des tiers, ne divulguez aucun contenu qui pourrait présenter des risques juridiques pour toutes les parties. Le contenu interdit comprend, sans toutefois s'y limiter, le contenu politiquement sensible, le contenu lié à la pornographie, aux jeux d'argent, à l'abus et au trafic de drogues, le contenu qui peut divulguer ou enfreindre la propriété intellectuelle d'autrui, y compris les secrets professionnels, les marques commerciales, les droits d'auteur et les brevets, ainsi que la vie privée personnelle. Ne partagez pas votre nom d'utilisateur ou votre mot de passe avec d'autres personnes. Toutes les opérations effectuées à partir de votre compte seront considérées comme vos propres actions, et toutes les conséquences en découlant vous seront imputées. Pour plus de détails, voir « Politique de confidentialité ».

My Followers

Connectez-vous pour participer à la communication et au partage

S'identifier

Bloquer
Êtes-vous sûr de bloquer cet utilisateur?
Les utilisateurs de votre liste noire ne peuvent ni commenter votre publication,ni vous mentionner, ni vous envoyer de messages privés.
Rappel
Veuillez lier votre numéro de téléphone pour obtenir un bonus d'invitation.