le débit de la bande passante n'est pas optimal en mode qinq

publié il y a  2019-8-2 12:11:53Dernière réponse ag. 02, 2019 15:30:48 105 1 0 0
  F-coins comme récompense: 0 (Non résolu)

Salut à tous

Nous avons un commutateur de la série S5700 grâce auquel je ne parviens pas à obtenir la vitesse souhaitée du côté utilisateur.

La description:

Nous avons activé la configuration QinQ sur un commutateur Huawei 5720 avec un VLAN externe - VLAN du fournisseur de services (point à multipoint)

112217et9t9nxhyyzzmtht.jpg?aaaaa.jpg


Nous avons un commutateur de ligne Huawei 5720 où le VLAN interne est configuré - VLAN client

L'accessibilité de bout en bout sur les VLAN clients avec Internet

Problèmes:

1. Nous ne pouvons pas commuter cumulativement plus de 1 Gbps bien que la bande passante d'entrée (Internet) soit de 1,5 Gbps.

2. tous les membres de l’eth-trunk ont une bande passante de 1gbps.

3. si nous contournons le commutateur qinq, nous pouvons passer la bande passante souhaitée


ci-joint la configuration du commutateur qinq


vlan batch 20 24 to 25 1003 to 1006 2005 to 2006 2008 to 2010 2012 to 2013


telnet server enable

#


vlan 20

 name POP-PRIVATE

vlan 24

 name MGMT

vlan 25

 name POP-PUBLIC

vlan 1003

 name HYD-NAMPALLY

vlan 1004

 name HYD-SR-NAGAR

vlan 1005

 name MANGAMMANAPALYA-SLN

vlan 1006

 name BOMMANAHALLI-JASMILE

vlan 2005

 name HYDERABAD-NLD

vlan 2006

 name CHETHAN-P2P

vlan 2008

 name CHANNAPATNA-YOUTH-BB

vlan 2010

 name SONU-P2P

vlan 2012

 name FCI

vlan 2013

 name SNEHA-CABLE

#

interface Vlanif1

#

interface Vlanif25

 description ### WAN PUBLIC ###

 ipv6 enable

 ip address 103.130.109.10 255.255.255.0

 ipv6 address 2001:DF6:E300:500::A/64

#


#

interface Eth-Trunk4

 description ### QinQ SWITCH to CORE TRUNK SWITCH ###

 port link-type hybrid

 qinq vlan-translation enable

 port hybrid tagged vlan 20 24 to 25 1001 1005 to 1006 2006 2008 2010 2012 to 2013

 port hybrid untagged vlan 2005 2009

 port vlan-stacking vlan 24 stack-vlan 2005

 port vlan-stacking vlan 499 stack-vlan 2005

 port vlan-stacking vlan 501 to 505 stack-vlan 2005

 port vlan-stacking vlan 506 to 510 stack-vlan 2005

 port vlan-stacking vlan 511 to 514 stack-vlan 2005

 port vlan-stacking vlan 515 to 518 stack-vlan 2005

 port vlan-stacking vlan 30 stack-vlan 2009

 port vlan-stacking vlan 50 to 60 stack-vlan 2009

#


#

interface GigabitEthernet0/0/17

 description ## QinQ ##

 eth-trunk 4

#

interface GigabitEthernet0/0/18

 description ## QinQ ##

 eth-trunk 4

#

interface GigabitEthernet0/0/19

 description ## QinQ ##

 eth-trunk 4

#

interface GigabitEthernet0/0/20

 description ## QinQ ##

 eth-trunk 4

#

interface GigabitEthernet0/0/21

 description ## PRI-CACTI ##

 port link-type access

 port default vlan 25

#

interface GigabitEthernet0/0/22

 description ## PRI-DNS ##

 port link-type access

 port default vlan 24

#

interface GigabitEthernet0/0/23

 port link-type access

 port default vlan 2010

#

interface GigabitEthernet0/0/24

 port link-type access

 port default vlan 700

#

interface XGigabitEthernet0/0/1

 description ### AIRTEL-P2P ###

 port link-type trunk

 port trunk allow-pass vlan 1005 to 1006 2005 to 2006 2008 to 2010 2012 to 2013

#


#

interface NULL0

#

ip route-static 0.0.0.0 0.0.0.0 103.130.109.1


[NXTRA-QinQ-SWITCH]



  • x
  • Standard:

Réponses en vedette
Modérateur publié il y a 2019-8-2 15:30:48 Utile(0) Utile(0)
salut,
J'ai vérifié la configuration que vous avez fournie précédemment, il semble que l'équilibre de la charge pour l'ensemble de l'eth-trunk soit basé sur src-dst-IP, vous avez dit que lorsque le commutateur qinq est introduit dans le réseau, la bande passante n'atteint que 1 Gbps, je pense c'est le mode d'équilibrage de la charge qui a causé ce problème.
essayez d’ajuster le mode d’équilibrage de la charge entre le commutateur qinq et le commutateur CORE sur src-dst-mac, plutôt que sur src-dst-IP.
commande de référence:
interface eth-trunk xx
load-balance src-dst-mac
  • x
  • Standard:

Toutes les réponses
Rihab Modérateur publié il y a 2019-8-2 15:30:48 Utile(0) Utile(0)
salut,
J'ai vérifié la configuration que vous avez fournie précédemment, il semble que l'équilibre de la charge pour l'ensemble de l'eth-trunk soit basé sur src-dst-IP, vous avez dit que lorsque le commutateur qinq est introduit dans le réseau, la bande passante n'atteint que 1 Gbps, je pense c'est le mode d'équilibrage de la charge qui a causé ce problème.
essayez d’ajuster le mode d’équilibrage de la charge entre le commutateur qinq et le commutateur CORE sur src-dst-mac, plutôt que sur src-dst-IP.
commande de référence:
interface eth-trunk xx
load-balance src-dst-mac
  • x
  • Standard:

Responder

envoyer
Connectez-vous pour répondre. Se connecter | Enregistrer

Remarque : Afin de protéger vos droits et intérêts légitimes, ceux de la communauté et des tiers, ne divulguez aucun contenu qui pourrait présenter des risques juridiques pour toutes les parties. Le contenu interdit comprend, sans toutefois s'y limiter, le contenu politiquement sensible, le contenu lié à la pornographie, aux jeux d'argent, à l'abus et au trafic de drogues, le contenu qui peut divulguer ou enfreindre la propriété intellectuelle d'autrui, y compris les secrets professionnels, les marques commerciales, les droits d'auteur et les brevets, ainsi que la vie privée personnelle. Ne partagez pas votre nom d'utilisateur ou votre mot de passe avec d'autres personnes. Toutes les opérations effectuées à partir de votre compte seront considérées comme vos propres actions, et toutes les conséquences en découlant vous seront imputées. Pour plus de détails, voir « Politique de confidentialité ».
Si le bouton de la pièce-jointe n'est pas disponible, mettez à jour Adobe Flash Player à la dernière version.

Connectez-vous pour participer à la communication et au partage

S'identifier
Réponse rapide Accéder au haut de page