j'ai compris

Configuration du serveur de console avec ARG2

publié il y a  2020-4-30 00:18:05 13 0 0 0

Salut,

Si vous cherchez à trouver un exemple sur la façon de configurer le serveur de console sur AR, c'est le bon thread. Avant de vérifier la configuration, vérifions quelques points:

1.Assurez-vous que votre routeur dispose d'une carte série asynchrone installée. Configurez l'interface asynchrone comme ci-dessous.

#
interface Async1 / 0
flux de mode asynchrone
annuler détecter dsr-dtr
#
interface Async1 / 1
flux de mode asynchrone
annuler détecter dsr-dtr
#
.....

2. Configurez la fonction de redirection pour les utilisateurs tty:

user-interface tty 17
undo shell
flow-control none
redirect enable
redirect return-deal from-telnet
redirect timeout 900
redirect listen-port 5001
user-interface tty 18
undo shell
flow-control none
redirect enable
redirect return-deal from-telnet
redirect timeout 900
redirect listen-port 5002
........

Configuration complète pour AR28-10.

#
sysname AR28_10
#
cpu-usage cycle 1min
#
dialer-rule 1 ip permit
#
radius scheme system
#
domain system
#
local-user admin
password cipher N`C55QK<`=/Q=^Q`MAF4<1!!
service-type telnet terminal
level 3
service-type ftp
local-user huawei
password simple huawei
service-type ppp
#
interface Async1/0
async mode flow
undo detect dsr-dtr
#
interface Async1/1
async mode flow
undo detect dsr-dtr
#
interface Async1/2
async mode flow
undo detect dsr-dtr
#
interface Async1/3
async mode flow
undo detect dsr-dtr
#
interface Async1/4
async mode flow
undo detect dsr-dtr
#
interface Async1/5
async mode flow
undo detect dsr-dtr
#
interface Async1/6
async mode flow
undo detect dsr-dtr
shutdown
#
interface Async1/7
async mode flow
undo detect dsr-dtr
shutdown
#
interface ***ogmodem2/0
async mode protocol
link-protocol ppp
ppp authentication-mode pap
ppp pap local-user huawei password simple huawei
dialer bundle-member 1
remote address 192.168.10.200
#
interface Aux0
async mode flow
#
interface Dialer0
link-protocol ppp
ppp authentication-mode pap
ppp pap local-user huawei password simple huawei
ip address 192.168.10.254 255.255.255.0
dialer user huawei
dialer bundle 1
dialer-group 1
remote address 192.168.10.200
#
interface Ethernet0/0
shutdown
ip address dhcp-alloc
#
interface Serial0/0
clock DTECLK1
link-protocol ppp
shutdown
ip address dhcp-alloc
#
interface NULL0
#
interface LoopBack1
ip address 100.1.1.1 255.255.255.255
#
FTP server enable
#
user-interface con 0
user-interface tty 17
undo shell
flow-control none
redirect enable
redirect return-deal from-telnet
redirect timeout 900
redirect listen-port 5001
user-interface tty 18
undo shell
flow-control none
redirect enable
redirect return-deal from-telnet
redirect timeout 900
redirect listen-port 5002
user-interface tty 19
undo shell
flow-control none
redirect enable
redirect return-deal from-telnet
redirect timeout 900
redirect listen-port 5003
user-interface tty 20
undo shell
flow-control none
redirect enable
redirect return-deal from-telnet
redirect timeout 900
redirect listen-port 5004
user-interface tty 21
undo shell
flow-control none
redirect enable
redirect return-deal from-telnet
redirect timeout 900
redirect listen-port 5005
user-interface tty 22
undo shell
flow-control none
redirect enable
redirect return-deal from-telnet
redirect timeout 900
redirect listen-port 5006
user-interface tty 23 24
user-interface tty 33
authentication-mode scheme
modem call-in
user-interface aux 0
user-interface vty 0 4
authentication-mode scheme
#
return


  • x
  • Standard:

Commentaire

envoyer
Connectez-vous pour répondre. Se connecter | Enregistrer

Remarque Remarque : Afin de protéger vos droits et intérêts légitimes, ceux de la communauté et des tiers, ne divulguez aucun contenu qui pourrait présenter des risques juridiques pour toutes les parties. Le contenu interdit comprend, sans toutefois s'y limiter, le contenu politiquement sensible, le contenu lié à la pornographie, aux jeux d'argent, à l'abus et au trafic de drogues, le contenu qui peut divulguer ou enfreindre la propriété intellectuelle d'autrui, y compris les secrets professionnels, les marques commerciales, les droits d'auteur et les brevets, ainsi que la vie privée personnelle. Ne partagez pas votre nom d'utilisateur ou votre mot de passe avec d'autres personnes. Toutes les opérations effectuées à partir de votre compte seront considérées comme vos propres actions, et toutes les conséquences en découlant vous seront imputées. Pour plus de détails, voir « Politique de confidentialité ».
Si le bouton de la pièce-jointe n'est pas disponible, mettez à jour Adobe Flash Player à la dernière version.

My Followers

Connectez-vous pour participer à la communication et au partage

S'identifier

Communauté de Support de Huawei Entreprise
Communauté de Support de Huawei Entreprise
Bloquer
Êtes-vous sûr de bloquer cet utilisateur?
Les utilisateurs de votre liste noire ne peuvent ni commenter votre publication,ni vous mentionner, ni vous envoyer de messages privés.