j'ai compris

Comment installer et utiliser le plug-in Java

publié il y a  2021-2-28 12:59:22 111 0 0 0 0

Le plug-in Java utilisé par les modules LMT, y compris la commande MML, les alarmes / événements, le traçage et la surveillance, est l'environnement d'exécution Java (JRE). Vous devez installer le plug-in Java avant d'utiliser ces fonctions. Vous pouvez essayer les méthodes suivantes pour résoudre les problèmes d'installation ou d'utilisation du plug-in Java.

Le contexte

Lorsqu'un utilisateur se connecte au LMT, il vérifie la version du plug-in Java installé. Les problèmes suivants peuvent se produire lorsqu'un utilisateur se connecte ou utilise le LMT:

  • Problème 1: Une info-bulle avec le message «Le plug-in java est introuvable» s'affiche sur l'interface de connexion.

  • Problème 2: Une info-bulle avec le message "Veuillez télécharger et installer le plug-in Java recommandé" s'affiche sur l'interface de connexion.

  • Problème 3: les modules LMT, y compris la commande MML, les alarmes / événements, le traçage et la surveillance, ne peuvent pas être utilisés même après l'installation du plug-in Java d'une version recommandée.

Procédure

  • Problème 1: Une info-bulle avec le message «Le plug-in java est introuvable» s'affiche sur l'interface de connexion.

  1. Effectuez les étapes suivantes pour vérifier si le plug-in Java est correctement installé.



    1. Si vous utilisez le navigateur IE, choisissez Outils > Gérer les modules complémentaires . Dans la fenêtre qui s'affiche, cliquez sur Barres d'outils et extensions , sélectionnez Tous les modules complémentaires dans la zone de liste déroulante Afficher et assurez-vous que la boîte à outils de déploiement des plug-ins et la classe isInstalled sont activées.

    2. Si vous utilisez le navigateur Firefox, ouvrez la fenêtre Modules complémentaires , sélectionnez l' onglet Plugins et assurez-vous que le plug-in Java installé est activé.

    3. Redémarrez le navigateur et connectez-vous à nouveau au LMT.note_3.0-en-us.png

      Si le plug-in Java est activé dans le navigateur IE et que les info-bulles existent toujours, choisissez Outils > Options Internet , sélectionnez la page à onglet Avancé et cliquez sur Réinitialiser .

    1. Sur le système Windows, choisissez Démarrer > Exécuter . Entrez CMD dans la zone de texte et appuyez sur la touche Entrée . Entrez java -version dans la fenêtre d'exécution et appuyez sur la touche Entrée pour afficher la version actuelle du plug-in java.note_3.0-en-us.png

      Vous pouvez vous connecter au LMT même si le plug-in Java n'est pas installé, mais les modules LMT, y compris les commandes MML, les alarmes / événements, le traçage et la surveillance, ne peuvent pas être utilisés. Vous pouvez obtenir le plug-in Java sur le site officiel de Java.

    2. Si des plug-ins Java de plusieurs versions sont installés sur l'ordinateur, la version actuelle du plug-in Java actif peut être affichée sur le panneau de configuration Java. Sélectionnez Panneau de configuration Java et cliquez sur l'icône Java pour afficher le panneau de configuration Java. Sélectionnez la page à onglet Java , cliquez sur Afficher et cliquez sur la page à onglet Utilisateur dans la fenêtre affichée pour afficher et sélectionner la version du plug-in Java.note_3.0-en-us.png

      Vous pouvez afficher la version du plug-in Java sur le panneau de configuration Java même lorsque ce plug-in a été désinstallé. Par conséquent, vérifiez si le fichier correspondant dans le répertoire d'installation du JRE est complet pour vous assurer que la version peut être utilisée normalement.

      Lorsque des plug-ins Java de plusieurs versions sont installés sur l'ordinateur, ils peuvent être incompatibles. Il est conseillé de désinstaller les plug-ins java des versions non requises et d'utiliser la version recommandée. Vous pouvez installer ou désinstaller des plug-ins Java sur le panneau de configuration Windows.

    3. Si le plug-in Java est correctement installé et que vous utilisez le navigateur IE, vous pouvez ignorer les info-bulles et continuer à utiliser le LMT. Vous pouvez également essayer d'effacer les info-bulles à l'aide des méthodes suivantes:

  • Problème 2: Une info-bulle avec le message "Veuillez télécharger et installer le plug-in Java recommandé" s'affiche sur l'interface de connexion.

  1. Le problème 2 indique que vous avez installé un plug-in Java que le LMT ne prend pas en charge. Vous pouvez continuer à utiliser le LMT, mais certaines fonctions, telles que l'exécution de commandes MML, la gestion des alarmes / événements, le traçage et la surveillance peuvent rencontrer des problèmes d'incompatibilité. Il est conseillé d'installer le plug-in Java d'une version recommandée.


    note_3.0-en-us.png

    Le plug-in Java de la version 1.8.0_65 est recommandé pour OneAir.

    Lorsqu'un plug-in Java d'une version ultérieure a été installé, un plug-in Java d'une version antérieure installée par la suite ne sera pas activé.


  • Problème 3: les modules LMT, y compris la commande MML, les alarmes / événements, le traçage et la surveillance, ne peuvent pas être utilisés même après l'installation du plug-in Java d'une version recommandée.

  1. Le problème 3 se produit car JRE 1.7 et les versions ultérieures ont des exigences de sécurité plus strictes. L'applet Java est interdit par défaut, ou des info-bulles seront affichées avant l'exécution de l'applet. Vous pouvez essayer les méthodes suivantes pour résoudre ce problème:


    1. Cliquez sur l'icône Java dans le panneau de configuration Windows et sélectionnez la page à onglet Sécurité dans le panneau de configuration Java. Définissez le niveau de sécurité sur Moyen ou ajoutez le site Web actuel à la liste des sites d'exception .

    2. Installez à la fois JRE 1.6 et JRE 1.7. Lorsque vous exécutez le LMT, le système peut vous inviter à sélectionner la version que vous souhaitez utiliser.

    3. Si la boîte de dialogue Application bloquée par les paramètres de sécurité s'affiche, un message d'erreur s'affiche sur la page MML, alarmes / événement ou suivi, ou la page ne peut pas être ouverte, vous pouvez reconfigurer le niveau de sécurité Java ou la liste des sites d'exception .

    4. Fermez le navigateur et supprimez les fichiers Java temporaires lorsque d'autres problèmes se produisent. Ouvrez la boîte de dialogue Panneau de configuration Java , sélectionnez la page à onglet Général et cliquez sur Paramètres . La boîte de dialogue Paramètres des fichiers temporaires s'affiche. Fermez toutes les fenêtres LMT en cours d'exécution et cliquez sur Supprimer les fichiers .


  • x
  • Standard:

Commentaire

Connectez-vous pour répondre. Se connecter | Enregistrer
envoyer

Remarque : Afin de protéger vos droits et intérêts légitimes, ceux de la communauté et des tiers, ne divulguez aucun contenu qui pourrait présenter des risques juridiques pour toutes les parties. Le contenu interdit comprend, sans toutefois s'y limiter, le contenu politiquement sensible, le contenu lié à la pornographie, aux jeux d'argent, à l'abus et au trafic de drogues, le contenu qui peut divulguer ou enfreindre la propriété intellectuelle d'autrui, y compris les secrets professionnels, les marques commerciales, les droits d'auteur et les brevets, ainsi que la vie privée personnelle. Ne partagez pas votre nom d'utilisateur ou votre mot de passe avec d'autres personnes. Toutes les opérations effectuées à partir de votre compte seront considérées comme vos propres actions, et toutes les conséquences en découlant vous seront imputées. Pour plus de détails, voir « Accord utilisateur ».

My Followers

Connectez-vous pour participer à la communication et au partage

S'identifier

Bloquer
Êtes-vous sûr de bloquer cet utilisateur?
Les utilisateurs de votre liste noire ne peuvent ni commenter votre publication,ni vous mentionner, ni vous envoyer de messages privés.
Rappel
Veuillez lier votre numéro de téléphone pour obtenir un bonus d'invitation.