Ejemplo de configuración de VRRP en Switch de capa 3

41 0 0 0

Aunque usualmente las configuraciones de VRRP son para Routers, es también común hacer estas configuraciones en Switch de capa 3, funciona de la misma forma y tiene la misma eficiencia.

 

163447chrg97099c5vvr0z.png?image.png


 

Configuración de SW1

[SW1] vlan batch 10 20

[SW1] interface GigabitEthernet0/0/21

[SW1-GigabitEthernet0/0/21] port link-type trunk

[SW1-GigabitEthernet0/0/21] port trunk allow-pass vlan 10 20

[SW1-GigabitEthernet0/0/21] quit

[SW1] interface vlanif 10

[SW1-vlanif10] ip address 192.168.10.253 24

[SW1-vlanif10] vrrp vrid 10 virtual-ip 192.168.10.254

[SW1-vlanif10] vrrp vrid 10 priority 120

[SW1-vlanif10] vrrp vrid 10 preempt-mode timer delay 20

[SW1-vlanif10] quit

[SW1] interface vlanif 20

[SW1-vlanif20] ip address 192.168.20.253 24

[SW1-vlanif20] vrrp vrid 20 virtual-ip 192.168.20.254

[SW1-vlanif20] vrrp vrid 20 priority 120

[SW1-vlanif20] vrrp vrid 20 preempt-mode timer delay 20

[SW1-vlanif20] quit

 

Configuración de SW2

[SW2] vlan batch 10 20

[SW2] interface GigabitEthernet0/0/22

[SW2-GigabitEthernet0/0/22] port link-type trunk

[SW2-GigabitEthernet0/0/22] port trunk allow-pass vlan 10 20

[SW2-GigabitEthernet0/0/22] quit

[SW2] interface vlanif 10

[SW2-vlanif10] ip address 192.168.10.252 24

[SW2-vlanif10] vrrp vrid 10 virtual-ip 192.168.10.254

[SW2-vlanif10] quit

[SW2] interface vlanif 20

[SW2-vlanif20] ip address 192.168.20.252 24

[SW2-vlanif20] vrrp vrid 20 virtual-ip 192.168.20.254

[SW2-vlanif20] quit

  • x
  • convención:

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesi | Registrarse

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje
Respuesta rápida Desplácese hasta arriba