Configuraciones basicas de un Firewall USG de Huawei

Publicado 2019-5-16 11:40:42Última respuesta my. 20, 2019 09:38:32 42 1 1 0

Hola a todos. En este ocasión compartiremos con Uds. las configuraciones básicas que podemos utilizar en un firewall USG, pasemos al procedimiento.

1. Colocar el Hostname del firewal

<FW> system-view[FW] sysname FW_A[FW_A] quit

2. Colocar la hora y zona horaria 

<FW> clock datetime 18:10:45 2014-01-01<FW> clock timezone BJ add 08:00:00

3. Colar direcciones IP a las interfaces

<FW_A> system-view
[FW_A] interface GigabitEthernet 1/0/0
[FW_A-GigabitEthernet1/0/0] ip address 192.168.1.1 24
[FW_A-GigabitEthernet1/0/0] quit

4. Agregar interfaces a alguna Zona

[FW_A] firewall zone trust
[FW_A-zone-trust] add interface GigabitEthernet 1/0/0
[FW_A-zone-trust] quit

5. Configurar una ruta por default 

[FW_A] ip route-static 0.0.0.0 0.0.0.0 1.1.1.254

6. Configurar una politica por default para permitir el trafico entre cualquier zona 

imgDownload?uuid=711c1a0f43b5447f8a2745b NOTE:

You are advised to use the default setting and configure security policies to specify the data flows that are permitted.

[FW_A] security-policy
[FW_A-policy-security] default action permit

Script de configuración para su referencia.

#
 sysname FW_A
#                                                                               
interface GigabitEthernet1/0/0
 ip address 192.168.1.1 255.255.255.0
#                                                                               
interface GigabitEthernet1/0/1
 ip address 10.1.1.1 255.255.255.0
#
interface GigabitEthernet1/0/2
 ip address 1.1.1.1 255.255.255.0
#
firewall zone trust
 set priority 85
 add interface GigabitEthernet1/0/0
#
firewall zone dmz
 set priority 50
 add interface GigabitEthernet1/0/1
#
firewall zone untrust
 set priority 5
 add interface GigabitEthernet1/0/2
#
ip route-static 0.0.0.0 0.0.0.0 1.1.1.254
#                                                                               
security-policy                                                                 
 default action permit      
#
return

Espero que esta publicación sea de utilidad para iniciar el conocimento sobre el firewall USG de Huawei.

Saludos.

  • x
  • convención:

Gustavo.HdezF  Adicto   Publicado 2019-5-20 09:38:32 Útil(0) Útil(0)
Buenos Días. Gracias por compartir esta información en el foro, seguramente la encontraran muy útil. Saludos.
  • x
  • convención:

Ingeniero en Comunicaciones y Electrónica con 20 años de experiencia en el área de las telecomunicaciones para voz y datos, comparto mi experiencia dando clases en la Universidad Politécnica de Querétaro.

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesi | Registrarse

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje
Respuesta rápida Desplácese hasta arriba