Ejemplo para configurar OSPF en todos los routers AR G3 Huawei.

59 0 1 0

114040ij1lz7n333xj1q3o.png?image.png



Este ejemplo se aplica a todas las versiones y enrutadores AR.

 

OSPF debe configurarse para garantizar que PC1 y PC2 se comuniquen entre sí a través de RouterA y RouterB.

 

Router A

 

#

 sysname RouterA

#

router id 1.1.1.1 

 #

vlan batch 10

#

interface Vlanif10

 ip address 192.168.1.1 255.255.255.0

#

interface Ethernet2/0/0

 port link-type trunk

 port trunk allow-pass vlan 10

#

interface GigabitEthernet3/0/0

 ip address 192.168.0.1 255.255.255.0

#

interface LoopBack0

 ip address 1.1.1.1 255.255.255.255

#

ospf 2

 area 0.0.0.0

  network 192.168.1.0 0.0.0.255  // Especifique el segmento de red en el que la interfaz que ejecuta OSPF  2 como 192.168.1.0/24 y el área a la que pertenece la interfaz como Área 0.

  network 192.168.0.0 0.0.0.255

#

 

Router B

 

#

 sysname RouterB

#

router id 2.2.2.2

#

vlan batch 20

#

interface Vlanif20

 ip address 192.168.2.1 255.255.255.0

#

interface Ethernet2/0/0

 port link-type trunk

 port trunk allow-pass vlan 20

#

interface GigabitEthernet3/0/0

 ip address 192.168.0.2 255.255.255.0

#

interface LoopBack0

 ip address 2.2.2.2 255.255.255.255

#

ospf 2

 area 0.0.0.0

  network 192.168.2.0 0.0.0.255

  network 192.168.0.0 0.0.0.255

#

 

Configurar hosts.

Establezca el default Gateway del PC1 en 192.168.1.1 y default Gateway de PC2 en 192.168.2.1.

 

 

4. Configure los switches.

Configure los conmutadores para permitir que los hosts se comuniquen con sus respectivas puertas de enlace.

 

 

 

5. Verifique la configuración.

 

# PC1 puede hacer ping a la dirección IP de PC2 con éxito.


  • x
  • convención:

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesi | Registrarse

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje
Respuesta rápida Desplácese hasta arriba