UC&C eSpace U1911 || Problema con Voicemail MWI

Publicado 2019-4-22 17:00:47Última respuesta abr. 24, 2019 15:00:06 80 1 0 0
  Recompensa Goldies : 0 (solución de problemas)

Se tiene un escenario GPON con los siguientes equipos:


Switch Huawei
PBX u1911
OLT Modelo MA5608
ONT Modelo EG8242h
Telefono IP eSpace 9850 (Ext 1005)
Telefono analogico vtech Mod CTM-A2411 (Ext 1001)

Al realizar una llamada de la ext 1005 a la ext 1001 esta me manda a buzon, por lo que se deja el mensaje de voz. Lo que se requiere es que el telefono de la ext 1001 donde se dejo el voicemail encienda el led, lo cual no sucede.
Realizando una captura se observa que manda un "Event: ua-profile" mismo que no soporta el PBX y responde con un "bad event 489"

Como puedo hacer para que el evento que mande sea un "event: message-summary" ?

Como dato adicional, si cambio el PBX por uno de otra marca, funciona sin problema.


Saludos.

  • x
  • convención:

Respuestas destacadas
VIP Publicado 2019-4-24 15:00:06 Útil(0) Útil(0)
Buena tarde Sergio, este caso es algo complicado, yo no me explico por que la ONT envía un SUBSCRIBE con un event tan poco común, ademas he tenido contacto con las personas que están llevando tu caso en Huawei, Jorge Esquivel me indica que a veces si funciona pero según las capturas el SUBSCRIBE nunca procede por este 489 - BAD EVENT, por lo que se requiere información adicional, en este momento personal de 3er nivel que son los desarrolladores están viendo lo necesario para realizar el cambio requerido y llegar al buen funcionamiento del MWI, tan pronto se tenga un update te lo haremos saber. Una disculpa por todas las molestias que esto ocasiona.
  • x
  • convención:

VoIP enthusiast and live lover, working as Cloud Core Network engineer L2,
Todas las respuestas
Markus VIP Publicado 2019-4-24 15:00:06 Útil(0) Útil(0)
Buena tarde Sergio, este caso es algo complicado, yo no me explico por que la ONT envía un SUBSCRIBE con un event tan poco común, ademas he tenido contacto con las personas que están llevando tu caso en Huawei, Jorge Esquivel me indica que a veces si funciona pero según las capturas el SUBSCRIBE nunca procede por este 489 - BAD EVENT, por lo que se requiere información adicional, en este momento personal de 3er nivel que son los desarrolladores están viendo lo necesario para realizar el cambio requerido y llegar al buen funcionamiento del MWI, tan pronto se tenga un update te lo haremos saber. Una disculpa por todas las molestias que esto ocasiona.
  • x
  • convención:

VoIP enthusiast and live lover, working as Cloud Core Network engineer L2,

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesi | Registrarse

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje
Respuesta rápida Desplácese hasta arriba