Configurar el modo de autenticacion en un AC

Pubilicado 2019-3-14 16:00:08Última respuesta mzo. 19, 2019 16:15:55 91 3 0 0
  Recompensa Goldies : 0 (solución de problemas)

Como puede configurarse el modo de autenticacion para un AP que se registra en un AC utilizando la direccion MAC del AP?

  • x
  • convención:

VictorSaa  Visitante   Pubilicado 2019-3-14 17:52:30 Útil(0) Útil(0)
Ejemplo por RADIUS:
#
sysname AC
#
vlan batch 100 to 101
#
authentication-profile name p1
mac-access-profile m1
authentication-scheme radius_huawei
accounting-scheme scheme1
radius-server radius_huawei
#
mac-access-profile name m1
#
dhcp enable
#
radius-server template radius_huawei
radius-server shared-key cipher %^%#Oc6_BMCw#9gZ2@SMVtk!PAC6>Ou*eLW/"qLp+f#$%^%#
radius-server authentication 10.23.200.1 1812 weight 80
radius-server accounting 10.23.200.1 1813 weight 80
#
aaa
authentication-scheme radius_huawei
authentication-mode radius
accounting-scheme scheme1
accounting-mode radius
accounting realtime 15
#
interface Vlanif100
ip address 10.23.100.1 255.255.255.0
dhcp select interface
#
interface Vlanif101
ip address 10.23.101.1 255.255.255.0
dhcp select interface
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk pvid vlan 100
port trunk allow-pass vlan 100
#
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 101
#
ip route-static 10.23.200.0 255.255.255.0 10.23.101.2
#
capwap source interface vlanif100
#
wlan
security-profile name wlan-security
ssid-profile name wlan-ssid
ssid wlan-net
vap-profile name wlan-vap
forward-mode tunnel
service-vlan vlan-id 101
ssid-profile wlan-ssid
security-profile wlan-security
authentication-profile p1
regulatory-domain-profile name domain1
ap-group name ap-group1
regulatory-domain-profile domain1
radio 0
vap-profile wlan-vap wlan 1
radio 1
vap-profile wlan-vap wlan 1
ap-id 0 ap-mac 60de-4476-e360
ap-name area_1
ap-group ap-group1
radio 0
channel 20mhz 6
eirp 127
calibrate auto-channel-select disable
calibrate auto-txpower-select disable
radio 1
channel 20mhz 149
eirp 127
calibrate auto-channel-select disable
calibrate auto-txpower-select disable
#
return
  • x
  • convención:

Mexicano, con más de 10 años de experiencia en el ámbito de Redes e ICT en general y más de dos dentro de Huawei, en donde cuento con doble certificación HCIP (Routing and Switching y WLAN), actualmente encargado de ayudarlos con sus dudas y comentarios dentro de la comunidad.
joan.velasquez  Visitante   Pubilicado 2019-3-14 16:15:29 Útil(0) Útil(0)
  • x
  • convención:

Joan S. Velasquez
Tonho  Visitante   Pubilicado 2019-3-19 16:15:55 Útil(0) Útil(0)
No olvides responder con el link de tu publicación en el siguiente post para participar en el concurso. Suerte!

https://forum.huawei.com/enterprise/es/thread-508361.html
  • x
  • convención:

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente
Respuesta rápida Desplácese hasta arriba