Caso 17 falla de inicio de sesión WEB

Pubilicado 2019-3-11 17:32:50 28 0 0 0

Falla al iniciar sesión por interfaz WEB

 

Topología de Red

Figura1 Falla al iniciar sesión por interfaz WEB

090854s2bqbfi6ebiqbrk6.png

Descripción de la falla

La PC no puede iniciar sesión por interfaz web en un AC. Entrar con la contraseña correcta y Y volver a la interfaz de inicio de sesión, similar a flashback.

 

Archivo de Configuración

#
web-auth-server tsm
server-ip xx.1.1.1
port 50100
shared-key cipher %^%#Dv8~QdP=/Tu%!G4^<mM'xkyA:+)vi~6IUM'9Z4S%%^%#
url http://xx.1.1.1:8080/webauth
source-ip xx.1.1.2
#
web-auth-server tm
port 50100
#
web-auth-server ts
port 50100
#
interface Vlanif100
ip address aa.0.0.1 255.255.255.0
dhcp select interface
#
interface Vlanif101
ip address bb.0.0.1 255.255.255.0
dhcp select interface
#
interface Vlanif102
ip address cc.0.0.1 255.255.255.0
dhcp select interface
#
interface MEth0/0/1
ip address 169.254.1.1 255.255.0.0
#
interface Eth-Trunk1
#
interface GigabitEthernet0/0/1
port link-type trunk 
port trunk allow-pass vlan 100 101 102
#
interface GigabitEthernet0/0/2
port link-type trunk 
port trunk pvid vlan 100
port trunk allow-pass vlan 100 
#
interface LoopBack0
ip address 192.168.0.1 255.255.255.0
#
info-center timestamp log format-date
#
capwap source interface vlanif100
#

 

Localización de problemas

Nota:

Puedes ejecutar el comando display aaa abnormal-offline-record all en el AC para revisar la causa de la desconexión abnormal.

090955j8a581vzazehvk1y.png


Paso 1 El comando hace consulta de las razones de las anormalidades de desconexión


[AC] display aaa abnormal-offline-record all  
  User name             : huawei                                                                                                    
  Domain name           : default_admin                                                                                              
  User MAC              : -                                                                                                         
  User access type      : HTTP                                                                                                       
  User IP address       : dd.ee.0.195                                                                                             
  User IPV6 address     : -                                                                                                          
  User ID               : 6                                                                                                         
  User login time       : 2017/12/05 21:49:14                                                                                        
  User offline time     : 2017/12/05 21:49:14                                                                                       
  User offline reason   : Start accounting fail 

 

[AC] display aaa abnormal-offline-record all  
  User name             : huawei                                                                                                    
  Domain name           : default_admin                                                                                              
  User MAC              : -                                                                                                         
  User access type      : HTTP                                                                                                       
  User IP address       : dd.ee.0.195                                                                                             
  User IPV6 address     : -                                                                                                          
  User ID               : 6                                                                                                         
  User login time       : 2017/12/05 21:49:14                                                                                        
  User offline time     : 2017/12/05 21:49:14                                                                                       
  User offline reason   : Start accounting fail 

 

Paso 2 Verifique la configuración relacionada con de acuerdo a la causa de la desconexión.

091004u5a1w1495fw1b9wx.png

Por último, se encuentra que la cuenta de radio se configura cuando no hay un servidor de cuenta, lo que hace que la falla de que la cuenta no vuelva a aparecer después de que el inicio de sesión de la interfaz WEB tenga éxito.

 

Paso 3 Modifique la configuración radius a ninguna

aaa
authentication-scheme default
accounting-shceme default
 
accounting-mode none

 

Causa raiz.

Si la cuenta falla, la interfaz web hace que se desconecte después de que falle el inicio de sesión, lo que afecta al funcionamiento del dispositivo.


  • x
  • convención:

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente
Respuesta rápida Desplácese hasta arriba