WLAN V200R003 & V200R005 Ejemplos de configuración típicos: ejemplo para habilitar que un AP se conecte usando una dirección IP estática

Pubilicado 2019-1-25 17:51:49 83 0 0 0

4.1.3 Ejemplo para habilitar un AP para que se conecte usando una dirección IP estática

AC aplicables: AC6605 y AC6005

APs aplicables: todos los APs

Requisitos de red

Como se muestra en la Figura 4-2, la CA está conectada a un conmutador de agregación en modo en línea o de derivación. Antes de configurar el servicio WLAN, habilite los AP para conectarse en línea en la CA.

Figura 4-2 Diagrama de red para configurar el inicio de sesión estático para un AP.


175057y6ubu9gbbahmphou.png?image.png


Item de configuración

Datos

Dirección de managment de la AC

172.168.100.1/24

VLAN de management

VLAN 100

ID de operador de AC / ID de AC

CTC/1

Dirección de origen del AC

192.168.10.1/24

Dirección IP estática del AP

192.168.10.2/24

Mapa de configuración

1.       Configure el AC y el AP para que puedan comunicarse entre sí.

2.       Configurar parámetros globales en el AC.

3.       Configure el modo de autenticación para el AP.

4.       Configure una dirección IP estática para el AP y permita que el AP se conecte.

Notas de configuración

El AP necesita conectarse en línea usando una dirección IP estática; por lo tanto, necesita iniciar sesión en el AP para configurarlo.

No se proporciona ningún mecanismo ACK para la transmisión de paquetes de multicast en interfaces aéreas. Además, los enlaces inalámbricos son inestables. Para garantizar la transmisión estable de paquetes de multicast, generalmente se envían a velocidades bajas. Si un gran número de dichos paquetes de multicast se envían desde el lado de la red, las interfaces aéreas pueden estar congestionadas. Se recomienda configurar la supresión de paquetes de multicast para reducir el impacto de una gran cantidad de paquetes de multicast de baja velocidad en la red inalámbrica. Tenga cuidado al configurar el límite de velocidad; De lo contrario, los servicios de multicast pueden verse afectados.

En el modo de reenvío directo, se recomienda configurar la supresión de paquetes de multicast en las interfaces del switch conectadas a los AP.

En el modo de reenvío de túnel, se recomienda configurar la supresión de paquetes de multicast en las interfaces WLAN-ESS de la AC.

Para obtener detalles sobre cómo configurar la supresión de tráfico, consulte 4.20.1.4 La supresión de paquetes de multicast no está configurada, y una gran cantidad de paquetes de multicast de baja velocidad afectan a la red inalámbrica.

Configure el aislamiento del puerto en las interfaces del dispositivo directamente conectado a los puntos de acceso. Si el aislamiento del puerto no está configurado y se usa el reenvío directo, se puede generar una gran cantidad de paquetes de transmisión innecesarios en la VLAN, bloqueando la red y degradando la experiencia del usuario.

En el modo de reenvío de túnel, la VLAN de administración y la VLAN de servicio no pueden ser iguales. Solo los paquetes de la VLAN de administración se transmiten entre la AC y los AP. Los paquetes de la VLAN de servicio no están permitidos entre la AC y los AP.

Procedimiento

1.       Configurar la AC y los AP para comunicarse.

Configurar rutas para el conmutador de acceso.

# En el interruptor de acceso, agregue Eth0 / 0/1 conectado a los AP y GE0 / 0/1 conectado a la AC a la VLAN 100 (VLAN de administración) para que la AC y los AP puedan comunicarse en la VLAN 100.

<Quidway> system-view

[Quidway] vlan batch 100

[Quidway] interface ethernet 0/0/1

[Quidway-Ethernet0/0/1] port link-type trunk

[Quidway-Ethernet0/0/1] port trunk pvid vlan 100

[Quidway-Ethernet0/0/1] port trunk allow-pass vlan 100

[Quidway-Ethernet0/0/1] port-isolate enable

[Quidway-Ethernet0/0/1] quit

[Quidway] interface gigabitethernet 0/0/1

[Quidway-GigabitEthernet0/0/1] port link-type trunk

[Quidway-GigabitEthernet0/0/1] port trunk allow-pass vlan 100

[Quidway-GigabitEthernet0/0/1] quit

 

2.       Configure the AC.

# Run telnet 172.168.100.1 to log in to the AC and add GE0/0/1 to VLAN 100.

 

<AC6605> system-view
[AC6605] sysname AC
[AC] vlan batch 100
[AC] interface gigabitethernet 0/0/1
[AC-GigabitEthernet0/0/1] port link-type trunk
[AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
[AC-GigabitEthernet0/0/1] quit

 

3.       Configurar los parámetros del sistema de AC.

# Configurar el código de país.

[AC] wlan ac-global country-code cn
  Warning: Modify the country code may delete configuration on those AP which us
e the global country code and reset them, are you sure to continue?[Y/N]:y 

 

# Configure el ID del AC y el ID del operador.

[AC] wlan ac-global ac id 1 carrier id other

# Configurar la interfaz de origen.

[AC] wlan
[AC-wlan-view] wlan ac source interface vlanif 100

 

Establecer el modo de autenticación para el AP.

# Establezca el modo de autenticación para el  AP a autenticación por dirección MAC.

[AC-wlan-view] ap-auth-mode mac-auth
 

# Consulte el tipo de dispositi****P.

[AC-wlan-view] display ap-type all
  All AP types information:                                                     
  ------------------------------------------------------------------------------
  ID     Type                                                                   
  ------------------------------------------------------------------------------
  17     AP6010SN-GN                                                            
  19     AP6010DN-AGN                                                           
  21     AP6310SN-GN                                                            
  23     AP6510DN-AGN                                                           
  25     AP6610DN-AGN                                                           
  27     AP7110SN-GN                                                            
  28     AP7110DN-AGN                                                           
  29     AP5010SN-GN                                                            
  30     AP5010DN-AGN                                                           
  31     AP3010DN-AGN                                                           
  33     AP6510DN-AGN-US                                                        
  34     AP6610DN-AGN-US                                                        
  35     AP5030DN                                                               
  36     AP5130DN                                                               
  37     AP7030DE                                                               
  38     AP2010DN                                                               
  39     AP8130DN                                                               
  40     AP8030DN                                                               
  42     AP9330DN                                                                
  ------------------------------------------------------------------------------
  Total number: 19

 

# Agregue APs del tipo AP6010DN-AGN en modo offline de acuerdo con el ID de tipo de dispositivo obtenido (19).

[AC-wlan-view] ap id 1 type-id 19 mac 60de-4476-e360
[AC-wlan-ap-1] quit
[AC-wlan-view] quit
[AC] quit

 

Inicie sesión en el AP utilizando el puerto serial y configure una dirección IP estática para el AP.

# Configure la dirección IP estática del AP y la dirección IP de AC.

<Quidway> system-view
[Quidway] ap-address mode static
[Quidway] ap-address static ip-address 192.168.10.2 24
[Quidway] ap-address static ac-list 192.168.10.1
[Quidway] quit
<Quidway> reboot
System will reboot! Continue ? [y/n]:y 

Verificar la configuración.

# Ejecute el comando mostrar todos y muestre el comando ap-run-info id 1 para mostrar información sobre los puntos de acceso en línea.


  • x
  • convención:

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente
Respuesta rápida Desplácese hasta arriba