4.2.3 Ejemplo para configurar servicios WLAN en una red en línea de capa 2 (reenvío de túneles)

Pubilicado 2019-1-25 16:08:20 80 0 0 0

Especificaciones

AC aplicables: AC6605 y AC6005

APs aplicables: todos los APs

 

Requisitos de red

Como se muestra en la Figura 4-4, la CA se conecta a la red de la capa superior y a AP1 y AP2 a través del conmutador de agregación y el conmutador de acceso. Los AC y los AP se comunican a través de una red de Capa 3. La red simplifica la estructura de red de las redes grandes y se aplica a los usuarios empresariales. El modo de reenvío de túnel de alta eficiencia se utiliza en esta red para la gestión de paquetes de datos.

 

La implementación de una red cableada requiere una gran cantidad de cables y consume mucha mano de obra y costos. Una red cableada también es inflexible para los usuarios. Para reducir la distribución de los cables y ahorrar recursos humanos, los usuarios pueden implementar una WLAN que mejore la flexibilidad y el mantenimiento de la red.

 

Figura 4-4 Diagrama de redes

4023f0d91a86401db0a848828b63ef58

 

Plan de Datos

060644c8laa1a2gv07tsp8.png

 

Procedimiento de configuración

Conecte los dispositivos de red de acuerdo con la Figura 4-4 y asegure la conectividad entre la red de CA y la red troncal IP.

Configure el conmutador de acceso y el conmutador de agregación para que los AP puedan comunicarse con la CA en la Capa 2.

Configure el servicio WLAN en el AC.

Entregar el servicio WLAN a los AP y verificar la configuración.

 

 

 

Notas de configuración

 

El conmutador de acceso o AC está directamente conectado a las interfaces de los AP. Los paquetes de administración de AP deben etiquetarse con la ID de VLAN de administración. No es necesario configurar los AP.

 

 

Un grupo de direcciones IP de servicio está configurado para asignar direcciones IP a las STA, y un grupo de direcciones IP de administración está configurado para asignar direcciones IP a los AP. Dos pools se configuran por separado.

 

 

No se proporciona ningún mecanismo ACK para la transmisión de paquetes de multidifusión en interfaces aéreas. Además, los enlaces inalámbricos son inestables. Para garantizar la transmisión estable de paquetes de multidifusión, generalmente se envían a velocidades bajas. Si un gran número de dichos paquetes de multidifusión se envían desde el lado de la red, las interfaces aéreas pueden estar congestionadas. Se recomienda configurar la supresión de paquetes de multidifusión para reducir el impacto de una gran cantidad de paquetes de multidifusión de baja velocidad en la red inalámbrica. Tenga cuidado al configurar el límite de velocidad; De lo contrario, los servicios de multidifusión pueden verse afectados. En el modo de reenvío directo, se recomienda configurar la supresión de paquetes de multidifusión en las interfaces del conmutador conectadas a los AP.

En el modo de reenvío de túnel, se recomienda configurar la supresión de paquetes de multidifusión en las interfaces WLAN-ESS de la AC.

Para obtener detalles sobre cómo configurar la supresión de tráfico, consulte 4.20.1.4 La supresión de paquetes de multidifusión no está configurada, y una gran cantidad de paquetes de multidifusión de baja velocidad afectan a la red inalámbrica.

 

Configure el aislamiento del puerto en las interfaces del dispositivo directamente conectado a los puntos de acceso. Si el aislamiento del puerto no está configurado y se usa el reenvío directo, se puede generar una gran cantidad de paquetes de transmisión innecesarios en la VLAN, bloqueando la red y degradando la experiencia del usuario.

 

 

En el modo de reenvío de túnel, la VLAN de administración y la VLAN de servicio no pueden ser iguales. Solo los paquetes de la VLAN de administración se transmiten entre la AC y los AP. Los paquetes de la VLAN de servicio no están permitidos entre la AC y los AP.

 

 

Durante la implementación del AP, puede especificar manualmente los canales de trabajo de los AP según las situaciones de planificación de la red o configurar la función de calibración de radio para permitir que los AP seleccionen automáticamente los canales óptimos.

 

Si usa la función de calibración de radio, realice los siguientes pasos después de entregar las configuraciones a todos los AP: Ejecute el comando channel-mode auto en la vista de perfil de radio para configurar el modo de canal auto y ejecute el comando power-mode auto comando para establecer el modo de energía auto.

 

Ejecute el comando calibrate enable manual para configurar el modo de calibración de radio en manual.

Ejecute el comando calibrate manual startup para activar manualmente la calibración de radio.

Los AP terminan la calibración de radio una hora después de que la calibración de radio se active manualmente. Después de eso, puede realizar cualquiera de las configuraciones: (Recomendado) ejecute el comando calibrate enable schedule time time-value para cambiar el modo de calibración de radio a Calibración programada y configurar los AP para realizar la calibración de radio en horas no pico, por ejemplo, entre las 00:00 am y las 06:00 am.

Ejecute el comando channel-mode fixed para arreglar manualmente los canales de trabajo de los puntos de acceso y ejecute el comando power-mode fixed para arreglar el poder de AP. Si un nue****P se conecta, repita los pasos 2 a 4.

 

Procedimiento

Configurar el interruptor de acceso.

# Configure el conmutador de acceso para transmitir de forma transparente los paquetes de administración de VLAN y etiquetar los paquetes de administración de AP con la administración de VLAN 100. Configure el AP y AC para comunicarse en la VLAN de 100.

 

<Quidway> system-view

[Quidway] vlan 100

[Quidway] interface ethernet 0/0/1

[Quidway-Ethernet0/0/1] port link-type trunk

[Quidway-Ethernet0/0/1] port trunk pvid vlan 100

[Quidway-Ethernet0/0/1] port trunk allow-pass vlan 100

[Quidway-Ethernet0/0/1] port-isolate enable

[Quidway-Ethernet0/0/1] quit

[Quidway] interface ethernet 0/0/2

[Quidway-Ethernet0/0/2] port link-type trunk

[Quidway-Ethernet0/0/2] port trunk pvid vlan 100

[Quidway-Ethernet0/0/2] port trunk allow-pass vlan 100

[Quidway-Ethernet0/0/2] port-isolate enable

[Quidway-Ethernet0/0/2] quit

[Quidway] interface gigabitethernet 0/0/1

[Quidway-GigabitEthernet0/0/1] port link-type trunk

[Quidway-GigabitEthernet0/0/1] port trunk allow-pass vlan 100

[Quidway-GigabitEthernet0/0/1] quit

Configurar el Switch de agregación.

# Configure el conmutador de agregación para transmitir paquetes de VLAN de administración de forma transparente.

 

<Quidway> system-view

[Quidway] vlan batch 100

[Quidway] interface gigabitethernet 0/0/1

[Quidway-GigabitEthernet0/0/1] port link-type trunk

[Quidway-GigabitEthernet0/0/1] port trunk allow-pass vlan 100

[Quidway-GigabitEthernet0/0/1] port-isolate enable

[Quidway-GigabitEthernet0/0/1] quit

[Quidway] interface gigabitethernet 0/0/2

[Quidway-GigabitEthernet0/0/2] port link-type trunk

[Quidway-GigabitEthernet0/0/2] port trunk allow-pass vlan 100

[Quidway-GigabitEthernet0/0/2] quit

 

Configurar AC.

Configure el AC para que los AP y el AC puedan transmitir paquetes de administración.

# Agregar GE0 / 0/1 a VLAN 100

 

  <AC6605> system-view

  [AC6605] sysname AC

  [AC] vlan batch 100 101 102

  [AC] interface gigabitethernet 0/0/1

  [AC-GigabitEthernet0/0/1] port link-type trunk

  [AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100

  [AC-GigabitEthernet0/0/1] quit

 

Configurar AC para comunicarse con los dispositivos.

Configure una ruta a la red de capa superior en el AC de acuerdo con los requisitos del servicio.

Configurar AC como el servidor DHCP para AP y STA.

[AC] interface Vlanif 100

[AC-Vlanif100] ip address 192.168.10.1 24

[AC-Vlanif100] dhcp select interface

[AC-Vlanif100] quit

[AC] interface Vlanif 101

[AC-Vlanif101] ip address 192.168.11.1 24

[AC-Vlanif101] dhcp select interface

[AC-Vlanif101] quit

[AC] interface Vlanif 102

[AC-Vlanif102] ip address 192.168.12.1 24

[AC-Vlanif102] dhcp select interface

[AC-Vlanif102] quit

 

Configurar parámetros globales en el AC.

# Configure el ID de AC, el código del país, la ID del operador y la interfaz de origen.

 

[AC] wlan ac-global country-code cn

  Warning: Modify the country code may delete configuration on those AP which us

e the global country code and reset them, are you sure to continue?[Y/N]:y

[AC] wlan ac-global ac id 1 carrier id other

[AC] wlan

[AC-wlan-view] wlan ac source interface vlanif 100

 

Configure los AP y habilítelos para conectarse en línea.

# Establezca el modo de autenticación AP en la autenticación de la dirección MAC.

[AC-wlan-view] ap-auth-mode mac-auth

 

# Consulta el tipo de dispositi****P.

 

[AC-wlan-view] display ap-type all

  All AP types information:                                                    

  ---------------------------------------------------------------------

  ID     Type                                                                  

  ---------------------------------------------------------------------

  17     AP6010SN-GN                                                            

  19     AP6010DN-AGN                                                          

  21     AP6310SN-GN                                                           

  23     AP6510DN-AGN                                                           

  25     AP6610DN-AGN                                                          

  27     AP7110SN-GN                                                           

  28     AP7110DN-AGN                                                          

  29     AP5010SN-GN                                                           

  30     AP5010DN-AGN                                                          

  31     AP3010DN-AGN                                                          

  33     AP6510DN-AGN-US                                                       

  34     AP6610DN-AGN-US                                                       

  35     AP5030DN                                                              

  36     AP5130DN                                                               

  37     AP7030DE                                                              

  38     AP2010DN                                                              

  39     AP8130DN                                                               

  40     AP8030DN                                                              

  42     AP9330DN                                                               

  ---------------------------------------------------------------------  Total number: 19

 

# Agregue AP1 y AP2 del tipo AP6010DN-AGN fuera de línea de acuerdo con el tipo de dispositivo obtenido ID (19).

[AC-wlan-view] ap id 1 type-id 19 mac 60de-4476-e360

[AC-wlan-ap-1] quit

[AC-wlan-view] ap id 2 type-id 19 mac dcd2-fc04-b500

[AC-wlan-ap-2] quit

 

# Agregue APs a regiones.

 

[AC-wlan-view] ap-region id 101

[AC-wlan-ap-region-101] quit

[AC-wlan-view] ap-region id 102

[AC-wlan-ap-region-102] quit

[AC-wlan-view] ap id 1

[AC-wlan-ap-1] region-id 101

[AC-wlan-ap-1] quit

[AC-wlan-view] ap id 2

[AC-wlan-ap-2] region-id 102

[AC-wlan-ap-2] quit

 

# Comprobar si los APs se han conectado.

 

[AC-wlan-view] display ap all

  All AP information:                            

  Normal[2],Fault[0],Commit-failed[0],Commiting[0],Config[0]                   

  Config-failed[0],Download[0],Standby[0],Type-not-match[0]

 ---------------------------------------------------------------------

  AP    AP                    AP              Profile   AP              AP

                                              /Region

  ID    Type                  MAC             ID        State           Sysname

  --------------------------------------------------------------------

  1     AP6010DN-AGN          60de-4476-e360    0/101   normal          ap-1

  2     AP6010DN-AGN          dcd2-fc04-b500    0/102   normal          ap-2

  --------------------------------------------------------------------

  Total number: 2,printed: 2

[AC-wlan-view] quit

 

# Configurar interfaces WLAN-ESS.

[AC] interface wlan-ess 0

[AC-Wlan-Ess0] port hybrid pvid vlan 101

[AC-Wlan-Ess0] port hybrid untagged vlan 101

[AC-Wlan-Ess0] quit

[AC] interface wlan-ess 1

[AC-Wlan-Ess1] port hybrid pvid vlan 102

[AC-Wlan-Ess1] port hybrid untagged vlan 102

[AC-Wlan-Ess1] quit

 

Configurar los parámetros del servicio WLAN.

# Configure los perfiles de WMM y los perfiles de radio, conserve la configuración predeterminada de los perfiles y vincule los perfiles de WMM a los perfiles de radio.

 

[AC] wlan

[AC-wlan-view] wmm-profile name huawei-ap1

[AC-wlan-wmm-prof-huawei-ap1] quit

[AC-wlan-view] wmm-profile name huawei-ap2

[AC-wlan-wmm-prof-huawei-ap2] quit

[AC-wlan-view] radio-profile name huawei-ap1

[AC-wlan-radio-prof-huawei-ap1] wmm-profile name huawei-ap1

[AC-wlan-radio-prof-huawei-ap1] quit

[AC-wlan-view] radio-profile name huawei-ap2

[AC-wlan-radio-prof-huawei-ap2] wmm-profile name huawei-ap2

[AC-wlan-radio-prof-huawei-ap2] quit

 

# Cree un perfil de seguridad y conserve la configuración predeterminada: autenticación de sistema abierto y sin cifrado.

[AC-wlan-view] security-profile name huawei-ap

[AC-wlan-sec-prof-huawei-ap] quit

 

# Configurar un perfil de tráfico y conservar la configuración predeterminada.

[AC-wlan-view] traffic-profile name huawei-ap

[AC-wlan-traffic-prof-huawei-ap] quit

 

# Configure los conjuntos de servicios para AP1 y AP2, y configure el modo de reenvío de datos para el reenvío de túnel.

 

[AC-wlan-view] service-set name huawei-1

[AC-wlan-service-set-huawei-1] ssid huawei-1

[AC-wlan-service-set-huawei-1] wlan-ess 0

[AC-wlan-service-set-huawei-1] service-vlan 101

[AC-wlan-service-set-huawei-1] security-profile name huawei-ap

[AC-wlan-service-set-huawei-1] traffic-profile name huawei-ap

[AC-wlan-service-set-huawei-1] forward-mode tunnel

[AC-wlan-service-set-huawei-1] quit

[AC-wlan-view] service-set name huawei-2

[AC-wlan-service-set-huawei-2] ssid huawei-2

[AC-wlan-service-set-huawei-2] wlan-ess 1

[AC-wlan-service-set-huawei-2] service-vlan 102

[AC-wlan-service-set-huawei-2] security-profile name huawei-ap

[AC-wlan-service-set-huawei-2] traffic-profile name huawei-ap

[AC-wlan-service-set-huawei-2] forward-mode tunnel

[AC-wlan-service-set-huawei-2] quit

 

Configure los VAP y entregue las configuraciones a los AP.

 

[AC-wlan-view] ap 1 radio 0

[AC-wlan-radio-1/0] radio-profile name huawei-ap1 

[AC-wlan-radio-1/0] service-set name huawei-1

[AC-wlan-radio-1/0] quit

[AC-wlan-view] commit ap 1

  Warning: Committing configuration may cause service interruption,continue?[Y/N

] y

[AC-wlan-view] ap 2 radio 0

[AC-wlan-radio-2/0] radio-profile name huawei-ap2

[AC-wlan-radio-2/0] service-set name huawei-2

[AC-wlan-radio-2/0] quit

[AC-wlan-view] commit ap 2

  Warning: Committing configuration may cause service interruption,continue?[Y/N] y

Habilite la calibración de radio para permitir que los AP seleccionen automáticamente los canales óptimos.

# Configurar la calibración de radio. De forma predeterminada, el modo de radio y el modo de energía son automáticos en el perfil de radio, y el modo de calibración de radio es manual. Por lo tanto, el procedimiento de configuración no se proporciona aquí. Si el modo de calibración de radio es manual, ejecute el comando de inicio de calibración manual para activar manualmente la calibración de radio.

 

<AC6605> system-view

[AC6605] wlan

[AC6605-wlan-view] calibrate manual startup

 

# Ejecute el comando display actual channel-power all para verificar el canal y la potencia de una radio. Supongamos que hay tres AP en línea en la CA. La salida del comando muestra que los canales AP se han asignado automáticamente a través de la función de calibración de radio.

[AC6605-wlan-view] display actual channel-power all

  --------------------------------------------------------                     

   RADIO  CHANNEL POWER-LEVEL POWER(dbm) CHANNEL-BANDWIDTH                     

  --------------------------------------------------------                     

   1/0    1       10          17         20MHz

   2/0    11      9           18         20MHz

   3/0    6       8           18         20MHz

  -------------------------------------------------------- 

 

 

# Los AP terminan la calibración de la radio una hora después de que la calibración de la radio se active manualmente. Después de eso, cambie el modo de calibración de radio a calibración programada y configure los puntos de acceso para iniciar la calibración de radio a las 3:00 am.

[AC6605-wlan-view] calibrate enable schedule time 03:00:00

 

# Confirma la configuración.

[AC6605-wlan-view] commit ap 1   

  Warning: Committing configuration may cause service interruption,continue?[Y/N]y

[AC6605-wlan-view] commit ap 2  

  Warning: Committing configuration may cause service interruption,continue?[Y/N]y

[AC6605-wlan-view] commit ap 3

  Warning: Committing configuration may cause service interruption,continue?[Y/N]y

 

# Configure un conjunto de canales de calibración para especificar los canales en los que el AP implementa la calibración de radio. Este ejemplo configura un conjunto de canales de calibración para la radio de 2.4 GHz, que consta de los canales 1, 5, 9 y 13.

 

[AC6605-wlan-view] calibrate 2.4g 20mhz channel-set 1,5,9,13

Para configurar un conjunto de canales de calibración para la radio de 5 GHz, ejecute el comando calibrate 5g 20mhz channel-set channel-value.

 

Probar la configuración del servicio WLAN.

Las WLAN con el SSID huawei-1 o huawei-2 están disponibles para PC inalámbricas una vez completada la configuración.

 

Las PC inalámbricas obtienen direcciones IP después de asociarse con las WLAN.

Los usuarios inalámbricos pueden iniciar sesión en las páginas web correspondientes.

  • x
  • convención:

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente
Respuesta rápida Desplácese hasta arriba