Configuración de servicios WLAN en una red a gran escala (V200R008)

59 0 0 0

Configuración de servicios WLAN en una red a gran escala (V200R008)

 

Especificaciones

 

Este ejemplo se aplica a los Router AR de V200R008C00 y versiones posteriores.

 

Requisitos de red

 

En la red de una gran empresa en la Figura 1-1, un Switch de agregación Switch_B se conecta a un Switch de acceso Switch_A y un Router ascendente. La empresa necesita implementar una WLAN, con la menor cantidad posible de cambios en la estructura de red actual.

 

Los requisitos de la empresa son los siguientes:

 

l  Una WLAN con el invitado SSID se implementa en el vestíbulo del edificio de la oficina para proporcionar servicios de acceso inalámbrico para los visitantes.

l  Se implementa una WLAN con el empleado del SSID en las áreas de la oficina para proporcionar servicios de acceso inalámbrico para los empleados.

 

Figura 1-1 Diagrama de red de configuración de servicios WLAN en una red a gran escala


170251t56xn64w6w6kwete.png?image.png


Procedimiento

 

Paso 1 Configurar Switch_A.

 


sysname Switch_A 

vlan batch 100 to 102


interface GigabitEthernet0/0/1 
 port link-type trunk 
 port trunk pvid vlan 100
 port trunk allow-pass vlan 100 to 101
 port-isolate enable group 1

interface GigabitEthernet0/0/2 
 port link-type trunk 
 port trunk pvid vlan 100 
 port trunk allow-pass vlan 100 102
 port-isolate enable group 1 

interface GigabitEthernet0/0/3 
 port link-type trunk 
 port trunk allow-pass vlan 100 to 102

return

 

Paso 2 Configurar Switch_B.

 


sysname Switch_B 

vlan batch 100 to 102
#
interface GigabitEthernet0/0/1
 port link-type trunk
 port trunk allow-pass vlan 100 to 102
#
interface GigabitEthernet0/0/2
 port link-type trunk
 port trunk allow-pass vlan 100 to 102# 
return

 

Paso 3 Configurar el AC.

 


 sysname AC 

vlan batch 101 to 102


dhcp enable 
#
interface Vlanif100
 ip address 10.10.10.1 255.255.255.0 
 dhcp select interface
#
interface Vlanif101
 ip address 10.10.11.1 255.255.255.0 
 dhcp select interface 

interface Vlanif102
 ip address 10.10.12.1 255.255.255.0 
 dhcp select interface
#
interface Ethernet2/0/0
 port link-type trunk
 port trunk allow-pass vlan 100 to 102

capwap source interface vlanif100

wlan ac 
 security-profile name guest
  security wep share-key
  wep key 0 wep-40 pass-phrase %^%#z*z]6]#!|%n:n}Xz'mhKE{PfN|cIj*eU$jJYH48S%^%# 
 security-profile name employee
  security wpa2 psk pass-phrase %^%#H{1<-b]4~"*+Y:4-'/URy;$+,33UgQf)@9I(Yl]V%^%# aes 

 ssid-profile name guest 
  ssid guest
 ssid-profile name employee
  ssid employee
 vap-profile name guest
  service-vlan vlan-id 101
  ssid-profile guest 
  security-profile guest
 vap-profile name employee
  service-vlan vlan-id 102
  ssid-profile employee
  security-profile employee
 regulatory-domain-profile name domain1
 ap-group name guest
  regulatory-domain-profile domain1
  radio 0 
   vap-profile guest wlan 1
  radio 1 
   vap-profile guest wlan 1
  radio 2 
   vap-profile guest wlan 1
 ap-group name default
 ap-group name employee 
  regulatory-domain-profile domain1 
  radio 0 
   vap-profile employee wlan 1 
  radio 1 
   vap-profile employee wlan 1 
  radio 2 
   vap-profile employee wlan 1 
 ap-id 0 type-id 19 ap-mac 60de-4476-e360 ap-sn 210235554710CB000042

  ap-name area_1
  ap-group guest 
 ap-id 1 type-id 19 ap-mac 60de-4474-9640 ap-sn 210235554710CB000075

  ap-name area_2 
  ap-group employee

return

 

Paso 4 Verificar la configuración.

 

Una vez completada la configuración del servicio, ejecute el comando display vap ssid guest y display vap ssid employee. Si Status en la salida del comando se muestra como ON, los VAPS se han creado con éxito en las radios AP.

Conecte las STA a las WLAN con SSID guest y employee e ingrese las contraseñas a1234 y b1234567 respectivamente. Ejecute display station ssid guest y display station ssid employee en el AC. El resultado del comando muestra que las STA están conectadas a los guest y employee WLAN.

 

Notas de configuración

 

No se proporciona ningún mecanismo ACK para la transmisión de paquetes de multidifusión en interfaces aéreas. Además, los enlaces inalámbricos son inestables. Para garantizar la transmisión estable de paquetes de multidifusión, generalmente se envían a velocidades bajas. Si un gran número de dichos paquetes de multidifusión se envían desde el lado de la red, las interfaces aéreas pueden estar congestionadas. Se recomienda configurar la supresión de paquetes de multidifusión para reducir el impacto de una gran cantidad de paquetes de multidifusión de baja velocidad en la red inalámbrica. Tenga cuidado al configurar el límite de velocidad; De lo contrario, los servicios de multidifusión pueden verse afectados.

 

l  En el modo direct forwarding, se recomienda configurar la supresión de paquetes de multidifusión en las interfaces del Switch conectadas a los AP.

l  En el modo tunnel forwarding, se recomienda configurar la supresión de paquetes de multidifusión en los perfiles de tráfico de la AC.

l  La VLAN de administración y la VLAN de servicio no se pueden configurar de la misma manera.

l  En V200R008C30 y versiones posteriores, cuando se configuran varios perfiles de VAP y comparten una VLAN de servicio, habilite ARP de proxy de VLAN entre servicios si el modo de reenvío de datos está configurado en túnel.

 

Nota

 

Cuando funciona como AC, el dispositivo solo en V200R008C30 y versiones posteriores admite el reenvío de túnel para paquetes de datos.

 


  • x
  • convención:

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesi | Registrarse

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje
Respuesta rápida Desplácese hasta arriba