No es posible modificar el modo de interfaz en el NPE

74 0 0 0

Topología:

http://support.huawei.com/enterprise/product/images/f725e523312c4d879d0083ef20ba50bf

 

Visión general de la red:

El NPE se conecta al AP con enlace de malla

 

La configuración de NPE:

 

[NPE1-1hop-interlomas]dis current-configuration 

sysname xxxx


http secure-server ssl-policy default_policy 
http server enable 

local-user admin password cipher %@%@X"rg8gLdnWFsme+%Cme&|WpR_ry&%h+8uUz%T^ED_a&~WpU|%@%@ 

dns resolve  

vlan batch 10 20 30 

country-code CN

management-interface local vlan 1 ip-address 169.254.1.1 255.255.0.0 
management-interface remote vlan 20 ip-address 172.17.20.64 255.255.255.0 gateway 172.17.20.254 

pki realm default 
enrollment self-signed 

ssl policy default_policy type server 
pki-realm default 

interface Vlanif1 
ip address 169.254.1.1 255.255.0.0       

interface Vlanif20 
ip address 172.17.20.64 255.255.255.0 

interface Ethernet0/0/0 
port link-type trunk 
port trunk pvid vlan 30 

interface GigabitEthernet0/0/0 
port link-type trunk 
port trunk allow-pass vlan 10 20 30 

interface NULL0 

snmp-agent local-engineid 800007DB03E4C2D1F398D0 
snmp-agent community read %^%#!2.aG*LUUCB*Kz344mAVxWICIQ^uR=jK>e-/2n5%Z+W7"%5@.W-$izJu-kZ7dBMSDJOFkQDJt!G]:`3=%^%# 
snmp-agent community write %^%#Lt[g()><>$+mT"2y`KkVC!q*X@}wB8J/)JY`D)g4.R>;Pk`y_BieJ2:3;3qIG4ISSCs44Y@L/\=M-aA3%^%# 
snmp-agent sys-info location XXXX
snmp-agent sys-info version v2c 
snmp-agent target-host trap-hostname eSight address 192.168.1.100 udp-port 162 trap-paramsname Cf3@2016_write 
snmp-agent trap source Vlanif20 
snmp-agent trap enable 
snmp-agent 
#                                         
ssh client first-time enable 
stelnet server enable 
undo telnet server enable 
ssh server secure-algorithms cipher aes256_ctr aes128_ctr aes256_cbc aes128 3des 
ssh server secure-algorithms hmac sha2_256 sha2_256_96 sha1 sha1_96 md5 md5_96 
ssh server key-exchange dh_group_exchange_sha1 dh_group14_sha1 dh_group1_sha1 
ssh client secure-algorithms cipher aes256_ctr aes128_ctr aes256_cbc aes128 3des 
ssh client secure-algorithms hmac sha2_256 sha2_256_96 sha1 sha1_96 md5 md5_96 
ssh client key-exchange dh_group_exchange_sha1 dh_group14_sha1 dh_group1_sha1 

user-interface con 0 
user-interface vty 0 4 
protocol inbound all 
user-interface vty 16 20 
protocol inbound all 

interface Wlan-Radio0/0/0 

wlan 
connect-profile name mesh 
  peer-mac xxxx-xxxx-xxxx

  ssid XXXX

 wpa2-ccmp psk pass-phase %^%#oG,6*|zncJ=K!#=#l6F1zyuALtcI}W@Vbk97WgK3%^%# 
connect connect-profile name mesh        

undo ntp-service enable 

return

 

 

Fenómeno de la falla:

Cuando se intenta configurar una interfaz vlanif, se muestra el error

 

[NPE1-1hop-interlomas]inter Vlanif 30 
Error: Can not create this interface because the interface number of this type has reached its maximum.

 

 

  • x
  • convención:

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesi | Registrarse

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje
Respuesta rápida Desplácese hasta arriba