Sugerencias de optimización de WLAN

137 0 0 0

A medida que las redes Wlan son cada vez más populares en las redes empresariales, enumeraré algunas características que se pueden usar para optimizar el rendimiento de la red en lo que respecta a las velocidades de datos, el ancho de banda y la intensidad de la señal y la cobertura.

Para este ejemplo, consideremos la topología a continuación:

 

010828fx1c70so37dcxhet.png?image.png

En la configuración anterior, utilicé un AC6005-8 con la versión del software de sistema V200R005C00SPC200, 6 AP5030DN con la versión del software V200R005C00SPC200 y un S5700-52C-PWR-EI que los servidores sirven como switch de acceso y como fuente POE para los 6 AP.

La configuración de la CA se enumera a continuación:

#

vlan batch 251 to 252 254

#

wlan ac-global country-code GB

#

interface Vlanif1

 ip address 192.168.254.15 255.255.255.0

#

interface Vlanif254

#

interface GigabitEthernet0/0/1

 port hybrid pvid vlan 254

 undo port hybrid vlan 1

 port hybrid untagged vlan 254

#

interface GigabitEthernet0/0/2

 port hybrid tagged vlan 251 to 252

#

interface GigabitEthernet0/0/3

#

interface GigabitEthernet0/0/4

#

interface GigabitEthernet0/0/5

#

interface GigabitEthernet0/0/6

#

interface GigabitEthernet0/0/7

#

interface GigabitEthernet0/0/8

#

interface Wlan-Ess1

#

interface NULL0

#

ip route-static 0.0.0.0 0.0.0.0 192.168.254.250

#

wlan

 wlan ac source interface vlanif1

 ap-region id 0

  ap-region-name MainOffice

  country-code GB

  calibrate 2.4g 20mhz channel-set 1,2,3,4,5,6,7,8,9,10,11

 ap-region id 1

  ap-region-name Branch

  country-code GB

 ap id 0 type-id 35 mac AAAA-AAAA-AAAA sn 21000000000000000000

  keep-service enable allow new-access

  region-id 1

  access priority normal

  lineate-port gigabitethernet 0 vlan tagged 251

  lineate-port gigabitethernet 0 vlan untagged 1

 ap id 1 type-id 35 mac BBBB-BBBB-BBBB sn 21000000000000000000

  keep-service enable allow new-access

  access priority normal

  lineate-port gigabitethernet 0 vlan tagged 251

  lineate-port gigabitethernet 0 vlan untagged 1

 ap id 2 type-id 35 mac CCCC-CCCC-CCCC sn 21000000000000000000

  keep-service enable allow new-access

  region-id 1

  access priority normal

  lineate-port gigabitethernet 0 vlan tagged 251

  lineate-port gigabitethernet 0 vlan untagged 1

 ap id 3 type-id 35 mac DDDD-DDDD-DDDD sn 21000000000000000000

  keep-service enable allow new-access

  access priority normal

  lineate-port gigabitethernet 0 vlan tagged 251

  lineate-port gigabitethernet 0 vlan untagged 1

 ap id 4 type-id 35 mac EEEE-EEEE-EEEE sn 21000000000000000000

  keep-service enable allow new-access

  access priority normal

  lineate-port gigabitethernet 0 vlan tagged 251

  lineate-port gigabitethernet 0 vlan untagged 1

 ap id 5 type-id 35 mac AAAA-BBBB-CCCC sn 21000000000000000000

  keep-service enable allow new-access

  access priority normal

 wmm-profile name Wlan id 0

  undo wmm enable

 traffic-profile name Wlan id 0

 security-profile name Wlan id 0

  security-policy wpa2

  wpa2 authentication-method psk pass-phrase cipher %@%@"4c]OAp|.OUugt9Ofvf(n.GD%@%@ encryption-method ccmp

 service-set name Wlan id 0

  max-user-number 128

  wlan-ess 1

  ssid Wlan

  traffic-profile id 0

  security-profile id 0

  service-vlan 251

  home-agent ac

 calibrate enable auto interval 60

 calibrate 2.4g 20mhz channel-set 1,2,3,4,5,6,7,8,9,10,11

 radio-profile name Wlan id 0

  wmm-profile id 0

  undo calibrate enable

  beamforming enable

 ap 0 radio 0

  radio-profile id 0

  service-set id 0 wlan 1

 ap 0 radio 1

  radio-profile id 0

 ap 1 radio 0

  radio-profile id 0

  channel 20MHz 11

  service-set id 0 wlan 1

 ap 1 radio 1

  radio-profile id 0

 ap 2 radio 0

  radio-profile id 0

  channel 20MHz 7

  service-set id 0 wlan 1

 ap 2 radio 1

  radio-profile id 0

 ap 3 radio 0

  radio-profile id 0

  channel 20MHz 5

  service-set id 0 wlan 1

 ap 3 radio 1

  radio-profile id 0

 ap 4 radio 0

  radio-profile id 0

  channel 20MHz 9

  service-set id 0 wlan 1

 ap 4 radio 1

  radio-profile id 0

 ap 5 radio 0

  radio-profile id 0

  service-set id 0 wlan 1

 ap 5 radio 1

  radio-profile id 0

#

Después de aplicar esta configuración, todos los AP se registran y funcionan como se puede ver en la información de salida a continuación:

 <AC6005>display ap all

  All AP information:

  Normal[6],Fault[0],Commit-failed[0],Committing[0],Config[0],Download[0]

  Config-failed[0],Standby[0],Type-not-match[0],Ver-mismatch[0]

  ------------------------------------------------------------------------------

  AP    AP                             AP                      Profile              AP              AP

                                                                     /Region

  ID    Type                          MAC                       ID         State           Sysname

  ------------------------------------------------------------------------------

  0     AP5030DN         AAAA-AAAA-AAAA    0/1     normal          ap-0

  1     AP5030DN         BBBB-BBBB-BBBB      0/0     normal          ap-1

  2     AP5030DN         CCCC-CCCC-CCCC      0/1     normal          ap-2

  3     AP5030DN         DDDD-DDDD-DDDD   0/0     normal          ap-3

  4     AP5030DN         EEEE-EEEE-EEEE          0/0     normal          ap-4

  5     AP5030DN         AAAA-BBBB-CCCC       0/0     normal          ap-5

  ------------------------------------------------------------------------------

 

Los problemas comienzan a aparecer cuando los usuarios se conectan e inician su actividad diaria que consiste en hacer copias de seguridad de los datos a través de la red inalámbrica y acceder a los servidores remotos.

Para determinar el rendimiento actual de la red, realizamos una prueba de ping y el resultado consistió en tiempos de ping muy largos y valores de jitter grandes:

010858lrptpkzzr9zlmlrt.png?image.png

Para solucionar el performance siga los siguientes pasos.

1. deshaga la función beamforming  ya que esta configuración no se recomienda en un entorno de oficina:

#

radio-profile name Logistik id 0

  wmm-profile id 0

  undo calibrate enable

  undo beamforming enable

#

2. configure un intervalo de guarda corto para que pueda obtener tasas de datos más altas:

#

radio-profile name Logistik id 0

80211n guard-interval-mode short                                                 

  80211ac guard-interval-mode short

#

3. Se pueden obtener velocidades de datos más altas modificando el ancho de banda del canal a 40MHz

#

ap 1 radio 0

  radio-profile id 0

  channel 40mhz-plus 11

  service-set id 0 wlan 1

#

Estos cambios llevaron a la configuración a un rendimiento mucho mejor ya que los tiempos de ping ahora están por debajo de 10 ms. El único problema que queda es una interrupción de paquetes (se pierden entre 8 y 10 paquetes) cada hora, como se puede ver en la siguiente salida:

010922xl830zvcuh8urour.png?image.png

Esta falla es causada por la calibración del dispositivo que se configura cada 60 minutos. Durante la calibración del dispositivo, los AP no envían ni reciben paquetes de servicio, por lo que se puede observar la pérdida de datos.

Para solucionar este problema, se debe considerar un intervalo de calibración más largo. El intervalo recomendado para Wlan en interiores es de 720 minutos y podemos configurarlo de la siguiente manera:

#

calibrate enable auto interval 720

#

Después del último cambio especificado, obtuvimos una red óptima y confiable con velocidades de datos a valores máximos.

 

 


  • x
  • convención:

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse

Aviso Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente
¡Ingresa y disfruta de todos los beneficios para los miembros!

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje