Script y comentarios para configurar la autenticación por MAC

90 0 0 0

 

Figura 1 Diagrama de red para configurar la autenticación de la dirección MAC.

142820sqbfz3zvib2pgqxl.png

 

#
sysname Switch
#
vlan batch 10 20
#
authentication-profile name p1 //  En este modo, puede hacer referencia a varios puertos y modificar los parámetros de autenticación por lotes


 mac-access-profile m1 
 //  Especifica el modo de autenticación utilizado por la plantilla.


 authentication mode multi-authen max-user 100  //  se aplica al escenario que requiere alta seguridad y en el que múltiples terminales de datos están conectados a la red en la interfaz del dispositivo. En este modo de acceso, puede configurar el número máximo de usuarios de acceso según la cantidad real de usuarios en la interfaz. Esto evita que los usuarios malintencionados ocupen una gran cantidad de recursos del dispositivo y garantiza que los usuarios en otras interfaces de dispositivos normalmente puedan conectarse a Internet.


 access-domain huawei.com force // Todos los usuarios conectados al puerto que hace referencia al perfil de autenticación son administrados por el dominio huawei.com. Si este comando no existe, el usuario es manejado en el dominio global predeterminado.
#
radius-server template rd1
radius-server shared-key cipher %#%#4*SO-2u,Q.\1C~%[eiB77N/^2wME;6t%6U@qAJ9:%#%#
radius-server authentication 192.168.2.30 1812 weight 80
#
mac-access-profile name m1
#
aaa
authentication-scheme abc
  authentication-mode radius
domain huawei.com  //  Se requiere un dominio para administrar terminales simples con autenticación de dirección MAC..
  authentication-scheme abc
  radius-server rd1
#
interface GigabitEthernet1/0/1
port link-type access
port default vlan 10
authentication-profile p1  //  No olvide aplicar el perfil de autenticación creado a una interfaz..
#
interface GigabitEthernet1/0/2
port link-type access
port default vlan 20
#
interface Vlanif10
ip address 192.168.1.10 255.255.255.0
#
interface Vlanif20
ip address 192.168.2.10 255.255.255.0
#
return

 

  • x
  • convención:

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse

Aviso Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente
¡Ingresa y disfruta de todos los beneficios para los miembros!

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje