De acuerdo

Ejemplo para configurar OSPF Básico

Última respuesta nov. 18, 2020 22:26:30 198 9 1 0 1

topo


Paso 1 Configure RouterA.

 

#

sysname RouterA

 

#

router id 1.1.1.1      //Establezca la ID del router. Se recomienda establecer la dirección IP de Loopback0 como la ID del router.

 

#

vlan batch 10

 

#

interface Vlanif10

ip address 192.168.1.1 255.255.255.0

 

#

interface Ethernet2/0/0

port link-type trunk

port trunk allow-pass vlan 10

 

#

interface GigabitEthernet3/0/0

ip address 192.168.0.1 255.255.255.0

 

#

interface LoopBack0

ip address 1.1.1.1 255.255.255.255

 

#

ospf 2

area 0.0.0.0

network 192.168.1.0 0.0.0.255      //Especifique el segmento de red

network 192.168.0.0 0.0.0.255

 

Paso 2 Configure RouterB.

 

#

sysname RouterB

 

#

router id 2.2.2.2

 

#

vlan batch 20

 

#

interface Vlanif20

ip address 192.168.2.1 255.255.255.0

 

#

interface Ethernet2/0/0

port link-type trunk

port trunk allow-pass vlan 20

 

#

interface GigabitEthernet3/0/0

ip address 192.168.0.2 255.255.255.0

 

#

interface LoopBack0

ip address 2.2.2.2 255.255.255.255

 

#

ospf 2

area 0.0.0.0

network 192.168.2.0 0.0.0.255

network 192.168.0.0 0.0.0.255


  • x
  • convención:

alexander
Publicado 2020-10-31 10:20:27
Bien, gracias por compartir
Ver más
  • x
  • convención:

anyelisfee
anyelisfee Publicado 2020-11-10 06:45 (0) (0)
 
edimargo
Publicado 2020-11-1 06:58:18
gracias por compartir Ejemplo para configurar OSPF Básico-3519087-1
Ver más
  • x
  • convención:

anyelisfee
anyelisfee Publicado 2020-11-12 21:52 (0) (0)
 
anyelisfee
Publicado 2020-11-10 06:45:30
Gracias!
Ver más
  • x
  • convención:

anyelisfee
anyelisfee Publicado 2020-11-12 21:53 (0) (0)
 
fsanc120
Publicado 2020-11-18 15:12:56
Gracias por la explicación!!
Ver más
  • x
  • convención:

Michely
Michely Publicado 2020-11-25 09:51 (0) (0)
Gracias a ti Saludos  
Ro_Machado_P
Publicado 2020-11-18 22:26:30
muchas gracias
Ver más
  • x
  • convención:

Comentar

Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse
Responder

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”

My Followers

¡Ingresa y disfruta de todos los beneficios para los miembros!

Inicia sesión

Bloquear
¿Estás seguro de bloquear a este usuario?
Los usuarios en lista negra no pueden comentar tus publicaciones,no pueden mencionarte,no pueden enviarte mensajes privados.
Recordatorio
Agrega tu número de teléfono para obtener un bono de invitación.