Ejemplo de configuración típica de WLAN V200R003&V200R005 para configurar WLAN en una red de bypass de capa 3 (Tunnel Forwarding).

91 0 0 0

Ejemplo de configuración típica de WLAN V200R003&V200R005 para configurar  WLAN en  una red de bypass de capa 3 (Tunnel Forwarding).

 

4.2.8 Ejemplo de para configurar los servicios WLAN en Capa 3 Bypass Networking (Tunnel Forwarding)

Especificaciones

·        ACs aplicables: AC6605 y AC6005

·        AP Aplicables: Todos los APs

·         Requerimientos de Red

Como se muestra en la Figura 4-9,, un switch de agregación se conecta a la red de capa superior , y el AC se conecta al Switch de agregación en modo de bypass. El AC se conecta a AP1 y AP2 a través del switch de agregación y el switch de acceso. El AC y los AP se comunican a través de una red de capa 3. El networking permite la sustitución del AC en grandes redes y se aplica a los usuarios de la empresa. El altamente eficiente modo de tunnel forwarding se utiliza en este networking para la gestión de paquetes de datos.

La implementación de una red cableada requiere un gran número de cables y consume mucha mano de obra y costos. Una red cableada también es inflexible para los usuarios. Para reducir la distribución de cables y ahorrar recursos humanos, los usuarios pueden implementar una WLAN que mejora la flexibilidad y la capacidad de mantenimiento de la red.

Figura 4-9 Diagrama de Red9bb55858ce7140bdb07a1e6dfec17be4

Planificación de datos

Elemento de configuración

Datos

Seguridad WLAN

Autenticación del sistema abierto WEP y sin cifrado

Conjunto de servicios WLAN

Nombre: Huawei-1

SSID: Huawei-1

Interfaz virtual WLAN: WLAN-ESS 0

Modo de reenvío de datos: Tunnel Forwarding

Nombre: Huawei-2

SSID: Huawei-2

Interfaz virtual WLAN: WLAN-ESS 1

Modo de reenvío de datos: Tunnel Forwarding

VLAN de gestión para APs

VLAN: 200

VLAN de servicio para APs

AP1: VLAN 101

AP2: VLAN 102

AC carrier ID/AC ID.

Otros/1

Dirección de origen del WLAN AC

172.16.10.1/24.

Pool de direcciones IP de gestión para APs

192.168.10.2 a 192.168.10.254/24

Dirección de gateway para APs

192.168.10.1/24 (El gateway está en el switch de agregación.)

Pool de direcciones IP públicas para usuarios en AP1

192.168.11.2 a 192.168.11.254/24

Dirección de gateway público para usuarios en AP1

192.168.11.1/24 (The Gateway está en el AC.)

Pool de direcciones IP públicas para usuarios en AP2

192.168.12.2 a 192.168.12.254/24

Dirección de gateway público para usuarios en AP2

192.168.12.1/24 (The Gateway está en el AC.)

Servidor DHCP

El AC funciona como servidor DHCP para AP y STAs

Procedimiento de configuración

  1. Conecte los dispositivos de red de acuerdo con  Figura 4-9 y garantice la conectividad entre el AC y el  backbone IP.
  2. Configure el switch de acceso y el de agregación para que se pueda acceder a la ruta entre AC y el AP.
  3. Configure el servicio WLAN en el AC.
  4. Entregar el servicio WLAN a los AP y verificar la configuración.

Notas de configuración

·        El switch de acceso o AC está conectado directamente a las interfaces de los AP. Los paquetes de gestión de AP deben ser etiquetados con la ID de VLAN de gestión. No es necesario configurar APS.

·        Se configura un pool de direcciones IP de servicio para asignar direcciones IP a STAs y se configura un pool de direcciones IP de gestión para asignar direcciones IP a los AP. Los 2 pools se configuran por separado.

·        El mecanismo No ACK se provee para la transmisión de paquetes multicast en interfaces de aire. Además, los enlaces inalámbricos son inestables. Para garantizar la transmisión estable de paquetes multicast, normalmente se envían a tasas bajas. Si se envía un gran número de paquetes multicast desde el lado de la red, las interfaces de aire pueden estar congestionadas. Se recomienda configurar la supresión de paquetes multicast para reducir el impacto de un gran número de paquetes multicast de baja velocidad en la red inalámbrica. Tenga precaución al configurar el límite de velocidad; de lo contrario, los servicios multicast pueden verse afectados.

o   En modo de Direct-Forwarding, se recomienda configurar la supresión de paquetes multicast en las interfaces del Switch conectadas a los AP.

o   En el modo de Tunnel Forwarding, se recomienda configurar la supresión de paquetes multicast en las interfaces WLAN-ESS del AC.

Para obtener más detalles sobre cómo configurar la supresión de tráfico, consulte 4.20.1.4 Multicast Packet Suppression Is Not Configured, and A Large Number of Low-Rate Multicast Packets Affect the Wireless Network.

·        Configure el aislamiento de puertos en las interfaces del dispositivo directamente conectadas a los AP. Si el aislamiento del puerto no está configurado y se utiliza el Direct-Forwarding, se puede generar un gran número de paquetes de broadcast innecesarios en la VLAN, bloqueando la red y degradando la experiencia de usuario.

·        En el modo de Tunnel Forwarding, la VLAN de gestión y la VLAN de servicio no pueden ser iguales. Sólo los paquetes de la VLAN de gestión se transmiten entre el AC y los AP. Los paquetes de la VLAN de servicio no están permitidos entre el AC y los AP.

·        Durante la implementación de AP, puede especificar manualmente los canales de trabajo de los AP según las situaciones de planificación de red o configurar la función de calibración de radio para que los AP puedan seleccionar automáticamente los canales óptimos.

Si utiliza la función de calibración de radio, realice los siguientes pasos después de entregar configuraciones a todos los AP:

1.     Ejecute el comando channel-mode auto en la vista de perfil de radio para configurar el modo de canal a auto y ejecute el comando power-mode auto para configurar el modo de alimentación a auto.

2.     Ejecute el comando calibrate enable manual para ajustar el modo de calibración de radio al manual.

3.     Ejecute el comando calibrate manual startup para activar la calibración de radio manualmente.

4.     Los APs terminaran la calibración de radio una hora después de que la calibración de radio se activa manualmente. Después de eso, puede realizar cualquiera de las configuraciones:

§  (Recomendado) ejecute el comando calibrate enable schedule time time-value para cambiar el modo de calibración de radio a calibración programada y configurar los AP para realizar calibración de radio en horas fuera de pico, por ejemplo, entre las 00:00 am y las 06:00 am.

§  Ejecute el comando channel-mode fixed en la vista del perfil de radio para corregir manualmente los canales de trabajo de APs y ejecute el comando power-mode fixed para fijar la potencia AP. Si un nue****P se pone en línea, repita los pasos 2 a 4.

Procedimiento

  1. Configure el switch de acceso.

# Configure el switch de acceso para etiquetar paquetes de gestión AP con la ID de VLAN de gestión. Se implementa el networking de capa 3 entre el ACy el AP. Configure el AP para comunicarse con el switch de agregación en VLAN 100:

2. 

<Quidway> system-view

[Quidway] vlan batch 100

[Quidway] interface ethernet 0/0/1

[Quidway-Ethernet0/0/1] port link-type trunk

[Quidway-Ethernet0/0/1] port trunk pvid vlan 100

[Quidway-Ethernet0/0/1] port trunk allow-pass vlan 100

[Quidway-Ethernet0/0/1] port-isolate enable

[Quidway-Ethernet0/0/1] quit

[Quidway] interface ethernet 0/0/2

[Quidway-Ethernet0/0/2] port link-type trunk

[Quidway-Ethernet0/0/2] port trunk pvid vlan 100

[Quidway-Ethernet0/0/2] port trunk allow-pass vlan 100

[Quidway-Ethernet0/0/2] port-isolate enable

[Quidway-Ethernet0/0/2] quit

[Quidway] interface gigabitethernet 0/0/1

[Quidway-GigabitEthernet0/0/1] port link-type trunk

[Quidway-GigabitEthernet0/0/1] port trunk allow-pass vlan 100

[Quidway-GigabitEthernet0/0/1] quit

 

  1. Configure el switch de agregación.

# Habilitar relé DHCP en el switch de agregación para permitir la interconexión entre la VLAN 200 y la VLAN 100 y configurar el switch de agregación para comunicarse con el AC a través de la VLAN 200

964cc331bf494dc88d68667c776a039bNota:

El S5700 se utiliza como ejemplo. El comando varía en diferentes dispositivos.

Configure una ruta a la red de capa superior en el switch de agregación de acuerdo con los requerimientos del servicio.

<Quidway> system-view

[Quidway] vlan batch 100 to 102 200

[Quidway] dhcp enable

[Quidway] interface Vlanif 100

[Quidway-Vlanif100] ip address 192.168.10.1 24

[Quidway-Vlanif100] dhcp select relay

[Quidway-Vlanif100] dhcp relay server-ip 172.16.10.1

[Quidway-Vlanif100] quit

[Quidway] interface vlanif 200

[Quidway-Vlanif200] ip address 172.16.10.254 24

[Quidway-Vlanif200] quit

[Quidway] interface gigabitethernet 0/0/1

[Quidway-GigabitEthernet0/0/1] port link-type trunk

[Quidway-GigabitEthernet0/0/1] port trunk allow-pass vlan 100

[Quidway-GigabitEthernet0/0/1] quit

[Quidway] interface gigabitethernet 0/0/2

[Quidway-GigabitEthernet0/0/2] port link-type trunk

[Quidway-GigabitEthernet0/0/2] port trunk allow-pass vlan 101 102 200

[Quidway-GigabitEthernet0/0/2] quit

 

  1. Configure el AC.
    1. Configure el AC para que los AP y el AC puedan transmitir paquetes de gestión.

# add GE0/0 / 1 to VLAN 101, VLAN 102 y VLAN 200

# Add GE0/0/1 to VLAN 101, VLAN 102, and VLAN 200.

<AC6605> system-view

[AC6605] sysname AC

[AC] vlan batch 101 102 200

[AC] interface gigabitethernet 0/0/1

[AC-GigabitEthernet0/0/1] port link-type trunk

[AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 101 102 200

[AC-GigabitEthernet0/0/1] quit

    1. Configure la interfaz de lado inalámbrico de CA, active la función del servidor DHCP en el CA, las funcionesACcomo servidor DHCP para los AP y STAs

c.  [AC] dhcp enable

d.  [AC] interfaz Vlanif 200

e.  [AC-Vlanif200] ip address 172.16.10.1 24

f.  [AC-Vlanif200] dhcp select global

g.  [AC-Vlanif200] quit

h.  Interfaz [AC] Vlanif 101

i.  [AC-Vlanif101] ip address 192.168.11.1 24

j.  [AC-Vlanif101] dhcp select interface

k.  [AC-Vlanif101] quit

l.  [AC] interface Vlanif 102

m.  [AC-Vlanif102] ip address 192.168.12.1 24

n.  [AC-Vlanif102] dhcp select interface

o.  [AC-Vlanif102] quit

    1. Configure los parámetros globales en el AC.

# Configure el ID dl AC, el código de país, el ID del portador y la interfaz de origen.

[AC] wlan ac-global country-code cn

  Warning: Modify the country code may delete configuration on those AP which us

e the global country code and reset them, are you sure to continue?[Y/N]:y

[AC] wlan ac-global ac id 1 carrier id other

[AC] wlan

[AC-wlan-view] wlan ac source interface vlanif 200

# Configure el pool de direcciones AP.

[AC] ip pool huawei-ap

[AC-ip-pool-huawei-ap] gateway-list 192.168.10.1

[AC-ip-pool-huawei-ap] network 192.168.10.0 mask 24

[AC-ip-pool-huawei-ap] option 43 sub-option 3 ascii 172.16.10.1

[AC-ip-pool-huawei-ap] quit

[AC] ip route-static 192.168.10.0 24 172.16.10.254

    1. Configure los AP y permita que se conecten en línea.

# Set AP authentication mode to MAC address authentication.

[AC-wlan-view] ap-auth-mode mac-auth]

# Query the AP device type.

[AC-wlan-view] display ap-type all

All AP types information:                                                    

  ------------------------------------------------------------------------------

  ID     Type                                                                   

  ------------------------------------------------------------------------------

  17     AP6010SN-GN                                                           

  19     AP6010DN-AGN                                                          

  21     AP6310SN-GN                                                           

  23     AP6510DN-AGN                                                          

  25     AP6610DN-AGN                                                          

  27     AP7110SN-GN                                                           

  28     AP7110DN-AGN                                                          

  29     AP5010SN-GN                                                           

  30     AP5010DN-AGN                                                          

  31     AP3010DN-AGN                                                          

  33     AP6510DN-AGN-US                                                        

  34     AP6610DN-AGN-US                                                       

  35     AP5030DN                                                              

  36     AP5130DN                                                               

  37     AP7030DE                                                              

  38     AP2010DN                                                              

  39     AP8130DN                                                               

  40     AP8030DN                                                              

  42     AP9330DN                                                               

  ------------------------------------------------------------------------------

  Total number: 19

---------------------------------------------------------------

# Añadir AP1 y AP2 del tipo AP6010DN-AGN offline de acuerdo con el ID del tipo de dispositivo obtenido (19).

[AC-wlan-view] ap id 1 type-id 19 mac 60de-4476-e360

[AC-wlan-ap-1] quit

[AC-wlan-view] ap id 2 type-id 19 mac DCD2-fc04-B500

[AC-wlan-ap-2] quit

# add APS to AP regions.

[AC-wlan-view] ap-region id 101

[AC-wlan-ap-region-101] quit

[AC-wlan-view] id-region id 102

[AC-wlan-ap-region-102] quit

[AC-wlan-view] ap id 1

[AC-wlan-ap-1] region-id 101

[AC-wlan-ap-1] quit

[AC-wlan-view] ap id 2

[AC-wlan-ap-2] region-id 102

[AC-wlan-ap-2] quit

# Verifique si los AP se han conectado.

[AC-wlan-view] display ap all

  All AP information:                           

  Normal[2],Fault[0],Commit-failed[0],Commiting[0],Config[0]                   

  Config-failed[0],Download[0],Standby[0],Type-not-match[0]

 ------------------------------------------------------------------------------

  AP    AP                    AP              Profile   AP              AP

                                              /Region

  ID    Type                  MAC             ID        State           Sysname

  ------------------------------------------------------------------------------

  1     AP6010DN-AGN          60de-4476-e360    0/101   normal          ap-1

  2     AP6010DN-AGN          dcd2-fc04-b500    0/102   normal          ap-2

  ------------------------------------------------------------------------------

  Total number: 2,printed: 2

[AC-wlan-view] quit

    1. Configure las interfaces WLAN ESS.

s.  [AC] interface wlan-ess 0

t.  [AC-Wlan-Ess0] port hybrid pvid vlan 101

u.  [AC-Wlan-Ess0] port hybrid untagged vlan 101

v.  [AC-Wlan-Ess0] quit

w.  [AC] interface wlan-ess 1

x.  [AC-Wlan-Ess1] port hybrid pvid vlan 102

y.  [AC-Wlan-Ess1] port hybrid untagged vlan 102

[AC-Wlan-Ess1] quit

    1. Configure los parámetros del servicio WLAN.

Perfiles de # Configure WMM y perfiles de radio, retener la configuración predeterminada de los perfiles y vincular los perfiles WMM to los perfiles de radio.

[AC] wlan

[AC-wlan-view] wmm-profile name huawei-AP1

[AC-wlan-wmm prof-huawei-AP1] quit

[AC-wlan-view] wmm-profile name huawei-AP2

[AC-wlan-wmm prof-huawei-AP2] quit

[AC-wlan-view] nombre de radio-profile huawei-AP1

[AC-wlan-radio-prof-huawei-AP1] wmm-profile name huawei-AP1

[AC-wlan-radio-prof-huawei-AP1] quit

[AC-wlan-view] Radio-profile name huawei-AP2

[AC-wlan-radio-prof-huawei-AP2] wmm-profile name huawei-AP2

[AC-wlan-radio-prof-huawei-AP2] quit

# Crear un perfil de seguridad y retener la configuración predeterminada: Autenticación del sistema abierto y sin cifrado.

[AC-wlan-view] security-profile name huawei-ap

[AC-wlan-sec-prof-huawei-ap] quit

# Configure un perfil de tráfico y retener la configuración predeterminada.

[AC-wlan-view] traffic-profile name huawei-ap

[AC-wlan-traffic-prof-huawei-ap] quit

El servicio # Configure establece los, de AP1 y AP2 y establece el modo de reenvío de datos al Tunnel Forwarding.

[AC-wlan-view] service-set name huawei-1

[AC-wlan-service-set-huawei-1] ssid huawei-1

[AC-wlan-service-set-huawei-1] wlan-ess 0

[AC-wlan-service-set-huawei-1] service-vlan 101

[AC-wlan-service-set-huawei-1] security-profile name huawei-ap

[AC-wlan-service-set-huawei-1] traffic-profile name huawei-ap

[AC-wlan-service-set-huawei-1] forward-mode tunnel

[AC-wlan-service-set-huawei-1] quit

[AC-wlan-view] service-set name huawei-2

[AC-wlan-service-set-huawei-2] ssid huawei-2

[AC-wlan-service-set-huawei-2] wlan-ess 1

[AC-wlan-service-set-huawei-2] service-vlan 102

[AC-wlan-service-set-huawei-2] security-profile name huawei-ap

[AC-wlan-service-set-huawei-2] traffic-profile name huawei-ap

[AC-wlan-service-set-huawei-2] forward-mode tunnel

[AC-wlan-service-set-huawei-2] quit

    1. Configurar VAPs y entregar configuraciones a los AP.

bb.[AC-wlan-view] ap 1 radio 0

cc.[AC-wlan-radio-1/0] radio-profile name huawei-ap1 

dd.[AC-wlan-radio-1/0] service-set name huawei-1

ee.[AC-wlan-radio-1/0] quit

ff.[AC-wlan-view] commit ap 1

gg.  Warning: Committing configuration may cause service interruption,continue?[Y/N

hh.] y

ii.[AC-wlan-view] ap 2 radio 0

jj.[AC-wlan-radio-2/0] radio-profile name huawei-ap2

kk.[AC-wlan-radio-2/0] service-set name huawei-2

ll.[AC-wlan-radio-2/0] quit

mm.[AC-wlan-view] commit ap 2

nn.  Warning: Committing configuration may cause service interruption,continue?[Y/N

oo.] y

  1. Habilitar la calibración de radio para permitir que los AP seleccionen automáticamente canales óptimos.

# Configure la calibración de radio. Por defecto, el modo de radio y el modo de alimentación son ambos auto en el perfil de radio, y el modo de calibración de radio es manual. Por lo tanto, el procedimiento de configuración no se proporciona aquí. Si el modo de calibración de radio es manual, ejecute el comando calibrate manual startup para activar la calibración de radio manualmente.

< AC6605 > system-view.

[AC6605] wlan

[AC6605-wlan-view] calibrate manual startup

# Ejecute el comando display actual channel-power all para verificar el canal y la potencia de una radio. Supongamos que hay tres AP en línea en el AC. La salida de comandos muestra que los canales AP se han asignado automáticamente a través de la función de calibración de radio.

[AC6605-wlan-view] display actual channel-power all

  --------------------------------------------------------                     

   RADIO  CHANNEL POWER-LEVEL POWER(dbm) CHANNEL-BANDWIDTH                     

  --------------------------------------------------------                     

   1/0    1       10          17         20MHz

   2/0    11      9           18         20MHz

   3/0    6       8           18         20MHz

  -------------------------------------------------------- 

Los AP terminan la calibración de radio una hora después de que la calibración de radio se activa manualmente. Después de eso, cambie el modo de calibración de radio a calibración programada y configure los AP para iniciar la calibración de radio a las 3:00 am.

[AC6605-wlan-view] calibrate enable schedule time 03:00:00

# Guarde la configuracion

[AC6605-wlan-view] commit ap 1   

  Warning: Committing configuration may cause service interruption,continue?[Y/N

 ]y

[AC6605-wlan-view] commit ap 2  

  Warning: Committing configuration may cause service interruption,continue?[Y/N

 ]y

[AC6605-wlan-view] commit ap 3

  Warning: Committing configuration may cause service interruption,continue?[Y/N

 ]y

# Configure un conjunto de canales de calibración para especificar los canales en los que el AP implementa la calibración de radio. Este ejemplo configura un conjunto de canales de calibración para la radio 2.4 GHz, que consta de canales 1, 5, 9 y 13.

[AC6605-wlan-view] calibrate 2.4g 20mhz channel-set 1,5,9,13

para configurar un conjunto de canales de calibración para la radio de 5 GHz, ejecute el comando calibrate 5g 20mhz channel-set channel-value .

5.     Probar la configuración del servicio WLAN.

o   Las WLAN con el SSID huawei-1 u huawei-2 están disponibles para PCs inalámbricos después de la configuración completa.

o   Los PC inalámbricos obtienen direcciones IP cuando se asocian con éxito con las WLAN.

o   Los usuarios inalámbricos pueden iniciar sesión en las páginas web correspondientes.

 

 

  • x
  • convención:

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesi | Registrarse

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje
Respuesta rápida Desplácese hasta arriba